IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] Mise à jour de securité 2020-003 High Sierra
Options
fabriceunko
posté 27 May 2020, 17:19
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 27 Dec 2015
Membre no 197 552



Mise a jours faites aujourd'hui avec les kexts mais plus de sons dans le displayport sur mon ecran..
pas mis à jour clover encore je suis en 5114


--------------------
Hack : Gigabyte GA-Z97MX-Gaming 5, 32go de ram Core i7 4790k 4ghz RX580 8GO /OS X 10.13.6/clover 5118/ samsung C34J79
Go to the top of the page
 
+Quote Post
polyzargone
posté 1 Jun 2020, 20:18
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 260
Inscrit : 11 May 2006
Membre no 60 938



Salut,

Ton sujet a été déplacé dans Installation et configuration.

Pense à poster un Rapport_MacBidouille :

Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.

PS : C'est High Sierra et pas Hight Sierra. Merci de faire attention pour que l'indexation des moteurs de recherches fonctionne correctement wink.gif.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
fabriceunko
posté 2 Jun 2020, 06:05
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 27 Dec 2015
Membre no 197 552



ok.. alors depuis j'ai réussi à retrouver le son.. par contre j'ai un autre problème plus grave. lorsque je veux éteindre l'ordi avec menu pomme/éteindre l'ordi reboot.


rapport


--------------------
Hack : Gigabyte GA-Z97MX-Gaming 5, 32go de ram Core i7 4790k 4ghz RX580 8GO /OS X 10.13.6/clover 5118/ samsung C34J79
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2020, 18:08
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 260
Inscrit : 11 May 2006
Membre no 60 938



Vire ça de System/Library/Extensions : ALXEthernet.kext

Et met ce dossier CLOVER sur une clé puis boot avec : https://drive.google.com/file/d/1ZAazp310Fq...iew?usp=sharing


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
fabriceunko
posté 2 Jun 2020, 18:59
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 27 Dec 2015
Membre no 197 552



alors. le boot à réussi, j'ai même l'impression que sa boot plus rapidement. mais j'ai perdu l’Ethernet

la je vais essayé d’éteindre l'ordi pour tester et je reviens

ok l'extinction re-fonctionne. avec le boot par la clef usb.

c'est bon. j'ai réussi à retrouvé l’Ethernet.

tout fonctionne très bien maintenant.



Ce message a été modifié par fabriceunko - 3 Jun 2020, 06:57.


--------------------
Hack : Gigabyte GA-Z97MX-Gaming 5, 32go de ram Core i7 4790k 4ghz RX580 8GO /OS X 10.13.6/clover 5118/ samsung C34J79
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 4th July 2020 - 01:09