IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Mail problème d'envoi
Options
puralias
posté 15 Feb 2019, 17:26
Message #1


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 25 Jan 2012
Membre no 174 088



Bonjour tout le monde, je sais recevoir mais je ne sais plus envoyer de mails à partir de l'application MAIL et je reçois chaque fois un avis " L’adresse [email protected] de l’expéditeur a été rejetée par le serveur" "et "La réponse du serveur a été : Authentication required".

Ce qu'il s'est passé je crois, c'est que j'ai voulu découvrir ICLOUD (que je trouve super compliqué d'ailleurs) et j'ai changé mes mots de passe GOOGLE et APPLE, mais peut-être que j'ai trop chipoté et fais une erreur.....

Quelqu'un pourrait-il m'aider à y voir clair ??

Merci beaucoup !
Go to the top of the page
 
+Quote Post
Ulf64
posté 15 Feb 2019, 17:51
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 472
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Si tu as changé tes mots de passe il faut aussi le changer sur la connexion au serveur d'envoi (smtp) que tu utilises pour l'envoi de tes mails.

Tu ne spécifies pas quel est ton FAI ni ce que tu utilises comme serveurs de mail.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
puralias
posté 15 Feb 2019, 18:08
Message #3


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 25 Jan 2012
Membre no 174 088



Bonjour Ulf64,

Merci beaucoup pour tes conseils, mais je n'y comprends pas grand chose j'avoue...
Comment change-t-on un mot de passe sur la connexion au serveur d'envoi (smtp) que j'utilise pour l'envoi des mails ?

Si j'ai compris, mon FAI est Proximus (Belgique donc) et mon serveur de mails est Gmail.
J'ai donc une adresse Gmail, j'ai toujours envoyé et reçu mes mails à partir de l'application MAIL de mon mac.

Sais-tu ce que je devrais faire ??
Merci !
Go to the top of the page
 
+Quote Post
PDD
posté 16 Feb 2019, 11:09
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 474
Inscrit : 14 May 2010
Membre no 154 176



Même situation pour moi, certains paramètres de mail avaient changé lors de mon passage à Mojave, bien vérifier que le serveur d'envois est correctement paramétré, même si on te dit que "c'est facultatif" remplis la case, j'ai galéré un peu pour rendre mon mail fonctionnel, j'ai même du utiliser mon adresse icloud comme serveur d'envois avant de comprendre la raison de mes échecs. Pour résumer dans ton cas je supprimerais le compte puis je le recréerais correctement.
Go to the top of the page
 
+Quote Post
Ulf64
posté 16 Feb 2019, 12:14
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 472
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Apple Mail ne permet pas de configurer le serveur d'envoi de Google.

Comme le propose PDD il faut supprimer la connexion à ton compte Google dans les préférences système -> comptes Internet et/ou dans les préférences d'Apple Mail.
Ensuite te reconnecter à ton compte Google via les préférences système -> Comptes Internet et sélectionner que les services que tu veux utiliser dans ce qui est proposé. (Mail, contacts, calendrier, notes).
En sélectionnant Mails, le compte va apparaître dans Apple Mails. De même pour les contacts et le calendrier

Comme Google c'est une connexion IMAP, tu vas retrouver tout tes mails.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
puralias
posté 16 Feb 2019, 19:27
Message #6


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 25 Jan 2012
Membre no 174 088



Citation (PDD @ 16 Feb 2019, 12:09) *
Même situation pour moi, certains paramètres de mail avaient changé lors de mon passage à Mojave, bien vérifier que le serveur d'envois est correctement paramétré, même si on te dit que "c'est facultatif" remplis la case, j'ai galéré un peu pour rendre mon mail fonctionnel, j'ai même du utiliser mon adresse icloud comme serveur d'envois avant de comprendre la raison de mes échecs. Pour résumer dans ton cas je supprimerais le compte puis je le recréerais correctement.

Merci beaucoup !
Je vais essayer ça demain et je reviens donner des nouvelles...
Bonne soirée :-)
Go to the top of the page
 
+Quote Post
puralias
posté 19 Feb 2019, 11:10
Message #7


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 25 Jan 2012
Membre no 174 088



Citation (Ulf64 @ 16 Feb 2019, 13:14) *
Apple Mail ne permet pas de configurer le serveur d'envoi de Google.

Comme le propose PDD il faut supprimer la connexion à ton compte Google dans les préférences système -> comptes Internet et/ou dans les préférences d'Apple Mail.
Ensuite te reconnecter à ton compte Google via les préférences système -> Comptes Internet et sélectionner que les services que tu veux utiliser dans ce qui est proposé. (Mail, contacts, calendrier, notes).
En sélectionnant Mails, le compte va apparaître dans Apple Mails. De même pour les contacts et le calendrier

Comme Google c'est une connexion IMAP, tu vas retrouver tout tes mails.


Je ne te répond que maintenant, pardon, pour te remercier de tes conseils, j'ai fais comme tu as dis et tout est rentré dans l'ordre.
Donc merci vraiment beaucoup !
Bonne journée...

Citation (puralias @ 16 Feb 2019, 20:27) *
Citation (PDD @ 16 Feb 2019, 12:09) *
Même situation pour moi, certains paramètres de mail avaient changé lors de mon passage à Mojave, bien vérifier que le serveur d'envois est correctement paramétré, même si on te dit que "c'est facultatif" remplis la case, j'ai galéré un peu pour rendre mon mail fonctionnel, j'ai même du utiliser mon adresse icloud comme serveur d'envois avant de comprendre la raison de mes échecs. Pour résumer dans ton cas je supprimerais le compte puis je le recréerais correctement.

Merci beaucoup !
Je vais essayer ça demain et je reviens donner des nouvelles...
Bonne soirée :-)

Bonjour PDD,
Finalement j'ai mis mon mot de passe comme tu le suggérais, et déconnecté puis le reconnecté mon compte Google comme le proposait ULF6, et tout va bien.
Donc merci beaucoup pour tes conseils !
Bonne journée...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th October 2019 - 20:59