IPB

Bienvenue invité ( Connexion | Inscription )

5 Pages V  « < 2 3 4 5 >  
Reply to this topicStart new topic
> Snow Leopard en vente sur l'Apple Store, Réactions à la publication du 21/11/2012
Options
marcmame
posté 22 Nov 2012, 13:59
Message #91


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 356
Inscrit : 26 Sep 2003
Membre no 9 876



Citation (steph_run @ 22 Nov 2012, 13:11) *
Certains dans ce post se désolent que la version livrée des CD de SL soit 10.6.3 et non pas 10.6.8 et disent que cela pose problème.

Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre
Cela pose problème pour les machines dont l'OS minimal est >10.6.3
Exemple concret : Le MacBook Pro Early 2011 sorti en Fevrier 2011
Ces machines ont été livré avec Snow Leopard mais en 10.6.6. Il est absolument impossible (sauf bidouille) de faire booter ces machines avec le DVD universel de Snow Leopard qui est en 10.6.3.
Si on ne peut pas booter avec ce DVD, on ne peut pas installer Snow Leopard et donc pas faire les mises à jour vers 10.6.8.

Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011

Ce message a été modifié par marcmame - 22 Nov 2012, 14:13.
Go to the top of the page
 
+Quote Post
steph_run
posté 22 Nov 2012, 14:02
Message #92


Adepte de Macbidouille
*

Groupe : Membres
Messages : 79
Inscrit : 17 Nov 2010
Membre no 161 382



Citation (divoli @ 22 Nov 2012, 16:27) *
Citation (steph_run @ 22 Nov 2012, 13:11) *
Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre

Après les nouvelles bécanes livrées à la base en Lion et ML c'est une autre histoire, je suis d'accord. (drivers non développés etc...)

On est d'accord là ? smile.gif


On parle de machines qui ont été révisées après l'apparition de Mac OS X 10.6.3, mais qui ont été livrées avec Mac OS X 10.7.x. Certains intervenants voudraient les passer sous 10.6, mais avec la version 10.6.3 c'est impossible (sauf à bidouiller comme certains l'ont expliqué), notamment parce que que les drivers de ces machines là ne se trouvent que dans les versions de Snow Leopard ultérieures à 10.6.3, et ces versions ultérieures n'ont jamais été commercialisées.



Je reformule pour voir si j'ai compris :

Il existe une génération de bécanes qui étaient à l'origine livrée sous LION 10.7.X avec tous les drivers qui vont bien.
Ces drivers sont néanmoins présent A PARTIR des MAJ COMBO 10.6.4 et au delà (exemple de JLU) (Donc la machine est d'un point de vue pratique "éligible")
Mais il est impossible de démarrer avec DVD 10.6.3 vu que là, ben y'a pas les drivers

Dites moi que j'ai pigé smile.gif

Go to the top of the page
 
+Quote Post
marcmame
posté 22 Nov 2012, 14:07
Message #93


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 356
Inscrit : 26 Sep 2003
Membre no 9 876



Citation (steph_run @ 22 Nov 2012, 14:02) *
Dites moi que j'ai pigé smile.gif
Ayé c'est bon ! Bravo ! tongue.gif
Go to the top of the page
 
+Quote Post
divoli
posté 22 Nov 2012, 14:12
Message #94


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 017
Inscrit : 15 May 2005
Membre no 39 209



En gros c'est ça. On parle de bécanes qui ont été révisées à l'époque où prévalaient des versions supérieures à 10.6.3, mais comme au fil des mois Apple les as faites passer sous Lion, certains intervenants se sont retrouvées (dès l'achat) avec des bécanes avec Lion installlé dessus. Il leur faudrait donc trouver une version universelle de SL supérieure à 10.6.3 (et idéalement 10.6.8), mais cela n'existe pas puisqu'Apple n'en a jamais commercialisé.

Mais je pense que l'explication de marcmame au dessus est bien plus explicite.

Ce message a été modifié par divoli - 22 Nov 2012, 14:16.


--------------------
Go to the top of the page
 
+Quote Post
steph_run
posté 22 Nov 2012, 14:35
Message #95


Adepte de Macbidouille
*

Groupe : Membres
Messages : 79
Inscrit : 17 Nov 2010
Membre no 161 382



Citation (marcmame @ 22 Nov 2012, 16:59) *
Citation (steph_run @ 22 Nov 2012, 13:11) *
Certains dans ce post se désolent que la version livrée des CD de SL soit 10.6.3 et non pas 10.6.8 et disent que cela pose problème.

Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre
Cela pose problème pour les machines dont l'OS minimal est >10.6.3
Exemple concret : Le MacBook Pro Early 2011 sorti en Fevrier 2011
Ces machines ont été livré avec Snow Leopard mais en 10.6.6. Il est absolument impossible (sauf bidouille) de faire booter ces machines avec le DVD universel de Snow Leopard qui est en 10.6.3.
Si on ne peut pas booter avec ce DVD, on ne peut pas installer Snow Leopard et donc pas faire les mises à jour vers 10.6.8.

Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011



EUREKA cool.gif
Là c'était bien clair wink.gif Merci

Et comme y'avait plus de DVD dans la boite, obligé de réinstaller via l'APPStore qui loade automatiquement 10.7 ou +

Effectivement vu comme ça.... c'est très con ....

Moralité : moi qui renouvelle mon MBP quasiment tous les ans (le meilleur moyen de pas perdre trop de sous) ben là je sens que je vais aller le plus loin possible avec mon MBP mid 2010 livré avec son DVD 10.6.3 et maj sous 10.6.8.

Comme beaucoup ici Lion et ML me saoulent plus que de raison et je suis assez pessimiste pour la suite sad.gif

Ce message a été modifié par steph_run - 22 Nov 2012, 14:49.
Go to the top of the page
 
+Quote Post
Bunios
posté 22 Nov 2012, 14:37
Message #96


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 768
Inscrit : 7 Apr 2003
Lieu : 01 AIN
Membre no 7 028



Citation (marcmame @ 22 Nov 2012, 13:59) *
Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011

Merde je suis dans le lot ..... mad.gif

Il va falloir attendre les premiers arrivages de ces DVDs pour savoir réellement si c'est possible.

Qui s'y colle ? laugh.gif

Ah Apple, encore une pingrerie....tss....tss...

A+

Laurent


--------------------
(Jeudi 18 Avril 2013) Réception d'un Apple MacBook Pro 15" Core i7 Quad Core 2.6 Ghz Nvidia GT 650M 1024 Mo 8 Go SoDimm DDR3 PC 12800-1600 Mhz SSD Crucial M500 de 480 Go à la place du disque dur interne Hitachi 750 Go à 5400 tr/mn Superdrive à écran Brillant LED standart NEUF - 17,92 % Fnac. MERCI La FNAC. Très performant et Magnifique...Disque dur externe Lacie Rugged ThunderBolt USB 3 (ne fonctionne pas en USB 3 !!!).
Go to the top of the page
 
+Quote Post
poissonfree
posté 22 Nov 2012, 14:59
Message #97


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 997
Inscrit : 4 Jun 2007
Membre no 87 884



Citation (titalain @ 22 Nov 2012, 11:56) *
Reçu à l'intant... ça va casser l'ambiance.
Un joli "sticker" rond et vert posé sur le film protecteur de la boite indique :
"Novelle version 10.6.3"

Apple dans toute sa spendeur... rolleyes.gif
Grâce à toi, je vais faire des économies laugh.gif


--------------------
Go to the top of the page
 
+Quote Post
Kierkegaard
posté 22 Nov 2012, 15:25
Message #98


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 478
Inscrit : 11 Feb 2008
Lieu : Made in Quebec
Membre no 107 488



Citation (titalain @ 22 Nov 2012, 05:56) *
Reçu à l'intant... ça va casser l'ambiance.
Un joli "sticker" rond et vert posé sur le film protecteur de la boite indique :
"Nouvelle version 10.6.3"

Apple dans toute sa spendeur... rolleyes.gif

Il y a 1 an, il y avait déjà cette mention sur la boîte: "New version 10.6.3"


--------------------
« Ce n'est pas le doute, c'est la certitude qui rend fou. » Nietzsche
Go to the top of the page
 
+Quote Post
skymet
posté 22 Nov 2012, 15:34
Message #99


Adepte de Macbidouille
*

Groupe : Membres
Messages : 130
Inscrit : 21 Mar 2005
Membre no 35 656



Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)

Ce message a été modifié par skymet - 22 Nov 2012, 15:36.


--------------------
Mac Pro 2008 OCTOCORE : 8 x 2,8Ghz / 2Go / 8800GT / Airport / Bluetooth / Wireless Keyboard / Wireless Mighty Mouse
- Mac OSX Leopard sur SSD Vertex 2 120Go / Data HFS+ sur WD Caviar Black 2To
- Windows XP Pro 32bits SP3 sur SSD Vertex 2 90Go / Data NTFS sur WD Caviar Black 2To.

iPhone 4S 16Go noir
Go to the top of the page
 
+Quote Post
Kierkegaard
posté 22 Nov 2012, 15:47
Message #100


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 478
Inscrit : 11 Feb 2008
Lieu : Made in Quebec
Membre no 107 488



Citation (ToniOsX @ 22 Nov 2012, 06:41) *
Citation (M.G. @ 21 Nov 2012, 23:44) *
Citation (Azerty831 @ 21 Nov 2012, 14:02) *
Bonjour,
Est-il possible d'acheter cette version pour n'importe quel mac ?
Je possède un Mini actuellement avec Mountain Lion, mais qui était livré avec Lion, je peux formater et réinstaller l'OS à partir de cette version ?

J'ai moi aussi un Mac Mini acheté dernièrement et livré avec Lion. Avec lui pas plus qu'avec le MacBook Air 11" que j'ai immédiatement revendu à perte, impossible de simplement démarrer sur le DVD original de Snow Leopard. Ecran bleu façon Windows (c'est un comble) et stop du boot.

Si d'autres pouvaient prouver le contraire, je serais preneur…

Encore une fois, si le hardware de la machine (CM, CG, proc. etc) a été produit QUAND SL était encore installé sur cette machine (même si elle est livrée avec Lion), ou plus exactement n'a pas évolué, alors SL s'installe sans soucis. Si entre temps, de nouvelles choses sont apparues (CM, proc., CG ou même certaines mises à jour de l'EFI) là c'est bancale et/ou pas possible.

Au taf j'ai reçu les derniers iMac sous SL (DVD spécifique iMac 10.6.7 ou 10.6.8 je ne sait plus), puis quelques mois après les 1ers iMacs livrés sous Lion (exactement même hardware), ben je les ai migrés sous SL avec les DVD des précédents, Lion étant incompatible avec notre base de logiciels, tous ont démarré sans soucis sur les DVD et l'install. a fonctionné à merveille.

Pour les dernières machines sorties, AMHA SL ne sera pas supporté, ça m'étonnerait qu'Apple travaille au développement des nouveautés hardware (USB3, nouveaux proc. nouvelles CM/CG etc) sur un système qui a déjà eu 2 remplaçants depuis... sad.gif

À moins de pouvoir faire reconnaître Snow Leopard 10.6.8 sur un Mac livré avec Lion ou Mountain Lion comme le font certains avec un Hackintosh.


Citation (skymet @ 22 Nov 2012, 09:34) *
Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)

Une fois qu'on a effectué toutes les mises à jour de Snow Leopard pour passer à la dernière version 10.6.8, il suffit de faire un clone de tout le système pour démarrer ensuite depuis cette sauvegarde.


--------------------
« Ce n'est pas le doute, c'est la certitude qui rend fou. » Nietzsche
Go to the top of the page
 
+Quote Post
jlu
posté 22 Nov 2012, 15:54
Message #101


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 710
Inscrit : 19 Nov 2002
Lieu : Uzes
Membre no 4 743



Citation (jlu @ 22 Nov 2012, 13:31) *

je vois que personne ne relève

un MacPro avec une carte Radeon 5770 HD ou 5870 HD ne démarrera que si elle est changée par une carte compatible

Ce message a été modifié par jlu - 22 Nov 2012, 15:58.


--------------------
MacPro 5.1 3,47 Ghz 6 core, 32 Go, MacOS 10.11.6 nVidia GTX 780, Airport, Bluetooth, SSD 250 Go, DD 1000 Go
MacPro 3.1 2*2,8 Ghz 16Go, MacOS 10.9.5, NVIDIA GTX 680 Mac, Airport, Bluetooth, DD 2000 Go +1000 Go +1000 Go + SSD 240 Go, Pioneer DVR-111D + Optiarc AD-7170A, Dell U2713HM, Dell 2709 WFP, LiveBox abonnement Open, Time Capsule 2Go, AppleTV2, AppleTV3, Apple Watch2 42 mm noire, iPhone 6 64 Go, Orange Open, iPad Retina 32Go, iPod Video 60Go Blanc, iPhone V1 8 Go, déverrouillé légalement. PC auto-monté Gigabyte Z77-DS3H rev1.1, corei5-3570K 3.4Ghz, Radeon HD 6870, Clavier Apple avec pavé numérique, 8Go, Dell 2707 WFP, MacOS 10.10.4, imprimantes, Epson Stylus Photo RX640, Brother HL-3140CW series-AirPrrint
Go to the top of the page
 
+Quote Post
Kierkegaard
posté 22 Nov 2012, 16:41
Message #102


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 478
Inscrit : 11 Feb 2008
Lieu : Made in Quebec
Membre no 107 488



Citation (marcmame @ 22 Nov 2012, 07:59) *
Citation (steph_run @ 22 Nov 2012, 13:11) *
Certains dans ce post se désolent que la version livrée des CD de SL soit 10.6.3 et non pas 10.6.8 et disent que cela pose problème.

Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre
Cela pose problème pour les machines dont l'OS minimal est >10.6.3
Exemple concret : Le MacBook Pro Early 2011 sorti en Fevrier 2011
Ces machines ont été livré avec Snow Leopard mais en 10.6.6. Il est absolument impossible (sauf bidouille) de faire booter ces machines avec le DVD universel de Snow Leopard qui est en 10.6.3.
Si on ne peut pas booter avec ce DVD, on ne peut pas installer Snow Leopard et donc pas faire les mises à jour vers 10.6.8.

Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011

Je tiens à souligner que la version Retail de Snow Leopard, la 10.6.3, il est impossible de l'installer sur un iMac 27" Core i7 2009, pourtant livré avec la version 10.6.3.


--------------------
« Ce n'est pas le doute, c'est la certitude qui rend fou. » Nietzsche
Go to the top of the page
 
+Quote Post
Lionel
posté 22 Nov 2012, 17:05
Message #103


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 54 197
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (Kierkegaard @ 22 Nov 2012, 16:41) *
Je tiens à souligner que la version Retail de Snow Leopard, la 10.6.3, il est impossible de l'installer sur un iMac 27" Core i7 2009, pourtant livré avec la version 10.6.3.

En fait, un Mac ne boote sur une version générique d'un Mac OS X qu'à la version n+1 car celle proposée par défaut est spécifique pour ta machine. Par contre un DVD 10.6.4 marcherait.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
Kierkegaard
posté 22 Nov 2012, 17:21
Message #104


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 478
Inscrit : 11 Feb 2008
Lieu : Made in Quebec
Membre no 107 488



Citation (Lionel @ 22 Nov 2012, 11:05) *
Citation (Kierkegaard @ 22 Nov 2012, 16:41) *
Je tiens à souligner que la version Retail de Snow Leopard, la 10.6.3, il est impossible de l'installer sur un iMac 27" Core i7 2009, pourtant livré avec la version 10.6.3.

En fait, un Mac ne boote sur une version générique d'un Mac OS X qu'à la version n+1 car celle proposée par défaut est spécifique pour ta machine. Par contre un DVD 10.6.4 marcherait.

Merci, Lionel, pour cette précision. smile.gif


--------------------
« Ce n'est pas le doute, c'est la certitude qui rend fou. » Nietzsche
Go to the top of the page
 
+Quote Post
DéDé
posté 22 Nov 2012, 17:33
Message #105


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 623
Inscrit : 11 Oct 2001
Lieu : Lat. 45°54-Long. 6°07
Membre no 1 011



Et bien, Lionel, je ne pensais pas déclencher une telle passion en t'envoyant ce mail wink.gif


--------------------
MacPro Early 2008 Quad Core 2 X 2,8 GHz sous Snow Léopard. 8 Go de RAM. Mavericks sur second disque interne, El Capitan sur le 3 et TM sur le 4.
Go to the top of the page
 
+Quote Post
tama
posté 22 Nov 2012, 17:35
Message #106


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 512
Inscrit : 22 Sep 2003
Lieu : Yvelines
Membre no 9 760



C'est complètement idiot cette histoire de version 10.6.3 ; effectivement un 10.6.8, en plus de faire gagner du temps aurait permis de rendre eligible plus de Mac. En + y aurait eut tout de suite le MAS , qu'apple veut imposer - notamment pour passer à Lion. Si apple pouvait commercialiser Une version 10.6.9 universelle... on rêve
Enfin ça confirme, sur la toile, Lion mourra avant Snow Leopard...


--------------------
Tama
iMac 21,5" Quad i7 16Go Fusion Drive : Catalina.
Go to the top of the page
 
+Quote Post
Lionel
posté 22 Nov 2012, 17:49
Message #107


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 54 197
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (skymet @ 22 Nov 2012, 15:34) *
Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)

Plus simple, tu connectes en mode Target le mac qui ne supporte pas la 10.6.3. Tu fais dessus à distance l'install comme sur un disque externe, tu le redémarre en target toujours et fais sur son DD les mises à jour vers 10.6.8 avant de le faire redémarrer de manière autonome.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
Baradal
posté 22 Nov 2012, 18:26
Message #108


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 596
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Citation (Lionel @ 22 Nov 2012, 17:49) *
Citation (skymet @ 22 Nov 2012, 15:34) *
Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)

Plus simple, tu connectes en mode Target le mac qui ne supporte pas la 10.6.3. Tu fais dessus à distance l'install comme sur un disque externe, tu le redémarre en target toujours et fais sur son DD les mises à jour vers 10.6.8 avant de le faire redémarrer de manière autonome.


Ah oui. Je pensais pas que ça aurait pu fonctionner. Je prend note merci wink.gif
Après il faut nécessairement avoir 2 mac, là parfois ça peut être plus compliqué.


--------------------
Go to the top of the page
 
+Quote Post
marcmame
posté 22 Nov 2012, 18:29
Message #109


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 356
Inscrit : 26 Sep 2003
Membre no 9 876



Citation (skymet @ 22 Nov 2012, 15:34) *
Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)
Oui et non. Tu peux faire un clone d'installation en 10.6.8 mais cette version ne sera toujours pas universelle. Ce disque ne sera valable que pour cette machine (et ses semblables) mais pas pour les autres modèles.


Citation (Lionel @ 22 Nov 2012, 17:49) *
Plus simple, tu connectes en mode Target le mac qui ne supporte pas la 10.6.3. Tu fais dessus à distance l'install comme sur un disque externe, tu le redémarre en target toujours et fais sur son DD les mises à jour vers 10.6.8 avant de le faire redémarrer de manière autonome.
Pas sûr du tout que ça fonctionne. L'installation tiendra compte de la machine hôte et pas des spécificités de l'autre.
Go to the top of the page
 
+Quote Post
Yvan le Fou
posté 22 Nov 2012, 19:50
Message #110


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 900
Inscrit : 8 Nov 2002
Lieu : Lyon
Membre no 4 562



Citation (marcmame @ 22 Nov 2012, 13:59) *
Citation (steph_run @ 22 Nov 2012, 13:11) *
Certains dans ce post se désolent que la version livrée des CD de SL soit 10.6.3 et non pas 10.6.8 et disent que cela pose problème.

Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre
Cela pose problème pour les machines dont l'OS minimal est >10.6.3
Exemple concret : Le MacBook Pro Early 2011 sorti en Fevrier 2011
Ces machines ont été livré avec Snow Leopard mais en 10.6.6. Il est absolument impossible (sauf bidouille) de faire booter ces machines avec le DVD universel de Snow Leopard qui est en 10.6.3.
Si on ne peut pas booter avec ce DVD, on ne peut pas installer Snow Leopard et donc pas faire les mises à jour vers 10.6.8.

Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011


D'un autre côté ces machines n'ont elles pas été livrée avec OS X.6.6 ?
Quel serait l'intérêt d'acheter un OS X.6 puisqu'on l'a déjà ?
Autant je comprends l'intéret d'acheter SL pour une machine livrée en 10.5 ou antérieur afin d'évouler vers le 10.6 et la pas de problème, autant acheter SL pour une machine déjà livrée avec SL.... unsure.gif


--------------------
AluBook G4 1.5Ghz - 160Go/2048Mo/SD / X.5.8 (à vendre) - MacBook Pro C2D 2.2Ghz -500Go/4096Mo/SD/ X.6.8 - Mac mini i7 QC 2.6Ghz - DD 1To+SSD 512Go/16Go/ X.10.5 - Mac mini i7 QC 2.3Ghz - 750Go+1To/16Go/ X.11.1
iPod Photo 4G 30Go/iPod touch 4gen/iPad Air 2/TimeCapsule 2To et un canon EOS 350D + quelques objectifs -
Parrainage Drop Box + 500Mo gratuit

Mac du passé :
LC III 68030 [email protected] - 500Mo/20 Mo / Système 7.0.1 à 7.6.1 - Powerbook Bronze G3 400Mhz - 20Go/384Mo/DVD/SCSI et USB / MacOS 8.6 à X.3.5 - Mac mini G4 1250Mhz - 40Go/512Mo/Combo/BT+AP / X.4.11 - iPad 3gen - Mac mini C2D 2.53Ghz -1 To/8Go/SD/ X.6.8
Go to the top of the page
 
+Quote Post
marcmame
posté 22 Nov 2012, 19:57
Message #111


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 356
Inscrit : 26 Sep 2003
Membre no 9 876



Citation (Yvan le Fou @ 22 Nov 2012, 19:50) *
D'un autre côté ces machines n'ont elles pas été livrée avec OS X.6.6 ?
Hé bien pas toutes ! Lorsque Lion est sorti, les machines étaient livrées avec ce dernier alors qu'elles supportaient SN.
Go to the top of the page
 
+Quote Post
Bunios
posté 22 Nov 2012, 20:07
Message #112


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 768
Inscrit : 7 Apr 2003
Lieu : 01 AIN
Membre no 7 028



Citation (DéDé @ 22 Nov 2012, 17:33) *
Et bien, Lionel, je ne pensais pas déclencher une telle passion en t'envoyant ce mail wink.gif

Ouais...tu seras fouetté 1000 fois devant la place publique....pour trouble à l'ordre publique.... ph34r.gif laugh.gif

Citation (marcmame @ 22 Nov 2012, 19:57) *
Citation (Yvan le Fou @ 22 Nov 2012, 19:50) *
D'un autre côté ces machines n'ont elles pas été livrée avec OS X.6.6 ?
Hé bien pas toutes ! Lorsque Lion est sorti, les machines étaient livrées avec ce dernier alors qu'elles supportaient SN.

Ou alors perdu ma version.... unsure.gif mad.gif


--------------------
(Jeudi 18 Avril 2013) Réception d'un Apple MacBook Pro 15" Core i7 Quad Core 2.6 Ghz Nvidia GT 650M 1024 Mo 8 Go SoDimm DDR3 PC 12800-1600 Mhz SSD Crucial M500 de 480 Go à la place du disque dur interne Hitachi 750 Go à 5400 tr/mn Superdrive à écran Brillant LED standart NEUF - 17,92 % Fnac. MERCI La FNAC. Très performant et Magnifique...Disque dur externe Lacie Rugged ThunderBolt USB 3 (ne fonctionne pas en USB 3 !!!).
Go to the top of the page
 
+Quote Post
MysticRiver
posté 23 Nov 2012, 02:52
Message #113


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 278
Inscrit : 9 Feb 2009
Membre no 130 934



Citation (Yvan le Fou @ 22 Nov 2012, 20:50) *
Citation (marcmame @ 22 Nov 2012, 13:59) *
Citation (steph_run @ 22 Nov 2012, 13:11) *
Certains dans ce post se désolent que la version livrée des CD de SL soit 10.6.3 et non pas 10.6.8 et disent que cela pose problème.

Ma question est : qu'est ce que ça peut foutre ???? SI effectivement la machine est éligible à l'installation de 10.6.3 à partir du CD, alors elle passera la MAJ en ligne à 10.6.8. Point barre
Cela pose problème pour les machines dont l'OS minimal est >10.6.3
Exemple concret : Le MacBook Pro Early 2011 sorti en Fevrier 2011
Ces machines ont été livré avec Snow Leopard mais en 10.6.6. Il est absolument impossible (sauf bidouille) de faire booter ces machines avec le DVD universel de Snow Leopard qui est en 10.6.3.
Si on ne peut pas booter avec ce DVD, on ne peut pas installer Snow Leopard et donc pas faire les mises à jour vers 10.6.8.

Tu comprends mieux pourquoi il aurait été préférable que la version universelle de SL vendue par Apple soit directement en 10.6.8 plutôt qu'en 10.6.3 ?

Ce problème est également valable pour les machines suivantes :
- iMac Mid 2011
- Mac Pro Mid 2010
- MacBook Air Late 2010
- MacBook Pro Early 2011


D'un autre côté ces machines n'ont elles pas été livrée avec OS X.6.6 ?
Quel serait l'intérêt d'acheter un OS X.6 puisqu'on l'a déjà ?
Autant je comprends l'intéret d'acheter SL pour une machine livrée en 10.5 ou antérieur afin d'évouler vers le 10.6 et la pas de problème, autant acheter SL pour une machine déjà livrée avec SL.... unsure.gif

Je suis d'accord. Pour ces machines, les DVD gris propres à la machine étaient livrés dans le carton, pas besoin de ce 10.6.3.
En revanche (cas spécifique mais pas tant que ça), pour cette personne, qui aurait un problème système et qui aurait égarer son DVD d'origine. biggrin.gif
Go to the top of the page
 
+Quote Post
apenSPEL
posté 23 Nov 2012, 09:15
Message #114


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 966
Inscrit : 22 Apr 2003
Lieu : .be
Membre no 7 233



Pour rappel, SL était fourni gratuitement en avril aux utilisateurs de Leopard via ce lien : https://secure.me.com/account/?flow=snowleopard (ne fonctionnait que si on était sous Leopard)
Si maintenant c'est payant, c'est une régression de l'offre.


--------------------
Après Charlie : ne pas confondre « du plomb dans la tête » et « une mentalité de trou de balle ».
Go to the top of the page
 
+Quote Post
Lionel
posté 23 Nov 2012, 09:20
Message #115


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 54 197
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (marcmame @ 22 Nov 2012, 18:29) *
Citation (skymet @ 22 Nov 2012, 15:34) *
Question dont je ne crois pas encore avoir lu la réponse ici :

Avec une machine supportée par cette 10.6.3 universelle sur laquelle on aurait installé fraichement Snow Leopard 10.6.3 puis mis à jour en 10.6.8, peut-on créer un nouveau disque de démarrage (sur clé usb ou DVD perso) comportant directement la 10.6.8 ?

Ce qui permettrait à partir de cet achat d'installer Snow Leopard sur des machines postérieures à la 10.6.3 de manière autonome.
(oui, je suis toujours sous Leopard moi)
Oui et non. Tu peux faire un clone d'installation en 10.6.8 mais cette version ne sera toujours pas universelle. Ce disque ne sera valable que pour cette machine (et ses semblables) mais pas pour les autres modèles.


Citation (Lionel @ 22 Nov 2012, 17:49) *
Plus simple, tu connectes en mode Target le mac qui ne supporte pas la 10.6.3. Tu fais dessus à distance l'install comme sur un disque externe, tu le redémarre en target toujours et fais sur son DD les mises à jour vers 10.6.8 avant de le faire redémarrer de manière autonome.
Pas sûr du tout que ça fonctionne. L'installation tiendra compte de la machine hôte et pas des spécificités de l'autre.

Apple ne fait pas d'optimisation à l'installation d'un OS X. Tout est installé. En revanche, seules les extensions nécessaires sont chargées au boot. Donc, toute install d'un 10.6.8 sur n'importe quel Mac fonctionnera sur un autre compatible 10.6.8.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
ToniOsX
posté 23 Nov 2012, 10:24
Message #116


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 513
Inscrit : 31 Dec 2003
Lieu : Dans le GROLAND du bas, à gauche... (entre mer et montagne)
Membre no 12 926



Citation (Lionel @ 23 Nov 2012, 09:20) *
Apple ne fait pas d'optimisation à l'installation d'un OS X. Tout est installé. En revanche, seules les extensions nécessaires sont chargées au boot. Donc, toute install d'un 10.6.8 sur n'importe quel Mac fonctionnera sur un autre compatible 10.6.8.

C'est aussi ce que j'ai remarqué (et ce, depuis Os 9), un disque bootable fait sur n'importe quelle machine reste bootable sur toute machine supportant cet OS, au grand étonnement de mes collègues sur Win. qui n'y croyaient pas... Je prenais le disque d'un G3 et démarrait un G4 dessus sans aucun soucis.

D'ailleurs j'ai recyclé mes "vieux" disques de sauvegardes (160 et 250 Go) en disques d'install. pour ne plus avoir à ressortir les DVD des placards. Exemple, sur un 160 Go partitionné on met déjà tous les systèmes depuis Léo. avec les mises à jour (et même les logiciels les plus utilisés), c'est bien plus simple et beaucoup plus rapide s'il faut refaire une clean install.


--------------------
MacBook Pro 13" Lion, Mountain Lion (quelles merdes !!!) SL et Yosemite sur SSD M4 sans SDrive (perso) - Hack en cours (par Clover) sur Acer V3-771G, parce qu'Apple fait vraiment chier avec sa colle et son régime Slim(pas)Fast...
(au taf) iMac 27" i5 SL station Lenovo i7 - Win 10 - SSD - grosse C.G. 3D Tout ce qui manque sur les Macs PRO actuels...
.
MacBook "Santa Rosa" Core 2 Duo, 2G ram, 120 DD,.[/b] au lieu d'1G de ram et de 80 DD... [b]merci Refurb... ... Avec FW...
MacMini 1,66 Intel Core duo, MacBook 2Ghz Intel Core duo, Mac mini 1.42, G4/400 <- G3/300 <- 6400 <- 4400 <- Quadra 650...
L'imagination est plus importante que le savoir. A. Enstein. | Un idiot qui marche ira toujours plus loin que des intellos assis... | Ne vis pas pour que ta présence se remarque mais pour que ton absence se ressente. B. Marley.
Go to the top of the page
 
+Quote Post
jamusique
posté 23 Nov 2012, 10:29
Message #117


Adepte de Macbidouille
*

Groupe : Membres
Messages : 232
Inscrit : 16 Oct 2005
Membre no 47 983



La version qui est arrivée chez moi est la 10.6.3


--------------------
ibook G4 14p 1,42gHz 1,5 Go de ram
Macbook blanc mid-2008 2,4Ghz 4 Go ram
Macbook pro 15p mid-2014 QC I7 2,2 Ghz, 16 go Ram.
Go to the top of the page
 
+Quote Post
Baradal
posté 23 Nov 2012, 12:11
Message #118


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 596
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Merci pour ton retour. Dommage pour ceux qui espéraient une 10.6.8.


--------------------
Go to the top of the page
 
+Quote Post
DéDé
posté 23 Nov 2012, 14:02
Message #119


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 623
Inscrit : 11 Oct 2001
Lieu : Lat. 45°54-Long. 6°07
Membre no 1 011



Citation (Bunios @ 22 Nov 2012, 20:07) *
Citation (DéDé @ 22 Nov 2012, 17:33) *
Et bien, Lionel, je ne pensais pas déclencher une telle passion en t'envoyant ce mail wink.gif

Ouais...tu seras fouetté 1000 fois devant la place publique....pour trouble à l'ordre publique.... ph34r.gif laugh.gif



Je préfère l'être sur la place publique (devant les Macusers ?) pour trouble à l'ordre public tongue.gif rolleyes.gif biggrin.gif


--------------------
MacPro Early 2008 Quad Core 2 X 2,8 GHz sous Snow Léopard. 8 Go de RAM. Mavericks sur second disque interne, El Capitan sur le 3 et TM sur le 4.
Go to the top of the page
 
+Quote Post
Kierkegaard
posté 23 Nov 2012, 16:11
Message #120


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 478
Inscrit : 11 Feb 2008
Lieu : Made in Quebec
Membre no 107 488



Citation (jamusique @ 23 Nov 2012, 04:29) *
La version qui est arrivée chez moi est la 10.6.3

Oui et depuis au moins 1 an, on la désigne encore par la mention: New version 10.6.3


--------------------
« Ce n'est pas le doute, c'est la certitude qui rend fou. » Nietzsche
Go to the top of the page
 
+Quote Post

5 Pages V  « < 2 3 4 5 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th October 2020 - 18:09