IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Adium:MSN, mes contacts me voient Offline, problèmes de ports ?
Options
ALSAD
posté 7 Jan 2005, 21:14
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 14 Jul 2003
Lieu : Séoul
Membre no 8 583



Coucou,

le fantastique AdiumX (0.74) me pose problème.

Lorsque je l'utilise (1 compte .mac + 1 compte MSN), mes contacts sous MSN ne me voient pas du tout dans leurs listes. Ils me disent que je suis Off-Line (pas Away !).
Alors que je suis bien connecté puisque je peux chatter avec eux sans problème et que je fais bien parti de leurs listes.
C'est à moi d'initier la conversation.

Du coup, personne ne me contacte. sad.gif

J'utilise un routeur ST510v4 et une borne AirPort.
Serais-ce un problème de ports ?

Merci à vous.

smile.gif

EDIT : j'ai trouvé ça sur le forum Français d'Adium, peut-être une piste...

Ce message a été modifié par ALSAD - 7 Jan 2005, 21:22.


--------------------
MBA 11" (late 2011)
MBP Unibody 2,53Ghz
Powerbook 17" 1Ghz
iPhone 4S 64Go
Go to the top of the page
 
+Quote Post
kidiwi
posté 7 Jan 2005, 21:24
Message #2


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 292
Inscrit : 29 Sep 2003
Lieu : mulhouse
Membre no 9 952



QUOTE(ALSAD @ 7 Jan 2005, 22:14)
Coucou,

le fantastique AdiumX (0.74) me pose problème.

Lorsque je l'utilise (1 compte .mac + 1 compte MSN), mes contacts sous MSN ne me voient pas du tout dans leurs listes. Ils me disent que je suis Off-Line (pas Away !).
Alors que je suis bien connecté puisque je peux chatter avec eux sans problème et que je fais bien parti de leurs listes.
C'est à moi d'initier la conversation.

Du coup, personne ne me contacte. sad.gif

J'utilise un routeur ST510v4 et une borne AirPort.
Serais-ce un problème de ports ?

Merci à vous.
même config juste un modem motorolla à la place du routeur et aucun souci
aucun port modifié ni ouvert
smile.gif

EDIT : j'ai trouvé ça sur le forum Français d'Adium, peut-être une piste...
[right][snapback]976700[/snapback][/right]
Go to the top of the page
 
+Quote Post
ALSAD
posté 8 Jan 2005, 00:55
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 14 Jul 2003
Lieu : Séoul
Membre no 8 583




Alors, pour ceux que ça intéresse :

J'ai contacté Kidiwi du post précédent pour faire des tests.

- Sous Adium :

Comme mes amis, il ne me voyait pas dans sa liste de contacts, j'étais donc considéré comme "Off-Line".
Pourtant j'ai pu le contacter sans problème (ce qui n'est évidemment pas possible quand on est réellement Off-Line).

Ouverture du port MSN (1863) sur mon routeur.
Résultat : idem.


Puis Kidiwi me propose de poursuivre le test avec Messenger...

- Sous Messenger :

Je lance Messenger (pour la première fois) et après configuration de mon compte, le soft me propose d'autoriser certains contacts à me voir ou pas quand je suis en ligne.
Evidemment, parmi ces contacts figuraient ceux qui ne me "voyaient pas".
Ces contacts avaient été ajoutés "à la mano" sous Adium.

Début de chat avec Kidiwi, il ne me voit toujours pas, puis au bout de 3 minutes son Messenger lui propose de m'autoriser dans sa liste...

... et...

Boom ! J'apparais enfin !!!!!! biggrin.gif

Ouf !

Donc, à priori, il y aurait un souci au niveau de l'ajout des contacts MSN sous Adium.
Sachez-le.
Si cela vous arrive, lancez Messenger, autorisez vos amis à rentrer dans votre cercle (très) fermé et retournez sous le "Ohhhhh combien plus sympathique" Adium ! smile.gif

Voilà.

Grand merci à Kidiwi pour le coup de pouce. wink.gif


PS: ça doit pas être facile tous les jours pour l'homme invisible ! ph34r.gif


--------------------
MBA 11" (late 2011)
MBP Unibody 2,53Ghz
Powerbook 17" 1Ghz
iPhone 4S 64Go
Go to the top of the page
 
+Quote Post
smad1705
posté 27 Dec 2007, 23:54
Message #4


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 27 Dec 2007
Membre no 103 594



Crotte, j'ai le même problème mais la méthode sus-citée ne fonctionne pas pour mon cas...
Quelqu'un aurait une idée?
Ja galère un peu...

Thx

smad
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 12th April 2021 - 01:43