IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] utilisateur/pass à taper chaque connexion, Firefox 48.2 Snow Leopard
Options
bigmechantmou
posté 30 Jun 2019, 18:45
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 013
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

J'ai vu qu'il y avait eu de la maintenance sur le site.

Depuis aujourd'hui chaque fois que je me connecte à MB après avoir effacé mon historique de navigation je dois re remplir à la main mon nom d'utilisateur et mon mot de passe pour me connecter alors que la connexion automatique est cochée et ces derniers bien enregistrés dans Firefox.

Quelque chose aurait il été changé dans la gestion de cookies ? (le souci ne se produit pas sur d'autres sites).

Ce message a été modifié par bigmechantmou - 4 Jul 2019, 22:32.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
baron
posté 30 Jun 2019, 22:08
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 832
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Avec la même configuration que toi, si je me déconnecte des forums (ce que je ne fais généralement pas, précisément pour cette raison), je dois taper au moins la première lettre de mon pseudo, j'ai alors une proposition de pseudo complet et si je la valide, le mot de passe associé se complète automatiquement.
Pour moi, rien n'a changé par rapport à avant.

La seule différence est que je n'efface pas l'historique de navigation… 


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 1 Jul 2019, 11:30
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 013
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Merci pour ta réponse.

Perso, j'ai normalement juste mon mot de passe général de Firefox à rentrer (avant lorsque je n'utilisais pas de MDP principal de browser, c'était direct), suite à quoi je retrouve les deux cases préremplies sur la page d'enregistrement MB.

Là j'ai ré enregistré ce loggin dans Firefox et le souci semble être résolu, j'avais déjà tenté hier mais sans succès.

Peut être juste un bug de mon Firefox…


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
baron
posté 1 Jul 2019, 18:39
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 832
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (bigmechantmou @ 1 Jul 2019, 12:30) *
Perso, j'ai normalement juste mon mot de passe général de Firefox à rentrer (avant lorsque je n'utilisais pas de MDP principal de browser, c'était direct) […]
Ah oui, ça aussi je n'utilise pas.
Ainsi, tous mes mots de passe sont simplement stockés dans le Trousseau d'accès. Je trouve ça facile quand je dois les retrouver. happy.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
3 utilisateur(s) sur ce sujet (3 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th August 2019 - 11:51