IPB

Bienvenue invité ( Connexion | Inscription )

> 

Attention, Mavericks n’est pas Mac OS 9, mais OS X 10.9
Pour tout problème concernant Mavericks, merci de poster dans le forum Mac OS X / OS X

 
Reply to this topicStart new topic
> Ecran ne s'allumant plus sur OS 8.6
Options
pierre11c
posté 22 Nov 2019, 13:16
Message #1


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 22 Nov 2019
Membre no 209 426



Bonjour à toutes et tous,
Pour faire court j'ai rallumé un vieux I Mac bleu-vert de 2000 ou 2001 pour faire tourner un ancien logiciel. Tout a bien fonctionné mais le moment est venu d'exporter les fichiers :
cd-rom vierge refusé car "verrouillé", clé USB non reconnue (installer pilote), puis essai de connexion avec un Mac plus récent par câble ethernet.
Sur le vieux Mac, pas d'infos Préféences système comme sur le récent pour faire le partage de fichiers.
Du coup, je cherche des pistes et je tombe sur une icône "Partage de fichier" que j'active (clic-> X) et il est demandé de redémarrer pour activer.
Depuis ça redémarre (son), mais l'écran ne s'allume plus.
Que faire ??
Go to the top of the page
 
+Quote Post
ch21
posté 22 Nov 2019, 17:45
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 071
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Aïe, ça, sent la carte PAV (Power Analog Video Board) qui a lâché…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
pierre11c
posté 22 Nov 2019, 18:42
Message #3


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 22 Nov 2019
Membre no 209 426



Panne hard ? Oui, mais c'est quand même bizarre que ça se soit produit juste au moment où je redémarre.
Je me suis demandé si ce n'est pas un problème de soft, qu'on pourrait arranger avec un truc du genre ctrl+option+commande + bouton de démarrage ou autre ?? J'ai essayé (pas toutes les combinaisons) mais ça ne change rien...
Donc si c'est la carte, c'est réglé. Si c'est "logiciel" je voudrais être sûr d'avoir tout exploré.
merci

P
Go to the top of the page
 
+Quote Post
Yul's
posté 22 Nov 2019, 20:54
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 450
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



Essayer avec un reset PRAM, 4 touches à enfoncer simultanément et tout de suite lors de la mise sous tension de l'iMac :

Alt
Cmd
P
R

Les maintenir enfoncées et les lâcher au bout du 3ème dong de démarrage



--------------------
MBP mi-2012 2,5 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial / MacOS 10.11.6
Mac Mini 2012 2,7 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial + DD 1To (kit OWC) / MacOS 10.11.6
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
baron
posté 22 Nov 2019, 22:34
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 300
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Un reset de la PRAM est un bon début mais, dans la mesure où cette mémoire paramétrique est sauvegardée par une petite pile, je doute que celle-ci soit encore en forme après vingt ans… wink.gif

Si ça marche au redémarrage, il faudra alors envisager de remplacer ladite pile.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
pierre11c
posté 22 Nov 2019, 23:22
Message #6


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 22 Nov 2019
Membre no 209 426



Merci pour les conseils. J'ai essayé, mais l'écran ne s'allume toujours pas. sad.gif
Go to the top of the page
 
+Quote Post
ch21
posté 23 Nov 2019, 22:50
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 071
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Il y a une grande série d'iMac Bondi Blue qui sont malades de la carte PAV…

C'est assez chiant à dépanner bien que je l'ai fait il y a longtemps…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
pierre11c
posté 27 Nov 2019, 12:19
Message #8


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 22 Nov 2019
Membre no 209 426



Bon... Merci pour vos interventions


Pierre
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 12th December 2019 - 05:25