IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Mac Pro 5,1 "Quad Core" 3.2 (2010/Nehalem) Upgrade
Options
tillets
posté 21 Nov 2020, 22:50
Message #31


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Citation (jeandemi @ 21 Nov 2020, 15:15) *
Ça peut très bien passer sans souci.
Apple recommande des mémoires avec radiateurs, moi je préfère sans pour deux raisons: je peux vérifier sur le site de Samsung que ce sont effectivement des puces prévues pour la fréquence commandées (les Chinois vendent volontiers des RAM 1333 overclockées à 1600 voire 1866), et sans les radiateurs l’air a plus de place pour circuler entre les barrettes.

Quel OS veux-tu installer ?
Avec ta Radeon 5770, tu peux installer High Sierra sans souci.
N’oublie pas que les versions plus récentes de Mac OS ont parfois des problèmes de compatibilité avec d’anciennes applications (si tu en utilises)

Je croise les doigts ))

J'aimerais installer Mojave sur un SSD et Big Sur sur un autre, dans l'idéal.
Mais tout dépend les apps 32-bits que je vais continuer à utiliser.

Je refais un peu mon Home Studio là de musique.

Je viens de me remettre sur Logic Pro X qui tourne très bien sur Mojave, (et que j'aimerais continuer à utiliser) mais qui a du mal avec certains plugins 32-bits.
Donc, si je n'utilise plus de 32-bits, j'aimerais Catalina, et au mieux Big Sur évidemment.

J'ai acheté ça pour mettre 2 SSD (surement 2x Crucial MX500 250GB) :
Citation (La Boétie @ 19 Nov 2020, 09:28) *
Noooon... quelque chose de plus simple qui fait le job : https://www.ebay.fr/itm/Bootable-PCIe-to-2-...oUAAOSwBLNfJMtj


Apparemment, les patches permettent d'installer les derniers macOS sur des Macs non supportés, mais il reste des bugs, non? Comme le WiFi ou le Bluetooth qui déconne...

Ce message a été modifié par tillets - 21 Nov 2020, 23:02.
Go to the top of the page
 
+Quote Post
tillets
posté 21 Nov 2020, 23:08
Message #32


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Citation (La Boétie @ 18 Nov 2020, 19:49) *
Je préfère te prévenir que le tuto pour mettre en place l'installateur était assez sportif pour moi qui suis un novice en ligne de commande. Mais avec un peu de méthode, ça se fait. Faut être patient et bien suivre toutes les étapes.

Pour ce qui est de la ram, j'ai 4x8. Hynix. Peu importe la marque... mais comme j'avais acquis de la rame de serveur ecc, j'ai tâché de mettre les quatre même.


Tu parlais de OpenCore pour l'installateur?

Et du coup, ta RX580 passe en native? T'as eu des manip' à faire?

Bon, je vais attendre le mois prochain, mais j'hésite quand même à me prendre celle là vs la GTX760.
On verra bien les finances ))
Go to the top of the page
 
+Quote Post
La Boétie
posté 22 Nov 2020, 00:20
Message #33


Adepte de Macbidouille
*

Groupe : Membres
Messages : 90
Inscrit : 10 Feb 2014
Membre no 189 281



Opencore oui. La RX580 passe très bien, en revanche de mémoire la gt120 d'origine ne passe plus. Aucun bug de quelque sorte que ce soit... le wifi/bluetooth fonctionne grâce à la Broadcom que j'avais adaptée à l'époque dans mon iMac 24 et que j'ai récupérée.

Aucune manip car la RX580 est cataloguée compatible Metal par Apple.


--------------------
Mac Pro 5,1 2009 3,46Ghz/32go ram/SSD 240go/Win10 - macOS 11.0.1 Big Sur/wifi AC + Bluetooth 4.0/RX 580 pulse ; MBA 13" 2014 128go/8go ; iPhone SE 64go.
Collec : MBP 15" 2,4Ghz ; iMac 24 2,8Ghz.
Go to the top of the page
 
+Quote Post
tillets
posté 22 Nov 2020, 01:03
Message #34


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Citation (La Boétie @ 22 Nov 2020, 00:20) *
Opencore oui. La RX580 passe très bien, en revanche de mémoire la gt120 d'origine ne passe plus. Aucun bug de quelque sorte que ce soit... le wifi/bluetooth fonctionne grâce à la Broadcom que j'avais adaptée à l'époque dans mon iMac 24 et que j'ai récupérée.

Aucune manip car la RX580 est cataloguée compatible Metal par Apple.

Super, merci !
J'ai une Radeon 5770 1Go moi d'origine.
Pas besoin de BT, et le WiFi j'ai une clé USB si je dois l'utiliser.
Cool, cool tout ça !
Go to the top of the page
 
+Quote Post
baron
posté 22 Nov 2020, 01:41
Message #35


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 15 432
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Note de la modération : @ tillets, quand tu réponds au message précédant immédiatement, il n'est pas nécessaire d'en répéter chaque fois le contenu ; c'est utile si tu veux en citer spécifiquement un extrait ou si tu fais référence à un message plus ancien.
wink.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
tillets
posté 29 Nov 2020, 21:40
Message #36


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Hello))

Bon bah en fait bonne surprise, la nana qui m'a vendu le MP s'est trompée...
Ce n'est pas un mi-2010 mais un mi-2012 !!
Bon ça n'empêche pas que j'ai eu de la casse durant le transport : CHOC !
Je vais voir ce que je peux faire... Mais ça m'a l'air un peu chaud à remettre en place...

Bref, je dois faire par étape maintenant.
J'ai le processeur (X5690). Je vais recevoir la RAM (3*16Go) à voir si elle est compatible, comme dit précédemment.
Me manque le GPU (pour pouvoir aller jusqu'à Catalina) : je cherche activement une Sapphire X580 Pulse 8Go (ça se trouve dans les 120€ apparemment).
Il faut bien ce cordon avec la Sapphire aussi, comme me le conseillait Xander (d'ailleurs on a le même MP du coup)?
Et surtout, une carte PCIe Thunderbolt 3 : J'ai une carte son (ou interface audio) qui se branche en TB2 = 20 Gbit/s.
Je viens de matter ça.... WOW ! Je vais aller me renseigner là dessus et préparer OpenCore etc. !!
Mais est ce que je vais avoir la place avec le GPU de la mettre sur du PCIe x16? Ou est ce que le PCIe x4 suffiront pour faire passer les 20 Gbit/s demandés, car sur Wikipédia, c'est noté sur la photo en PJ : 2 Go/s = 16 Gbits/s donc c'est mort pour le x4

Qu'en pensez vous?

Ce message a été modifié par tillets - 29 Nov 2020, 21:59.
Fichier(s) joint(s)
Fichier joint  Capture_d___e__cran_2020_11_29_a___21.59.20.png ( 25.67 Ko ) Nombre de téléchargements : 7
 
Go to the top of the page
 
+Quote Post
jeandemi
posté 30 Nov 2020, 12:56
Message #37


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



Normalement ton MacPro dispose de 2 Slots PCI-E x16, non? Ou alors c’est réservé aux doubles processeurs?

Mais tes Slots sont en révision 2.0, ce qui peut limiter le débit d’une carte 3.0 à une vitesse bien inférieure à celle maximale autorisée par le Slot. J’ai ainsi une carte NVME x4 révision 3.0 qui donne 2850Mo/s avec un Samsung 970Evo+ quand elle est mise dans un slot révision 3.0 (même vitesse que l’emplacement de la carte mère) mais dont le débit chute dramatiquement dans un autre ordi aux Slots révision 2.0, aux environs de 650 (Core i5-750) ou 800Mo/s (double Xeon X56xx de la génération de ton MacPro)

Normalement, pour le Thunderbolt, il faut que la carte mère de l’ordi soit prévue pour, c’est à dire qu’elle dispose d’un header (connecteur) que tu relies par un câble à la carte Thunderbolt pour que la carte mère puisse l’initialiser. Ça limite copieusement la quantité d’ordinateurs qui peuvent en recevoir une!


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
Xander Cage
posté 30 Nov 2020, 16:46
Message #38


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 437
Inscrit : 14 Oct 2012
Lieu : Paris - France
Membre no 179 687



Bonjour tillets,
Je viens de visualiser tes clichés du MacPro 2012 (quelle chance pour le modèle !) ;
il est malheureusement passablement esquinté et j'espère qu'il est fonctionnel malgré tout ... mad.gif

En ce qui concerne la carte TB3 que tu prévois d'installer dans la machine, je te rappelle que les ports PCIe ne délivrent que 75W chacun maxi,
y compris ceux qui alimentent les cartes graphiques (en interne sur la carte mère).

Donc je te pose la question suivante : Que souhaites-tu brancher sur cette carte ?
Tu ne dois pas oublier que chaque port de la carte "peut" délivrer 100W par port TB3,
J'ai bien peur que l'alimentation électrique d'origine du MacPro ne supporte pas la charge avec cette carte ... sad.gif

@ plus
Xander
smile.gif
Je viens de trouver ça sur la Toile, mais il n'y a qu'un seul port TB3 :

https://www.amazon.fr/Asus-ThunderboltEX-3-...6E6DHWQNSZJ9WQ7

Ce message a été modifié par Xander Cage - 30 Nov 2020, 16:52.


--------------------

MacBook Air 2012 i5-1.8 Ghz - Ubuntu 20.04.1 LTS
MacBook Pro 2008 IC2D-2.4 Ghz - Ubuntu 20.04.1 LTS
MacPro 2012 XEON-3.2 Ghz Octo-Core - RADEON RX 570 - Ubuntu 20.04.1 LTS
Go to the top of the page
 
+Quote Post
tillets
posté 30 Nov 2020, 18:29
Message #39


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



@Xander :
Oui il est pas esquinté ! Mais tout roule à l'intérieur. Et, on va faire marcher l'assurance donc à voir, si je vais pas avoir droit à quelque chose.

Apparemment c'est la Gygabyte Titan Ridge qui fonctionne nickel. Y'a un gros topic dessus sur MacRumors, et je suis en contact avec une personne qui la vend flashée direct, pour vraiment pas beaucoup plus cher que la carte en elle-même, plus tous les éléments pour flasher.
Et ça passe, pour ma carte son (UAD Apollo Twin MKII Thunderbolt) nickel.
Il a la même. Avec OpenCore c'est encore mieux. Pas besoin de faire quelques manips au démarrage etc. Et il ne m'a pas parlé de problème d'alim, il a un MP mi-2010 lui.
En réponse à ta question, je vais juste brancher ma carte son. Et tester si les USB-C peuvent fonctionner en même temps que le TB occupé, on verra, mais c'est pas l'essentiel.

@Jeandemi :

En effet j'ai 2 PCIe x16, mais j'ai lu que la RX580 prenait 2 emplacements... Donc du coup ça occupait aussi l'autre espace du PCIe x16, nan?
Comme dit précédemment, je suis en contact avec un gars et lui a mis la carte Gygabyte Titan Ridge au port 4.
Je ne lui ai pas demandé d'explication plus en profondeur mais j'imagine que ce n'est pas les ports x16 mais un des ports d'après x4. Et chez lui ça marche nickel. Même sans OpenCore. Moi, j'en aurais juste besoin (d'OpenCore) car ma Sapphire RX580 Pulse ne sera pas flashée.

C'est ça, hein?
Go to the top of the page
 
+Quote Post
jeandemi
posté 30 Nov 2020, 21:08
Message #40


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



La RX580 prend 2 emplacements... en épaisseur ! Elle ne se branche pas sur 2 Slots !
Je pense que tu as, dans l'ordre :
Slot x16
Slot x4
Slot x16
Slot x4

Donc la RX580 dans le premier Slot condamne le x4 juste en dessous, mais c'est tout

Tu n'as pas besoin d'Open Core juste pour ta carte graphique, si elle n'est pas flashée, tu n'auras pas l'affichage de la pomme avec la barre de progression au démarrage, c'est tout. Et pas d'accès à Filevault ou autres choses d'avant le log-in.
Mais la carte sera fonctionnelle dans Mojave.
Si par contre tu veux installer Catalina ou Big Sur, là peut-être (je ne sais pas comment marchent les astuces pour installer des OS sur des machines non officiellement supportées).

Bonne nouvelle que le TB3 fonctionne ! Peut-être du coup que ça peut fonctionner également sur des Hackintosh ?

Ce message a été modifié par jeandemi - 30 Nov 2020, 21:09.


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
Pat94
posté 30 Nov 2020, 21:55
Message #41


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 252
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Citation (jeandemi @ 30 Nov 2020, 21:08) *
La RX580 prend 2 emplacements... en épaisseur ! Elle ne se branche pas sur 2 Slots !
Je pense que tu as, dans l'ordre :
Slot x16
Slot x4
Slot x16
Slot x4

Donc la RX580 dans le premier Slot condamne le x4 juste en dessous, mais c'est tout


Salut,
Ce n'est pas tout à fait cela huh.gif
le 1 par 16
le 2 par 16
le 3 par 4
le 4 par 4
Fichier joint  Capture_d_____cran_2020_11_30____21.48.15.png ( 46.09 Ko ) Nombre de téléchargements : 9


Par ce qui concerne les cartes USB les pilotes d'origine Apple accepte sous Mojave les cartes PC genre ASUS en USB A ou C du type 3 ou 3.1 sur un port X4:

Bus USB 3.1 :

Gestionnaire du contrôleur de l’hôte : AppleUSBXHCIPCI
Identifiant du périphérique PCI : 0x1242
Identifiant de révision du PCI : 0x0000
Identifiant du fournisseur du PCI : 0x1b21

PXS3 :

Type : Contrôleur d’hôte USB eXtensible
Gestionnaire installé : Oui
MSI : Oui
Bus : PCI
Logement : Slot-3
Identifiant du fournisseur : 0x1b21
Identifiant du périphérique : 0x1242
Identifiant du fournisseur du sous-système : 0x1043
Identifiant du sous-système : 0x8696
Identifiant de révision : 0x0000
Largeur du câble : x2
Vitesse de la liaison : 5.0 GT/s


Bonne bidouille.

Ce message a été modifié par Pat94 - 30 Nov 2020, 21:59.


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
tillets
posté 1 Dec 2020, 10:10
Message #42


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



@Jeandemi :
Voui comme tu dis "condamne le x4 juste en dessous, mais c'est tout " sauf que c'est le x16 smile.gif
Je voyais les slots PCIe comme dit @Pat94, comme dans un PC d'ailleurs, pour faire du SLI avec les GPU par exemple, enfin je sais pas si ça existe encore le SLI, bref.

Pour la carte TB3 en effet, lc'est capable de fonctionner très bien sous Hackintosh : lien
J'ai pas tout lu car ça ne me concerne pas, mais apparemment il y a plus de choix de références de carte TB.

Pour OpenCore, l'accès au boot c'est quand même important pour moi (rassurant peut etre tongue.gif ), et je crois, que tu as raison sur le fait qu'on soit de toute façon obliger de l'installer pour updater vers Catalina voire plus vers Big Sur (pour moi).


@Pat94 :

Merci pour ces infos. Pour le TB3, la reconnaissance sous macOS est sensiblement identique sauf que la vitesse est à 40Gbits/s tongue.gif


Go to the top of the page
 
+Quote Post
jeandemi
posté 1 Dec 2020, 12:14
Message #43


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



Le Block Diagram n'a rien à voir avec la manière dont sont répartis les éléments sur la carte mère.

Voilà une carte mère de MacPro 5,1
On peut voir qu'il y a un espace d'un Slot libre en dessous du premier x16, donc la carte graphique ne bloque rien.
Les 4 Slots sont physiquement des x16, mais il faut voir comment ils sont câblés (il me semble que c'est dans l'ordre que j'ai indiqué)
Il est possible aussi que le second Slot x16 ne puisse être x16 que quand un second processeur est monté, les processeurs ne pouvant adresser qu'un nombre limité de lignes PCI-E (sur le Block Diagram montré plus haut, 20 lignes par processeur)
Donc avec un seul processeur, si la carte graphique utilise les 16 lignes, il n'en reste que 4 de disponibles. Généralement dans ce cas, les deux Slots x16 sont dégradés en x8 si le second Slot est occupé

Pour l'USB 3.0, le mieux est une carte à base de chipset Fresco Logic FL1100, 100% natif Mac OS
Pour l'USB 3.1C, je ne sais pas trop, je n'ai jamais vraiment regardé, mais les cartes proposées sont souvent en PCI-E x4

Ce message a été modifié par jeandemi - 1 Dec 2020, 12:20.


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
Pat94
posté 1 Dec 2020, 12:52
Message #44


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 252
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Citation (jeandemi @ 1 Dec 2020, 12:14) *
Le Block Diagram n'a rien à voir avec la manière dont sont répartis les éléments sur la carte mère.

Voilà une carte mère de MacPro 5,1
On peut voir qu'il y a un espace d'un Slot libre en dessous du premier x16, donc la carte graphique ne bloque rien.
Les 4 Slots sont physiquement des x16, mais il faut voir comment ils sont câblés (il me semble que c'est dans l'ordre que j'ai indiqué)
Il est possible aussi que le second Slot x16 ne puisse être x16 que quand un second processeur est monté, les processeurs ne pouvant adresser qu'un nombre limité de lignes PCI-E (sur le Block Diagram montré plus haut, 20 lignes par processeur)


Salut,

Regarde ta photo c'est écrit dessus "comme le Port Salut" concernant le nombre de ligne par slot, pour la vitesse le nombre de processeurs n'est pas le critère.

Ps; avec une carte AMD RX 580 ou plus on peut insérer un carte sur le 2 mais bien que l'espace soit plus important entres les slots 1 et 2, elle sera plaqué contre la RX ce qui ne facilite pas la ventilation de la carte graphique.

Ce message a été modifié par Pat94 - 1 Dec 2020, 12:54.


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
jeandemi
posté 1 Dec 2020, 19:41
Message #45


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



La carte mère de mon Hackintosh dispose de 2 Slots x16, mais le second est câblé en x4
J'en ai une autre avec 2 Slots x16, qui peuvent être x16 séparément, mais si les deux Slots sont occupés, ils tournent en x8 vu que le processeur n'a pas assez de lignes PCI-E.
Il y a la même chose sur des cartes mères Xeon E5-26xx (comme dans le MacPro 6,1) où certains Slots ne sont disponibles que si le second processeur est installé (le nombre de lignes s'additionnant alors)

Effectivement, je n'avais vu l'inscription des références sur la carte mère (je n'avais pas regardé en détail)
Mais ça ne change rien au fait que si le Xeon X56xx n'a que 20 lignes PCI-E, la carte mère ne sait pas en inventer !
Pour avoir tous les Slots à leur pleine capacité, il faut 2 processeurs


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
Pat94
posté 1 Dec 2020, 23:44
Message #46


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 252
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Re bonjour,

Petit extrait Doc intel, un Mac Pro 5.1 ce n'est pas une vulgaire carte mère PC d'un Hack (encore heureux vu les prix de l'époque par rapport à un PC), ci dessous les caractéristiques "d'un " Xéon série X56XX, avec un ou deux processeurs les 40 lignes PCIe de base sont assurés, et ne pas oublier les cartes de Com WiFi et autres, qui utilises aussi des lignes PCIe en plus

the Intel Xeon processor 5600 series and include:
• Point-to-point connections via the Intel QuickPath Interconnect at
4.8, 5.86 and 6.4 GT/s speeds
• Dual IOH configuration for higher I/O connectivity, up to 72 lanes for
PCI Express 2.0

• Multiple x16 or x8 PCI Express 2.0 graphics card support
• Intel VT-c and Intel VT-d virtualization technology enhancements
• Intel Dynamic Power Node Manager system management support
• Intel ICH10 and ICH10R
• Intel 6700PXH 64-bit PCI Hub

Ce message a été modifié par Pat94 - 1 Dec 2020, 23:51.


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
tillets
posté 5 Dec 2020, 09:19
Message #47


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Merci à vous deux pour les précisions !!

Pour l'instant le MP tourne en se lançant sur un SSD externe branché en USB (donc 2.0).
C'est ce que j'avais sous la main pour l'instant. C'est pas l'idéal, vu que c'est branché en USB2, bien évidemment. Voire même aucun intérêt même si c'est un SSD, j'imagine, mais bon j'ai que ça pour l'instant.

Bon, du coup, si je comprends bien y'a carrément la place pour la RX 580 installée et utiliser les 3 PCIe restant, vu la place que le CMOS prend, bien vrai?
Tout dépend ce que j'y met à coté évidemment, j'imagine....

Tout sachant que pour l'instant que, je souhaite mettre de l'USB3 - ou pas - (je vais regarder les cartes chipset Fresco Logic FL1100, du coup d'ac) enfin à voir.
Car, je vais prendre cette carte Titan Ridge avec la possibilité d'avoir 2 mini displayPorts, 2 USB-C/TB3 , et un displayPort.
J'ai pas mal d'adaptateurs USB-C, donc à voir si j'ai réellement besoin de la carte USB3, sachant que déjà un est pris par ma carte son, je coirs ou alors il faut la brancher sur un mini displayport (mini displayport vs USB-C--> adaptateur-->TB2).
C'est surtout le problème de savoir si au moins deux connecteurs peuvent être branchés dessus et fonctionner correctement, mini displayports, USB-C/TB en même temps, voir DP si j'en ai besoin.

Je vais devoir acquérir un ou deux SSD internes, je me suis pris d'ailleurs ça d'après les conseils de @LaBoetie.

Par contre, il y a une chose que je ne comprends pas du tout... la taille des slots PCIe... Ils ont tous l'air d'être des x16....
Donc si je comprends bien les caractéristiques données par @Pat94 : ce sont bien tous des x16, qui peuvent faire office de x8 voire x4 voire carrément x1, car j'ai cru voir que l'on pouvait "plugger" n'importe quel format (en taille sur la taille d'un x16)
En me référant à ça :


Au cartes que je vais installer,
Et à la photo de la carte mère fournie par @jeandemi

Si je récapitule :
- 1er PCIe x16 --> GPU X580
- 2ième PCIe x1 --> Bootable PCIe Dual SATA SSD
- 3ième PCIe --> (Carte USB3?? ou autre à voir) s'il y a la place sinon la PCIe Bootable
- 4ième PCIe x4 --> Titan Ridge (mini diplayports,USB-C/TB3,displayPort)

Aussi, il y en a d'autres connecteurs sur la carte mère présents sur la photo de la CM fournie par @LaBoetie.
Il y a 4 connecteurs en bas sur la photo verticaux quant à eux aussi et un 1 connecteur qui semble identique à ceux d'en bas mais cette fois horizontal, dont celui d'en haut pour une carte d'extension collée à la carte mère, j'imagine.
Ils sont utilisables pour quoi? A quoi servent ils? WiFi? Bluetooth?

Sinon, deux bonnes nouvelles dont une quand même à régler :
- la RAM est compatible et passe nickel, j'ai 48Go. Hourra !! ))
- Le CPU est reconnu, donc c'est cool, mais j'ai la led rouge qui s'allume très rapidement au démarrage et s'éteint direct. Le mac se lance, macOS aussi. Je lance les tests Cinebench, et là la led clignote sad.gif sad.gif

Pour info, j'ai utilisé la pâte thermique fournie pour le vendeur. Sûrement pas le meilleur choix qualitatif)) Je vais acheter de l'Arctic Silver 5, j'espère en trouver aujourd'hui dans mon coin paumé)) Car je pense que ça vient de ça.

La procédure que j'ai utilisé pour donc mon MP mi 2012 :
- Nettoyage à l'eau savonnée, finition avec précaution à l'acétone pour le radiateur uniquement.
- Pose du nouveau CPU
- Application de la pâte thermique chinoise en un point central.
- J'ai remis la boite contenant le radiateur etc dessus avec précaution et serrage assez fort pour que la conduction se fasse bien, jusqu'au click, il me semble. Pas comme sur un 2009 qui apparemment ne demande pas de serrage fort.
(Des tutos disent qu'il faut un serrage fort pour les 2010 mais pour les 2012, aucunes infos...)

En tout cas il se lance, est reconnu mais apparemment problème de surchauffe lors d'utilisation intensive vu que la led se lance lors du test Cinebench.

Merci d'avance))

Si j'ai fait une erreur, je suis tout ouïe))



Go to the top of the page
 
+Quote Post
jeandemi
posté 5 Dec 2020, 10:30
Message #48


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



Citation (Pat94 @ 1 Dec 2020, 23:44) *
the Intel Xeon processor 5600 series and include:
• Point-to-point connections via the Intel QuickPath Interconnect at
4.8, 5.86 and 6.4 GT/s speeds
• Dual IOH configuration for higher I/O connectivity, up to 72 lanes for
PCI Express 2.0

"Up to" veut dire "jusqu'à"... Mais il y a des conditions ! Là il faut voir le block Diagram. Il est possible d'avoir plus de lignes PCI-E via le chipset, mais elles ne sont alors pas en lien direct avec le CPU et donc moins performantes
Je viens de regarder la documentation d'Intel,
https://ark.intel.com/content/www/fr/fr/ark...-intel-qpi.html
https://ark.intel.com/content/www/fr/fr/ark...-intel-qpi.html
Le W3565 d'origine ne dispose que d'un lien QPI à 4,8GT/s contre 2 à 6,4GT/s pour le X5690, donc ça devrait passer

Tillets>
Pour brancher une carte x1, tu peux utiliser un Slot x1, x2, x4, x8 ou x16
Pour brancher une carte X2, tu peux utiliser un Slot x2, x4, x8 ou x16
Pour brancher une carte x4, tu peux utiliser un Slot x4, x8 ou x16
Pour brancher une carte x8, tu peux utiliser un Slot x8 ou x16
Pour brancher une carte x16, tu peux utiliser un Slot x16 ou un x1, x2, x4, x8 "ouvert" sur son arrière, la vitesse étant fatalement réduite en fonction du nombre de lignes disponibles.
Plutôt que des Slots "ouverts", le constructeur de la carte mère peut aussi choisir de mettre des Slots qui sont physiquement des x16, mais dont seulement une partie des lignes sont raccordées.

Par exemple, ma carte mère JingSha X79-P3 dispose de 3 Slots x16 physiques, mais seuls deux en sont réellement, le troisième étant un x8 (normal, les Xeon E5-26xx v2 disposent de 40 lignes PCI-E rev.3.0)
Il y a également des lignes x1, mais révision 2.0, via le chipset, pour des périphériques intégrés comme l'USB, carte réseau,...

Tu peux tout à fait mettre la RX580 dans le premier Slot et utiliser les autres

Pour le Fresco Logic FL1100, c'est un chipset USB 3.0 A (fiches classiques). Le Thunderbolt 3 ressemble à l'USB 3.1 C

Pour ta carte SSD, quand c'est du mSATA, ne t'attends pas à un truc fulgurant par rapport à un SSD SATA branché sur la carte mère. Le mSATA utilise un protocole SATA 3 (650Mo/s environ maximum) contre du SATA 2 (325Mo/s). Certes c'est le double, mais en NVME les débits dépassent les 2000Mo/s (2800 pour mon Samsung 970Evo+)... Le NVME n'est malheureusement disponible qu'avec du PCI-E rev.3.0 minimum, les débits s'effondrant (entre 650 et 800Mo/s pour le mien) quand il est branché sur du 2.0.
Quoiqu'il en soit, ce sera toujours beaucoup plus rapide qu'un disque dur, surtout branché en USB 2 ;-)

Ce message a été modifié par jeandemi - 5 Dec 2020, 10:43.


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
jeandemi
posté 5 Dec 2020, 10:48
Message #49


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



Ah oui: j'ai reçu la RAM également, ce sont bien des puces 1600 (référence K0) même si certaines ont leur référence effacée. Je ne les ai pas encore testées


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
tillets
posté 2 Jan 2021, 23:05
Message #50


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Bonne année à vous ))
Bon bah petit retour sur mon cMP.

Tout fonctionne nickel, Sapphire RX580 Pulse, quadriple boot sous OpenCore (Mojave, Catalina, Big Sur et Windows) avec accélération matérielle sous Catalina pour l'instant (à voir si c'est possible sous Big Sur, je vais me renseigner), RAM à 48 sans soucis, Xeon X5690 avec contrôle par iStat Menus, Carte Titan Ridge Gigabyte TB3 totalement configurée (avec script pour redémarrer juste après le chime pour que mes périph' en TB soit reconnus direct et pas avoir à aller jusqu'au lancement de l'OS).
Me manque un truc, l'USB3. Plus trop de place dans les PCIe, car j'ai une carte PCIe double HDD/SDD, format 2,5" quoi.
Je vais devoir réorganiser un peu tout ça pour pouvoir ajouter la PCIe USB3.
Voila, ça tourne c'est cool, donc un grand merci à tout ceux dans ce post qui m'ont aidé))
Merci, Merci, Merci !!
Go to the top of the page
 
+Quote Post
nadia
posté 3 Jan 2021, 10:20
Message #51


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 615
Inscrit : 3 Feb 2003
Lieu : Bourgogne sud
Membre no 5 985



Bonjour, et pour le disque SSD M2 NVME, vous avez installé quoi comme ssd? il me semblait avoir vu un autre fil ou vouliez installé un Crucial P2.
Je demande ça car j'ai voulu installé un Crucial P5 mais cela ne fonctionne pas, et j'ai pas beaucoup de retour sur l'usage des SSD crucial P1 P2 avec le macpro...
Go to the top of the page
 
+Quote Post
tillets
posté 3 Jan 2021, 11:51
Message #52


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 15 Nov 2020
Membre no 212 855



Je ne peux pas vous répondre dans l'instant présent car je n'ai franchi le cap du NVMe encore.
Je suis resté au SSD en SATA pour l'instant avec mon adaptateur PCIe 2*SSD où je boote Catalina en SSD donc et Windows en HDD "normal". Et vu que je ne possède qu'un Crucial MX500 de 250Go, j'ai décidé de mettre le macOS que j'utilise le plus (Catalina) en SSD et le reste en HDD 2,5" ou 3,5" dans les bay.
Evidemment, Windows rame pas mal, je dois profiter des soldes sur ama*on pour m'acheter 2 voire 3 Crucial MX500. Ou passer le cap du NVMe, à voir comme dit précédemment comment je vais organiser mes slots PCIe...
J'ai Mojave et Big Sur sur des HDD aussi, qui rame donc aussi pas mal. D'où les achats de SSD/NVMe à faire.

Par contre, j'ai lu que le P2 fonctionnait très bien avec un adaptateur en PCIe. Par contre le P5 a l'air de causer quelque soucis...
Peut être un post qui peut vous aider : Upgrade SSD NvME Mac Pro


Ce qui est le plus compatible et le mieux à mon avis, ce qui se fait de mieux apparemment pour le prix, c'est ça + ça (à prix assez abordable quoi) ^^

Ce message a été modifié par tillets - 3 Jan 2021, 11:52.
Go to the top of the page
 
+Quote Post
nadia
posté 3 Jan 2021, 12:50
Message #53


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 615
Inscrit : 3 Feb 2003
Lieu : Bourgogne sud
Membre no 5 985



Super, merci pour cette réponse très complète.J'ai vu aussi ce fil sur le P5, des avis favorables pour le P1 mais rien trouvé sur le P2.
Je pense que je vais prendre un Samsung comme "PAT 94" me le recommande aussi .Encore merci et belle journée à vous. smile.gif

Ce message a été modifié par nadia - 3 Jan 2021, 12:54.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 15th January 2021 - 16:45