IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> macOS Mojave 10.14 Developer Preview 2 (18A314h), Vos retours sur l'installation de la Developer Preview 2
Options
polyzargone
posté 19 Jun 2018, 21:02
Message #1


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938





macOS Mojave 10.14 Developer Preview 2



Contrairement à ce que je pensais, on peut la télécharger directement depuis le nouveau panneau de préférence Mise à jour de logiciels (environ 2,59 Go).



Il reste néanmoins possible de télécharger un nouvel installeur complet sur le site développeur d'Apple :



Contrairement à ce que je pensais aussi, la version Public Beta n'est pas sortie en même temps. Il faudra encore patienter un peu.

Maintenant, c'est à vous ! Partagez vos retours d'expérience pour ceux qui auront installé cette deuxième bêta smile.gif.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
mbournau
posté 19 Jun 2018, 21:12
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 326
Inscrit : 28 Aug 2002
Lieu : Auvergne
Membre no 3 321



Copié collé du post que j'avais mis dans le topic sur la ß1 :

".../...les webdrivers fonctionnent toujours aussi bien !! laugh.gif ce qui n'est pas surprenant !! dans ma config (gigabyte Z170) l'accélération graphique est même encore plus dégradée qu'avec la ß1... déjà que c'était pas triste, mais là... excl.gif ohmy.gif huh.gif"

Mise à jour à la version 18A314h faite à partir du panneau de préférence "mise à jour de logiciel"

Ce message a été modifié par mbournau - 21 Jun 2018, 10:59.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(SSD); 10.15.6 ß2 (Nvme); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.5 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.14.6 (SSD); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
5) Asus H170I-Plus D3 (08/2016) "L'auvergnat" : Core i5-6500 3.2GHz; 8 Go Ram; GeForce GT 710; Catalina 10.15.7; Big Sur11 ß.10 (avec Clover 5125); ß10 (avec OC 0.6.2)
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...MBP 16"

Pas à pas (màj 18/10/2020) Catalina sur Gigabyte Z390 Designare (pour une part : traduction Fr. du tuto de @CaseySJ's - Mai 2020) Pour le reste : fruit des expériences personnelles et collectives
Go to the top of the page
 
+Quote Post
polyzargone
posté 19 Jun 2018, 21:42
Message #3


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



Pour ceux qui voudraient créer une clé d'installation, la commande à taper dans le terminal a légèrement changé (en partant du principe que vous l'avez appelé USB) :

Code
sudo /Applications/Install\ macOS\ Mojave\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB


L'icône aussi d'ailleurs smile.gif :





--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
polyzargone
posté 19 Jun 2018, 22:26
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



Installation réussie sur mon nouveau Dell Latitude E7440 smile.gif :


Pour être honnête, il m'a fallu redémarrer de force lors du second boot car l'installation ne progressait pas. Ensuite, pas de problème sauf que le trackpad ne fonctionnait pas lors de l'écran où il fallait cocher (ou pas) l'option pour synchroniser le Bureau et les Documents sur iCloud et sur celui d'après où il fallait activer (ou pas) le chiffrage FileVault. J'ai dû finaliser l'install en partage d'écran ohmy.gif !

Bref, mettons ça sur le compte d'un bug et/ou d'un kext capricieux.

En revanche, bonne surprise côté WIFI puisque l'AirPortAtheros40.kext n'a pas sauté !

Ou alors, il est revenu avec cette Bêta 2 mais j'en doute unsure.gif

Pour le reste, je n'ai pas encore fait de tests.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
mbournau
posté 20 Jun 2018, 07:56
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 326
Inscrit : 28 Aug 2002
Lieu : Auvergne
Membre no 3 321



Citation (polyzargone @ 19 Jun 2018, 23:26) *
Installation réussie sur mon nouveau Dell Latitude E7440 smile.gif :


Bravo !!!!

Y a t'il ou y'aura t'il un tuto ? smile.gif rolleyes.gif






--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(SSD); 10.15.6 ß2 (Nvme); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.5 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.14.6 (SSD); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
5) Asus H170I-Plus D3 (08/2016) "L'auvergnat" : Core i5-6500 3.2GHz; 8 Go Ram; GeForce GT 710; Catalina 10.15.7; Big Sur11 ß.10 (avec Clover 5125); ß10 (avec OC 0.6.2)
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...MBP 16"

Pas à pas (màj 18/10/2020) Catalina sur Gigabyte Z390 Designare (pour une part : traduction Fr. du tuto de @CaseySJ's - Mai 2020) Pour le reste : fruit des expériences personnelles et collectives
Go to the top of the page
 
+Quote Post
thunder72fr
posté 20 Jun 2018, 08:45
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 560
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Mise à jour réussie sur mon PC Gamer Hackintosh.

Juste pas l'accélaration matérielle de la GTX1080ti


Pour info, un peu hors sujet car Hackintosh ici, j'en ai profité pour mettre à jour mon Mac Pro 4.1 flashé 5.1 équipée aussi d'une GTX1080ti (Création d'une clé usb à partir de l'installateur récupéré sur mon Macbook Pro)

Bien sûr comme il n'y pas de Webdriver Nvidia, écran noir, pendant la mise à jour.

Heureusement que je crée le partage de session, écran, etc sur toutes mes machines, à l'accès de l'écran de connexion.

En attendant, j'ai réinstallé ma vieille GTX680 flashée Mac



Comme pour le Hackintosh, faut attendre les premiers Webdriders Nvidia.

Cool pour une machine de 2009, qui en a encore dans les tripes.


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post
yokin07
posté 20 Jun 2018, 08:49
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Sortie de la Beta Publique...


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Jun 2018, 18:42
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



Citation (mbournau @ 20 Jun 2018, 08:56) *
Y a t'il ou y'aura t'il un tuto ? smile.gif rolleyes.gif


Je vais essayer de faire ça smile.gif.

Citation (yokin07 @ 20 Jun 2018, 09:49) *
Sortie de la Beta Publique...


Merci pour l'info wink.gif.

Voici le lien : https://beta.apple.com/sp/fr/betaprogram/


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
blackhole
posté 23 Jun 2018, 07:56
Message #9


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 932
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



MàJ faite sur ma Z170X-Gaming5 et ma Z87N-WiFi via "Préférence Système / Mise à jour de logiciels" (2,59Go).

Avec en plus sur les 2 configs:

- MàJ Clover 4558.
- Suppression apfs.efi --> installation ApfsDriverLoader dans "EFI/CLOVER/Drivers64UEFI" via Installeur Clover.

Sur ma Z170X-G5:

- J'ai essayé en virant l'injection de mon kext USB-Injector lors du boot Clover pour voir ce que ça donner, et tous mes ports ne sont pas reconnus (nombres et vitesse cohérentes).
- Pas testé AirPlay.
- Pas testé audio HDMI.




Sur ma Z87N:

- J'ai changé mon SMBIOS d'iMac14,2 pour passer en SMBIOS d'iMac15,1 (vu qu'il est prévu d'origine pour un i5 4690).
- Pas encore testé de faire fonctionner le WiFi.
- Pas testé audio HDMI.
- Concernant les ports USB, je n'ai pas d'injecteur, de patchs, ou quoi que ce soit d'autre, et en faite je me suis aperçu de plusieurs petites choses (j'ai essayé les manips avec SMBIOS iMac14,2 et iMac15,1):
/ Si je boot avec un périphérique USB3.0 connecté sur l'un de mes ports USB3.0, il est pleinement reconnu et fonctionnel (vitesse transfert).
Et si je le déconnecte et le re-connecte sur le même port ou sur un autre ça fonctionne toujours.
Et si je connecte un autre périphériques USB3.0 sur n'importe quel port USB3.0 ça fonctionne également.
/ Par contre, si je n'ai pas de périphériques USB3.0 de branché au démarrage, ce dernier est reconnu comme USB2.0.
/ Sinon à part ça, les autres ports USB2.0 sont tous reconnus et fonctionnels nominalement.

EDIT:
- Pour le WiFi, j'ai installé mon AirPortAtheros40.kext (avec mes IDs "pci168c,2b" dans le fichier "info.plist") dans "L/E", reconstruction du cache, et reboot et c'est fonctionnel! On Verra lorsqu'il y aura des MàJ...!!!
Par contre, je n'ai plus la fonction "AirPlay"...



Ce message a été modifié par blackhole - 23 Jun 2018, 10:21.


--------------------
💻 Apple MBP mi-2012SSD 10.15.7 (19H2)
📱 iDevice(s) iPhone XS Space Gray 256GoiOS 14.0.1 iPad Pro 2017 Sidéral 10,5" 64GoiPadOS 14.0.1 Apple Watch 5 Nike Alu 44mm 32GoWatchOS 7.0.1
💻 Laptops Hackintosh
• 🍀 HP ProBook 4540SSSD 10.15.7 (19H2 / 🍀 r5122) • 🍀 HP ProBook 4530SSSD 10.13.6 (17G14019 / 🍀 r5119) • 🍀 Dell Latitude 3330 i5-3337U & i3-3217USSD 10.15.5 (19F96 / 🍀 r5119) (Mon Retex)
🖥 Desktops Hackintosh
• 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Dual-GPUs Sapphire RX 570 8Gb Octo-Screens + 16Go 3000MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) + SSD WinDob 10 (Mon Retex)
• 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 4Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5119) (Mon Retex)
• 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
• 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103 / 🍀 r5119) (Mon Retex)
• 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
◊ (+ pleins d'autres 🍀 ...)

À jour du 30/09/2020
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2018, 17:04
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



Citation (mbournau @ 20 Jun 2018, 08:56) *
Y a t'il ou y'aura t'il un tuto ? smile.gif rolleyes.gif


Ce n'est pas tout à fait un tuto mais il y a tout ce qu'il faut pour ici : http://forum.macbidouille.com/index.php?showtopic=408529


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
polyzargone
posté 25 Jun 2018, 07:03
Message #11


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



@g4hd

Ton post a été déplacé dans un nouveau sujet : http://forum.macbidouille.com/index.php?showtopic=408531


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
GabrielLogan67
posté 25 Jun 2018, 18:50
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 97
Inscrit : 4 Apr 2017
Membre no 201 780



Est ce qu’on peut l’installer en HFS ?
Go to the top of the page
 
+Quote Post
polyzargone
posté 25 Jun 2018, 19:06
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 621
Inscrit : 11 May 2006
Membre no 60 938



Citation (GabrielLogan67 @ 25 Jun 2018, 19:50) *
Est ce qu’on peut l’installer en HFS ?


On peut mais il faut créer une clé bootable spécifique : https://www.insanelymac.com/forum/files/fil...re-check-patch/ (bien lire le HowTo-10.14.x.txt inclut).

Ça à l'air relativement fastidieux et un peu technique pour un débutant.

NB : l'utilisation de Mojave en APFS sur un HDD n'est pas aussi lente que sur High Sierra et franchement, on ne voit pas vraiment la différence… Après, si c'est un problème d'accès au disque par des anciennes versions de macOS/OS X, il existe APFS Retrofit Kit (grauit) même s'il ne permet que de lire les données et pas de les écrire.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
GabrielLogan67
posté 25 Jun 2018, 21:43
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 97
Inscrit : 4 Apr 2017
Membre no 201 780



Citation (polyzargone @ 25 Jun 2018, 20:06) *
Citation (GabrielLogan67 @ 25 Jun 2018, 19:50) *
Est ce qu’on peut l’installer en HFS ?


On peut mais il faut créer une clé bootable spécifique : https://www.insanelymac.com/forum/files/fil...re-check-patch/ (bien lire le HowTo-10.14.x.txt inclut).

Ça à l'air relativement fastidieux et un peu technique pour un débutant.

NB : l'utilisation de Mojave en APFS sur un HDD n'est pas aussi lente que sur High Sierra et franchement, on ne voit pas vraiment la différence… Après, si c'est un problème d'accès au disque par des anciennes versions de macOS/OS X, il existe APFS Retrofit Kit (grauit) même s'il ne permet que de lire les données et pas de les écrire.

Merci. J’ai juste des mauvais souvenirs de la mise à jour vers high Sierra qui a convertit mon disque dur en apfs et ensuite il fallait le apfs.efi qui va bien etc. Pour les sauvegardes via carbon copy cloner c’était aussi plus compliqué. Et l’apfs ne m’apporte rien dans mon cas. J’ai toujours eu le problème de fichier manquant lors de l’installation via clé usb que je n’ai jamais su résoudre. Du coup j’avais fait la mise en jour en désactivant la conversion automatique de mémoire.
Go to the top of the page
 
+Quote Post
blackhole
posté 27 Jun 2018, 15:03
Message #15


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 932
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (GabrielLogan67 @ 25 Jun 2018, 22:43) *
et ensuite il fallait le apfs.efi qui va bien etc.

Tu n'en n'as plus besoin, tu as juste à cocher lors de l'installation de Clover le driver "ApfsDriverLoader" qui ira se mettre dans "EFI/CLOVER/Drivers64UEFI". biggrin.gif biggrin.gif biggrin.gif wink.gif

Citation (GabrielLogan67 @ 25 Jun 2018, 22:43) *
Pour les sauvegardes via carbon copy cloner c’était aussi plus compliqué.

Les 2 dernières versions (en date) de CCC ne me posent aucuns problèmes avec l'APFS sur ma Z170X-G5 et mon ProBook 4540s (Clonage de mes SSD macOS APFS sur HDD en APFS)! biggrin.gif biggrin.gif biggrin.gif

Citation (GabrielLogan67 @ 25 Jun 2018, 22:43) *
Et l’apfs ne m’apporte rien dans mon cas.

Y'a quand même une nette amélioration au niveau du temps des transferts (notamment quand c'est entre un SSD et un HDD, lorsque les 2 sont en APFS)!!! wink.gif rolleyes.gif

Citation (GabrielLogan67 @ 25 Jun 2018, 22:43) *
J’ai toujours eu le problème de fichier manquant lors de l’installation via clé usb que je n’ai jamais su résoudre.

T'es sûr que ta clé n'avait pas un "soucis"...?! wink.gif rolleyes.gif rolleyes.gif rolleyes.gif

Ce message a été modifié par blackhole - 27 Jun 2018, 15:04.


--------------------
💻 Apple MBP mi-2012SSD 10.15.7 (19H2)
📱 iDevice(s) iPhone XS Space Gray 256GoiOS 14.0.1 iPad Pro 2017 Sidéral 10,5" 64GoiPadOS 14.0.1 Apple Watch 5 Nike Alu 44mm 32GoWatchOS 7.0.1
💻 Laptops Hackintosh
• 🍀 HP ProBook 4540SSSD 10.15.7 (19H2 / 🍀 r5122) • 🍀 HP ProBook 4530SSSD 10.13.6 (17G14019 / 🍀 r5119) • 🍀 Dell Latitude 3330 i5-3337U & i3-3217USSD 10.15.5 (19F96 / 🍀 r5119) (Mon Retex)
🖥 Desktops Hackintosh
• 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Dual-GPUs Sapphire RX 570 8Gb Octo-Screens + 16Go 3000MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) + SSD WinDob 10 (Mon Retex)
• 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 4Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5119) (Mon Retex)
• 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
• 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103 / 🍀 r5119) (Mon Retex)
• 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
◊ (+ pleins d'autres 🍀 ...)

À jour du 30/09/2020
Go to the top of the page
 
+Quote Post
thunder72fr
posté 1 Jul 2018, 09:21
Message #16


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 560
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Attention si vous mettez à jour Clover vers la version r4586, OsxAptioFix3Drv-64.efi est supprimé. Mettre à la place AptioMemoryFix.efi (Sinon, impossible de redémarrer)

Suppression apfs.efi (qu'il n'y avait plus besoin de récuperer à chaque mise à jour de Hight Sierra ou Mojave) --> installation ApfsDriverLoader-64.efi qui remplace ApfsDriverLoader.efi dans "EFI/CLOVER/Drivers64UEFI" via Installeur Clover

Comme j'ai un troisième SSD avec Ubuntu 18,04 installé, j'en profite pour mettre à jour GrubEXFAT-64.efi dans "EFI/CLOVER/Drivers64UEFI"


La Beta publique de Mojave porte le numéro 18A314k



Ce message a été modifié par thunder72fr - 1 Jul 2018, 09:30.


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post
blackhole
posté 1 Jul 2018, 14:40
Message #17


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 932
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (thunder72fr @ 1 Jul 2018, 10:21) *
Attention si vous mettez à jour Clover vers la version r4586, OsxAptioFix3Drv-64.efi est supprimé.

Je "double" la mise en garde grâce au topic d'Aranaud.

Citation (thunder72fr @ 1 Jul 2018, 10:21) *
Mettre à la place AptioMemoryFix.efi (Sinon, impossible de redémarrer)

Pas forcement, sinon on a juste à réinjecter manuellement le driver avant de rebooter... wink.gif

Ce message a été modifié par blackhole - 1 Jul 2018, 14:40.


--------------------
💻 Apple MBP mi-2012SSD 10.15.7 (19H2)
📱 iDevice(s) iPhone XS Space Gray 256GoiOS 14.0.1 iPad Pro 2017 Sidéral 10,5" 64GoiPadOS 14.0.1 Apple Watch 5 Nike Alu 44mm 32GoWatchOS 7.0.1
💻 Laptops Hackintosh
• 🍀 HP ProBook 4540SSSD 10.15.7 (19H2 / 🍀 r5122) • 🍀 HP ProBook 4530SSSD 10.13.6 (17G14019 / 🍀 r5119) • 🍀 Dell Latitude 3330 i5-3337U & i3-3217USSD 10.15.5 (19F96 / 🍀 r5119) (Mon Retex)
🖥 Desktops Hackintosh
• 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Dual-GPUs Sapphire RX 570 8Gb Octo-Screens + 16Go 3000MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) + SSD WinDob 10 (Mon Retex)
• 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 4Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5119) (Mon Retex)
• 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
• 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103 / 🍀 r5119) (Mon Retex)
• 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.7 (19H2 / 🍀 r5122) (Mon Retex)
◊ (+ pleins d'autres 🍀 ...)

À jour du 30/09/2020
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th October 2020 - 23:36