IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Dossier masqué sur DDE [Résolu]
Options
Yuzu
posté 24 Jul 2020, 14:51
Message #1


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 24 Jul 2020
Membre no 212 120



Bonjour la communauté !


Je viens de passer très récemment sous Catalina (j'étais encore sous El Capitan). Je ne sais pas si c'est cette mise à jour (ou une possible infection d'un virus/malware comme le laissent penser quelques sites) qui a causé mon problème. J'ai écumé google et les différents forums, malheureusement toutes les solutions que j'ai trouvées :
1) n'ont pas fonctionné
2) ne concernaient que Windows

Mon problème : Les dossiers présents sur mon DDE ne sont plus visibles. Heureusement pour moi, ils ne sont devenus que "cachés", mais impossible de faire marche arrière et de les retourner à leur état normal. J'ai essayé dans le terminal la commande suivante (que j'ai trouvée sur lesdits forums):

Citation
sudo chflags -R nohidden glisser-déposer_du_dossier_caché


Mais cela n'a pas fonctionné, le terminal indique que le dossier est en lecture seule (alors que non, les paramètres admin sont corrects). J'ai essayé par Onyx, mais là ça me dit que la protection SIP est activée et cela échoue. J'ai réessayé après avoir retiré la protection mais même résultat.

J'ai effectué plusieurs recherches antivirus&co sur le DDE mais rien, mon disque semble sain. Je ne sais plus quelle solution tester. Mes données représentent quasi 1To alors impossible de les copier sur le mac pour les remettre ensuite.

Config : Macbook Pro Rétina début 2015

Merci par avance !!
Bonne journée biggrin.gif
Go to the top of the page
 
+Quote Post
baron
posté 25 Jul 2020, 00:22
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 535
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Bonjour et bienvenue ! smile.gif

Sur quel disque démarres-tu : le disque interne ou ton DDE ?

(Je crois aussi me souvenir que depuis un moment, il y a de vrais problèmes avec des dossiers situés à la racine du disque de démarrage — longtemps on a simplement dit que ce n'était pas une bonne idée mais là, il me semble qu'on est comme obligé de les placer dans le dossier Utilisateur.
Toutefois, c'est un vague souvenir non étayé mais comme il est tard, je poste déjà cette piste…)


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Yuzu
posté 25 Jul 2020, 08:47
Message #3


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 24 Jul 2020
Membre no 212 120



Bonjour !

Je démarre sur le disque standard "Macintosh HD", je n'ai pas effectué de modification spécifique concernant les paramètres de base smile.gif
Go to the top of the page
 
+Quote Post
jeanjd63
posté 25 Jul 2020, 09:02
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 356
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Salut.

DDE connecté, peux-tu donner les retours de la commande terminal

Code
diskutil list
Go to the top of the page
 
+Quote Post
Yuzu
posté 25 Jul 2020, 21:52
Message #5


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 24 Jul 2020
Membre no 212 120



Alors, ça donne ça quand je mets directement le lien du disque :

Citation
MacBook-Pro:~ Yuzuki$ sudo chflags -R nohidden /Volumes/Seagate\ Expansion\ Drive
Password:
chflags: /Volumes/Seagate Expansion Drive/.TemporaryItems: Operation not permitted
chflags: /Volumes/Seagate Expansion Drive/.Trashes: Operation not permitted


Et quand je mets un dossier à l'intérieur :

Citation
MacBook-Pro:~ Yuzuki$ sudo chflags -R nohidden /Volumes/Seagate\ Expansion\ Drive/Seagate
Password:
chflags: /Volumes/Seagate Expansion Drive/Seagate/Registration/SerialNumber.xml: Read-only file system
chflags: /Volumes/Seagate Expansion Drive/Seagate/Registration: Read-only file system
chflags: /Volumes/Seagate Expansion Drive/Seagate: Read-only file system


Je n'ai plus non plus la possibilité de créer de nouveau dossier, comme si j'étais effectivement en lecture seule (alors que j'ai bien les droits lecture et écriture avec ma session admin dans les paramètres) ... sad.gif
Go to the top of the page
 
+Quote Post
Yuzu
posté 25 Jul 2020, 22:17
Message #6


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 24 Jul 2020
Membre no 212 120



Alerte générale ! J'ai fini par trouver la réponse comme une grande (et c'est tellement nul comme réponse ...)

Bref, désolée pour le dérangement et un grand merci à tous pour votre aide malgré tout !

Effectivement le problème venait bien du fait d'avoir mis à jour mon OS (enfin, en tout cas la résolution dépendait de ça, car je ne sais toujours pas pourquoi mes dossiers sont passés en masqués, mais bon). Mon DDE est formaté en NTFS, et le logiciel que j'avais installé pour me permettre de gérer le disque ne fonctionnait plus avec Catalina. Bref, voilà, bête comme chou. Du coup les commandes du terminal m'ont permis de forcer le passage en dossier "normal" et le tour est joué.

Si jamais ça peut en aider d'autres. rolleyes.gif


EDIT : je ne sais pas comment marquer le sujet en résolu ... Hum ...
Et merci encore smile.gif

Ce message a été modifié par Yuzu - 25 Jul 2020, 22:19.
Go to the top of the page
 
+Quote Post
baron
posté 25 Jul 2020, 23:36
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 535
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Yuzu @ 25 Jul 2020, 23:17) *
EDIT : je ne sais pas comment marquer le sujet en résolu ... Hum ...
Et merci encore smile.gif

Tu disposes d'un mois pour éditer ton premier message, qui permet aussi de modifier le titre.
Je le fais pour toi. wink.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 10th August 2020 - 19:21