IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Kernel Panics !, Besoin d'un avis pour mes crashs trop nombreux...
Options
Romi
posté 31 Jan 2019, 09:38
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Bonjour,

Il y a presque 4 ans, j'ai fait mon premier Hackintosh. Je suis parti d'un build conseillé sur Tonymac. Si la config tourne super bien, j'ai par moment des crashs très embêtants. Et là, je commence à saturer...

J'allume mon ordi le matin, et après avoir booté, il freeze au bout de quelques minutes. Parfois ce n'est qu'une seule fois et après le redémarrage tout est stable. Ou alors c'est plusieurs fois de suite (pas plus de 3 ou 4) et ensuite c'est OK.
J'ai mis quelques Kernel Reports si l'un d'entre vous veux bien y jeter un œil. Je me demande si la RAM n'est pas en cause... mais je ne suis pas trop calé techniquement.

Je suis actuellement sur Sierra, mais je précise que j'ai commencé mon build sur Yosemite et ensuite tout ceux qui ont suivis, le tout avec des installations à zéro.

Ma config:
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB (j'avais une 760 sur les trois premières années, même problèmes)

Merci de m'aider à y voir plus clair! :-)
Fichier(s) joint(s)
Fichier joint  Kernel_Reports.zip ( 39.95 Ko ) Nombre de téléchargements : 3
 


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 31 Jan 2019, 13:52
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 949
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Romi @ 31 Jan 2019, 09:38) *
Si la config tourne super bien, j'ai par moment des crashs très embêtants. Et là, je commence à saturer...

Si tu as des crash c'est qu'elle ne tourne pas super bien... wink.gif

on va essayer de procéder dans l'ordre....
pour commence comment as tu installé ton système?
avec quels outils et/ou tutos tu t'es servi pour monter ton hack?

ensuite niveau matériel ils sont bien sympa chez tony mac mais est ce qu'au moment de l'achat de ta ram tu as vérifié qu'elle était compatible avec ta carte mère?

dans un premier temps pour voir si il y a un soucis de configuration
je te propose de faire un rapport macbidouille de ton installation ca sera plus parlant que tes kernel reports
pour cela Monte la partition EFI de ton disque dur avant et lance ce script.
Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.

et dans un 2ème temps mets ta configuration en signature
ca évitera chaque fois d'aller regarder ton post pour savoir sur quel matériel tu es wink.gif


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Romi
posté 31 Jan 2019, 14:52
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Effectivement, tu as raison. Mais disons qu'un fois les plantages terminés, ça roule tout seul. Mais on s'est compris ! ;-)

J'ai installé mon système via le tuto de Tonymac ensuivant ce guide: https://www.tonymacx86.com/threads/unibeast...ased-pc.200564/

Alors, quand j'ai acheté mes composants pour mon Hackintosh, je n'ai pas regardé la compatibilité de la ram. Pour plusieurs raisons mais pour faire court j'ai du faire mon Hackintosh en 48h, car mon iMac est mort en plein rush de boulot. C'était risqué mais disons qu'au moment du problème, pour moitié prix, j'avais le triple de puissance. Bref, j'ai acheté de la ram plutôt répandue sans trop me demander qu'il pouvait y avoir des incompatibilités... Un détail, mais quand je boot sous Windows, je n'ai aucun problème de ce type.

En regardant maintenant sur cette page: http://download.gigabyte.eu/FileList/Memor...a-z97x-ud5h.pdf , ma RAM n'apparait pas sur cette liste... Beaucoup de CORSAIR, mais pas la mienne... :-(

C'est noté pour la config en signature !

J'ai lancé ton script, après avoir monté la partition EFI, mais voici le message obtenu. Et je n'ai aucun fichier résultant de ça.

Last login: Thu Jan 31 14:43:23 on ttys001
Tower:~ aleksi$ /Volumes/Thunderbolt\ HD/Chrome\ DOWNLOADS/Rapport_MacBidouille_Clover/Rapport_MacBidouille_Clover.command ; exit;
Annulation du script
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.

[Process completed]


Merci pour ton aide !

Ce message a été modifié par Romi - 31 Jan 2019, 15:29.


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 31 Jan 2019, 15:54
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 949
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



je t'invite à lire ceci : Politique vis à vis des outils automatisés
le problème avec les outils tel que UniBeast/MultiBeast ca t'installe un peu tout et n'importe ou...
c'est surement pour cette raison que tu as des plantages récurrents...

Je te suggère de refaire une clean instal avec cette fois les tutos du forum pour que l'on puisse t'aider : Guide d'installation
tu as la liste complète des Tutos
En admettant que ca ne vienne pas de la ram tu as tout à y gagner niveau stabilité

Nous avons des configurations assez similaires (voir ma signature) et je peux t'assurer que ca fonctionne bien mieux qu'avec multibeast


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Romi
posté 31 Jan 2019, 16:39
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Merci pour ces infos. Par contre, je t'ai dis une bétise, ma dernière clean install c'était avec Clover. J'avais toujours procédé avec Uni/Multi mais je m'étais dit qu'avec Clover ça irait mieux. Mais le problème est similaire.
Cependant je vais aller lire ton lien, et voir ce que je peux faire.


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
polyzargone
posté 1 Feb 2019, 08:20
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 733
Inscrit : 11 May 2006
Membre no 60 938



Citation (Romi @ 31 Jan 2019, 16:39) *
Merci pour ces infos. Par contre, je t'ai dis une bétise, ma dernière clean install c'était avec Clover. J'avais toujours procédé avec Uni/Multi mais je m'étais dit qu'avec Clover ça irait mieux


Ne confond pas Clover qui est un bootloader (ou plutôt un gestionnaire de boot) et Unibeast (qui sert uniquement à créer des clés d'install) / MultiBeast (qui sert à installer - n'importe comment - des kexts et des configurations pré-définies).

Je t'invite à lire nos FAQs (liens dans ma signature) wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Romi
posté 2 Feb 2019, 12:51
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Citation (polyzargone @ 1 Feb 2019, 10:20) *
Citation (Romi @ 31 Jan 2019, 16:39) *
Merci pour ces infos. Par contre, je t'ai dis une bétise, ma dernière clean install c'était avec Clover. J'avais toujours procédé avec Uni/Multi mais je m'étais dit qu'avec Clover ça irait mieux


Ne confond pas Clover qui est un bootloader (ou plutôt un gestionnaire de boot) et Unibeast (qui sert uniquement à créer des clés d'install) / MultiBeast (qui sert à installer - n'importe comment - des kexts et des configurations pré-définies).

Je t'invite à lire nos FAQs (liens dans ma signature) wink.gif.


Ok merci, c'est vrai que je m'y perds un peu... Je vais étudier tout ça et me faire une installation propre ! smile.gif


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
Romi
posté 3 Feb 2019, 15:14
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Re-bonjour,

Alors, après avoir épluché tous les tutos, j'ai une question. Je me suis demandé si je ne pouvais pas "réparer" ma config... C'est à dire virer ce que Multibeast m'a installé et remettre les kext uns par uns via Clover comme expliqué dans les tutos. Par contre, quand j'ouvre ma partition EFI, le fameux dossier "other" est vide. J'imagine donc qu'il ne prends pas en compte ce que MB à installé ? Du coup, je devrais savoir éxactement quoi enlever j'imagine ? Trop risqué ? J'ai sauvegardé ma config Multibeast à l'époque (tout ce que j'avais coché).

Je le ferais si necessaire, mais disons qu'une réinstall de zero avec tous les softs et plugins (etc) à installer et configurer de nouveau, j'en ai mal au crâne... :-)


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Feb 2019, 15:47
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 733
Inscrit : 11 May 2006
Membre no 60 938



Citation (Romi @ 31 Jan 2019, 14:52) *
J'ai lancé ton script, après avoir monté la partition EFI, mais voici le message obtenu. Et je n'ai aucun fichier résultant de ça.

Last login: Thu Jan 31 14:43:23 on ttys001
Tower:~ aleksi$ /Volumes/Thunderbolt\ HD/Chrome\ DOWNLOADS/Rapport_MacBidouille_Clover/Rapport_MacBidouille_Clover.command ; exit;
Annulation du script
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.

[Process completed]


Il faut impérativement que le script soit lancé depuis le dossier /Users/ton_nom_d'utilisateur/Downloads/Rapport_MacBidouille_Clover

Là, il semblerait que ton dossier Downloads soit dans le dossier Chrome/Donwloads


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Romi
posté 3 Feb 2019, 16:11
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Hop ! Très bizarre, j'avais en effet vu qu'il fallait le lancer depuis ce dossier. Donc je l'avais aussi fait, mais ça n'avait rien donné (je n'ai même pas eu de message au lancement du script qui justement prévient d'où il faut le lancer. Maintenant il apparait...). Bref, maintenant c'est tout bon ! Le voici en pièce jointe.
Fichier(s) joint(s)
Fichier joint  Rapport_MacBidouille.zip ( 482.27 Ko ) Nombre de téléchargements : 1
 


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Feb 2019, 16:37
Message #11


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 733
Inscrit : 11 May 2006
Membre no 60 938



• Déplace ça de /Libary/Extensions vers EFI/CLOVER/kexts/Other :

AppleIntelE1000e.kext
AtherosE2200Ethernet.kext
FakePCIID.kext
FakePCIID_XHCIMux.kext
FakeSMC.kext
FakeSMC_ACPISensors.kext
FakeSMC_CPUSensors.kext
FakeSMC_GPUSensors.kext
FakeSMC_LPCSensors.kext
GenericUSBXHCI.kext Supprime-le
RealtekRTL8111.kext Supprime-le
USBInjectAll.kext
realtekALC.kext Supprime-le

• Dans System/Library/Extensions, remplace l'AppleHDA.kext par un original (v. ici) et supprime USBInjectAll.kext

• Suit le tuto AppleHDA Audio

Reconstruit le cache système

• Met à jour Clover avec ces options pour UEFI Drivers :


• Remplace ton config.plist par celui-ci : Fichier joint  config.plist.zip ( 2.08 Ko ) Nombre de téléchargements : 1

Et redémarre…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Romi
posté 3 Feb 2019, 22:35
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Merci beaucoup ! J'ai tout suivi, sauf le AppleHDA Audio car je n'ai pas de clé d'installation préparée avec Sierra sous la main. Mais j'ai cru comprendre que cela concerne l'audio, mais étant donné que j'utilise une interface audio externe je ne pense pas que cela soit très important pour moi.

Pour le moment, aucun problème au redémarrage. Je reviens dans quelques jours faire un rapport (ou si j'ai mon fameux kernel qui revient !). En tout cas, l'aide est grandement appréciée ! Merci encore. wink.gif


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
Romi
posté 7 Jun 2019, 09:14
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Bonjour,

Je suis de reour. Alors, après quelques mois d'utilisation, j'ai toujours des soucis de Kernel panics, mais moins. Cependant mon hackintosh est plus rapide, et le démarrage est carrément plus véloce, c'est toujours bon à prendre !

En attendant de trouver la solution à mes crashs, je me suis aperçu que mon App Store ne fonctionne plus. Quand je le lance, il est tout gris, et la souris mouline pendant un certain temps. Ensuite je peux accéder aux menus en haut, mais rien ne change si je me déconnecte, et reconnecte par exemple.

J'ai regardé tout un tas de videos sur YT avec ce problème, mais rien à changé en essayant les differentes solutions. (changer de N° de série, type de config iMac, Mac Pro, etc).

Avez-vous quelques pistes ?

Rapport MacBidouille: https://we.tl/t-rwvhM6MEPB

Bonne journée,
Romi.



Ce message a été modifié par Romi - 7 Jun 2019, 09:18.


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
polyzargone
posté 8 Jun 2019, 13:21
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 733
Inscrit : 11 May 2006
Membre no 60 938



Vire AppleIntelE1000e.kext puisque tu utilises IntelMausiEthernet.kext.

Et IO80211Family.kext n'a rien à faire dans le dossier kexts/Other. Vire le aussi.

Pourquoi tu as mis ça dans Devices > Properties [HEX] ?

Code
45000000 01000000 01000000 39000000 01000000 02010C00 D041080A 00000000 01010600 00197FFF 04001600 00006200 75006900 6C007400 2D006900 6E000000 05000000 01


C'est sensé faire quoi ?

Ton AppleHDA n'est pas un original : Restaurer un AppleHDA.kext original

J'ai également un gros doute sur ta SSDT-SB-i7.aml.

Supprime la et utilise celle-ci : Fichier joint  SSDT.aml.zip ( 1.54 Ko ) Nombre de téléchargements : 1


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Romi
posté 11 Jun 2019, 09:05
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Citation (polyzargone @ 8 Jun 2019, 15:21) *
Vire AppleIntelE1000e.kext puisque tu utilises IntelMausiEthernet.kext.

Et IO80211Family.kext n'a rien à faire dans le dossier kexts/Other. Vire le aussi.

Pourquoi tu as mis ça dans Devices > Properties [HEX] ?

Code
45000000 01000000 01000000 39000000 01000000 02010C00 D041080A 00000000 01010600 00197FFF 04001600 00006200 75006900 6C007400 2D006900 6E000000 05000000 01


C'est sensé faire quoi ?

Ton AppleHDA n'est pas un original : Restaurer un AppleHDA.kext original

J'ai également un gros doute sur ta SSDT-SB-i7.aml.

Supprime la et utilise celle-ci : Fichier joint  SSDT.aml.zip ( 1.54 Ko ) Nombre de téléchargements : 1


Merci pour tes réponses. Je vais faire les changements necessaires. Pour répondre à tes questions:

>Et IO80211Family.kext n'a rien à faire dans le dossier kexts/Other. Vire le aussi.

J'utilise ça pour ma carte wifi. En farfouillant, c'est ce que j'ai trouvé et qui fait fonctionner ma carte wifi.

>Pourquoi tu as mis ça dans Devices > Properties [HEX] ?

Aucune idée de ce que ça fait là. Je n'ai aucun souvenir d'avoir ajouté ça, je ne sais même pas à quoi cela sert... Possible que j'ai copié/collé ça suite à la lecture d'une video pour essayer d'enrayer mon problème d'App Store.

>Ton AppleHDA n'est pas un original : Restaurer un AppleHDA.kext original J'ai également un gros doute sur ta SSDT-SB-i7.aml.

Effectivement, on dirait que c'est le cas. Je fais le necessaire, et je reviens donner mon verdict. Merci encore !

Ce message a été modifié par Romi - 11 Jun 2019, 09:55.


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post
Romi
posté 11 Jun 2019, 10:08
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 63
Inscrit : 20 May 2003
Membre no 7 685



Hop ! C'est bon, j'ai fait les changments. Maintenant c'est bon, mon AppleHDA est bon, et j'ai remplacé les autres kexts + SSDT-SB-i7.

J'ai du remettre le AppleIntelE1000e.kext car c'est le seul qui me donne accès à internet. J'ai viré les autres. Ainsi que le HEX.

Cependant mon Appstore est toujours gris... :-( Est-ce que ça peut être dû à une configuration dans Clover ?

MAJ J'ai viré la cache de l'App Store, ça marche maintenant...... rolleyes.gif

Ce message a été modifié par Romi - 11 Jun 2019, 11:03.


--------------------
Core i7-4790K
AKASA Venom Power 750W
GIGABYTE Z97X-UD5H
Corsair CML32GX3M4A1600C10B Vengeance LP 32GB (4x8GB) DDR3 1600 Mhz CL10
TP-Link TL-WN881ND Adaptateur PCI Express Wi-Fi N 300 Mbps
Samsung EVO 850 SSD
GTX 1060 Gaming 6GB
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th July 2019 - 13:05