IPB

Bienvenue invité ( Connexion | Inscription )

5 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> Airplay mirroring, avec une carte nvidia + une intel HD avec Clover
Options
chris27
posté 18 Aug 2016, 20:03
Message #1


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Activer l'Airplay mirroring


Bonjour à tous,

Ayant eu quelques difficultés à faire marcher proprement Airplay mirroring sur mon Hack (sous macOS Sierra 10.12), voici un résumé des champs à rajouter dans le config.plist afin que tout fonctionne.

Pour cela, vous aurez besoin de Clover Configurator.

Rubrique ACPI :

Il y a de fortes chances pour que votre GPU soit identifié en tant que GFX0 dans la DSDT d'origine de votre Hack. Il faut donc lui redonner le nom qu'OS X attend.


Ajoutez les patches suivants :


◉ Rubrique DSDT :

Code
Comment : GFX0 to IGPU
  Find : 47465830
  Replace : 49475055


◉ Rubrique Graphics :

■ Ajoutez l'une des adresses suivantes dans ig-platform-id :
Citation
HD 3000 : A priori, ne rien faire.
HD 4000 : 0x01620007
HD 4400 : 0x0a260006
HD 4600 : 0x04120004
HD 510 : 0x19020001
HD 530 : 0x19120000 ou 0x19120001

■ Cochez également "Inject Intel".

Pour finir, activez la carte intégrée dans le bios tout en plaçant la carte PCI-Express en position 1.
Raison de l'édition : Mise à jour des ig-platform-id Intel HD 4400 et 5xx


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
Sebinouse
posté 19 Aug 2016, 09:19
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 800
Inscrit : 7 Jan 2007
Membre no 77 534



C'est marrant car c'est la même procédure que pour lire les fichiers HD avec DRM dans iTunes ... Avec le kext Shiki en plus dans l'EFI ! laugh.gif

(Non valable pour les Haswell)


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
chris27
posté 19 Aug 2016, 09:31
Message #3


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Je ne savais pas que ça marchait aussi pour ça !


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
MilesTEG
posté 22 Aug 2016, 07:53
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 419
Inscrit : 20 Jul 2013
Membre no 185 737



Hello,
Est-ce que ça ne permettrait pas aussi de pouvoir avoir un écran de branché sur chacune des cartes le tout fonctionnel sous OSX ?
(car quand je branche un écran sur chacune des CG, ma GTX760 et l'intel, sous osx celui branché sur l'intel déconne grave... j'avais déjà parlé de ça dans un sujet là alors que sous windows tout fonctionne nickel.)
À l'époque je n'avais pas regardé si la CG intel était reconnue comme GFX0 au lieu de IGPU...


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
chris27
posté 22 Aug 2016, 08:05
Message #5


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Je regarderai ce soir si ça marche chez moi et je te dirai


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
MilesTEG
posté 22 Aug 2016, 08:17
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 419
Inscrit : 20 Jul 2013
Membre no 185 737



Merci thumb.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
polyzargone
posté 22 Aug 2016, 12:25
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Alors chez moi, ça marche nickel biggrin.gif ! Mais uniquement sur Yosemite ohmy.gif

Tests fait vers une Freebox en mode AirMedia avec la GTX 650 Ti en Initial Display Output et l'Intel HD 4600 sur Enabled, Graphics Memory Allocation sur 512 M et DVMT Total Memory Size sur MAX :

• Sur Mavericks et El Capitan, le fait d'activer AirPlay dans Préférences Système > Moniteurs ne fait rien.

• Sur Yosemite et Sierra, un second écran "AirPlay est bien détecté.

• Sur Sierra, ça lag un max et je n'ai pas d'audio.

• Sur Yosemite, c'est fluide et l'audio fonctionne parfaitement.

NB : Le fait de mettre la GTX en Initial Display Output et non l'Intel HD fait toujours planter Windows.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
chris27
posté 22 Aug 2016, 19:58
Message #8


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Chez moi ça marche sous EL cap et Sierra smile.gif


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
polyzargone
posté 22 Aug 2016, 20:05
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



En même temps, je soupçonne fortement la Freebox d'avoir un support assez pourri d'AirPlay smile.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
polyzargone
posté 23 Aug 2016, 14:05
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Citation (Sebinouse @ 19 Aug 2016, 10:19) *
C'est marrant car c'est la même procédure que pour lire les fichiers HD avec DRM dans iTunes ... Avec le kext Shiki en plus dans l'EFI ! laugh.gif

(Non valable pour les Haswell)


(Désolé Chris, je me permet un petit HS tongue.gif)


Eh bien à ma grande surprise et malgré ce qu'en dit le thread sur InsanelyMac : si !!! biggrin.gif

Sur ma H97-HD3 avec ou sans l'Intel HD 4600 activé, je peux enfin lire tous les films achetés via iTunes et donc sous DRM et lire toutes les vidéos Apple Music/iTunes Store (les trailers notamment).

En revanche, sur le portable Acer (Intel HD 4600 uniquement - GTX 850M désactivée), hormis les vidéos Apple Music et les trailers, ça freeze immanquablement au bout de quelques minutes. Même avec Beats1 sad.gif.

Mais bon, il faudrait fouiller un peu plus dans la FAQ extrêmement complète (et un peu hardcore) car je pense qu'il y a peut-être des trucs à faire pour corriger ça unsure.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
chris27
posté 23 Aug 2016, 15:37
Message #11


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Citation (polyzargone @ 23 Aug 2016, 15:05) *
Citation (Sebinouse @ 19 Aug 2016, 10:19) *
C'est marrant car c'est la même procédure que pour lire les fichiers HD avec DRM dans iTunes ... Avec le kext Shiki en plus dans l'EFI ! laugh.gif

(Non valable pour les Haswell)


(Désolé Chris, je me permet un petit HS tongue.gif)


Eh bien à ma grande surprise et malgré ce qu'en dit le thread sur InsanelyMac : si !!! biggrin.gif

Sur ma H97-HD3 avec ou sans l'Intel HD 4600 activé, je peux enfin lire tous les films achetés via iTunes et donc sous DRM et lire toutes les vidéos Apple Music/iTunes Store (les trailers notamment).

En revanche, sur le portable Acer (Intel HD 4600 uniquement - GTX 850M désactivée), hormis les vidéos Apple Music et les trailers, ça freeze immanquablement au bout de quelques minutes. Même avec Beats1 sad.gif.

Mais bon, il faudrait fouiller un peu plus dans la FAQ extrêmement complète (et un peu hardcore) car je pense qu'il y a peut-être des trucs à faire pour corriger ça unsure.gif.


ce kexts marchent aussi chez moi (sous haswell smile.gif )


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
Sebinouse
posté 23 Aug 2016, 22:07
Message #12


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 800
Inscrit : 7 Jan 2007
Membre no 77 534



Vous avez une carte graphique dédiée dans les deux cas non ? ça plante sur Haswell si on a QUE l'IGPU ...


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Aug 2016, 08:46
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Citation (Sebinouse @ 23 Aug 2016, 23:07) *
Vous avez une carte graphique dédiée dans les deux cas non ? ça plante sur Haswell si on a QUE l'IGPU ...


Oui, en effet. Ça expliquerait pourquoi ça freeze sur l'Acer happy.gif.

Cela dit, ce kext améliore quand même les choses sur Haswell puisque auparavant, ça ne fonctionnait pas du tout. Pas de vidéo et seulement l'audio sur les clips/trailers Apple Music/iTunes et les films HD iTunes avec DRM ne se lançaient pas du tout non plus.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 29 Aug 2016, 23:13
Message #14


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Ozmosis ne veut pas injecter shiki, bizarre...


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 30 Aug 2016, 01:21
Message #15


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Citation (Patrice Brousseau @ 30 Aug 2016, 00:13) *
Ozmosis ne veut pas injecter shiki, bizarre...


Essaie dans S/L/E au pire wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 30 Aug 2016, 22:30
Message #16


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Dans S/L/E il est chargé selon KextWizard mais ça marche pas plus... dry.gif dry.gif dry.gif


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 30 Aug 2016, 22:36
Message #17


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Citation (Patrice Brousseau @ 30 Aug 2016, 23:30) *
Dans S/L/E il est chargé selon KextWizard mais ça marche pas plus... dry.gif dry.gif dry.gif


Code
kextstat | grep -y shiki


Sinon, ça donne quoi dans iTunes ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 6 Sep 2016, 02:28
Message #18


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Écran noir, rien ne bouge en appuyant sur "play". Connexion DVI sur ma GTX950.

Merci,

Patrice


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 10 Sep 2016, 22:29
Message #19


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Est-ce que la HD4600 doit être active dans le BIOS?

Ce message a été modifié par Patrice Brousseau - 10 Sep 2016, 22:30.


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 10 Sep 2016, 23:37
Message #20


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Citation (Patrice Brousseau @ 10 Sep 2016, 23:29) *
Est-ce que la HD4600 doit être active dans le BIOS?


Pour activer AirPlay ? Oui. C'est elle qui permet d'encoder/décoder le flux et l'option n'apparaît dans les Préférences Système que lorsque c'est le cas.

Si on veut faire autrement, il faut utiliser des logiciels comme AirServer ou AirParrot mais les résultats sont franchement moins bons. En tout cas, c'est ce que j'ai pu constater chez moi.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 11 Sep 2016, 00:11
Message #21


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (polyzargone @ 10 Sep 2016, 18:37) *
Citation (Patrice Brousseau @ 10 Sep 2016, 23:29) *
Est-ce que la HD4600 doit être active dans le BIOS?


Pour activer AirPlay ? Oui. C'est elle qui permet d'encoder/décoder le flux et l'option n'apparaît dans les Préférences Système que lorsque c'est le cas.

Si on veut faire autrement, il faut utiliser des logiciels comme AirServer ou AirParrot mais les résultats sont franchement moins bons. En tout cas, c'est ce que j'ai pu constater chez moi.


Non, je voulais dire pour que Shiki fonctionne...


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 11 Sep 2016, 00:17
Message #22


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 247
Inscrit : 11 May 2006
Membre no 60 938



Ah OK.

Alors non, ce n'est pas obligatoire. C'est d'ailleurs dans cette configuration que je l'utilise.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
yokin07
posté 19 Sep 2016, 10:51
Message #23


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Bonjour,
j'essaye d'implanter le airplay sur ma config skylake et j'ai essayer toutes les configurations auquel j'ai imaginer (avec le hd530 et la GTX950 que la GTX950, configuration du config.plist avec ou sans l'injection intel ...) ca marche mais avec de gros lag sous MacOS Sierra, sur mon portable cela marche niquel. je vois que ca arrive aussi à Polyzargone, est ce que vous avez trouver une solution pour que ca ne lag plus?


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
mbournau
posté 19 Sep 2016, 21:04
Message #24


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 551
Inscrit : 28 Aug 2002
Lieu : Val de Marne
Membre no 3 321



Ah ça oui !!! Ça lag bien comme il faut (pas) avec Sierra !!!!!


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.2-ß3(SSD); Windows X (SSD); Blu-Ray; carte BT & Wifi
2) Gigabyte Z390 Designare (09/2019): Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; Clover 5098; SMBIOS iMac19,1; 10.14.6 (18G1012), 10.15.1 (Nvme); Windows X (Nvme); Wifi-BT fonctionnels - Handoff etc. OK (carte ABWB 802.11AC); TB3 fonctionnel (avec LG UltraFine 5K, eGpu Sonnet 650)
3) Nuc7i5BNH (11/2017): 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012) (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019): Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012)(SSD); Windows X (SSD); dongle BT
Go to the top of the page
 
+Quote Post
Sebinouse
posté 20 Sep 2016, 07:40
Message #25


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 800
Inscrit : 7 Jan 2007
Membre no 77 534



Vous avez essayé en forçant un EDID d'écran Apple ?

Clover permet de bidouiller les EDID car certain devs russes se sont aperçu que ElCapitan/Sierra aimaient mieux les écrans Apple ...
Il suffit d'avoir une version récente de Clover (>r3737) et de forcer Inject + VendorID ...
Code
<key>Graphics</key>
    <dict>
        <key>EDID</key>
        <dict>
            <key>Inject</key>
            <true/>
            <key>VendorID</key>
            <string>0x1006</string>
            <key>ProductID</key>
            <string>0x9221</string>
        </dict>
    </dict>

Pour que cela marche il faut aussi injecter la carte Intel par Clover (mais c'est déjà le cas dans ce tuto)

Dans mon cas la gestion est globalement meilleure (plus de résolution), moins de flashes à la sortie de veilles ... mais plus de son HDMI !

Ce message a été modifié par Sebinouse - 20 Sep 2016, 15:02.


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
yokin07
posté 20 Sep 2016, 14:12
Message #26


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Bon je viens de faire des test avec cette configuration c'est pas mieux, je me demandais est ce que airplay, d'après ce que je vois, est fonction que du GPU du CPU?


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
chris27
posté 24 Sep 2016, 16:24
Message #27


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Pour les lags AirPlay, il me faudrait vos config.plist sinon on parle dans le vent wink.gif


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
yokin07
posté 24 Sep 2016, 17:36
Message #28


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



le voici :
Fichier joint  config.plist.zip ( 4.35 Ko ) Nombre de téléchargements : 6


prêt a faire des essais !!! biggrin.gif


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
Sebinouse
posté 25 Sep 2016, 09:29
Message #29


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 800
Inscrit : 7 Jan 2007
Membre no 77 534



Tu utilise quelle sortie HDMI : celle te ta CM ou celle de ta CG ?
Car si tu utilises celle de ta CG, je pense que tu n'as pas besoin du patch "10.11.4+-SKL-1912000-4_displays", il me semble avoir lu une histoire de carte sans connecteur dans shiki ...


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
yokin07
posté 25 Sep 2016, 10:33
Message #30


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Shiki fonctionne bien sur la carte nvidia, le patch c'est pour la sortie HDMI de HD530, je l'avais enlever puis remis pour tester mais comme j'ai pas de deuxième écran je ne peux voir le résultat.


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post

5 Pages V   1 2 3 > » 
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd November 2019 - 18:20