IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Impossibilité connexion hotspot wifi
Options
rmndllt
posté 29 Aug 2019, 15:59
Message #1


Nouveau Membre


Groupe : Membres
Messages : 24
Inscrit : 12 Feb 2014
Membre no 189 309



Bonjour,

J'ai un problème récurrent depuis quelques jours, j'ai de plus en plus de mal à me connecter à un hotspot wifi type FREEWIFI ou SFR WIFI FON. Lorsque je sélectionne le réseau, celui-ci se connecte, une page apparait (celle où normalement on inscrit son identifiant et son mot de passe) mais ne se charge pas.

Cela m'affiche ceci :



Quelqu'un a t-il déjà eu le même problème ? Et comment puis-je le résoudre ?

Mon mac tourne sous Mojave 10.14.4 & il s'agit d'un MBP Retina début 2015.

Je vous remercie par avance,
Romain
Go to the top of the page
 
+Quote Post
rmndllt
posté 29 Aug 2019, 17:47
Message #2


Nouveau Membre


Groupe : Membres
Messages : 24
Inscrit : 12 Feb 2014
Membre no 189 309



Problème semi-résolu en tapant dans la barre de recherche du navigateur un site n'utilisant pas SSL (donc par exemple : http://neverssl.com), ce qui permet de recharger le portail captif où l'on tape ses identifiants. Via cette méthode plus de problème de page non chargée.

Tout est expliqué ici :
https://korben.info/faire-on-narrive-a-tomb...i-publique.html
Go to the top of the page
 
+Quote Post
coralin
posté 2 Dec 2019, 23:09
Message #3


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 13 Feb 2011
Membre no 164 588



Bonjour
J'ai le même probleme : je suis passé à CATALINA.
Suis à l'hotel / il y a un portail captif wifi que je vois bien en 4G sur mon tel
Par contre sur le mac, impossible de rejoindre le portail.
Le wifi est connecté mais .. pas de portail.

J'ai essayé la solutions de korben : (e http://neverssl.com.) : marche pas.
j'ai essayé les adresses en 192.168.0.1 ou 192.168.1.1 ou 10.0.0.1 : rien
j'ai essayé en supprimant le login.keychin : rien

Desespéré je suis ...
(et bloqué dans cet hotel pour 4 jours en plus)
si qq peux m'aider ce serait super
Merci
Raison de l'édition : Correction de l'URL
Go to the top of the page
 
+Quote Post
baron
posté 2 Dec 2019, 23:23
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 300
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Bonjour et bienvenue ! smile.gif

Guillaume Gète propose cette solution :
C'est un peu court, Gète — Corriger le problème de connexion aux réseaux Wi-Fi avec portail captif sous macOS Catalina 10.15


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 2 Dec 2019, 23:59
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 055
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Les plus courtes... sont parfois les meilleures et son Blog est une mine de renseignements utiles....


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 12th December 2019 - 05:24