IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Transcend JetDrive 855, Sur iMac 2015
Options
stephn666
posté 29 May 2019, 18:20
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 489
Inscrit : 8 Dec 2006
Membre no 75 189



Bonjour,
Malgré mes recherches je n'ai pas trouver assez d'infos, si j'ai bien compris le Transcend JetDrive 855 est Thunderbot (2 il me semble, en tout cas la vitesse max du 1).
Je souhaiterais en acheter un pour mon iMac 2015 mais je suis largué (même en simple barette SSD) il n'est pas marqué compatible.
Je voudrais donc savoir si c'est compatible ou non et qu'est ce que j'ai mal compris dans ce dernier cas.

Merci. smile.gif

Ce message a été modifié par stephn666 - 29 May 2019, 18:22.


--------------------
iMac 16,1 - 21.5" MacOS Catalina 10.15.1 (19B88), iMac 12,1 - 21.5" MacOS High Sierra 10.13.6 (17G8037), Mac Pro 3,1 - MacOS Mojave 10.14.6 (18G1012)
iPad 3 -> iOS 9.3.5, iphone 4s -> iOS 9.3.5, iPhone 6S -> iOS 13.2.2

Les préjugés font plus de malheureux que le savoir ne fait d'heureux. © Pierre-Jules Stahl
Go to the top of the page
 
+Quote Post
ch21
posté 30 May 2019, 15:22
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 062
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Je te conseille de regarder chez OWC ce qui est compatible avec ton modèle.
https://eshop.macsales.com/upgrades/imac
Après tu achètes où tu veux, mais tu sauras ce qui fonctionne…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
stephn666
posté 31 May 2019, 17:33
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 489
Inscrit : 8 Dec 2006
Membre no 75 189



Merci,
aucune proposition de barrettes SSD je ne sais que penser...
bonne soirée. smile.gif


--------------------
iMac 16,1 - 21.5" MacOS Catalina 10.15.1 (19B88), iMac 12,1 - 21.5" MacOS High Sierra 10.13.6 (17G8037), Mac Pro 3,1 - MacOS Mojave 10.14.6 (18G1012)
iPad 3 -> iOS 9.3.5, iphone 4s -> iOS 9.3.5, iPhone 6S -> iOS 13.2.2

Les préjugés font plus de malheureux que le savoir ne fait d'heureux. © Pierre-Jules Stahl
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 6th December 2019 - 12:46