IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [RESOLU]Dowgrade macOS, Capitan to Yosemite
Options
Anard
posté 24 Jan 2020, 08:46
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 620
Inscrit : 7 May 2015
Membre no 195 224



Bonjour,

On m'a confié un MBP 2010 qui a bien du mal a avancer sous Capitan.
Je voulais faire une clean install de Yosemite (plus ancien système que j'aie téléchargé et conservé).

J'utilise un ancien DD de 250Go pour le boot. J'ai donc effacé mon disque USB en GUID / HFS+ journalisé et appliqué la commande :
Code
sudo /chemin/vers/installer/Yosemite.app/Contents/Resources/createinstallmedia --volume /Volume/MonUSBDisk --applicationpath /chemin/vers/installer/Yosemite.app --nointeraction


L'opération semble bien se dérouler. J'ai même pu démarrer sur le disque USB (sur le MBP) et lanccer Utilitaire de Disque pour formatter le DD du MBP.
Mais malheur, lorsque je lance l'installation, il répond :
Citation
Impossible de vérifiier cette copie de l'application Installer OS X yosemite. Elle peut avoir été endommagée ou alltérée au cours de l'installation.
.

F.ck ! D'autant que du coup le disque esst effacé...
À tout hasard, j'ai essayé de refaire mon disque d'install avec l'installeur de Capitan (pour voir si mon fichier Yosemite est corrompu). Le résultat est exactement le même.

Du coup, je pense que c'est au moment de créer le disque d'install que je fais une erreur. Est-ce que vous pourriez m'aiguiller ?
Pour info, je crée le disque USB depuis mon Hack, mais je ne croiss ppas que ça puisse poser problème…
Merci beaucoup.

Ce message a été modifié par Anard - 24 Jan 2020, 17:22.


--------------------
"iMack" : GA-H97M-D3H, Intel i5 4460, 16Go DDR3, Asus GTX670, SSD 256+120+128Go, HDD 500Go+2To / Clover - macOS Mojave / Ubuntu Bionic Beaver / Windows 10
"Portable" : Samsung P200, Intel Core2Duo T8100, 3Go DDR2, Radeon X1250, HDD 160Go / Grub2 - SliTaz 5.0 rolling / Windows 10
Go to the top of the page
 
+Quote Post
baron
posté 24 Jan 2020, 15:21
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 884
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Il faut vraisemblablement reculer la date de ton Mac à une date proche de celle de la sortie de l'OS que tu veux installer, et désactiver la mise à jour automatique de la date. wink.gif

pour la procédure détaillée.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Anard
posté 24 Jan 2020, 15:45
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 620
Inscrit : 7 May 2015
Membre no 195 224



thumb.gif elsa.gif biggrin.gif

EDIT:
Installation terminée et fonctionnelle !
En effet il suffisait de rechercher la date de création du fichier original, d'ouvrir un Terminal avant le démarrage de l'installlation et de taper
Code
date [MOIS][JOUR][HEURE][MINUTES][ANNEE]
en choisissant une date ultérieure au téléchargement, mais pas trop.
Merci beaucoup.

Ce message a été modifié par Anard - 24 Jan 2020, 16:53.


--------------------
"iMack" : GA-H97M-D3H, Intel i5 4460, 16Go DDR3, Asus GTX670, SSD 256+120+128Go, HDD 500Go+2To / Clover - macOS Mojave / Ubuntu Bionic Beaver / Windows 10
"Portable" : Samsung P200, Intel Core2Duo T8100, 3Go DDR2, Radeon X1250, HDD 160Go / Grub2 - SliTaz 5.0 rolling / Windows 10
Go to the top of the page
 
+Quote Post
Ulf64
posté 24 Jan 2020, 17:00
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 775
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Il faut quand même être masochiste pour se rabattre sur Yosemite, une des pires versions de MacOS que j'ai rencontrées.

Mon Mini en 2014 était livré d'origine avec Yosemite. La galère.
Une vraie délivrance de pouvoir passer le 2014 sur El Capitan lors de sa sortie.

Mon ancien Mini (2011) boosté au SSD et RAM au max, tournait sous Mavericks.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet Gigabit cat 6 - WiFi 5 & 6 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
Anard
posté 24 Jan 2020, 17:22
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 620
Inscrit : 7 May 2015
Membre no 195 224



Je n'ai jamais eu de problème avec... Aussi, je n'avais pas de versions plus ancienne de macOS.
Après oui, la vraie solution serait de mettre un SSD et un peu plus de RAM. wink.gif


--------------------
"iMack" : GA-H97M-D3H, Intel i5 4460, 16Go DDR3, Asus GTX670, SSD 256+120+128Go, HDD 500Go+2To / Clover - macOS Mojave / Ubuntu Bionic Beaver / Windows 10
"Portable" : Samsung P200, Intel Core2Duo T8100, 3Go DDR2, Radeon X1250, HDD 160Go / Grub2 - SliTaz 5.0 rolling / Windows 10
Go to the top of the page
 
+Quote Post
Ulf64
posté 24 Jan 2020, 17:45
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 775
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Citation (Anard @ 24 Jan 2020, 17:22) *
Je n'ai jamais eu de problème avec...

Si tu le dis ...
Perso, gros problèmes avec Apple Mail, Safari, Time Machine, la sortie de veille et le moteur d'indexation de spotlight.
J'ai passé sur Chrome, Thunderbird et Canarymail, suppression de la veille et arrêt du moteur d'indexation.

Sans parler du remplacement de iPhoto par Photos.
iPhoto ne fonctionne plus, à moins de ne pas avoir raté la dernière màj disponible que pendant 2 ou 3 semaines avant la sortie de Yosemite et la disparition de iPhoto de l'AppStore


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet Gigabit cat 6 - WiFi 5 & 6 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
baron
posté 25 Jan 2020, 04:13
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 884
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Anard @ 24 Jan 2020, 15:45) *
Installation terminée et fonctionnelle !

Super ! thumb.gif

Merci d'avoir complété ma réponse par la procédure détaillée. J'étais un peu pressé… wink.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 6th April 2020 - 05:17