IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> SSD NVME M2 sur iMac 27" fin 2013
Options
jeanjd63
posté 26 Jun 2020, 15:19
Message #31


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 160
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Avec le ssd thunderbolt, le hdd toujours présent en interne, me permettait d'avoir 1 to disponible en plus du ssd externe.
Maintenant le ssd sata à remplacé le hdd et bien entendu j'y ai mis le système.
Donc j'ai perdu l'espace disque du hdd qui a été remplacé.

Et franchement pour ceux qui ont un dde ssd thunderbolt, aucun intérêt.
Go to the top of the page
 
+Quote Post
roseau
posté 3 Jul 2020, 13:31
Message #32


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



bon j'ai reçu le boitier, qui est en usbc ou usb 3,
ça fonctionne correctement
il est bien sur trop bas mais comme je l'ai dit je vais le trafiquer

reste à faire le montage, mais pour cela j'attends d'avoir fait changer la batterie en garantie


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
roseau
posté 22 Oct 2020, 11:12
Message #33


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Bonjour,
j'ai enfin monté le SSD dans mon mbp,
- l'adaptateur est dur il faut y aller franchement
- heureusement que la barette est souple il faut forcer pour la ramener en position horizontale
- Pour la reconnaissance il faut bien un système High Sierra pour que la machine voie le ssd

quant à la batterie , elle a bien été remplacée, (capot complet avec le clavier) j'ai des pb avec la sortie de mise en veille, affichage de la souris avec écran noir
j'ai le même problème quand un disque est branché sur thunderbolt


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
roseau
posté 23 Oct 2020, 11:34
Message #34


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Sinon alors qu'un ssd standard dans le boitier externe était vu par osx , avec l'adaptateur pour l'ancien SSD osx ne voit rien wacko.gif


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
jeanjd63
posté 23 Oct 2020, 14:38
Message #35


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 160
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Citation (roseau @ 23 Oct 2020, 12:34) *
Sinon alors qu'un ssd standard dans le boitier externe était vu par osx , avec l'adaptateur pour l'ancien SSD osx ne voit rien wacko.gif

Tu pourrais préciser un, c'est pas clair là.?
Go to the top of the page
 
+Quote Post
roseau
posté 26 Oct 2020, 19:32
Message #36


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Citation (jeanjd63 @ 23 Oct 2020, 15:38) *
Citation (roseau @ 23 Oct 2020, 12:34) *
Sinon alors qu'un ssd standard dans le boitier externe était vu par osx , avec l'adaptateur pour l'ancien SSD osx ne voit rien wacko.gif

Tu pourrais préciser un, c'est pas clair là.?


tongue.gif en fait mon adaptateur ne fonctionne pas 👿
Le lecteur ssd normal oui


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 Oct 2020, 19:49
Message #37


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 160
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Quel adaptateur exactement ?
Go to the top of the page
 
+Quote Post
roseau
posté 26 Oct 2020, 21:48
Message #38


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Bonsoir, c’est celui-là https://www.amazon.fr/gp/aw/d/B07G369Z2W/re...=UTF8&psc=1


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 Oct 2020, 22:06
Message #39


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 160
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Pourquoi n'avoir pas pris celui-ci :
https://www.amazon.fr/Sintech-M-2-PCIe-Adap...c/dp/B01CWWAENG
Pas compatible ?
Go to the top of the page
 
+Quote Post
jempi
posté 27 Oct 2020, 08:20
Message #40


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 931
Inscrit : 8 Feb 2002
Lieu : Metz
Membre no 2 005



Bonjour,

Jeanjd, l'adaptateur que tu indiques est de Nmve vers M pour mettre dans le MacBook, celui de Roseau fait l'inverse.
Pour utiliser le SSD du Mac j'ai utilisé ce boîtier.
C'est du lourd, full métal, bloc d'alu usiné.
Par contre le boitier n'est pas bootable, enfin je n'ai pas réussi lors de l'installation. (j'y avais mis hight Sierra à l'époque, le crois)
Sinon même style mais Usap, a tester.

Ce message a été modifié par jempi - 27 Oct 2020, 08:23.
Go to the top of the page
 
+Quote Post
roseau
posté 27 Oct 2020, 09:46
Message #41


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Bonjour ,
merci mais 90 dollars c’est le prix du ssd, donc niveau rentabilité c’est moyen

edit

quand au deuxième, il faut un adaptateur de SSD apple vers SSD du monde , et c'est celui la qui ne fonctionne pas, le boitier SSD fonctionne parfaitement avec le SSD que j'ai mis dans le mac
et il faut un boitier en 120mm

bref, j'ai peut être hérité d'un adaptateur foireux ou j'ai mal enfiché les différents élément,

je vais essayer avec le même pour contrôler que celui que j'ai n'est pas défectueux

Ce message a été modifié par roseau - 27 Oct 2020, 21:30.


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
roseau
posté 16 Nov 2020, 10:30
Message #42


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 564
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Citation (roseau @ 27 Oct 2020, 09:46) *
Bonjour ,
merci mais 90 dollars c’est le prix du ssd, donc niveau rentabilité c’est moyen

edit

quand au deuxième, il faut un adaptateur de SSD apple vers SSD du monde , et c'est celui la qui ne fonctionne pas, le boitier SSD fonctionne parfaitement avec le SSD que j'ai mis dans le mac
et il faut un boitier en 120mm

bref, j'ai peut être hérité d'un adaptateur foireux ou j'ai mal enfiché les différents éléments,

je vais essayer avec le même pour contrôler que celui que j'ai n'est pas défectueux


c'est quand même fou cette histoire, je vais essayer de bidouiller un adaptateur


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 30th November 2020 - 12:22