IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Installation Catalina : "in memory panic stackshot"
Options
Mhack
posté 5 Jun 2020, 15:50
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575




Salut à tous,

Comme indiqué dans le titre j'ai ce message d'erreur à l'installation de Catalina.

Ce message apparait que ce soit avec une MSI 5600 XT ou avec l'Igpu d'Intel.

Voici mon EFI :

https://drive.google.com/drive/folders/1weX...53f?usp=sharing

Si quelqu'un à une idée je suis preneur, j'ai bien suivi le tuto sur Vanilla ainsi que sur Macbidouille.

Config :

Giga H87m-D3H
4770K
16Go


Merci à vous.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2020, 10:16
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938





--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 11:03
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Avec ce lien ça devrait fonctionner :

https://drive.google.com/drive/folders/1weX...53f?usp=sharing


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2020, 12:36
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Met ta config en signature stp.

Pardon mais c'est n'importe quoi ce dossier CLOVER. D'où ça sort ?


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 13:19
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Le dossier Clover est généré par Clover non ? Maintenant si tu parles des driver EFI et des Kexts qui s'y trouvent je me suis fié à ce tuto :

https://hackintosh.gitbook.io/-r-hackintosh...-desktop-guide/

Dis moi ce qui te parait anormal ?


Ce message a été modifié par Mhack - 6 Jun 2020, 13:26.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2020, 13:31
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mhack @ 6 Jun 2020, 13:19) *
Le dossier Clover est généré par Clover non ?


Je parlais surtout du config.plist.

Citation (Mhack @ 6 Jun 2020, 13:19) *
Maintenant si tu parles des driver EFI et des Kexts qui s'y trouvent je me suis fié à ce tuto :

https://hackintosh.gitbook.io/-r-hackintosh...-desktop-guide/

Dis moi ce qui te parait anormal ?


Il y a beaucoup trop de patches/fix DSDT, un AptioMemoryFix alors que tu as aussi un OsxAptioFix3Drv.efi, un FakeSMC.kext alors que tu as un VirtualSMC.kext, etc.

Bref, je ne vais pas faire le listing mais tu ferais mieux de suivre nos tutos (ici et ) et de lire ça :

Guide d'installation

Lexique et utilité des Kexts


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 13:46
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Ok je recommence depuis le début, formatage de la clé, installation Clover, etc.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 17:18
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Depuis 3 ou 4 mois lorsque je lançais VLC pour regarder une vidéo (sous High Sierra) la machine s'éteignait brusquement et redémarrait avec un bruit de cliquetis.

Il semblerait que la carte mère vienne de rendre l'âme, le bruit de cliquetis se fait entendre à chaque boot et rien ne s'affiche. De plus le pc reboot sans cesse, j'ai essayé avec 2 CG différentes, une autre alim, ça ne change rien.

Je voulais tester l'installation de Catalina avec Vanilla avant de changer pour une config plus actuelle, on dirait bien que le moment est venu de le faire !

Merci pour ton aide Polyzargone smile.gif

Ce message a été modifié par Mhack - 6 Jun 2020, 17:18.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2020, 18:51
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mhack @ 6 Jun 2020, 17:18) *
Il semblerait que la carte mère vienne de rendre l'âme, le bruit de cliquetis se fait entendre à chaque boot et rien ne s'affiche.


Je dirais plutôt que c'est un disque dur… Une carte-mère ne fait pas de bruit mécanique, même lorsqu'elle lâche.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 19:38
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Ok je me suis mal exprimé, c'est un bruit électrique un peu comme un interrupteur qui emet un claquement quand tu allumes la lumière.

Je n'ai pas de DD juste un ssd dans la machine.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
Mhack
posté 6 Jun 2020, 22:40
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Bon au final c'était pas la CM mais la RAM, barrettes changées et problème hardware résolu le pc boot à nouveau.

Donc maintenant quand je lance l'installation je n'ai plus de message de "panic stackshot" mais l'installation ne se fait pas, du texte défile, ça tourne en boucle et ça redémarre l'installation à chaque fois.

Bref je vais faire le tour des tutos afin de mieux comprendre la méthode Vanilla car là trop d'aspects m'échappent.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2020, 22:45
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mhack @ 6 Jun 2020, 22:40) *
Bref je vais faire le tour des tutos afin de mieux comprendre la méthode Vanilla car là trop d'aspects m'échappent.


Si c'est la même que la dernière fois, encore une fois je te recommande plutôt nos tutos…


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
STRyk
posté 7 Jun 2020, 00:27
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 788
Inscrit : 12 Feb 2001
Lieu : Entre 2 Technics SL 1210 MKII
Membre no 36



Citation (Mhack @ 6 Jun 2020, 23:40) *
Bref je vais faire le tour des tutos afin de mieux comprendre la méthode Vanilla car là trop d'aspects m'échappent.

Bienvenue au club !!! laugh.gif


--------------------
Apple MacPro 3.1 : 2x3ghz, RAM 24Go, 2x3To, 2xSSD, ATI Radeon HD 5770, OSX 10.6.8
Apple MacBookPro 8.1 : 2.7Ghz, RAM 8Go, 2x1To, OSX 10.6.8
Apple Mac G4 DA : 1.33Ghz, RAM 1.5Go, Zip250, Raid0 2x250Go, GeForce Ti, AudioMedia III, DC30+, OS9 & OSX
Hachintosh HP XW4600 : Intel C2D E8400, RAM 3x1Go, HD 250Go, 64Bits, NVidia Quadro FX 380, Mac OSX v10.6.8 (Mal barré)... Windows 10
Hachintosh HP Compaq Pro 6300 SFF : Intel i7-3770, RAM 2x4Go 1600, HD 160Go, 64Bits, Mac OSX v10.6.8 (Mal barré)... Windows 10

OS9 & OSX 10.6.8 ARE STILL ALIVE !
Go to the top of the page
 
+Quote Post
Mhack
posté 7 Jun 2020, 09:37
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Citation (polyzargone @ 6 Jun 2020, 22:45) *
Si c'est la même que la dernière fois, encore une fois je te recommande plutôt nos tutos…



J'ai bien suivi vos tutos mais concernant le modèle de ma carte mère je n'ai rien trouvé de probant avec un thread détaillé (qui aide beaucoup) comme on peut en trouver ici pour certains modèles en Z390.

Je ne vais pas m'acharner avec cette vieille config mais plutôt en choisir une nouvelle à partir de la section "Votre hackintosh".

La Z390 Aorus Pro ou la Designare semble être une bonne base pour Catalina.

Citation (STRyk @ 7 Jun 2020, 00:27) *
Bienvenue au club !!! laugh.gif


Effectivement on semble être nombreux à pédaler dans la semoule avec Vanilla mais si les autres y arrivent on doit pouvoir y arriver aussi !


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 7 Jun 2020, 12:20
Message #15


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mhack @ 7 Jun 2020, 09:37) *
Je ne vais pas m'acharner avec cette vieille config mais plutôt en choisir une nouvelle à partir de la section "Votre hackintosh".

La Z390 Aorus Pro ou la Designare semble être une bonne base pour Catalina.


Le but ici, c'est que apprennes et que tu sois autonome. Suivre bêtement des guides ne va pas t'y aider wink.gif.

Citation (Mhack @ 7 Jun 2020, 09:37) *
J'ai bien suivi vos tutos mais concernant le modèle de ma carte mère je n'ai rien trouvé de probant avec un thread détaillé (qui aide beaucoup) comme on peut en trouver ici pour certains modèles en Z390.


Avec ta carte-mère, tu dois choisir le Clover_Generic.zip.

Les détails, c'est dans les 2 liens que je t'ai donné plus haut :

Guide d'installation

Lexique et utilité des Kexts

@STRyk

Ton cas n'a rien à voir…


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 7 Jun 2020, 14:21
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Citation (polyzargone @ 7 Jun 2020, 12:20) *
Le but ici, c'est que apprennes et que tu sois autonome. Suivre bêtement des guides ne va pas t'y aider wink.gif.



Avec ta carte-mère, tu dois choisir le Clover_Generic.zip.



Suivre le guide à la lettre est ce que j'ai fait car un guide ça sert à ça... et j'ai bien utilisé le Clover_Generic que tu suggères.

D'accord avec toi sur le fait d'apprendre et surtout de comprendre.


La méthode Vanilla est ardue quand on ne la connait pas, pas tant pour les kexts ou les drivers UEFI mais pour les options à paramétrer avec Clover configurator dont certaines sont assez obscures pour le moment.

Je constate que bcp choisissent une config éprouvée (il n'y a pas de hasard), ma config actuelle ne l'est absolument pas avec Catalina.

C'est aussi pourquoi j'ai aussi suivi cette méthode https://hackintosh.gitbook.io/-r-hackintosh...-desktop-guide/ qui me paraissait plutôt bien documentée mais que tu sembles désapprouver.


Enfin détail pas anodin la 5600 XT est énorme et prend quasiment 3 slots, ça fout le boxon avec les câbles, m'empêche de connecter une carte WiFi Pcie en plus d'être vraiment disproportionnée pour la CM.


A mon sens il ne sert à rien de compliquer les choses quand on peut les simplifier, prendre une config plus actuelle me parait être la bonne solution wink.gif

Ce message a été modifié par Mhack - 7 Jun 2020, 14:25.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 7 Jun 2020, 14:50
Message #17


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 495
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



les configs à base de chipset H/Z 87 ou 97 sont largement éprouvées et tournent sans soucis sous catalina....
j'ai une config de ce type qui me sert de serveur et qui tourne 24h/24 depuis décembre dernier sans aucun problème
et avec la dernière mise à jour de catalina (voir ici)

si beaucoup choisissent de prendre le même matos c'est aussi un peu par feignantise
et ca devient un cercle vicieux
comme beaucoup ont le même modèle après effectivement il y a plus de sujets qui en parlent...
mais pratiquement n'importe quelle config peut faire l'affaire...

Après concernant le changement il faut faire évoluer en fonction de tes besoins ...
ca ne sert à rien de changer si tu n'en a pas l'utilité
surtout si c'est juste pour avoir un suivi....
un ordinateur devient obsolète le jour ou on n'arrive plus à faire ses taches quotidiennes
si c'est pour faire de la bureautique, du traitement texte ou trainer sur le web ta config est même trop puissante


--------------------
⦿ iPhone XS ⦿ iPad Pro ⦿ Apple TV 4K
⦿ Macbook Pro 13" 2019 Core i5 quadricœur 2,4 GHz / 16 Go ⦿ iMac Pro Xeon W 14 cores 2,5 GHz / Ram 64 Go / Vega 64X

⦿ Hackintosh : SMBIOS iMac 15,1 / macOS High Sierra 10.13.6 (17G13033) | Voir ici |
___Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
___• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E BCM94360CSAX • Carte son : AVID Pro Tools Quartet (Apogee)
____Disque Système : 960 EVO 250 Go • Disque de Rendus : 950 PRO 256 Go • Disque Cache : 850 EVO 500 Go • Stockage interne : 3 x 3 To en Raid 0

⦿ Serveur Hackintosh : SMBIOS iMac 14,2 / macOS Catalina 10.15.5 (19F101) | Voir ici |
___Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 x 4 Go • Disque Système : SSD 128 Go • Stockage interne : 2 x 8 To en Raid 0


--------------------
Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
Mhack
posté 7 Jun 2020, 23:21
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Citation (jeanchrijaz @ 7 Jun 2020, 14:50) *
les configs à base de chipset H/Z 87 ou 97 sont largement éprouvées et tournent sans soucis sous catalina....
j'ai une config de ce type qui me sert de serveur et qui tourne 24h/24 depuis décembre dernier sans aucun problème
et avec la dernière mise à jour de catalina (voir ici)

pratiquement n'importe quelle config peut faire l'affaire...



C'est qui me semblait et c'est pourquoi je voulais installer Catalina avec ma config actuelle afin de tester cet OS qui semble poser bcp de problèmes sur les vrais mac.


L'idée était aussi de tester les perf et le comportement des dernières versions de LPX et FCPX et à partir de là décider s'il est nécessaire de prendre une config plus puissante.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 7 Jun 2020, 23:35
Message #19


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 495
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Mhack @ 7 Jun 2020, 23:21) *
C'est qui me semblait et c'est pourquoi je voulais installer Catalina avec ma config actuelle afin de tester cet OS qui semble poser bcp de problèmes sur les vrais mac.
L'idée était aussi de tester les perf et le comportement des dernières versions de LPX et FCPX et à partir de là décider s'il est nécessaire de prendre une config plus puissante.

comme l'indique ma signature j'ai 2 vrais mac + un hackintosh en Z97 sous catalina....... et aucun soucis particulier avec les 3
les problèmes étaient peut être au début... mais dans mon cas j'ai tardé à les mettre à jour
et de toute facon avec les dernières versions de l'OS les problèmes semblent être résolus...

Maintenant a voir peut être sur Final Cut ou il me semble qu'il y a eut dernièrement quelques ratées...
mais apparemment ca venait de la build de Final cut...
de toute facon a ce niveau je ne pourrai pas te renseigner car je n'utilise pas FCP laugh.gif
et je ne sais pas ce que c'est LPX.. logic pro?


--------------------
⦿ iPhone XS ⦿ iPad Pro ⦿ Apple TV 4K
⦿ Macbook Pro 13" 2019 Core i5 quadricœur 2,4 GHz / 16 Go ⦿ iMac Pro Xeon W 14 cores 2,5 GHz / Ram 64 Go / Vega 64X

⦿ Hackintosh : SMBIOS iMac 15,1 / macOS High Sierra 10.13.6 (17G13033) | Voir ici |
___Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
___• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E BCM94360CSAX • Carte son : AVID Pro Tools Quartet (Apogee)
____Disque Système : 960 EVO 250 Go • Disque de Rendus : 950 PRO 256 Go • Disque Cache : 850 EVO 500 Go • Stockage interne : 3 x 3 To en Raid 0

⦿ Serveur Hackintosh : SMBIOS iMac 14,2 / macOS Catalina 10.15.5 (19F101) | Voir ici |
___Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 x 4 Go • Disque Système : SSD 128 Go • Stockage interne : 2 x 8 To en Raid 0


--------------------
Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
Mhack
posté 8 Jun 2020, 11:37
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Citation (jeanchrijaz @ 7 Jun 2020, 23:35) *
je ne sais pas ce que c'est LPX.. logic pro?


Oui Logic Pro X dont la dernière version n'est compatible qu'à partir de Catalina.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
polyzargone
posté 8 Jun 2020, 13:16
Message #21


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 283
Inscrit : 11 May 2006
Membre no 60 938



Bon c'est bien gentil tout ça mais tu fais quoi finalement ?

Tu tentes le coup histoire de te faire la main et apprendre un peu ou tu attends de changer de config pour revenir poser des questions ?

Citation (Mhack @ 7 Jun 2020, 14:21) *
Suivre le guide à la lettre est ce que j'ai fait car un guide ça sert à ça... et j'ai bien utilisé le Clover_Generic que tu suggères.


Et donc ?


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mhack
posté 10 Jun 2020, 19:04
Message #22


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Citation (polyzargone @ 8 Jun 2020, 13:16) *
Bon c'est bien gentil tout ça mais tu fais quoi finalement ?

Tu tentes le coup histoire de te faire la main et apprendre un peu ou tu attends de changer de config pour revenir poser des questions ?

Citation (Mhack @ 7 Jun 2020, 14:21) *
Suivre le guide à la lettre est ce que j'ai fait car un guide ça sert à ça... et j'ai bien utilisé le Clover_Generic que tu suggères.


Et donc ?



Donc depuis lundi réseau ADSL tombé en rideau chez moi (la campagne) alors j'attends que la connexion soit rétablie et ensuite je vais insister avec cette config.

Faut que je trouve ce qui ne va pas...



--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post
Mhack
posté 18 Jun 2020, 17:55
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 98
Inscrit : 12 Sep 2013
Membre no 186 575



Donc le temps de changer de FAI afin de se débarrasser de l'adsl j'ai eu le temps de faire d'autres tests.

J'avais des reboot intempestifs sous high sierra (uniquement quand je lance VLC) que je n'ai pas réussi à résoudre et là après avoir installé Windows 10 sur un SSD je m'aperçois qu'il y a aussi des reboots intempestifs (sans rapport avec VLC).

J'ai déconnecté la CG, modifié les options du bios et testé avec l'igpu, pareil reboot intempestif sous windows.

La carte mère semble avoir un problème avec toujours ce buzz électrique qui survient au moment du reboot, je pense que c'est elle qui a grillé la barrette de ram l'autre jour.

Bref il est temps de prendre une config neuve...

Ce message a été modifié par Mhack - 18 Jun 2020, 17:55.


--------------------
Gigabyte Z390 Aorus Pro - 9600K - Ballistix 16Go DDR4 3200Mhz - MSI 5600 XT Gaming X - Samsung 860 Evo - Catalina 10.15.5 en cours d'installation...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 6th July 2020 - 13:18