IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Mac et Synology : débit catastrophique depuis le passage à Mac OS 10.14, Perte considérable de débit réseau depuis le passage à Mac OS Moja
Options
Fotz
posté 20 Aug 2019, 18:58
Message #1


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



Bonsoir,
je me permets d'écrire car je me heurte à un problème sur lequel je sèche depuis hier.
Auparavant sous Mac OS 10.13, j'ai effectué la mise à jour de mon Mac Mini en fin de semaine dernière. Et depuis les débits réseau entre mon NAS Synology DS-116 et mon Mac Mini sont déplorables.

Sous Mac OS 10.13, les débits réseau étaient proches du Gb/s avec des points de montage en SMB/CIFS. Avec d'autres protocoles (AFP, NFS), les débits étaient corrects mais moins bons tout de même.
Mais depuis que je suis passé à Mac OS 10.14, les débits réseau ne dépassent plus les 100 Mb/s, et ce quelque soit le protocole réseau utilisé.

J'ai déjà essayé de modifier la désactivation de la signature des paquets pour les connexions SMB (cf. Apple) mais sans succès. J'ai également désactivé le chiffrement du protocole du côté du NAS, toujours sans succès. J'ai même essayé de jouer avec les Jumbo Frame côté Mac et côté NAS, mais toujours rien.

Bref, je sèche. D'autres rencontrent-ils le même souci que moi ou bien suis-je le seul ?

Toutes les idées qui peuvent solutionner ce problème de débit sont les bienvenues.

En vous remerciant par avance.

Cordialement.


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
radioman
posté 20 Aug 2019, 19:12
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 349
Inscrit : 30 Sep 2002
Lieu : Limoges
Membre no 3 870



dans tes préférences réseau ta carte ethernet n'aurait pas basculé en 100Mb/s ???

Ce message a été modifié par radioman - 20 Aug 2019, 19:12.


--------------------

 MacBook Pro 13" core i7 (2012) type 9,2 / 2,9 Ghz / 16 Go / Crucial M550 1To / Sierra 10.12.6
 Imac Alu 24" (mid 2007) type 7,1 / 2,4 Ghz / 4 Go / SSD Crucial C300 256 Go Samsung 840 EVO 512 Go / Yosémite 10.10.5
 DD externe AluICE 4 To Time Machine MBP
 DD externe AluICE 2 To Mojave
 DD externe AluICE 500 Go Time Machine iMac
 Dock "Freecom" + DD Bidouilles 10.4 / 10.5 / 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12 / 10.13 / 10.14.xß
 Dock double "Advance Dual Easy Docking" pour cloner les disques …
 Imac G4 800 15" (2002) type 4,2 60 Go 80Go 7200tr / 768 Mo / Pioneer DVR 104 111D / Tiger 10.4.11
 imprimante-scanner A3 Epson Workforce 7620 / iPad 2 32 Go / iPhone 8S+ Red 256 Go
Go to the top of the page
 
+Quote Post
Fotz
posté 20 Aug 2019, 20:04
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



Bonsoir,
non elle apparaît bien en « Débit de liaison : 1 Gbit/s ».


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
am843
posté 21 Aug 2019, 11:35
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 970
Inscrit : 28 Dec 2007
Lieu : Cossonay-ville, Suisse
Membre no 103 636



J'ai le même soucis que toi, gros soucis après la MAJ en 10.14

Ce qui est plus flagrant, c'est que le SMB en local ne m'autorise plus la navigation dans les dossiers (dossiers avec panneau interdit).
Par contre si je passe par le XXX.synology.me en SMB, ça passe (quoique super lent, comme toi).

Le plus bizarre, c'est que un autre Synology, avec exactement tous les mêmes paramètres réseaux, ça passe en SMB, mais c'est quand même lent (environ 10Mo/s) alors que avant j'était plus a 130Mo/s (je précise Mo et pas Mb).

Si qqun a une idée c'est volontiers car je bosse sur des gros projets avec mes NAS.



--------------------
MacBook Pro Retina 15" 2014 i7 - 16Go - Nvidia 750M GT
Mac Pro 1.1 2x2.66Ghz - 8Go - Nvidia 7300GT
PowerMac G5 BiPro 2x2Ghz - 5Go - ATI
iPhone X - iPad Mini 4 - Synology DS1513+ - Xbox One
Go to the top of the page
 
+Quote Post
Polo35230
posté 21 Aug 2019, 12:35
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 384
Inscrit : 2 Feb 2011
Membre no 164 276



Peut-être un truc à essayer:
Dans la partie Réseau-Matériel, il faudrait essayer de configurer la vitesse en 1000baseT "Manuellement", au lieu d' "Automatiquement". Parfois, la négociation de la vitesse en Auto se passe mal en milieu hétérogène.
Go to the top of the page
 
+Quote Post
Fotz
posté 22 Aug 2019, 00:22
Message #6


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



Bonsoir,
la configuration manuelle ne change rien à la donne malheureusement.

D'autres idées en vue ?

Je soupçonne tout de même fortement un problème intrinsèque à Mac OS 10.14…


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
Fotz
posté 24 Aug 2019, 10:33
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



D'autant plus que cela devient de pire en pire.
Ma bibliothèque iTunes qui est hébergée sur mon NAS fonctionnait très bien auparavant.
Maintenant que je suis passé sous Mac OS Mojave, tous les fichiers n'apparaissent pas dans le partage SMB qui est monté (alors qu'ils sont bien présents sur le NAS puisque j'ai vérifié avec le gestionnaire de fichiers de ce dernier !).
Du coup, iTunes refuse de lancer les morceaux sous prétexte qu'il ne les trouve pas…

C'est moi ou bien Mac OS Mojave a fortement dégradé la prise en charge des différents protocoles réseau (SMB, AFP, NFS) ?!


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 24 Aug 2019, 11:07
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 517
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



c'est peut être pas faux..... sad.gif sad.gif


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo+ 2 x 1 xT + SSD 1 T / 2 T + ethernet + acer XF240H+ macOS Mac OS 10.12.6 Mac OS 10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5070
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
Yul's
posté 24 Aug 2019, 12:33
Message #9


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 439
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



Citation (Fotz @ 22 Aug 2019, 01:22) *
D'autres idées en vue ?


Bonjour,

Le problème est effectivement connu :

https://community.synology.com/enu/forum/7/post/120140

https://talk.macpowerusers.com/t/trouble-wi...o-mojave/9475/9

https://arstechnica.com/civis/viewtopic.php...9&t=1443839

https://www.reddit.com/r/synology/comments/..._to_connect_to/

Pour le protocole SMB, il y aurait le freeware SMBup qui permet de forcer le montage des volumes en SMB sur le réseau :

http://eduo.info/apps/smbup

https://www.tweaking4all.com/os-tips-and-tr...c-os-x-smb-fix/

Et aussi Automounter : https://www.pixeleyes.co.nz/automounter/

A essayer... mais quelle est la version de ton DiskStation Manager ? 6.1 ?
Est-elle à jour ?

++


--------------------
MBP mi-2012 2,5 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial / MacOS 10.11.6
Mac Mini 2012 2,7 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial + DD 1To (kit OWC) / MacOS 10.11.6
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Fotz
posté 24 Aug 2019, 17:00
Message #10


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



Bonjour,
la version de DSM est la dernière en date, à savoir « DSM 6.2.2-24922 Update 2 ».

Sérieusement, Mac OS Mojave est une régression sur bien des points !
J'ai tout essayé pour résoudre ces problèmes réseau en vain.

Cerise sur le gâteau, c'est maintenant mon compte Google qui ne fonctionne plus dans Mail.app.
J'ai supprimé le compte dans les préférences système, mais il m'est maintenant impossible de le rajouter.
Entre ces problèmes réseau, le trousseau de session qui s'est corrompu, etc., ça commence à faire beaucoup.

J'envisage même de revenir à Mac OS High Sierra si cela continue.
Ma seule question est la suivante. Est-ce qu'en réinstallant Mac OS High Sierra à partir d'un média de boot je pourrai importer mes données de ma sauvegarde Time Machine au premier démarrage ?
Sachant que ma sauvegarde Time Machine ne contient pas tous les dossiers Système. Elle n'est donc pas bootable et ne peut pas être restaurée à l'identique pour repartir sur Mac OS High Sierra, d'où ma question précédente.

En gros, est-ce qu'une sauvegarde des données et applications via Time Machine sous Mac OS Mojave peut être restaurée au premier redémarrage d'une installation "fresh" de Mac OS High Sierra ?

Cordialement.

Ce message a été modifié par Fotz - 24 Aug 2019, 17:19.


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
Yul's
posté 24 Aug 2019, 17:22
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 439
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



En cherchant autre chose, j'avais trouvé aussi ça : https://www.journaldulapin.com/2018/03/03/transferts-smb/


--------------------
MBP mi-2012 2,5 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial / MacOS 10.11.6
Mac Mini 2012 2,7 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial + DD 1To (kit OWC) / MacOS 10.11.6
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Fotz
posté 25 Aug 2019, 08:39
Message #12


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 484
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



Bonjour,
cela a malheureusement déjà été testé et sans succès…

Étant donné que le problème semble insoluble et vraiment lié à la gestion réseau plus que déplorable de Mac OS Mojave, quelqu'un pourrait-il répondre à ma dernière question svp ?
Citation
En gros, est-ce qu'une sauvegarde des données et applications via Time Machine sous Mac OS Mojave peut être restaurée au premier redémarrage d'une installation "fresh" de Mac OS High Sierra ?

Cela me permettrait de repasser à Mac OS High Sierra sans perdre aucune de mes données utilisateurs actuelles.

En vous souhaitant une bonne journée.

Cordialement.


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Mojave 10.14.6, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd September 2019 - 01:07