IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Mise à jour Clover, Lilu, WhateverGreen et AppleALC sous HS
Options
Koni
posté 18 Aug 2021, 11:44
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Bonjour à vous,

Je suis sous High Sierra et aujourd'hui j'ai tenté une mis à jour de clover, et des kexts Lilu WhateverGreen et AppleALC dans le but de me mettre à la page et de changer de CG.
Mal m'en a pris, je suis en boucle sur les écrans: Gygabite -> Clover -> une pomme qui apparait brièvement -> quelques lignes (en mode verbose) et retour case départ.
J'ai mis ma clé USB en espérant pouvoir booter dessus, même résultat (rien n'a été mis à jour sur cette clé depuis que le hack fonctionne).
Si vous avez déjà rencontré ce problème et si vous avez une solution, j'avoue que ça me dépannerait bien.





Les kext installés dans le dossier Other :





Ce message a été modifié par Koni - 18 Aug 2021, 12:05.


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
Koni
posté 18 Aug 2021, 12:09
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Dois-je ouvrir l'ordi, démonter le disque de boot, remettre des versions plus anciennes des kext ?


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
polyzargone
posté 18 Aug 2021, 17:12
Message #3


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



À lire/relire :

https://forum.macbidouille.com/index.php?s=...t&p=4348944

https://forum.macbidouille.com/index.php?showtopic=397020


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Koni
posté 18 Aug 2021, 17:24
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Merci pour les liens.
Je vais tacher de mettre tout ça à jour.

Une question toutefois : Pourquoi le lien vers le topic concernant le son sur hackintosh ?


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
polyzargone
posté 18 Aug 2021, 18:02
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Parce que tu utilises à la fois AppleALC.kext et realtekALC.kext, ce qui ne faut pas faire comme indiqué dans le tuto wink.gif.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Koni
posté 18 Aug 2021, 20:27
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



C'est vrai, en effet. Et ça a toujours marché. D'ou mon étonnement quand j'ai suivi le lien.
Je corrigerai ça.
Une idée de pourquoi ma clé USB, alors que je n'ai rien modifié s'est trouvée inefficace ?
Je pense donc mettre à jour en suivant le tutoriel la clé, booter dessus si possible et faire une installation propre sur mon dd interne.
Ça semble être la bonne voie ?


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
Koni
posté 19 Aug 2021, 11:35
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Petite question : La partition EFI de la clé USB est vide. J'avoue que ça me semble étrange. Ne devrait-il pas y avoir les dossiers APPLE BOOT CLOVER ?


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
Koni
posté 19 Aug 2021, 12:34
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Le lien de ton premier sujet est coupé : https://github.com/CloverHackyColor/CloverB...lover_r5123.pkg
Il s'agit bien de ça ? https://sourceforge.net/projects/cloverefib...s/latest/download

Autre question : Est-il possible de récupérer l'EFI backup sur mon SSD système pour le coller sur ma clé USB ?

[Edit] Problème résolu. J'ai récupéré des anciennes versions des 3 kexts qui étaient sur ma clé USB, j'ai monté l'EFI de mon SSD système et remplacé ceux que j'avais mis à jour sans suivre la procédure. Tout est revenu dans l'ordre... Ouf.

J'ai une RX 580 pour faire enfin évoluer l'OS. Dès que je l'aurai testée, je regarderai comment faire une MaJ dans les règles. Pour éviter à nouveau cette mésaventure. Je pensais naïvement pouvoir mettre à jour les kexts sans que ça provoque le foutoir.
J'espère que pour passer de Nvidia à AMD avec Clover, ça se passera sans encombre.

Je suis naturellement toujours preneur de conseils. Merci à vous.

Ce message a été modifié par Koni - 19 Aug 2021, 14:28.


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
polyzargone
posté 19 Aug 2021, 15:38
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Poste ton EFI fonctionnel, on y jettera un œil car il n’y a pas de raison que ça ne marche pas avec des kexts à jour.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Koni
posté 19 Aug 2021, 16:03
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Et voici la chose.
https://we.tl/t-BjKgpNS6KV


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
polyzargone
posté 19 Aug 2021, 18:34
Message #11


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Essaie ça sur ta clé USB : https://drive.google.com/file/d/1YwlmGmPWaC...iew?usp=sharing


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Koni
posté 19 Aug 2021, 18:44
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Merci. Je suis en vadrouille jusqu'à mardi. Je testerai ça dès mon retour.
Tout ça me fait penser qu'il faut que je vienne régulièrement voir les nouveaux dispositifs logiciels pour les hacks. Je me rends compte que OpenCore devient indispensable pour faire évoluer la machine à un certain moment. Et ce que j'ai lu sur la précision à apporter aux réglages m'inquiète un peu.
Surtout quand on lit le préambule du pas à pas... De la lecture et des sueurs froides en perspective.


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
polyzargone
posté 19 Aug 2021, 19:04
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Citation (Koni @ 19 Aug 2021, 19:44) *
Je me rends compte que OpenCore devient indispensable pour faire évoluer la machine à un certain moment.


Absolument pas. Clover fonctionne toujours aussi bien.

Après, libre à toi d'expérimenter OpenCore car pour le coup, la documentation est très bien faite même si elle est effectivement copieuse wink.gif.

Mais ce n'est pas un incontournable.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Koni
posté 19 Aug 2021, 19:59
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Je crois alors que je me contenterai de Clover. C'est assez complexe pour moi.
Bonne soirée.


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post
Koni
posté 25 Aug 2021, 10:46
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 7 Apr 2002
Membre no 2 221



Citation (polyzargone @ 19 Aug 2021, 19:34) *


Utilisation de l'EFI que tu m'as fait parvenir, et la bestiole a démarré sans problème. J'ai toujours un message concernant APFS m'indiquant que la synchro n'a pu être faite. Mais comme tout semble rouler, je n'ai pas fouillé.
Je vais m'attaquer aux ports USB avec Hackintool. J'ai une map USB étrange depuis le départ.
Puis je regarderai comment régler la config.plist pour remplacer ma 980ti par une RX 580.
[Edit] Etonnant. Je n'ai rien eu a faire. 8Go et les ports DVI et HDMI reconnus immédiatement.
Je vais pouvoir revendre ma 980 ti. Si ça intéresse quelqu'un...
Et bien lire les tutos pour passer à un OS plus récent.

Merci encore.

Ce message a été modifié par Koni - 25 Aug 2021, 14:00.


--------------------
Mac Mini 2012 - i7 2,3 - SSD 250 Go + 1To 2,5 -16 Go Ram - Catalina
Macbook Air 2015 - i7 2,2 - SSD 250 Go - 8 Go Ram - Mojave
Gigabyte Z370 HD3P - i7 8700k - RX580 - 32 Go DDR4 - 1 nvme 250 Go système +app - 1 SSD 250 Go cache - 1 SSD 1 To - 2X HD 2 To 3,5" Seagate
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th October 2021 - 10:07