IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] Pas de wifi après installation de Big Sur, Pas de wifi, bluetooth après installation de Big Sur
Options
Sebito
posté 16 Aug 2021, 09:42
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Hello à tous,
j'espère que vous allez bien.

J'ai fait une clean install de Big Sur en suivant le tutoriel de Polyzargone et Chris27(merci).
L'installation se fait sans problème sur 11.5.2
J'installe Clover (r5138) et clover configurator 5.18.3.0.
J'y installe mes kexts et au redémarrage je ne peux démarrer qu'avec la clé d'installation.

Au boot j'ai ce message :
"Warning: Boolean value contained in a string. Please use <true/> instead of <string>yes</string> for tag '/SystemParameters/InjectKexts:365'"
J'ai vu sur les forums que c'était un problème lié aux anciennes versions de Clover Configurator (avant la 5.18.3.0).
J'ai modifié injectKext dans PlistEditor mais ça n'a rien changé. Les kexts ne se chargent pas.

Pour l'instant le système fonctionne mais je n'ai pas de wifi, de bluetooth ni de son.
J'ai du rater une étape, si quelqu'un pouvait m'aider à trouver où chercher ce serait génial.
Merci par avance.
Le rapport macbidouille : ICI



--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
polyzargone
posté 16 Aug 2021, 18:17
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Le config.plist n'est pas celui fourni dans le Tuto d'installation de macOS 10.13/10.14/10.15/11.0

Si on parle bien de ta config en signature, tu dois utiliser celui-ci : Clover_Skylake.zip

Par ailleurs, IO80211Family.kext n'a rien à faire dans kexts/Other. Et enfin, tu ne nous dit pas quelle carte WIFI/BT tu utilises donc difficile de savoir si tu as besoin ou non d'AirportBrcmFixup.kext.

Bref, il va falloir revoir tout ça et être plus précis.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Sebito
posté 16 Aug 2021, 21:41
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Hello, Polyzzargone. Merci pour ta réponse.

Ma carte wifi est une TP-link TL-WDN4800.
Pour la config.plist j'ai pris la skylake dont j'ai modifiés les quirks.
Visiblement ça ne va pas, je vais reprendre celle de ton lien et virer IO80211Family.kext

J'ai branché mon dongle Belkin pour le bluetooth. Ça fonctionne correctement.

Je te tiens au courant de l'avancée suite à tes conseils.

Ce message a été modifié par Sebito - 16 Aug 2021, 21:57.


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
polyzargone
posté 16 Aug 2021, 21:50
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



https://osxlatitude.com/forums/topic/11138-...sierra-big-sur/

Citation
Note:
OOB = Out of the Box
/!\ Sierra 10.12 dropped support for old Broadcom BCM431x and BCM4321 cards. There is no workaround, they have to be replaced. /!\
/!\ Mojave 10.14 dropped support for Atheros cards. The workaround is to install the Atheros40 kext from an earlier release like High Sierra 10.13.6, i.e. copy to /L/E + repair permissions + rebuild cache. /!\
10.13.6_AirPortAtheros40.kext.zip
/!\ Catalina 10.15 no longer supports injection or caching of High Sierra's AirPortAtheros40 kext. Instead, install High Sierra's IO80211Family kext, i.e. copy to /L/E + repair permissions + rebuild cache (leaving /S/L/E untouched) or, if that does not work, replace Catalina's IO80211Family kext in /S/L/E by High Sierra's. /!\
10.13.6_IO80211Family.kext.zip
/!\ Catalina 10.15 dropped support for BCM4322 (14e4:432b). AirPortBrcm4331 plugin kext of IO80211Family kext was abandoned. This affects cards such as DW1510. Workaround is to simply install Mojave's (or High Sierra's) IO80211Family kext, i.e. copy to /L/E + repair permissions + rebuild cache (leaving /S/L/E untouched) or, if that does not work, replace Catalina's IO80211Family kext in /S/L/E by Mojave's (or High Sierra's) but this will need to be done again after each update because vanilla kexts will be re-instated. /!\
10.14.6_IO80211Family.kext.zip
/!\ Intel wireless: some recent models may now enjoy support thanks to development detailed on OpenIntelWireless Github repo.
/!\ Big Sur dropped support for BCM4322 (14e4:432b). The same workaround as for Catalina may be used. /!\
/!\ Big Sur dropped support for BCM4331 (14e4:4331) and BCM43224 (14e4:4353). A patched version of Catalina's IO80211Family kext may be used as workaround (only AirPort4360 PlugIn is retained). Kext can then be called from OC config by setting minimum kernel to version 20. See here for details. /!\
/!\ Atheros cards previously supported in High Sierra and earlier (eg: AR928x, AR9380) can be supported under Big Sur with a patched version of High Sierra's IO80211Family kext . Kext can then be called from OC config by setting minimum kernel to version 18. See here for details. /!\


Il te faut bien IO80211Family.kext (chipset Atheros) dans ton cas mais il faut la bonne version wink.gif.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Sebito
posté 16 Aug 2021, 22:14
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Merci. Je vais télécharger les bons kext.


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
Sebito
posté 17 Aug 2021, 00:13
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



J'ai cherché les bons Kext.
J'ai installé HS80211Family.kext et AirPortAtheros40.kext mais pour l'instant ça ne marche pas.
Je n'ai toujours pas de boot sans la clé d'installation.
Je vais reprendre ça demain.


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
Sebito
posté 17 Aug 2021, 17:27
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



J'ai téléchargé les versions IO8211 family patchées et AirportAtheros40.

Patched High Sierra Kext
◦ Recommended for Atheros users in 10.12+
◦ Set MinKernel to 18.0.0

Atheros - AirPortAtheros40
pci168c,30 = AR93xx

Mais ça ne marche toujours pas, je suis bloqué.

j'ai toujours au boot le message :
"Warning: Boolean value contained in a string. Please use <true/> instead of <string>yes</string> for tag '/SystemParameters/InjectKexts:365'"





--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
polyzargone
posté 17 Aug 2021, 18:15
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Poste un nouveau Rapport stp.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Sebito
posté 17 Aug 2021, 18:48
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Voilà
Rapport Macbidouille


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
polyzargone
posté 17 Aug 2021, 19:07
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



AirPortAtheros40.kext est en double :

kexts/Other/AirPortAtheros40.kext < À supprimer

kexts/Other/IO80211HighSierra.kext/Contents/PlugIns/AirPortAtheros40.kext

Et attention, tous les kexts que tu mets dans kexts/11 sont également chargés sous Big Sur donc tu as aussi des doublons.

Brefs, laisse uniquement ceux dans Other.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Sebito
posté 17 Aug 2021, 19:26
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Merci d'avoir regardé.
Je n'ai gardé les kexts que dans other.

Je n'ai toujours pas de wifi. Il y a-t-il une autre manip à faire dans les préférences réseau ?

Ce qui me parait bizarre c'est que je n'ai que trois options au boot sur clover :
- ma clé d'installation.
- Big Sur via le preBoot.
- Big Sur via recovery

Je n'ai pas accès à une partition "Normale".

Ce message a été modifié par Sebito - 17 Aug 2021, 19:32.


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
polyzargone
posté 18 Aug 2021, 07:21
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Poste une capture d’écran suffisamment large de l’onglet PCI List de DPCIManager.


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Sebito
posté 18 Aug 2021, 18:36
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Voila la capture.
Fichier joint  DCPI.png ( 444.59 Ko ) Nombre de téléchargements : 6


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post
Sebito
posté 19 Aug 2021, 15:03
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 88
Inscrit : 25 Nov 2003
Membre no 11 963



Merci Polyzargone pour ton aide. J'ai commandé une carte FENVI FV-T919.
Elle fonctionne out of the box sous Mojave et Big Sur aussi bien le wifi que le bluetooth.

Toujours pas de boot sans la clé ni de son.
J'ai mis à jour Clover en 5138 dans Clover Configurator, il me demande toujours de passer à la version 5135 ou + pour utiliser Clover Validator.

Après avoir installé la carte, j'ai reçu un message me disant que j'avais un erreur d'EFI. Ça a généré un fichier eficheck.dump
Je cherche à l'ouvrir et je vous tiens au courant.

Dernier rapport Mac Bidouille Fichier joint  Rapport_MacBidouille.zip ( 27.68 Ko ) Nombre de téléchargements : 0





Ce message a été modifié par Sebito - 19 Aug 2021, 15:36.


--------------------
Hackintosh GA-Z170X-UD5-TH / I7 6700K /RADEON VEGA 56 / Clover /10.14.5
www.sebastienvincent.com
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th October 2021 - 10:21