IPB

Bienvenue invité ( Connexion | Inscription )

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> Blocage installation MacOS X Catalina
Options
polyzargone
posté 4 Jul 2021, 15:22
Message #31


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



T'as essayé mon dernier dossier EFI ?


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 4 Jul 2021, 15:26
Message #32


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Oui c'est avec le dernier EFI

J'utilise une clé 3.0. Et le port est lui aussi peut être en USB 3.0 (j'ai un doute avec le 2.0 car ils sont tous noirs).

j'ai trouvé que l'erreur provient du fait que le pilote nvme est bloqué à l'initialisation.

Ce message a été modifié par BRRNG - 4 Jul 2021, 15:33.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 4 Jul 2021, 17:07
Message #33


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Tu peux essayer ça : https://github.com/dggomes/asuszephyrus-m

Ou aller voir là : https://www.insanelymac.com/forum/topic/334...i7-8750h-build/


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 4 Jul 2021, 17:51
Message #34


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Pour le deuxième lien le dropbox n'est plus disponible

Avec le EFI de cet après (pas le dernier qui est en téléchargement). J'ai désactivé le fastboot / le vt-d / le secure boo. J'ai créé la partition en FAT32 et j'obtiens l'erreur AppleKeyStore::Start:_step_enable=0

je teste le dernier efi


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 4 Jul 2021, 17:58
Message #35


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Pour créer ta clé, tu dois suivre ce tuto : https://forum.macbidouille.com/index.php?showtopic=403677


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 5 Jul 2021, 17:36
Message #36


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Voila ce que j'obtiens en ayant suivi le tutoriel du lien = http://image.noelshack.com/fichiers/2021/2...0705-183647.jpg

j'ai rajouté le ficher SSDT-ECUSBX.aml dans /EFI/CLOVER/ACPI/patched
j'obtiens désormais http://image.noelshack.com/fichiers/2021/2...0705-185548.jpg


puis http://image.noelshack.com/fichiers/2021/2...0705-185728.jpg

et enfin http://image.noelshack.com/fichiers/2021/2...0705-190155.jpg

Ce message a été modifié par BRRNG - 5 Jul 2021, 18:00.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 6 Jul 2021, 17:22
Message #37


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 4 Jul 2021, 18:58) *
Pour créer ta clé, tu dois suivre ce tuto : https://forum.macbidouille.com/index.php?showtopic=403677


j'ai aussi avec un clé USB2.0 à la place de la 3.0. J'ai le même message dans les deux cas = "Please go to https://panic.apple.com to report this panic"


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jul 2021, 17:31
Message #38


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Apparemment c'est ton NVME qui n'est pas reconnu. Tu as bien activé l'AHCI dans ton Bios ?


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 6 Jul 2021, 17:43
Message #39


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Oui mon bios en ahci

qu'elle doit etre le format de la partition qui est prévue pour installer MacOS X ?

Ce message a été modifié par BRRNG - 6 Jul 2021, 17:52.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 7 Jul 2021, 16:45
Message #40


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 6 Jul 2021, 18:31) *
Apparemment c'est ton NVME qui n'est pas reconnu. Tu as bien activé l'AHCI dans ton Bios ?



J'ai la ligne "panic diags file unavailable panic occurred prior to initialization" avant la ligne "please go to https://panic.apple.com to report this panic"


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 7 Jul 2021, 18:53
Message #41


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 6 Jul 2021, 18:31) *
Apparemment c'est ton NVME qui n'est pas reconnu. Tu as bien activé l'AHCI dans ton Bios ?



voila ce que j'obtiens : http://image.noelshack.com/fichiers/2021/2...0707-195235.jpg


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 8 Jul 2021, 17:31
Message #42


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 6 Jul 2021, 18:31) *
Apparemment c'est ton NVME qui n'est pas reconnu. Tu as bien activé l'AHCI dans ton Bios ?



Je suis à la fois bloqué et perdu. Je regarde sur le net mais je reste bloqué. Est il possible d'avoir de l'aide s'il vous plaît ?


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
thunder72fr
posté 8 Jul 2021, 19:40
Message #43


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 632
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Pour ton problème de reconnaissance éventuel de ton SSD:

- mettre à jour le firmware (si disponible, sous windows) de ton SSD.

- rajouter ce kext: NVMeFix



--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / Sapphire 6800XT Nitro+ SE / 1 x 500Go SSD Nvme & 1 x 4To SSD for Win10 Pro / 1 x 500Go SSD Nvme & 1 x 3To DD pour Big Sur / Bootloaders Opencore 0.7.2 ou Clover 5138 via rEFind
Go to the top of the page
 
+Quote Post
BRRNG
posté 9 Jul 2021, 14:48
Message #44


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (thunder72fr @ 8 Jul 2021, 20:40) *
Pour ton problème de reconnaissance éventuel de ton SSD:

- mettre à jour le firmware (si disponible, sous windows) de ton SSD.

- rajouter ce kext: NVMeFix


Bonjour rien n'a changé malgré les manipulations faites.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
odemolay
posté 9 Jul 2021, 18:40
Message #45


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 24 Jan 2017
Membre no 200 986



salut, place ces deux trucs ".aml" dans ACPI/Patched en retirant ce qui y est :

ces 2 kexts dans Kexts/other

et ce driver ".efi" dans Driver

tu les dezzipes avant

Ce message a été modifié par odemolay - 9 Jul 2021, 18:43.
Fichier(s) joint(s)
Fichier joint  DSDT.aml.zip ( 49.26 Ko ) Nombre de téléchargements : 1
Fichier joint  SSDT_PM_All.aml.zip ( 1.11 Ko ) Nombre de téléchargements : 1
Fichier joint  AHCI_300_Series.kext.zip ( 2.25 Ko ) Nombre de téléchargements : 2
Fichier joint  AptioInputFix.efi.zip ( 5.99 Ko ) Nombre de téléchargements : 1
Fichier joint  XHCI_unsupported.kext.zip ( 2.31 Ko ) Nombre de téléchargements : 1
 


--------------------
MacBookAir Imac 2009 MacBookPro 2010 Apple2C
MacG5case :MSI MPG Z390 Gaming Pro Carbon Bios 7B17v1B, i7-9700K, 32 Go 3200, UHD 630/RX6800XT,
OpenCore 073 smbios 7,1/19,1 Clover 5137 OS 12ß7, 11.5 et W10 sur nvme

Hackintosh : GA-Z170X-UD3 i7 6700 3,4 GTX Titan 6Go Radeon RX 580 4 Go, 32Go de RAM sous OSX 10.12.4 SSD, 10.15.7 et SSD 11.4 Clover 5138 et openCore 0.6.8 , W10 SSD et Debian
hackCube : GA-Z170N-wifi, i3 6300 3,8 Ghz 8 GO DDR4 GTX 750 Ti Clover sierra 10.12.4 SSD
Go to the top of the page
 
+Quote Post
BRRNG
posté 9 Jul 2021, 20:37
Message #46


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (odemolay @ 9 Jul 2021, 19:40) *
salut, place ces deux trucs ".aml" dans ACPI/Patched en retirant ce qui y est :

ces 2 kexts dans Kexts/other

et ce driver ".efi" dans Driver

tu les dezzipes avant



Bonjour, je n'avais pas les fichiers .efi et .kexts. J'ai mis les .aml et ca se bloque toujours au même endroit

Il ne s'agirait pas d'un blocage lié à une mauvaise configuration du fichier config.list ?

Ce message a été modifié par BRRNG - 9 Jul 2021, 21:26.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
odemolay
posté 10 Jul 2021, 13:53
Message #47


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 24 Jan 2017
Membre no 200 986



salut peux tu nous mettre en lien téléchargeable ton EFI ? afin de pouvoir le voir.

est tu certain de tes réglages Bios?


--------------------
MacBookAir Imac 2009 MacBookPro 2010 Apple2C
MacG5case :MSI MPG Z390 Gaming Pro Carbon Bios 7B17v1B, i7-9700K, 32 Go 3200, UHD 630/RX6800XT,
OpenCore 073 smbios 7,1/19,1 Clover 5137 OS 12ß7, 11.5 et W10 sur nvme

Hackintosh : GA-Z170X-UD3 i7 6700 3,4 GTX Titan 6Go Radeon RX 580 4 Go, 32Go de RAM sous OSX 10.12.4 SSD, 10.15.7 et SSD 11.4 Clover 5138 et openCore 0.6.8 , W10 SSD et Debian
hackCube : GA-Z170N-wifi, i3 6300 3,8 Ghz 8 GO DDR4 GTX 750 Ti Clover sierra 10.12.4 SSD
Go to the top of the page
 
+Quote Post
BRRNG
posté 10 Jul 2021, 15:09
Message #48


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (odemolay @ 10 Jul 2021, 14:53) *
salut peux tu nous mettre en lien téléchargeable ton EFI ? afin de pouvoir le voir.

est tu certain de tes réglages Bios?


Bonjour bien évidemment https://we.tl/t-ZMAnoQmSmC (le lien de mon dossier efi)

et voila comment est réglé mon bios
http://www.noelshack.com/2021-27-6-1625926...0710-153722.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153746.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153857.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153806.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153736.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153757.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153812.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153821.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153836.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153828.jpg
http://www.noelshack.com/2021-27-6-1625926...0710-153850.jpg




--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 10 Jul 2021, 17:10
Message #49


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Supprime le dossier EFI/CLOVER de ta clé et remplace-le par celui-ci : https://drive.google.com/file/d/1pSpRqMYHK8...iew?usp=sharing


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 10 Jul 2021, 18:43
Message #50


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



J'ai la ligne "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID= "2">boot-uuid-media</string></dict>. "

puis un ecran avec le panneau interdit

Ce message a été modifié par BRRNG - 10 Jul 2021, 19:41.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 11 Jul 2021, 05:38
Message #51


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 778
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (BRRNG @ 10 Jul 2021, 13:43) *
J'ai la ligne "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID= "2">boot-uuid-media</string></dict>. "

puis un ecran avec le panneau interdit


Cela signifie que le disque de démarrage est introuvable. Pour qu’elle raison, je ne saurais te dire? Il manque un kext peut-être?


--------------------
Nouveau Hackintosh dédié MAO • Gigabyte Designare i7 9700K 3,6Ghz - RX560 - 32 Go DDR4 - OS X 10.14.6/Win 10 - Clover 5099
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
BRRNG
posté 11 Jul 2021, 09:50
Message #52


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (Patrice Brousseau @ 11 Jul 2021, 06:38) *
Citation (BRRNG @ 10 Jul 2021, 13:43) *
J'ai la ligne "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID= "2">boot-uuid-media</string></dict>. "

puis un ecran avec le panneau interdit


Cela signifie que le disque de démarrage est introuvable. Pour qu’elle raison, je ne saurais te dire? Il manque un kext peut-être?


Cela veut dire que mon SSD n'est pas détecté ?
Je vais rajouter le kext Nvmefix.
--> J'ai l'erreur "Couldn't alloc class "NVMEFIX"

Ce message a été modifié par BRRNG - 11 Jul 2021, 10:12.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 11 Jul 2021, 12:41
Message #53


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Citation (BRRNG @ 11 Jul 2021, 10:50) *
Cela veut dire que mon SSD n'est pas détecté ?


Non, c'est ta clé USB qui n'arrive pas à charger la partition contenant l'installeur de macOS. C'est ta clé qui n'est pas complètement détectée.

Essaie un autre port USB?


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 11 Jul 2021, 14:35
Message #54


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 778
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (polyzargone @ 11 Jul 2021, 07:41) *
Citation (BRRNG @ 11 Jul 2021, 10:50) *
Cela veut dire que mon SSD n'est pas détecté ?


Non, c'est ta clé USB qui n'arrive pas à charger la partition contenant l'installeur de macOS. C'est ta clé qui n'est pas complètement détectée.

Essaie un autre port USB?

Ah, désolé, je n’avais pas noté que l’OP essayait de démarrer sur une clef, ça m’apprendra!


--------------------
Nouveau Hackintosh dédié MAO • Gigabyte Designare i7 9700K 3,6Ghz - RX560 - 32 Go DDR4 - OS X 10.14.6/Win 10 - Clover 5099
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
BRRNG
posté 11 Jul 2021, 15:19
Message #55


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 11 Jul 2021, 13:41) *
Citation (BRRNG @ 11 Jul 2021, 10:50) *
Cela veut dire que mon SSD n'est pas détecté ?


Non, c'est ta clé USB qui n'arrive pas à charger la partition contenant l'installeur de macOS. C'est ta clé qui n'est pas complètement détectée.

Essaie un autre port USB?



sur la partition "install .........." j'ai uniquement l'installateur MacOS Catalina

et sur la partition j'ai EFI obtenu avec clover que j'ai ensuite modifié en supprimant le dossier Clover pour mettre le dossier que vous m'avez envoyé.

Mon BIOS est bien réglé ?

Ce message a été modifié par BRRNG - 11 Jul 2021, 15:19.


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 11 Jul 2021, 20:00
Message #56


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 11 Jul 2021, 13:41) *
Citation (BRRNG @ 11 Jul 2021, 10:50) *
Cela veut dire que mon SSD n'est pas détecté ?


Non, c'est ta clé USB qui n'arrive pas à charger la partition contenant l'installeur de macOS. C'est ta clé qui n'est pas complètement détectée.

Essaie un autre port USB?


je retombe sur le message panic apple


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
BRRNG
posté 13 Jul 2021, 17:37
Message #57


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Citation (polyzargone @ 11 Jul 2021, 13:41) *
Citation (BRRNG @ 11 Jul 2021, 10:50) *
Cela veut dire que mon SSD n'est pas détecté ?


Non, c'est ta clé USB qui n'arrive pas à charger la partition contenant l'installeur de macOS. C'est ta clé qui n'est pas complètement détectée.

Essaie un autre port USB?



C'est impossible à résoudre ?


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 14 Jul 2021, 14:19
Message #58


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Essaie ce dossier CLOVER : https://drive.google.com/file/d/1b3wDwA-aIO...iew?usp=sharing


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
BRRNG
posté 14 Jul 2021, 16:47
Message #59


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 27 Jun 2021
Membre no 214 240



Bonjour, j'ai désormais l'erreur "** in memory panic stackshot succeeded ** Bytes traced 8048**"


--------------------
ASUS ROG Zephyrus M GM501GS-EI003T
- SSD NVME 2TB Sabrent
- SSD SATA 4TB Samsung
- 32GO DDR4
- Processeur Coffe lake i7 -8750H
Go to the top of the page
 
+Quote Post
polyzargone
posté 14 Jul 2021, 21:18
Message #60


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 402
Inscrit : 11 May 2006
Membre no 60 938



Une photo ?


--------------------
Un MacmacOS 10.15.7 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 32 Go DDR4 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 1060 6 Go - 32 Go DDR4 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - MSI GTX 650 Ti 2 Go - 16 Go DDR3 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 Dell Latitude e7470 Core i5 6300U 2,40 GHz - Intel HD 520 - 8 Go DDR4 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th October 2021 - 08:55