IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Disque SATA ne monte pas lors d'un reboot, Besoin d'éteindre et rallumer la machine
Options
Mac Arthur
posté 8 Sep 2019, 12:46
Message #1


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour à tous,

Mon sujet n'ayant pas rencontré, c'est le moins qu'on puisse dire laugh.gif , un franc succès dans le forum consacré aux hackintoshs (plus de 100 vues, aucune réponse), je me permets de le reposter ici, en espérant que d'autres contributeurs le verront.
Je ne suis en fait pas sûr que ce problème soit lié au fait que ce soit un hackintosh, peut-être que d'autres l'on rencontré sous Mac.
Merci aux Modérateurs de me donner une chance, cela fait plus de 2 semaines que j'espère une réponse huh.gif

https://forum.macbidouille.com/index.php?showtopic=413146

Ma config, outre 2 SSD comporte 3 DD SATA interne qui montent tous sans problème lors d'un démarrage.
Si je dois faire un reboot lorsque le Hack redémarre, systématiquement le 3ème SATA est absent.
Il n'apparait pas dans disk utility et je suis obligé d'éteindre puis redémarrer l'ordinateur pour voir tous mes DD réapparaitre dans le finder.

Une idée du problème et de la manip à faire pour le résoudre?
Par avance merci :-)

Mac

Ce message a été modifié par Mac Arthur - 8 Sep 2019, 12:51.


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 8 Sep 2019, 13:46
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Pas sûr que ça ne soit pas lié à un driver du hack, mais sinon je tenterais déjà les reset SMC pour le gestionnaire d'alimentation qui cafouille peut être au redémarrage et NVRAM pour la gestion des périphériques internes.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 8 Sep 2019, 14:34
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Merci bigmechantmou tongue.gif

J'ai utilisé les utilitaires un peu spécifiques au Hack... toujours le même problème rolleyes.gif

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 8 Sep 2019, 14:48
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Ça pourrait venir aussi d'un souci d'alimentation qui tire tout plus vite au redémarrage qu'au démarrage simple.

As-tu tenté de permuter tes disques ?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 9 Sep 2019, 02:08
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour,

Merci.
Je vais démonter tout ça et regarder.
Cependant j'ai une alimentation de 750w et le cable d'alimentation des disques SATA comporte 3 prises. Je n'ai pas fait de bidouille spéciale et je suppose que l'alimentation devrait suffire.

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 9 Sep 2019, 07:03
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 294
Inscrit : 11 May 2006
Membre no 60 938



T'as essayé avec un autre câble SATA ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 9 Sep 2019, 11:26
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bon, j'ai changé les cables, permutté les ports SATA et c'est toujours pareil.
Le même DD ne monte qu'au démarrage, pas au reboot. mad.gif rolleyes.gif
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 9 Sep 2019, 11:35
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Disposes-tu d'un disque tiers que tu pourrais placer en 3e disque à la place de celui-ci ?

Là si en le changeant d'emplacement c'est toujours ce même disque qui ne monte pas, soit il nécessite une réparation soit il est trop énergivore.

Edit : (je conseillerais d'en prendre un autre et de copier les données de celui-ci dessus).

Ce message a été modifié par bigmechantmou - 9 Sep 2019, 11:37.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Krazubu
posté 9 Sep 2019, 12:04
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



Vérifie dans un 1er temps si tu as une option AHCI hotplug dans le BIOS pour ton contrôleur et désactive-le, le cas échéant. Ça m'a donné plusieurs des résultats très étranges avec certains disques et certaines versions d'OSX.

Tu as plusieurs contrôleurs SATA différents ? Par exemple j'en ai 3 sur ma CM : un intel SATA 3G, un 6G, et un marvell 6G.
Si oui, le problème persiste-t-il si tu mets ce HD sur un port d'un autre contrôleur ? C'est peut-être ce que tu as fait dans ton dernier post.
Si c'est spécifique au contrôleur, je dirais que ça se règlerait dans la DSDT, mais alors comment…
Si c'est côté disque, il faudrait voir si tes tables de partitions sont ok.
Tu peux utiliser l'utilitaire gdisk pour avoir un petit check up rapide de leur état. Pour un cas standard actuel tu dois avoir une table GPT + une table MBR qui contient une "fausse partition" qui représente la totalité du disque.
En dernier recours un maj du BIOS voire du firmware du HD.
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 9 Sep 2019, 12:21
Message #10


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Et bien je pense (à vérifier ce week end...) que c'est bigmechantmou qui gagne une tringle à rideau laugh.gif tongue.gif

Mes 3 DD sont controlés par le même type de controleur AHCI Version 1.31 Supported
En remplaçant ce disque par un autre il monte à l'allumage et au reboot ohmy.gif
On s'achemine donc plutôt vers une histoire d'énergie.

Ca veut sans doute dire que 3 SATA sur une seule prise (même si il y a 3 connecteurs) c'est un de trop, et donc qu'il va falloir que je démonte la bête et branche un deuxième cable d'alimentation pour ce disque sur le boitier. Pas marrant parce que l'accès au bloc d'alimentation est evil2.gif

Je vous tiens au courant ;-)
Merci à vous tous, je n'avais pas pensé à cette hypothèse.

Par contre, ça ne me dit pas pourquoi ça pomperait plus d'énergie au reboot plutôt qu'à l'allumage. Interréssant à creuser!

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 9 Sep 2019, 14:35
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (Mac Arthur @ 9 Sep 2019, 13:21) *
Par contre, ça ne me dit pas pourquoi ça pomperait plus d'énergie au reboot plutôt qu'à l'allumage. Interréssant à creuser!

Mac

C'est pas que ça tire plus en soit, comme je te l'indiquais en message #4, le reboot se faisant plus rapidement, tu te retrouves juste avec plus de jus tiré dans le même temps, alors que ça doit être plus réparti lors du démarrage classique, ça doit se jouer à un poil mais ça suffit à mettre le disque en défaut d'alim.

Edit : Ça n'exclut pas mon autre hypothèse d'un problème de ce disque.

Ps : D'ailleurs si avec ton autre disque ça fonctionne, s'il est assez volumineux tu devrais le laisser et cloner les données de celui qui refuse de monter dessus, ça t'éviterait de devoir ajouter une seconde alim SATA.

Ce message a été modifié par bigmechantmou - 9 Sep 2019, 14:41.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 9 Sep 2019, 15:12
Message #12


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Le récalcitrant il est tout neuf, il est déjà chargé à moitié et il fait 8To. J'en ai (malheureusement) vraiment besoin de celui là.
Ils sont tous les 3 nickels via TechTool pro ou Disk Drill, donc pas de soucis de ce coté là.
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 9 Sep 2019, 15:33
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Ah ok, 8 To = multi plateaux et donc très certainement très énergivore… Fallait commencer par là. tongue.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Krazubu
posté 9 Sep 2019, 22:23
Message #14


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



La thèse de l’énergie je n'y crois pas trop
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 13 Sep 2019, 10:22
Message #15


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Hmmmm wink.gif

Krazubu n'avait pas tord...
Je viens de changer de boitier et j'ai refais toute ma config.
Le 8To a son alimentation pour lui tout seul.
Le port SATA est bien valide (il monte au démarrage).
Au reboot, bye bye....
Là je sèche vraiment :-(
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Krazubu
posté 13 Sep 2019, 11:43
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



La piste de la maj du firmware est la plus prometteuse, le seuil de temps ou de tension nécessaire pour détecter un "power cycle" est peut-être un peu trop juste.
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 13 Sep 2019, 13:36
Message #17


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Merci...
Ca me tente moyennement, déjà le Hack ça peut devenir chaud, la Maj du BIOS c'est stress assuré.
Je connais les risques potentiels.
Qu'en pensez-vous?
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Krazubu
posté 13 Sep 2019, 14:51
Message #18


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



Je parlais du firmware du disque dur. Bien sûr il y a un risque théorique, mais les logiciels sont suffisamment bien conçus pour ne pas te laisser flasher n'importe quoi n'importe comment. Donc à moins que tu joues avec les paramètres avancés pour forcer quelque chose que tu n'es pas censé faire, ou que tu arraches les câbles en plein milieu du flash, il n'y a pas de raison que ce tourne mal.
Aurais-tu le modèle exact du disque dur ?
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 01:42
Message #19


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Ca me rassure :-)
Voici:

Capacity: 2 TB (2 000 398 934 016 bytes)
Model: Hitachi HDS722020ALA330
Revision: JKAOA10D

Si ça peut te donner des idées, merci!
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 05:12
Message #20


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Je viens de m'apercevoir que si je reboot sur OS X après sortie d'une session Windows, donc sans éteindre la machine le disque récalcitrant monte sans problème.
De plus je suis aller voir le site Hitachi, je me suis enregistré comme demandé et on me dit que je n'ai pas les droit pour accéder à la page des BIOS update.
Ca va me maintenir énervé une bonne partie de la journée ce truc laugh.gif laugh.gif laugh.gif
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Krazubu
posté 14 Sep 2019, 09:58
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



Citation
Je viens de m'apercevoir que si je reboot sur OS X après sortie d'une session Windows, donc sans éteindre la machine le disque récalcitrant monte sans problème.

Alors on en revient a un problème de DSDT, ça n'est pas très cohérent avec le fait que ça suive spécifiquement ce disque, mais il est tout a fait possible que ce disque utilise une fonction particulière que n'ont pas les autres.
Un update firmware peut tout de même aider.

J'ai trouvé quelque chose ici :
https://forums.servethehome.com/index.php?t...000-7k2000.147/
Avec le lien de DL
https://www.datafilehost.com/d/35d945e5

Attention il faut quand même marcher sur des œufs vérifier que les firmwares sont bien interchangeables entre eux.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 14 Sep 2019, 10:38
Message #22


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Il y a une coquille quelque part ou tu t'es planté de disque :

Citation (Mac Arthur @ 9 Sep 2019, 16:12) *
Le récalcitrant il est tout neuf, il est déjà chargé à moitié et il fait 8To.


Et :

Citation (Mac Arthur @ 14 Sep 2019, 02:42) *
Capacity: 2 TB (2 000 398 934 016 bytes)
Model: Hitachi HDS722020ALA330
Revision: JKAOA10D



--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 13:50
Message #23


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Rhoooooo bigmechantmou
Exact!!!!
J'ai 2 topics sur le feu chez MB et je me suis mélangé les pinceaux avec mon Windows qui ne monte pas sous Clover depuis ce DD Hitachi de 2To.

Le DD incriminé est bien un DD de 8To, mais c'est un WD:
WDC WD80EFAX-68KNBN0:
Capacity: 8 TB (8 001 563 222 016 bytes)
Model: WDC WD80EFAX-68KNBN0

Du coup je me rend compte que je me suis inscrit chez Hitachi pour rien nana2.gif
Toutes mes excuses également à Krazubu happy.gif

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 15 Sep 2019, 02:45
Message #24


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Je viens d'aller sur le site de WD et j'ai fait pas mal de Google aussi.
Il semble qu'il ne soit pas possible de faire un upgrade des firmware sur leurs disques.
Ca me semble quand même bizarre...
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 23 Sep 2019, 08:13
Message #25


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Un petit up au cas où certains auraient eu des idées lumineuses pendant le week end emot_012.gif


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
jeanjd63
posté 23 Sep 2019, 08:25
Message #26


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 989
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

Peux-tu tenter un truc lors du redémarrage?
Je suppose que tu dois pouvoir "temporiser" ce redémarrage (accès au bios avec touche de fonction etc...) puis après 10 secondes par exemple lâcher les chevaux. biggrin.gif
Go to the top of the page
 
+Quote Post
Krazubu
posté 23 Sep 2019, 08:43
Message #27


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 881
Inscrit : 5 Sep 2005
Membre no 45 266



Voilà je pense la cause du problème : https://www.tomshardware.com/news/hdd-sata-...ture,36146.html
Plus de détails ici
En résumé, un changement de la norme du connecteur d'alimentation SATA pour ajouter le support d'un reset physique aux nouveaux HD. Si le connecteur ne supporte pas cette norme, le HD reste bloqué en mode reset. Il est apparemment possible de régler le problème en passant par un adaptateur molex vers SATA, mais on perd cette fonction de reset (ce qui ne doit pas être un problème dans le cas où on utilise ce HD de façon classique, dans un ordinateur).

Ce message a été modifié par Krazubu - 23 Sep 2019, 08:49.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 23 Sep 2019, 08:51
Message #28


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 428
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



rolleyes.gif Chapeau, je ne l'aurais pas trouvée celle là, en espérant pour notre ami que ce soit bien la cause et qu'il puisse contourner tel que tu l'indique. smile.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 23 Sep 2019, 09:08
Message #29


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Merci Krazabu, je m'y colle en rentrant à la maison dans 1 heure. Bonne idée ce petit up laugh.gif


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 23 Sep 2019, 09:28
Message #30


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 045
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Je viens d'en choper 1 dans une des caisses à outil de la boite où je bosse (si si on a ça même au Cambodge tongue.gif ). La vie c'est simple comme un coup de fil(s)...
A suivre

Ce message a été modifié par baron - 23 Sep 2019, 16:31.


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 7th December 2019 - 13:54