IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Pb affichage avec mac mini mi-2011 et Sierre [Résolu]
Options
17fred
posté 7 Jul 2021, 18:02
Message #1


Nouveau Membre


Groupe : Membres
Messages : 25
Inscrit : 17 Feb 2004
Lieu : Lyon (5ème)
Membre no 14 956



Bonjour à tous,

depuis quelques semaines j'ai un problème de d'affichage écran avec mon mac mini (mi-2011, version avec Core i5 et AMD RADEON HD 6630M 256Mo) qui fonctionne sous MacOs 10.12.6 (Sierra).
La fenêtre du bureau semble "plus grande" que la taille de mon écran physique et je dois glisser le curseur "sous les bords de l'écran" pour atteindre notamment la barre des menus.
Dans Général, "Masquer/Afficher automatiquement la barre des menus" est bien décoché.
C'est agaçant à la longue et je ne vois pas la fausse manip que j'ai dû faire ...

Est-ce que quelqu'un aurait déjà eu ce problème ?
Des idées pour de résoudre ?

Merci d'avance de vos retours ;-)

Frédéric


--------------------
Mac mini Merom Core2Duo 2,16 Ghz, 2Go Ram, OS 10.4.11, mini partner 250 Go, hub Belkin Firewire et USB 2.0, scanner USB HP scabjet 3670, imprimante USB canon Pixma ip 1600, DD externe 400 Go USB 2.0, écran 17" et iBook G4 800 Mhz, OS 10.4.11, 60Go et 1,128 Go Ram, Airport extreme et superdrive.
Go to the top of the page
 
+Quote Post
jeandemi
posté 7 Jul 2021, 19:49
Message #2


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 473
Inscrit : 20 Aug 2020
Lieu : Belgique
Membre no 212 269



Tu n'as pas une mise à l'échelle dans les paramètres d'écran des préférences ?


--------------------
Hackintosh1 "Photo" : Asus P7P55D i5-750 2x8GB DDR3, XFX RX580/8GB, USB3 FL1100, SSD240GB+HDD2TB SATA, Mac OS-X Sierra
Hackintosh 2, 3, 4 et 5: Asus P5B/P5E-VM DO/P5KPL-VM, Q9550, 8/4GB DDR2-800, GTX750Ti/8800GTX/8500GT, SSD+HDD SATA, Mac OS-X 10.9, 10.11, 10.12.6 et 10.13.6 (+ Snow Léopard incomplet en cours d'essais)
Hack6 "Dual" : Kllisre Dual-X79 2xXeon E5-2630Lv2 4x2GB DDR3-1333ECC UDIMM, Asus GTX760/2GB, SSD240GB Mac OS-X Mojave
Hackintosh 7 "en cours futur photo" : JingSha X79-P3 Xeon E5-2667v2 2x16GB DDR3-1600RegECC XFX RX580/8GB USB3 FL1100 PCI-E SSD500GB NVME 970Evo+ HDD500GB SATA (à remplacer plus tard par 3x1TB WD Black en RAID 0 sur LSI SAS2108)
Go to the top of the page
 
+Quote Post
17fred
posté 8 Jul 2021, 00:42
Message #3


Nouveau Membre


Groupe : Membres
Messages : 25
Inscrit : 17 Feb 2004
Lieu : Lyon (5ème)
Membre no 14 956



Non, c'est "Réglage par défaut pour l'écran" qui est sélectionné ...

Et si je choisis "À l'échelle" en 1080p, je problème est le même ...


--------------------
Mac mini Merom Core2Duo 2,16 Ghz, 2Go Ram, OS 10.4.11, mini partner 250 Go, hub Belkin Firewire et USB 2.0, scanner USB HP scabjet 3670, imprimante USB canon Pixma ip 1600, DD externe 400 Go USB 2.0, écran 17" et iBook G4 800 Mhz, OS 10.4.11, 60Go et 1,128 Go Ram, Airport extreme et superdrive.
Go to the top of the page
 
+Quote Post
baron
posté 8 Jul 2021, 01:30
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 16 752
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Note de la modération : Vu le sujet, je pense que la section Affichage et cartes vidéo sera plus approprié que OSX. Je déplace.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
17fred
posté 8 Jul 2021, 11:29
Message #5


Nouveau Membre


Groupe : Membres
Messages : 25
Inscrit : 17 Feb 2004
Lieu : Lyon (5ème)
Membre no 14 956



ok, merci ;-)


--------------------
Mac mini Merom Core2Duo 2,16 Ghz, 2Go Ram, OS 10.4.11, mini partner 250 Go, hub Belkin Firewire et USB 2.0, scanner USB HP scabjet 3670, imprimante USB canon Pixma ip 1600, DD externe 400 Go USB 2.0, écran 17" et iBook G4 800 Mhz, OS 10.4.11, 60Go et 1,128 Go Ram, Airport extreme et superdrive.
Go to the top of the page
 
+Quote Post
17fred
posté 8 Jul 2021, 11:47
Message #6


Nouveau Membre


Groupe : Membres
Messages : 25
Inscrit : 17 Feb 2004
Lieu : Lyon (5ème)
Membre no 14 956



- PROBLÈME RÉSOLU -

En me repenchant sur la question j'ai trouvé le réglage que j'ai dû modifier : c'est "Sous-balayage".
J'ai dû le désactiver par inadvertance (en glissant le curseur complètement vers la gauche).
Il devait être activé et sur la première graduation. En le remettant dans cette position, tout est rentré dans l'ordre.

Merci de votre aide ;-)

Bonne journée

Frédéric


--------------------
Mac mini Merom Core2Duo 2,16 Ghz, 2Go Ram, OS 10.4.11, mini partner 250 Go, hub Belkin Firewire et USB 2.0, scanner USB HP scabjet 3670, imprimante USB canon Pixma ip 1600, DD externe 400 Go USB 2.0, écran 17" et iBook G4 800 Mhz, OS 10.4.11, 60Go et 1,128 Go Ram, Airport extreme et superdrive.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th October 2021 - 06:25