IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Catalina et pb wifi
Options
duol
posté 18 Sep 2020, 09:37
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 84
Inscrit : 22 Jun 2004
Membre no 20 327



Bonjour,

J'ai un problème sur mon MacBook Pro 2018 depuis l'installation de Catalina.

En effet dès que je branche un périphérique (par exemple qui ajoute des ports USB...) à mon mac, le wifi semble perturbé et je n'arrive plus à me connecter.

Il me suffit de débrancher le périphérique et le Wifi revient ! Les mises à jour de Catalina ne semble pas résoudre le problème...

Quelqu'un a-t-il déjà rencontré ce même soucis ?

Merci pour vos réponses


--------------------
- I7 4790K - Gigabyte Z97-D3H - 32 Go RAM - MSI GTX1080Ti - Samsung EVO 850 500 Go - WD Black 3 To - OS 10.12.6 - Bootloader : Clover
- Macbook Pro Retina 15" - OS 10.12.6
Go to the top of the page
 
+Quote Post
Guytoon
posté 18 Sep 2020, 17:21
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 422
Inscrit : 23 Feb 2004
Lieu : La Canourgue (LOZERE)
Membre no 15 263



Bonjour,

Problème avec le hub USB connecté assurément...


--------------------
Mac mini 2018 i7 - SSD 128 Go/16Go ram - 2xSSD 500Go Samsung T5, os10.15.4 - Box Orange, réseau filaire gigabit - HP 4527 wifi - iPad air2 64Go wifi - NAS Synology DS415 play 16 To - iPhone XR 64Go iOS 13.3.1 - Apple TV 4K 32 Go - CPL Devolo 1200+
Go to the top of the page
 
+Quote Post
Ulf64
posté 19 Sep 2020, 16:27
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 097
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Vieux problème dû au matériel USB3 pas suffisamment blindé.
La pricimité des fréquences USB3 - WiFi exige un blindage rigoureux de tout le matériel fonctionnant en USB3 ( fiches, câbles, hub, DDE etc.)

En 2012 les laboratoires Intel ont publié un rapport à ce suget.

Tu peux tenter de blinder ton matériel USB avec du papier aluminium relié à la masse (terre).


--------------------
Mes OS: Mojave, Catalina depuis 10.2020 - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet Gigabit cat 6 - WiFi 5 & 6 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 29th October 2020 - 18:49