IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu]Effacement utilisateur OD impossible, dscl delete erreur DS Error: -14120
Options
riete
posté 27 Apr 2018, 16:13
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 494
Inscrit : 9 Oct 2006
Lieu : Gap
Membre no 70 044



Bonjour,
J'ai effacé l'utilisateur depuis le Gestionnaire de Groupe de Travail. Il a bien disparu. En voulant le recréer, j'ai un message d'erreur.
En contrôlant avec dscl, je constate qu'il est toujours présent.
Je n'arrive pas à le détruire à la mano.
Quelqu'un à une idée?

Merci et bon WE

Code
    dscl -u admin -p

    > cd /LDAPv3/127.0.0.1/Users

    /LDAPv3/127.0.0.1/Users > ls

    /LDAPv3/127.0.0.1/Users >jpauldusse

    /LDAPv3/127.0.0.1/Users > delete jpauldusse

    <main> delete status: eDSPermissionError

    <dscl_cmd> DS Error: -14120 (eDSPermissionError)

    /LDAPv3/127.0.0.1/Users >


Ce message a été modifié par riete - 2 May 2018, 10:16.


--------------------
----------------------
OS X Mavericks Server, Snow Leopard Server & Tiger Server
Matos PC, MacPros Anciennes et nouvelles génération & MacMini Server
-----
L'avenir appartient à ceux dont les travailleurs se lèvent tôt !
Go to the top of the page
 
+Quote Post
fmereo
posté 27 Apr 2018, 17:16
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 435
Inscrit : 4 Oct 2002
Membre no 3 936



Hello,

tu es bien en diradmin ?

As-tu rebooté ton serveur ?

Quelle version d'OS utilises-tu ?
Go to the top of the page
 
+Quote Post
riete
posté 2 May 2018, 09:47
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 494
Inscrit : 9 Oct 2006
Lieu : Gap
Membre no 70 044



Désolé pour le délai de réponse. 1er Mai oblige wink.gif

C'est sur SL Server 10.6.8

J'ai changé de admin à diradmin car cela semble poser des soucis. Mais j'ai le même problème.
Je vais tenter un reboot pour voir.

----- Un peu plus tard ----

Je viens de relancer le serveur, ce qui à résolu mon problème. Merci beaucoup quel solution incroyable !! on dirait Windows biggrin.gif

Ce message a été modifié par riete - 2 May 2018, 10:15.


--------------------
----------------------
OS X Mavericks Server, Snow Leopard Server & Tiger Server
Matos PC, MacPros Anciennes et nouvelles génération & MacMini Server
-----
L'avenir appartient à ceux dont les travailleurs se lèvent tôt !
Go to the top of the page
 
+Quote Post
roseau
posté 2 May 2018, 11:16
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 420
Inscrit : 11 Feb 2003
Lieu : Bagneux
Membre no 6 110



Citation (riete @ 2 May 2018, 10:47) *
Désolé pour le délai de réponse. 1er Mai oblige wink.gif

C'est sur SL Server 10.6.8

J'ai changé de admin à diradmin car cela semble poser des soucis. Mais j'ai le même problème.
Je vais tenter un reboot pour voir.

----- Un peu plus tard ----

Je viens de relancer le serveur, ce qui à résolu mon problème. Merci beaucoup quel solution incroyable !! on dirait Windows biggrin.gif


SL c'est quand même un peu antique, mais rassure toi les dernières version de SERVER sont aussi buggé


--------------------
Imac 2017 core I7 , 2*MBP2015 core I7, Macmini late 2014 core I5 16 go 10.11/maverick MBp , Mbp 15" late 2014 core i7 16 go 10.11; Macmini 2011 core i5 ( 10.9), , , Xserve/2008/ 1 2,8ghz quad-core xeon/osx server 10.9.4/mem 18 go/carte raid 3*1to raid 5,Antiquité fonctionelle :Imac debut 2010 10.5.8MBPRO 13" fin 2010 10.9, macbookpro 17" juin 2007 10.5.8, Macmini core 2 duo 1,8 /1024mo/10.5.8, Macmini 1,42/1024mo/10.4.11,G4 mono 1.25 (MDD 2003) /1500mo/10.4.11 server , 4400 200 upgrade g3/400,4400 240 , , 7100 80/,
antiquite 6320 lc 630, powerbook 180c,powerbook duo 210, Mac classic (panne vidéo) Mac SE...,os 10.4* , 10.3.9, os9.1/os8.1, os7.6,
NAS CS407 Synology 4*500go (raid 5),
Go to the top of the page
 
+Quote Post
fmereo
posté 2 May 2018, 14:47
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 435
Inscrit : 4 Oct 2002
Membre no 3 936



Perso j'en ai un en prod qui est en Yosemite et comme il fait FS et Serveur de mail, j'y touche pas (il est sur un MacPro 2013)… biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st November 2019 - 15:45