IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MAJ Hack El Capitan Fonctionnel, vers quel macOS : High-Sierra Mojave ou Catalina ?
Options
olrik
posté 20 Oct 2019, 18:53
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 351
Inscrit : 19 Oct 2001
Membre no 1 067



Bonjour

Mon dernier Hack de 08/2018 fonctionne très bien et je l'utilise pour FCP X avec bonheur pour l'instant je ne souhaite pas le faire évoluer ou mettre à jour.

https://forum.macbidouille.com/index.php?showtopic=409261

Mon avant dernier est sous El Capitan et fonctionne bien voici ces caractéristiques

Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go

mais je voudrais le faire évoluer niveau macOS et changer la carte graphique actuellement une ASUS GTX 570 mais on vient de me donner une MSI GEFORCE GTX 980 pas encore installée.

https://forum.macbidouille.com/index.php?showtopic=398201

QUESTIONS :

Quel macOS installer High-Sierra Mojave ou Catalina en tenant compte de la nouvelle carte graphique MSI GEFORCE GTX 980

Quelle version minimum de Clover utiliser selon le macOS que vous allez me conseiller ?

Merci par avance pour vos suggestions et conseils.

Ce message a été modifié par olrik - 20 Oct 2019, 18:56.


--------------------
Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 10/2019 : Asus P8P67 Sabertooth Rev. B3 Tentative d'upgrade vers MOJAVE avec nouveau GPU : MSI GEGORCE GTX 980
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630 CG ASUS STRIX RXVEGA 64 8Go SMBIOS iMacPro1,1
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 20 Oct 2019, 19:31
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 934
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour,

Je n'ai pas ton expérience mais si tu as les installateurs pourquoi ne pas essayer de faire des upgrades successifs et voir jusqu'où ça passe après avoir installé ta nouvelle carte graphique?
C'est ce que j'ai fait depuis High sierra vers Mojave et maintenant Catalina. Rien eu à changer.
J'ai peut-être raté une étape et je vais suivre; Ca m'interesse pour apprendre...


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, quelques SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.7 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Lion jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 21 Oct 2019, 18:39
Message #3


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Avec une GTX 980, c'est High Sierra maximum. Il faudra passer sur AMD pour les suivants faute de webdrivers compatibles avec Mojave/Catalina.

Quant à Clover, il vaut mieux toujours utiliser la dernière version (attention, l'organisation des drivers a changé !).


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
olrik
posté 22 Oct 2019, 10:03
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 351
Inscrit : 19 Oct 2001
Membre no 1 067



Merci pour cette précision j'ai refais une clé avec High Sierra. Et noté l'organisation différente du dossier CLOVER. Je vais essayer de booter sur ma clé en utilisant les Kext du dossier OTHER qui allait bien pour El Capitan pour voir à ce stade je reste sur l'ancienne carte GTX570

Finalement en utilisant ceci j'ai réussi à booter sur ma clé USB :

Version "universelle" qui devrait fonctionner avec la plupart des configurations : Clover_Generic.zip

Prochaine étape essayer d'installer sur un disque interne.

Ce message a été modifié par olrik - 22 Oct 2019, 12:33.


--------------------
Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 10/2019 : Asus P8P67 Sabertooth Rev. B3 Tentative d'upgrade vers MOJAVE avec nouveau GPU : MSI GEGORCE GTX 980
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630 CG ASUS STRIX RXVEGA 64 8Go SMBIOS iMacPro1,1
Go to the top of the page
 
+Quote Post
olrik
posté 22 Oct 2019, 17:42
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 351
Inscrit : 19 Oct 2001
Membre no 1 067



Ma clé était avec 10.13.5 et donc j'ai installé sur le disque externe cette version. Puis j'ai voulu installer la MAJ 10.13.6 mais à chaque fois cela échoue j'ai l'impression que je vais devoir trouver un installeur direct en 10.13.6 par ailleurs j'ai installé les web drivers pour 10.13.5 mais je reste toujours avec une résolution faible bon je continue à tester

Après avoir rajouté lilu et whatevergreen supprimé l'injection de Nvidia la carte passe en haute résolution.

le son sur HDMI relié à la TV est reconnu aussi. A suivre...

MAJ 24/10/2019 : Du coup je suis repassé sur mon disque interne en El Capitan puis depuis l'App Store j'ai installé HIGH SIERRA en 10.13.6 et je suis en 1920x1080p sur la TV et le son HDMI a disparu.

Et à chaque fois que j'applique la MAJ 2019-005 au reboot elle m'est proposée à niveau

Faut-il faire un : system_caches_rebuild ou quelle est l'astuce car même en utilsant SecUpd2019-005HighSierra récupéré chez Apple cela ne marche pas

MAJ 25/10/2019 : utilisé le script de TOLEDA en version 130 : audio_cloverALC-130_v0.6 pour réactiver le son HDMI qui avait disparu. J'essaye toujours d'appliquer la MAJ de sécurité. Après 15 essais cela a finalement marché pas depuis l'App Store mais depuis SecUpd2019-005HighSierra

Demain changement de la CG passage à MSI GEFORCE GTX 980 pour voir si tout est OK.

MAJ 27/10/2019 : la GTX 980 est parfaitement reconnue mais au passage j'ai perdu le son vers la prise HDMI branchée sur ma TV je suppose que c'est à cause du changement de carte...

Ce message a été modifié par olrik - 27 Oct 2019, 14:05.


--------------------
Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 10/2019 : Asus P8P67 Sabertooth Rev. B3 Tentative d'upgrade vers MOJAVE avec nouveau GPU : MSI GEGORCE GTX 980
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630 CG ASUS STRIX RXVEGA 64 8Go SMBIOS iMacPro1,1
Go to the top of the page
 
+Quote Post
olrik
posté 27 Oct 2019, 16:18
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 351
Inscrit : 19 Oct 2001
Membre no 1 067



J'ai remis l'extension AppleHDA.kext en version d'origine non modifiée dans S/L/E et reconstruit le cache puis dans CLOVER/kexts/other j'ai viré realtekALC.kext (datant de 2016) et je l'ai remplacé par AppleALC.kext en version 1.4.2 puis redémarré

Et là le son HDMI est revenu tout en conservant le son sur la sortie écouteur avant et arrière et vers mes Airpods

Reste à m'occuper des sorties USB 3 domaine que je n'avais pas trop abordé quand ce Hack était sous El Capitan.


--------------------
Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 10/2019 : Asus P8P67 Sabertooth Rev. B3 Tentative d'upgrade vers MOJAVE avec nouveau GPU : MSI GEGORCE GTX 980
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630 CG ASUS STRIX RXVEGA 64 8Go SMBIOS iMacPro1,1
Go to the top of the page
 
+Quote Post
olrik
posté 13 Nov 2019, 18:42
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 351
Inscrit : 19 Oct 2001
Membre no 1 067



Autre problème sans faire de MAJ le système a bien démarré puis une fois sur le bureau très rapidement il a planté. J'ai fait MAJ ensuite de Lilu mais pas de Whatever green car il n'y en avait pas. J'ai essayé de faire la MAJ de sécurité 20019-006 soit depuis AppStore soit depuis SecUpd2019-006HighSierra.dmg

et cela ne marche jamais.

Maintenant je ne peux démarrer qu'avec un config.plist qui désactive les webdrivers nvidia


Comment résoudre ce problème. Help...


--------------------
Hack 08/2016 : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 10/2019 : Asus P8P67 Sabertooth Rev. B3 Tentative d'upgrade vers MOJAVE avec nouveau GPU : MSI GEGORCE GTX 980
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630 CG ASUS STRIX RXVEGA 64 8Go SMBIOS iMacPro1,1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th November 2019 - 08:49