IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problèmes de réception de mails
Options
Ganjab
posté 15 Jun 2019, 13:30
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 289
Inscrit : 6 Jun 2012
Membre no 176 923



Bonjour à Tous,

Je précise que j'ai fait une recherche mais n'ai pas trouvé... :-)

J'ai un problème récurrent pour la réception de mes mails quel que soit le fournisseur de messagerie de mon contact. En effet, je reçois les mails de certains de mes contacts et pas d'autres contacts. Alors même que tous reçoivent normalement les mails que je leur envoie.

Je réside alternativement en France et en Espagne. Et je me pose la question de savoir si mes problèmes ne viennent pas de là car mes fournisseurs internet sont évidemment français d'un côté et espagnol de l'autre.

J'ai 2 iMac récents et lorsque je quitte un site, je fais un clone de mon système avec CCC, clone que je restaure sur mon autre iMac. (j'espère être clair).

Un exemple, je suis actuellement en Espagne et une personne, abonnée à Orange, m'a envoyé 4 mails hier que je n'ai pas reçu via mon logiciel Mail, je suis allé sur le site de mon fournisseur et ces mails n'étaient pas là non plus.

La même chose il y a quelques jours avec une société, qui a une messagerie propre à elle même. Elle reçoit mes mails mais je ne reçois pas ses réponses.

Je précise que ces problèmes existent aussi bien lorsque je suis en France que lorsque je suis en Espagne et que bien que j'utilise "Mail", je vais, lorsque j'ai un doute, directement sur le site du fournisseur de messagerie et là également pas de mails reçus.

D’où pourrait venir le problème ?

Merci de votre aide

Excellent week end


Go to the top of the page
 
+Quote Post
jeanjd63
posté 15 Jun 2019, 14:03
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

As-tu vérifié que ces mails n'ont pas été considéré comme spams et redirigés vers la boîte indésirables ?
Go to the top of the page
 
+Quote Post
ch21
posté 19 Jun 2019, 11:30
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 903
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Je pencherais aussi pour des mails placés directement en SPAM par le fournisseur.

Décoche dans les prefs de Mail/courrier indésirable : se fier aux en-têtes indiquant un courrier indésirable pour voir si ça change…

Ce message a été modifié par ch21 - 19 Jun 2019, 11:30.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Benzebut
posté 19 Jun 2019, 14:09
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 854
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (Ganjab @ 15 Jun 2019, 13:30) *
Je réside alternativement en France et en Espagne. Et je me pose la question de savoir si mes problèmes ne viennent pas de là car mes fournisseurs internet sont évidemment français d'un côté et espagnol de l'autre.

J'ai 2 iMac récents et lorsque je quitte un site, je fais un clone de mon système avec CCC, clone que je restaure sur mon autre iMac. (j'espère être clair).

Pourquoi faire un clone de votre système pour l'installer sur un autre et non pas simplement garder les documents concernés ?
Vous avez un fournisseur français et un espagnol, mais s'agit-il de la même compagnie (par exemple Orange) ou de 2 fournisseurs biens différents ?

Suivant les fournisseurs, l'envoi de messages n'est pas possible sur un autre réseau, soit pour être technique utiliser le SMTP d'Orange n'est pas possible sur le réseau Free, les envois seront bloqués. Avec votre adresse électronique française, est-ce que les messages passent correctement en utilisant un navigateur web par votre compte webmail et non pas en les envoyant par l'application Mail ?...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
baron
posté 19 Jun 2019, 18:33
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 722
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Relis bien : le problème ici n'est pas l'envoi (SMTP) mais la réception. wink.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Benzebut
posté 20 Jun 2019, 07:12
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 854
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (baron @ 19 Jun 2019, 18:33) *
Relis bien : le problème ici n'est pas l'envoi (SMTP) mais la réception. wink.gif

Effectivement, une seconde lecture message semblerait indiquer que c’est la réception des messages qui pose problème, donc à vérifier en fonction des réponses de Ganjab ...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
Ganjab
posté 20 Jun 2019, 10:33
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 289
Inscrit : 6 Jun 2012
Membre no 176 923



Bonjour et merci pour vos conseils.

Oui il s'agit bien des réceptions, mes mails sont toujours reçus par mes destinataires.

J'avais des problèmes bcp plus importants avec Orange et j'ai pris un fournisseur privé avec lequel ça fonctionne mieux
et il me confirme qu'il n'y a pas, chez lui, de problèmes de fonctionnement.

J'ai fait un test avec mon épouse. Elle m'a envoyé (avec Orange) plusieurs mails, 4 au total à la suite.

Je ne les ai pas reçu, je suis allé sur le site d'Orange ou j'ai pu constater que les mails sont bien dans le dossier "envoyés"....

Ils ne sont jamais arrivés chez mon fournisseur et elle n'a pas reçu de messages d'erreur.

Je n'ai créé aucun filtre pour les spams, justement parce que je préfère les recevoir plutôt que de louper un mail important.

La seule petite restriction que j'ai mis dans "Mail" c'est que soit mis en indésirables, les expéditeurs qui ne figurent pas dans mes contacts.

Mais comme je crois l'avoir dit le pb ne vient pas de Mail puisque lorsque je suis informé je vais sur le site de mon fournisseur
et ce mail envoyé par un correspondant ne figure pas sur le site du fournisseur.

Tous mes correspondants m'envoient des mails, je ne les reçois pas tous et les "envoyeurs" ne reçoivent pas de message d'erreur.

Voilà.... je suis paumé :-) Ou sont passés ces maudits mails ????

Merci encore pour votre aide



Go to the top of the page
 
+Quote Post
baron
posté 20 Jun 2019, 14:49
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 722
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Contrairement à ce qu'on pourrait imaginer, il arrive que des mails mettent vraiment du temps à nous parvenir.

C'est rare mais j'ai déjà eu le cas de messages qui mettaient plus de quinze jours avant, un beau jour, d'apparaître dans ma boîte. D'autres se perdent à jamais.
Dans certains cas, ça correspond à un « embouteillage » sur les serveurs ou à un bannissement (parfois totalement injustifié) par des organismes anti-spam…


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Benzebut
posté 20 Jun 2019, 15:44
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 854
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (Ganjab @ 20 Jun 2019, 10:33) *
J'ai fait un test avec mon épouse. Elle m'a envoyé (avec Orange) plusieurs mails, 4 au total à la suite.
Je ne les ai pas reçu, je suis allé sur le site d'Orange ou j'ai pu constater que les mails sont bien dans le dossier "envoyés"....
Ils ne sont jamais arrivés chez mon fournisseur et elle n'a pas reçu de messages d'erreur.

Donc du compte Orange de votre épouse, 4 messages ont été envoyés à votre compte chez un autre fournisseur, mais jamais arrivés à destination. Et ils ne sont pas dans un dossier indésirables/ filtrés/ spam et consorts...

Et si pour faire des tests, vous envoyez des messages de votre compte à votre compte ? D'un compte chez au autre fournisseur comme Gmail sur votre compte ? En répondant à un message d'un autre qui serait bien arrivé sur ce compte ?...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
Ganjab
posté 24 Jun 2019, 09:33
Message #10


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 289
Inscrit : 6 Jun 2012
Membre no 176 923



Bonjour,

Merci de vous intéresser à mon problème.

Oui j'ai fait cela, (je suis depuis très longtemps en "CC") et je reçois tous les mails que j'envoie et ce, sans exception).

C'est d'autant plus déroutant.

J'ai contacté mon fournisseur de mails, depuis que j'ai ces problèmes, et je lui ai envoyé tous les tests qu'il m'a demandé.

J'attends sa réponse.

Excellente journée !

Go to the top of the page
 
+Quote Post
Frostboul
posté 24 Jun 2019, 22:50
Message #11


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 12 Jun 2019
Membre no 208 244



Salut,

Quand tu vas dans les préférences systèmes // Réseau // Ton type de réseau (Ethernet ou wifi) // Avancé // Proxy :

Est-ce que la case proxy SOCKS est cochée ?
Go to the top of the page
 
+Quote Post
Ganjab
posté 25 Jun 2019, 07:45
Message #12


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 289
Inscrit : 6 Jun 2012
Membre no 176 923



Bonjour Frostboul,

Merci pour ton aide.

Non cette case n'est pas cochée. D'ailleurs dans cette partie, rien n'est coché.

Il faudrait qu'elle le soit ?

Il y a juste dessous à : ignorer les réglages proxy pour ces hôtes et domaines :
*.local suivi de chiffres

Et dessous une case cochée : Utiliser le mode FTP passif (PASV)

Voilà,

Bonne journée
Go to the top of the page
 
+Quote Post
PDD
posté 25 Jun 2019, 16:44
Message #13


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 467
Inscrit : 14 May 2010
Membre no 154 176



La case proxy SOCKS n'est pas cochée chez moi et aucun soucis avec mes 4 comptes mail...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 17th July 2019 - 09:53