IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> macbook Pro 2012 ne reconnait pas le câble RJ45
Options
zuzurg
posté 4 Oct 2021, 20:18
Message #1


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 4 Oct 2021
Membre no 214 682



Bonjour à tous,
Voilà mon problème: j'ai un macbook pro mi 2012 qui fonctionne sous High Sierra version 10.13.6.
Depuis bientôt 2 ans, mon mac qui auparavant récupérait internet avec un câble RJ45 sans aucun problème, ne reconnait plus le câble RJ45 quand je le branche.
J'avais mis ça initialement sur un changement de box alors que j'étais en Polynésie mais depuis que je suis rentré en France et que j'ai récupéré mon installation habituelle, ça ne marche toujours pas.
J'ai essayé ce même câble avec un PC windows et ça marche sans problème.
Je ne sais pas si ça vient d'une mise à jour de l'OS ou si ça provient de la prise ethernet du mac qui serait HS.
Comment faire la part des choses ?

Merci d'avance pour vos conseils !!
Go to the top of the page
 
+Quote Post
ch21
posté 6 Oct 2021, 11:10
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 502
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



regarde déjà dans les infos système/réseau si l'interface ethernet est présente


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et Mojave sur le MBP)
Go to the top of the page
 
+Quote Post
Gassonline
posté 8 Oct 2021, 08:10
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 172
Inscrit : 17 Sep 2014
Membre no 192 023



Bonjour,
J'allais justement ouvrir un nouveau post sur ce sujet. Du coup je viens évoquer mon expérience ici.
Donc même souci de câble RJ45 non reconnu alors que le Wifi fonctionne et ceci avec un iMac de 2020 sur Big Sur (sous garantie).
Après contact avec Apple et divers tests il m'a été suggéré de l'amener en réparation. Ce que j'ai fais.
Dans l'attente j'installe un iMac de mi-2011sous High Sierra et je me retrouve avec le même problème : Wifi mais pas de RJ45
Comme je n'avais pas eu l'occasion de tester sur PC , je me dis alors que le problème vient de la box.
J'essaye de comprendre et au détour de mes recherches sur le web je lis qu'avec un adaptateur Thunderbolt/RJ45 ça marche.
Je tente et la bingo!
Il y a donc un souci matériel/logiciel sur Mac ou chez Orange mais comment le déterminer ?
Je verrai ce que dis le réparateur.
Quel est votre FAIL ?
Cdlt


--------------------
Gassonline
Le plus gros virus sur Mac c'est "Apple"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th October 2021 - 06:23