IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> (résolu) MacBook Pro mi 2012 boote en boucle, bug connu ou pas ?
Options
uléconception
posté 24 Jun 2020, 12:40
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



On vient de me donner un MacBook Pro mi 2012 qui aurait (encore un !) reçu du thé …
C’est un i5 2,5 avec 2 x 2 GB de ddr3 1600 et disque dur de 500GB.

Par précaution j'enlève le capot du dessous pour une inspection rapide. C'est sec, pas de rouille, quasiment pas de poussière.

Je démarre la machine et apparaît l’écran fond blanc avec la pomme grise centrale puis la barre de chargement commence et ça reboote tout seul avant qu’il ne finisse son chargement.
Et puis il redémarre inlassablement en boucle de la même manière bien qu’on voit que le chargement avance un peu plus.

Avec une clé usb avec une distribution Linux, (Ubuntu 20.04, la dernière version que j’ai mis à jour) je démarre Linux en session live en appuyant sur la touche alt.
Je vais voir le disque dur avec l’utilitaire disque, il est sain, aucun secteur endommagé.
Je profite de l’occasion pour le formateur en fat.

Je redémarre avec le câble Ethernet en appuyant sur les 3 touches simultanée option (alt), command et R. L’installation se fait par analyse de la machine par Apple et d’autorité il m’installe Maverick. Je suppose que d’origine il avait cette mouture.
Tout va bien. Je fais les mises à jour et je fais la mise à niveau High Sierra que je télécharge sur le store. Ça passe. Je refait la même chose avec Catalina puisqu’il est éligible, ça passe aussi. Je fais les maj, c’est ok.

Le lendemain je veux le démarrer et il me refait les reboots permanent sans finir de charger…
En gardant la touche option enfoncée en permanence il démarre complètement. Dès que je relâche la touche il recommence ses reboots en boucle.

Je remets la clé Linux et cette fois ci je l’installe. Impec tout fonctionne.
Lorsque je veux éteindre je clique sur le bouton arrêt du logiciel qui semble s’éteindre et là aussi il redémarre automatiquement sauf que là il ne fait que redémarrer. En clair il fonctionne sauf pour l’arrêter du coup je reste appuyé sur le bouton du Mac pour un arrêt en force.

Je retente d’installer par câble Maverick, la machine plante (ça commence puis écran noir et s’éteint). Je remets une autre distribution Linux (Voyager basée sur le dernier Xubuntu).
Je fais les mises à jour. Ca fonctionne.

Hier j’ai récupéré un autre disque dur des fois que le problème, malgré son test, vienne de là.
J’ai installé Ubuntu qui présente les mêmes soucis d’extinction.
J’ai le même souci de plantage quand je veux installer Maverick par câble.

Il semblerait que les problèmes ne viennent pas des disques durs.
Je trouve surprenant qu’il fonctionne sous Linux mais pas avec les systèmes d’exploitation Apple.

Ce message a été modifié par uléconception - 28 Jun 2020, 06:39.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
baron
posté 24 Jun 2020, 13:00
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 384
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Tu as bien fait les resets SMC et NVRAM ?


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
uléconception
posté 24 Jun 2020, 13:10
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



NVRAM oui avec alt cmd R et P

Je vais faire SMC https://support.apple.com/fr-fr/HT201295

Ce message a été modifié par uléconception - 24 Jun 2020, 13:15.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 24 Jun 2020, 14:00
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 955
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Perso, je pense soit à un court-circuit clavier ou touche collée (voir visualiseur de clavier), Soit un souci du genre batterie en court circuit ou autre.

Donc une fois sur un disque système mac correctement installé faire différents tests.

- Démarrage I/O puis retrait direct de la nappe clavier (ou démarrage sans nappe par powertab), et voir le fonctionnement avec un clavier externe.
- Démarrage sans batterie (retirer juste la nappe).
- Démarrage sur batterie carte magsafe débranchée.
- Test des barrettes RAM une à une.
- Démarrage en Disque dur externe nappe interne débranchée.

Sous la CM il est comment ? Et la pâte thermique ?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (El Capitan) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (El Capitan).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (El Capitan).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
uléconception
posté 24 Jun 2020, 14:06
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Ok je regarderai tout ça, merci.

Il a dû être offert Noël 2013 car identifié sous Kelpom fin nov 2013 et le disque dur aussi de novembre 2013.
Le proprio était maniaque et le mettait dans une housse fermée.

Je ne pense pas à un problème de pâte thermique car là, sous Voyager, il est à 33° et tout fonctionne batterie en charge à 96% j'avais vu qu'elle frisait les 1500 cycles.


Par comparaison mon iMac avec fancontrôl mis à 1900 tr:mn est à 53°. Il fait 29° à la maison.

Ce message a été modifié par uléconception - 24 Jun 2020, 14:11.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 24 Jun 2020, 14:21
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 955
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



S'il a deux cartes graphiques ça peut être du liquide qui reste sous le 2e soc, essaie un démarrage sans extensions.

Ça expliquerait qu'il shutdown au moment de l'accélération graphique de la 2nde puce ou qu'il accepte Linux sur la CG de base mais bug à l'extinction dû au check matos.

Dans ce cas faut le sécher dans du silice ou du riz ou un coup de décapeur thermique en espérant qu'il n'y ait pas d'oxydation au niveau du Soc lui même.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (El Capitan) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (El Capitan).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (El Capitan).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
uléconception
posté 24 Jun 2020, 14:51
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



J'ai tenté de faire le smc et comme je n'y arrivais pas, j'ai déconnecté la batterie et ça a marché.

Je retente l'installation par câble et ça charge la barre de progression puis il s'éteint.


Il a dû être en panne y'a un bon bout de temps car depuis le proprio a acheté un MacBook Air pour lui et un MacBook pour sa femme.


Je ne pense pas qu'il a 2 cartes graphiques puisque s’affiche HD 4000 1536mo, la partie graphique incluse dans le i5 si je ne m'abuse.

Ce message a été modifié par uléconception - 24 Jun 2020, 14:55.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
uléconception
posté 24 Jun 2020, 15:50
Message #8


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Je n'ai pas pu réinstaller un disque système mac, par câble ça bugue. En fait il charge le premier écran blanc avec la map monde qui tourne, puis la pomme grise avec barre de chargement qui est pleine et il s'arrête.

J'ai un dvd avec Snow Léopard, il ne veut pas l'installer.

Pour ce qui est du clavier il fonctionnait même son rétro éclairage avec système Apple.

- Démarrage sans batterie en retirant juste la nappe ne change rien.
- Démarrage sur batterie carte magsafe débranchée aucun changement apparemment.
- Test des barrettes RAM une à une : je l'es ai inversé, pas de changement.
- Démarrage sans disque dur en bootant sur clé usb Linux ça plantait.



... mais j'ai fais tellement de test que j'ai pu me louper ...

J'ai laissé la carte magsafe déconnectée. J'ai débranché le graveur.

J'ai remis le disque dur de 500GB avec Ubuntu, ça marche ...

J'ai rebranché les nappes.

J'ai retenté d'installer par câble mais aussi j'ai fait une clé usb avec High Sierra et aucune des deux tentative n'a abouti.
J'ai tenté de réinstaller sur l'ordi linux Voyager et il n'y a pas de problème pour lancer l'installation.

Ce message a été modifié par uléconception - 24 Jun 2020, 16:30.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 24 Jun 2020, 18:50
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 955
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Alors il ne risque pas de démarrer sur Snow 2010 car sorti en 2012 sous Maverick apparemment s'il charge cet OS en recovery c'est donc son OS minimum d'usine.

Ayant plusieurs macs, installes depuis un de TES macs un OS compatible sur un DDE et testes le sur ton mac avant de booter avec sur CE mac.

Avec tes bidouilles en FAT et linux vérifie ton formatage (selon mac OS) et schéma de partition qu'il soit pas en MBR…

Ce message a été modifié par bigmechantmou - 24 Jun 2020, 18:52.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (El Capitan) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (El Capitan).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (El Capitan).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
uléconception
posté 24 Jun 2020, 20:03
Message #10


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Ok merci je re re re regarderais ça !


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
uléconception
posté 26 Jun 2020, 13:26
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



J'ai testé un clavier externe : même résultat.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 26 Jun 2020, 14:02
Message #12


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 792
Inscrit : 24 Feb 2016
Membre no 198 157



Citation (uléconception @ 24 Jun 2020, 12:40) *
On vient de me donner un MacBook Pro mi 2012 qui aurait (encore un !) reçu du thé …
C’est un i5 2,5 avec 2 x 2 GB de ddr3 1600 et disque dur de 500GB.

Par précaution j'enlève le capot du dessous pour une inspection rapide. C'est sec, pas de rouille, quasiment pas de poussière.

Hello, tu aurais du faire une inspection complète. Dernièrement j'ai réparé un mbp qui à reçu de l'eau. Quand je l'ai ouvert, regardé comme ça, rien pas de liquide. Mais une fois la CM enlevée, du liquide était mélangé avec la pâte thermique.. Bref, en cas de problème liquide faut tout démonter, désosser, pas juste regarder vite fait. Puis tout nettoyer en fonction, ainsi que les prises (usb, etc) avec de l'alcool 99% (résidu calcaire).

Edit: dans le cas que j'avais c'était les mêmes symptômes, boot en boucle.

Ce message a été modifié par Neutral_ch - 26 Jun 2020, 14:08.


--------------------
Hackintosh-> CM: GIGABYTE Z87X-UD3H (UEFI DualBIOS 9.0), Audio: ALC898, CPU: i7-4770k, GPU: Sapphire Radeon RX580 Nitro+ 8gb DDR5, Ram: 16Go,1600mhz DDR3
Wifi: TP-LINK TL-WDN4800 Dual Band Wireless N900, Bluetooth: Le moins cher en USB.. OS: Sierra 10.12.6 SMBIOS: iMac14,2 - Windows 10 Pro 64bits
MBP A1286 (2011)-> i7 2.2ghz - AMD Radeon 6750 HD - 8go ram - SSD 250go MBP A1278 (2012)-> i5 2,5ghz - 8go ram - SSD 250go
Iphone-> 4S blanc 16go, 900 cycles de charge "Ifixité!" batterie+coque
Go to the top of the page
 
+Quote Post
uléconception
posté 26 Jun 2020, 21:43
Message #13


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Merci pour ta réponse. Je me doutais qu'il allait falloir que j'en passe par là. J'ai aussi le pressentiment que c'est la partie graphique du processeur qui a du mal à faire surface comme si elle était perturbé.

L'ordi ne veut pas non plus de Windows 10, par contre les distributions Linux passent.


Promis je démonterais.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
uléconception
posté 27 Jun 2020, 12:55
Message #14


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Neutral, il semblerait que tu as eu la bonne idée. Avec un peu de recul il m'est arrivé de démonter entièrement des machines en panne, et une fois remontées, sans que je sache pourquoi, elles reprenaient vie.


Là c'est pareil tout démonté, tout nettoyé et c'était pas spécialement sale.

Pâte thermique changée, tout remonté et avec clé USB High Sierra (il refuse clé USB Catalina) formatage disque dur en journalisé partion guid (le disque dur avait Linux, disque dur formaté en ext4 ).

Puis redémarrage avec câble Ethernet il est là, en ce moment précis, il est en train de me réinstaller Mavericks !

Ce message a été modifié par uléconception - 27 Jun 2020, 12:57.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 27 Jun 2020, 14:26
Message #15


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 792
Inscrit : 24 Feb 2016
Membre no 198 157



Peut-être simplement que des fois débrancher, rebrancher les éléments, suffit à enlever l'effet de petits faux contacts dû aux dommages ou à la poussière.

Après si ça marche c'est l’essentiel wink.gif


--------------------
Hackintosh-> CM: GIGABYTE Z87X-UD3H (UEFI DualBIOS 9.0), Audio: ALC898, CPU: i7-4770k, GPU: Sapphire Radeon RX580 Nitro+ 8gb DDR5, Ram: 16Go,1600mhz DDR3
Wifi: TP-LINK TL-WDN4800 Dual Band Wireless N900, Bluetooth: Le moins cher en USB.. OS: Sierra 10.12.6 SMBIOS: iMac14,2 - Windows 10 Pro 64bits
MBP A1286 (2011)-> i7 2.2ghz - AMD Radeon 6750 HD - 8go ram - SSD 250go MBP A1278 (2012)-> i5 2,5ghz - 8go ram - SSD 250go
Iphone-> 4S blanc 16go, 900 cycles de charge "Ifixité!" batterie+coque
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 27 Jun 2020, 17:49
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 955
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bon, dans tout les cas, ça va également dans le sens de ce que je pensais et t'indiquais plus tôt.

Content que ça fonctionne. wink.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (El Capitan) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (El Capitan).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (El Capitan).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
uléconception
posté 27 Jun 2020, 19:21
Message #17


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Merci à tous.


Maverick avalé sans souci, les mises à jour aussi.

Catalina en cours d'installation à partir du store, cool.

Cette semaine je dois recevoir 2 barrettes de 4Gb chacune (occase 20E la paire), histoire qu'il respire mieux avec 8GB.

Ce message a été modifié par uléconception - 27 Jun 2020, 19:22.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
uléconception
posté 28 Jun 2020, 06:40
Message #18


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



Catalina fini d'installer sans problème.


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
ch21
posté 28 Jun 2020, 20:15
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 660
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Quel est l'intérêt de Catalina ?


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 28 Jun 2020, 20:34
Message #20


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 792
Inscrit : 24 Feb 2016
Membre no 198 157



Citation (ch21 @ 28 Jun 2020, 20:15) *
Quel est l'intérêt de Catalina ?

En général ou juste par apport à ce sujet? rolleyes.gif

Dans tous les cas, aucun intérêt wink.gif

Ce message a été modifié par Neutral_ch - 28 Jun 2020, 20:35.


--------------------
Hackintosh-> CM: GIGABYTE Z87X-UD3H (UEFI DualBIOS 9.0), Audio: ALC898, CPU: i7-4770k, GPU: Sapphire Radeon RX580 Nitro+ 8gb DDR5, Ram: 16Go,1600mhz DDR3
Wifi: TP-LINK TL-WDN4800 Dual Band Wireless N900, Bluetooth: Le moins cher en USB.. OS: Sierra 10.12.6 SMBIOS: iMac14,2 - Windows 10 Pro 64bits
MBP A1286 (2011)-> i7 2.2ghz - AMD Radeon 6750 HD - 8go ram - SSD 250go MBP A1278 (2012)-> i5 2,5ghz - 8go ram - SSD 250go
Iphone-> 4S blanc 16go, 900 cycles de charge "Ifixité!" batterie+coque
Go to the top of the page
 
+Quote Post
ch21
posté 28 Jun 2020, 21:07
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 660
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (Neutral_ch @ 28 Jun 2020, 20:34) *
Citation (ch21 @ 28 Jun 2020, 20:15) *
Quel est l'intérêt de Catalina ?

En général ou juste par apport à ce sujet? rolleyes.gif

Dans tous les cas, aucun intérêt wink.gif
Carrément en général… unsure.gif


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
uléconception
posté 30 Jun 2020, 06:43
Message #22


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 453
Inscrit : 17 Dec 2015
Membre no 197 469



? quel est le non intérêt à l'installer ?


--------------------
 MacBook Air 13" - I5 1,4 à 2,7GHz - déb 2014 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 MacBook Air 13" - I5 1,8 à 2,9GHz - 2017 - SSD 120 - 8Go ram DDR3 1600 Catalina 10.15.5
 iMac 27" - Intel i5 2,66GHz à 3,2 GHz- fin 2009 - ssd 2T - 16Go ram DDR3 1067 MHz - CG ATI Radeon HD 4850 512 Mo High Sierra 10.13.6
 Mac mini i7 6.2 fin 2012 2,3MHz 16Go DDR3 1600 - ssd 1T et gpu hd4000 1536 mo partagés Catalina 10.15.5
 MacBook Pro 13" - I5 2,5 à 3,1GHz - mi 2012 - DD 500 - 4Go ram DDR3 1600 Catalina 10.15.5
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 30 Jun 2020, 10:50
Message #23


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 792
Inscrit : 24 Feb 2016
Membre no 198 157



Citation (uléconception @ 30 Jun 2020, 06:43) *
? quel est le non intérêt à l'installer ?

Ben disons le franchement, c'est un OS de merde. Tu aurais meilleur temps de t’arrêter à Mojave et attendre les retours du prochain OS (Big Sur, OS 11) qui sort cet automne.


--------------------
Hackintosh-> CM: GIGABYTE Z87X-UD3H (UEFI DualBIOS 9.0), Audio: ALC898, CPU: i7-4770k, GPU: Sapphire Radeon RX580 Nitro+ 8gb DDR5, Ram: 16Go,1600mhz DDR3
Wifi: TP-LINK TL-WDN4800 Dual Band Wireless N900, Bluetooth: Le moins cher en USB.. OS: Sierra 10.12.6 SMBIOS: iMac14,2 - Windows 10 Pro 64bits
MBP A1286 (2011)-> i7 2.2ghz - AMD Radeon 6750 HD - 8go ram - SSD 250go MBP A1278 (2012)-> i5 2,5ghz - 8go ram - SSD 250go
Iphone-> 4S blanc 16go, 900 cycles de charge "Ifixité!" batterie+coque
Go to the top of the page
 
+Quote Post
ch21
posté 30 Jun 2020, 17:07
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 660
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (Neutral_ch @ 30 Jun 2020, 10:50) *
Citation (uléconception @ 30 Jun 2020, 06:43) *
? quel est le non intérêt à l'installer ?

Ben disons le franchement, c'est un OS de merde. Tu aurais meilleur temps de t’arrêter à Mojave et attendre les retours du prochain OS (Big Sur, OS 11) qui sort cet automne.

+1


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 2nd July 2020 - 23:08