IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Son au maximum quand on allume une lumière !, Le son du Mac passe au maximum quand on allume une lumière de la piè
Options
bedefil
posté 10 Sep 2019, 19:12
Message #1


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 10 Sep 2019
Membre no 208 890



Bonjour à tout le monde.
J'espère que ce sujet n'a pas été traité, de mon côté je n'ai rien trouvé.
Voilà mon problème : j'ai un Imac 27 pouces dans un bureau (sur Capitan) et j'ai deux lignes de lumières (LED) dans cette même pièce.
Lorsque j'allume l'une des deux (et toujours la même), le son de l'ordi se met au maximum et il se bloque ! Cela n'est pas systématique mais cela se produit une fois sur trois en moyenne. Parfois cela arrive quand on allume la lumière et plus rarement quand on éteint...
Impossible de modifier le son, il faut redémarrer l'ordinateur.

Ce n'est pas si grave en soi mais c'est agaçant quand on travaille la nuit et que le son se bloque au maximum smile.gif

Quelqu'un aurait-il une explication rationnelle ? smile.gif

Merci par avance.

Go to the top of the page
 
+Quote Post
maclinuxG4
posté 10 Sep 2019, 19:45
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 515
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



comment as tu branché ton imac27 et tes encaintes sur la prise en direct ou via une multiprise resiliente (protection statique, et normative) ?

Ce message a été modifié par maclinuxG4 - 10 Sep 2019, 19:46.


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo+ 2 x 1 xT + SSD 1 T / 2 T + ethernet + acer XF240H+ macOS Mac OS 10.12.6 Mac OS 10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5070
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 10 Sep 2019, 20:55
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 117
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Bluetooth activé ?

Quel type de leds et comment elles s'allument ?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
bedefil
posté 10 Sep 2019, 22:21
Message #4


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 10 Sep 2019
Membre no 208 890



Bonsoir, merci pour vos questions pertinentes !
Non, il n'y a pas d'enceintes connectées sur l'Imac et cet ordinateur est branché sur un parafoudre maintenant que j'y pense. Bien vu ! Cela pourrait-il être la cause ? Et non, il n'y a pas de télécommande pour l'éclairage, un simple interrupteur, seul interrupteur par ailleurs, aucun va-et-vient. Concernant le bluetooth, il n'est pas activé. J'utilise un clavier USB mais par contre j'utilise une souris sans fil (dongle USB).

Ce message a été modifié par bedefil - 10 Sep 2019, 22:22.
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 11 Sep 2019, 06:50
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 515
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



as tu essayé de changer de prise pour tes led ( un rallonge pour voir si cela est lié au prise ?)

fait des essais


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo+ 2 x 1 xT + SSD 1 T / 2 T + ethernet + acer XF240H+ macOS Mac OS 10.12.6 Mac OS 10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5070
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
bedefil
posté 11 Sep 2019, 08:34
Message #6


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 10 Sep 2019
Membre no 208 890



Il faudrait effectivement que je fasse des essais :
- enlever le parafoudre
- changer de souris
- changer de transfo de LEDs
- ...

Mais je vois en tous cas que ce n'est pas aussi évident que cela pouvait le paraître...

Merci d'avoir essayé.
Go to the top of the page
 
+Quote Post
Krazubu
posté 11 Sep 2019, 08:59
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 835
Inscrit : 5 Sep 2005
Membre no 45 266



Très étrange, la seule explication que je peux entrevoir c'est que la ligne de LEDs imite par hasard un signal qui correspond à celui du volume.
A priori pas en bluetooth puisqu'il est désactivé, mais alors peut-être en parasitant la connexion sans fil de la souris, ou via le récepteur IR.
Y en a-t-il un sur ce mac ?
Ce dernier me parait le candidat le plus probable étant donné la faible complexité du protocole et la technique assez rudimentaire qui peut être facilement trompée.
Go to the top of the page
 
+Quote Post
dksp
posté 11 Sep 2019, 10:17
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 8 321
Inscrit : 14 Nov 2002
Membre no 4 675



J'ai aussi pensé à l'infrarouge. Le capteur IR se trouve derrière la pomme en bas de l'écran. Essaye en masquant la pomme avec quelque chose d'opaque.


--------------------
iMac 21,5" Core i3 mid-2010 - Apple //c 1984
Go to the top of the page
 
+Quote Post
bedefil
posté 11 Sep 2019, 12:55
Message #9


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 10 Sep 2019
Membre no 208 890



Effectivement, cela ne pourrait venir que de la télécommande de la souris ou du capteur IR, je vérifie ça. Merci !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th September 2019 - 00:46