IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> macOS Catalina 10.15 Developer Preview 9 (19A573a), Vos retours sur l'installation de la Developer Preview 9
Options
polyzargone
posté 23 Sep 2019, 19:43
Message #1


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



macOS Catalina 10.15 Developer Preview 9 (19A573a)





On ne devrait pas tarder à voir la GM de Catalina. Il se pourrait bien que ce soit celle-ci d'ailleurs. Mais j'espère que ce n'est pas le cas parce que pour ma part, il m'est toujours impossible d'accéder aux disques de ma Freebox (Delta) en partage de fichiers.

Les identifiants sont bons mais impossible de se connecter, la fenêtre se "secoue" comme s'ils ne l'étaient pas. Aucun problème avec Mojave, High Sierra ou Sierra et encore moins depuis Windows ou Linux. Et aucun problème avec d'autres NAS.

C'est dû à la Freebox ou ça vous fait ça aussi ?

À part ça, R.A.S. côté installation


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
wingsteels
posté 24 Sep 2019, 06:31
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 12 Nov 2018
Membre no 206 355



RAS (toujours un problème de radio sur Music qui fait que je ne peux pas les écouter depuis le hack)


--------------------
Dual Boot : Asus Prime z370-A - i5 8600K OC 4.7GHz - DDR4 Vengeance 16Gb 3000MHz - WiFi + BT natifs
Hackintosh Catalina 10.15 - OC 0.5.2 : Samsung 860EVO 250Gb - MSi GT 710 1G + iGPU
Windows 10 : Samsung 970PRO 500Gb - MSi GTX 1060 6G
Go to the top of the page
 
+Quote Post
aranaud
posté 24 Sep 2019, 09:23
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 523
Inscrit : 6 Oct 2003
Membre no 10 144



Citation (polyzargone @ 23 Sep 2019, 19:43) *
... Mais j'espère que ce n'est pas le cas parce que pour ma part, il m'est toujours impossible d'accéder aux disques de ma Freebox (Delta) en partage de fichiers.

Les identifiants sont bons mais impossible de se connecter, la fenêtre se "secoue" comme s'ils ne l'étaient pas. Aucun problème avec Mojave, High Sierra ou Sierra et encore moins depuis Windows ou Linux. Et aucun problème avec d'autres NAS.

C'est dû à la Freebox ou ça vous fait ça aussi ?

Je n'ai pas de problème avec ma FreeBox mini 4K en mode invité.


--------------------
Hackintosh cru 2013 i7 3,5 GHz, Gigabyte Z87X-UD5H, 16 Go, Radeon HD5870 Radeon RX 580, Mojave & Windows 7.1, Clover (2097), Magic Trackpad, M4 SSD - Mac Mini cru 2011 2,7 GHz, 8 Go, El Capitan - Un QNAP SS-439 HS - MacBook Pro cru 2012 15" 2.6GHz, HD Antireflet, 8Go, M4 SSD, Mojave
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 24 Sep 2019, 11:22
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 934
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Pour l'instant tout semble fonctionner tongue.gif


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, quelques SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.7 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Lion jusqu'à Catalina
Go to the top of the page
 
+Quote Post
blackhole
posté 24 Sep 2019, 17:42
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 805
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Alors RAS sur ma Z170X-G5 et mes 7 écrans biggrin.gif biggrin.gif biggrin.gif !



Concernant l'accès au disque de mes Box, pas de soucis pour me connecter à ma FreeBox Revolution et Mini 4K.

Également testé via USB sur Lenovo ThinkCentre M73 Tiny et Dell Latitude 3330. Et hormis le boot assez long dû à mon boitier USB2.0 ça tourne! biggrin.gif


--------------------
💻 MBP mi-2012SSD 10.15.1 (19B88) • 💻 🍀 HP ProBook 4540SSSD 10.15.1 (19B88) • 💻 🍀 2x HP ProBook 4530SSSD 10.13.6 (17G8030) • 💻 🍀 Dell Latitude 3330SSD 10.15.1 (19B88) (Mon Retex)
🖥 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15.1 (19B88) + SSD WinDob 10 (Mon Retex)🖥 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.1 (19B88) (Mon Retex)🖥 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex)🖥 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.2 (19C32e) (Mon Retex) ◊ (+ pleins d'autres 🍀 ...)
📱 iPhone XS Space Gray 256GoiOS 13.2📱 iPhone X White 64GoiOS 13.2📱 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.2📱 iPad Air White 9,7" WiFi 16GoiOS 12.4.3
À jour du 16/11/2019
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Sep 2019, 18:47
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Citation (wingsteels @ 24 Sep 2019, 06:31) *
RAS (toujours un problème de radio sur Music qui fait que je ne peux pas les écouter depuis le hack)


Idem.

Citation (aranaud @ 24 Sep 2019, 09:23) *
Je n'ai pas de problème avec ma FreeBox mini 4K en mode invité.


Le mode invité ne fonctionne pas non plus chez moi…

Citation (blackhole @ 24 Sep 2019, 17:42) *
Concernant l'accès au disque de mes Box, pas de soucis pour me connecter à ma FreeBox Revolution et Mini 4K.


Bon.

Soit c'est un problème avec les Delta mais j'ai du mal à y croire, soit quelque chose à changer au niveau du support SMB dans Catalina (genre seule une version du protocole est compatible et bien sûr, c'est celle que ne propose pas la Delta), soit quelque chose cloche au niveau de mes réglages mais je ne vois pas quoi…

À suivre !


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
mbournau
posté 24 Sep 2019, 19:14
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 548
Inscrit : 28 Aug 2002
Lieu : Val de Marne
Membre no 3 321



Citation (wingsteels @ 24 Sep 2019, 06:31) *
RAS (toujours un problème de radio sur Music qui fait que je ne peux pas les écouter depuis le hack)


RAS itou.
Je n'ai pas de problème pour écouter la radio via Music
Je n'ai pas de Freebox rolleyes.gif


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.2-ß2(SSD); Windows X (SSD); Blu-Ray; carte BT & Wifi
2) Gigabyte Z390 Designare (09/2019): Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; Clover 5098; SMBIOS iMac19,1; 10.14.6 (18G1012), 10.15.1 (Nvme); Windows X (Nvme); Wifi-BT fonctionnels - Handoff etc. OK (carte ABWB 802.11AC); TB3 fonctionnel (avec LG UltraFine 5K, eGpu Sonnet 650)
3) Nuc7i5BNH (11/2017): 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012) (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019): Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012)(SSD); Windows X (SSD); dongle BT
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Sep 2019, 08:41
Message #8


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 188
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hola

Que beta 8 publique de mon côté mais c'est nouveau il affiche le nombre de coeurs du i9 maintenant!



--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 26 Sep 2019, 08:49
Message #9


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 934
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Ah ba oui et tu en as 2 de plus que moi :-)


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, quelques SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.7 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Lion jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Sep 2019, 09:11
Message #10


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 188
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Le i7 9700 est très véloce tout de même! Et crois moi tes 6 cœurs sont certainement plus utilisés que les 8 de ma machine en ce moment...


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 26 Sep 2019, 09:19
Message #11


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 934
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Citation (Yellocab @ 26 Sep 2019, 10:11) *
Le i7 9700 est très véloce tout de même! Et crois moi tes 6 cœurs sont certainement plus utilisés que les 8 de ma machine en ce moment...


Heu... Pour configurer mon MI 9T Pro après 14 ans de bons et (trop) loyaux services chez Apple, je ne pense pas. Android est assez peu gourmand en ressources laugh.gif


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, quelques SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.7 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Lion jusqu'à Catalina
Go to the top of the page
 
+Quote Post
mbournau
posté 26 Sep 2019, 11:10
Message #12


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 548
Inscrit : 28 Aug 2002
Lieu : Val de Marne
Membre no 3 321



De toute façon, c'est bien connu, Yellocab a toujours eu beaucoup de coeur ! Quant à moi pas de changement dans l'étiquette d'informations du macOS... toujours pas de coeur mais c'est normal...


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.2-ß2(SSD); Windows X (SSD); Blu-Ray; carte BT & Wifi
2) Gigabyte Z390 Designare (09/2019): Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; Clover 5098; SMBIOS iMac19,1; 10.14.6 (18G1012), 10.15.1 (Nvme); Windows X (Nvme); Wifi-BT fonctionnels - Handoff etc. OK (carte ABWB 802.11AC); TB3 fonctionnel (avec LG UltraFine 5K, eGpu Sonnet 650)
3) Nuc7i5BNH (11/2017): 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012) (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019): Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012)(SSD); Windows X (SSD); dongle BT
Go to the top of the page
 
+Quote Post
Krazubu
posté 26 Sep 2019, 11:14
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 875
Inscrit : 5 Sep 2005
Membre no 45 266



Moi il s'est passé un truc bizarre, après un redémarrage, l'écran principal a changé, et après la dernière phase de l'installation il a fait un "cold reboot". C'est à dire qu'il s'est éteint physiquement puis s'est rallumé après quelques secondes, ce qui est généralement le signe de changement profond dans le firmware.
Effectivement au démarrage suivant tout mon EFI était réinitialisé, et une carte graphique a foutu le camp sans retour depuis.
J'ai fait ça lundi et pas trop eu le temps de creuser depuis, j'ai une 580 et une 560, la 560 n'est plus détectée du tout.
Ça n'est pas physique car en mode EFI elle est détectée, mais pour d'autres raisons je suis obligée de la booter en mode BIOS sinon tout plante, donc ce n'est à priori pas un problème physique, testée sans problème sur un autre ordinateur.
Mon hypothèse pour le moment, est qu'il a été trifouiller le BIOS de cette carte, mais je reste prudent là dessus.
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Sep 2019, 11:50
Message #14


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 188
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Citation (mbournau @ 26 Sep 2019, 11:10) *
De toute façon, c'est bien connu, Yellocab a toujours eu beaucoup de coeur ! Quant à moi pas de changement dans l'étiquette d'informations du macOS... toujours pas de coeur mais c'est normal...


J'ai du coeur pour ce forum... Pour le reste je suis encore plus compliqué qu'un hackintosh...

Bizarre @Krazubu. Une fois j'ai eu un truc bizarre après avoir installé le Relive (je crois) sous Windows. Impossible de rebooter sans enlever la carte...
Si ça se trouve tu as le même pb que certains Mac Pro? Lié à Chrome

Ce message a été modifié par Yellocab - 26 Sep 2019, 12:33.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
charcudoc
posté 26 Sep 2019, 12:49
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 187
Inscrit : 30 Sep 2007
Membre no 95 966



Coucou les gars,
je rebondis sur une chose mais ... catalina apporte réellement quelques améliorations à macOS ou c'est nécessaire de faire la MAJ.
Parce que à part Sidcar (mais j'ai pas d'ipad actuellement), je vois pas l'inétrêt et j'ai pas l'impression qu'il y ait de MAJ de xcode et swift ...
Surtout que les nouveautés sont plus liées à une iOSification de macOS et c'est tout

Merci smile.gif


--------------------
- iphone XR red edition
- MBP 13" 2015 avec SSD 512 (samsung 960 nvme remplacé par mes soins)
- imac 2013 27" (bientot à vendre)
- Hackintosh : SMBIOS : imacpro
Montage avec carte mère : asrock x570m pro4 | CPU : Ryzen 5 3600 | RAM : G.skill trident Z RGB 3200Mhz 16Go x2 | GPU : RX580 nitro+ 8go | SSD Samsung 970 NVME | DW1560
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 26 Sep 2019, 13:59
Message #16


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 205
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (charcudoc @ 26 Sep 2019, 12:49) *
Parce que à part Sidcar (mais j'ai pas d'ipad actuellement), je vois pas l'inétrêt et j'ai pas l'impression qu'il y ait de MAJ de xcode et swift ...

il y a aussi l'application musique qui remplace itunes (Apple TV, musiques etc...)
le mode sombre automatique
quelques nouveautés sur les applications natives (en autres rappels)
mais surtout plus d'applications en 32bits.... pratique si l'éditeur n'a pas mis à jour...

dans mon cas même sur mon macbook pro je vais attendre un petit moment avant de mettre à jour
(j'ai des applications cruciales qui ne sont toujours pas en 64bits)


--------------------
iPhone XS iPad Pro Apple TV 4K Macbook Pro 13" 2019 | Core i5 quadricœur 2,4 GHz | 16 Go de Ram | macOS Mojave 10.14.6 |

❶ Hackintosh : SMBIOS iMac 15,1 |
macOS High Sierra 10.13.6 (17G8037) | La Présentation ici |
____
Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go | Disque de Rendus : 950 PRO 256 Go | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SERVEUR | SMBIOS iMac 14,2 |
macOS Mojave 10.14.6 (18G1012 |
____Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 X 4 Go Disque Système : SSD 128 Go Stockage interne : 2 x 8 To en Raid 0

❸ Hackintosh : SMBIOS iMacPro 1,1 | EN COURS DE MONTAGE ... |
____Carte mère : EVGA X299 FTW K • CPU : Core i9-9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go | Disque de Rendus : 970 EVO 2 To | Stockage interne : 860 EVO 4 To



Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
charcudoc
posté 26 Sep 2019, 14:29
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 187
Inscrit : 30 Sep 2007
Membre no 95 966



mouais ... je vais attendre whistle.gif
ça sent la banane cette histoire et la 10.14.6 fonctionne à merveille !


--------------------
- iphone XR red edition
- MBP 13" 2015 avec SSD 512 (samsung 960 nvme remplacé par mes soins)
- imac 2013 27" (bientot à vendre)
- Hackintosh : SMBIOS : imacpro
Montage avec carte mère : asrock x570m pro4 | CPU : Ryzen 5 3600 | RAM : G.skill trident Z RGB 3200Mhz 16Go x2 | GPU : RX580 nitro+ 8go | SSD Samsung 970 NVME | DW1560
Go to the top of the page
 
+Quote Post
Highmac
posté 27 Sep 2019, 09:23
Message #18


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Pour moi, je reste sur 10.14.6, car Innomatix n'as toujours pas migré vers le 64 bits te c'est des logiciels que j'utilise quasiment tout les jours.
Et pour Photoshop Elements, j'attends la nouvelle version 2020.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
wingsteels
posté 30 Sep 2019, 19:09
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 12 Nov 2018
Membre no 206 355



Il y a la 10 oldman2.gif


--------------------
Dual Boot : Asus Prime z370-A - i5 8600K OC 4.7GHz - DDR4 Vengeance 16Gb 3000MHz - WiFi + BT natifs
Hackintosh Catalina 10.15 - OC 0.5.2 : Samsung 860EVO 250Gb - MSi GT 710 1G + iGPU
Windows 10 : Samsung 970PRO 500Gb - MSi GTX 1060 6G
Go to the top of the page
 
+Quote Post
Krazubu
posté 5 Oct 2019, 10:36
Message #20


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 875
Inscrit : 5 Sep 2005
Membre no 45 266



Citation (Krazubu @ 26 Sep 2019, 11:14) *
Moi il s'est passé un truc bizarre, après un redémarrage, l'écran principal a changé, et après la dernière phase de l'installation il a fait un "cold reboot". C'est à dire qu'il s'est éteint physiquement puis s'est rallumé après quelques secondes, ce qui est généralement le signe de changement profond dans le firmware.
Effectivement au démarrage suivant tout mon EFI était réinitialisé, et une carte graphique a foutu le camp sans retour depuis.
J'ai fait ça lundi et pas trop eu le temps de creuser depuis, j'ai une 580 et une 560, la 560 n'est plus détectée du tout.
Ça n'est pas physique car en mode EFI elle est détectée, mais pour d'autres raisons je suis obligée de la booter en mode BIOS sinon tout plante, donc ce n'est à priori pas un problème physique, testée sans problème sur un autre ordinateur.
Mon hypothèse pour le moment, est qu'il a été trifouiller le BIOS de cette carte, mais je reste prudent là dessus.


Bon eh bien je fais suite à mes péripéties, il semble bien que la MAJ a mis le foin dans une ROM, mais pas celle de ma carte graphique, il a carrément flashé mon UEFI !
J'ai encore eu le cold boot avec la maj suivante !
Le détail ici : https://forum.macbidouille.com/index.php?showtopic=413594
arf, et je réalise à l'instant que le son est revenu aussi.

Ce message a été modifié par Krazubu - 5 Oct 2019, 10:56.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th November 2019 - 08:46