IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Des problèmes de compatibilité USB 2.0 avec les portables de 2020, Réactions à la publication du 18/06/2020
Options
Lionel
posté 18 Jun 2020, 10:50
Message #1


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 54 185
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Macrumors rapporte que des possesseurs de MacBook Air et MacBook Pro 13" 2020 font face à des problèmes en utilisant des périphériques USB 2.
Ces bugs sont aléatoires et provoquent la déconnexion des périphériques avec parfois un gel de la machine.
Il semble que ce bug se produise essentiellement quand ces périphériques sont connectés à la machine via un Hub lui-même connecté (forcément) en USB-C. Cela concerne de très nombreuses marques de Hub, trop pour que ce soit lié à un problème sur l'un d'entre eux.

On attend la réponse d'Apple sur ce problème. En attendant, les plus fortunés pourront passer par un Hub Thunderbolt 3 doté de connecteurs USB-A, ils ne sont visiblement pas touchés par ce problème.

Lien vers le billet original



--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
guydelacroix
posté 18 Jun 2020, 13:47
Message #2


Nouveau Membre


Groupe : Membres
Messages : 9
Inscrit : 12 Dec 2003
Membre no 12 450



C'était déjà le cas pour les MacBook Pro 2018 et 2019 pour certains périphériques USB2, en fait depuis le passage à l'USBc. J'ai eu ce problème avec l'interface audio PlayAudio12 de chez iConnectivity. Et ils donnent la même recette: acheter un hub TB3 avec des sorties USB d'avant. Avec un CallDigit qui donne au passage de l'HDMI et de l'ethernet très fiables ça marche très bien.
Go to the top of the page
 
+Quote Post
Colonel Moutarde
posté 18 Jun 2020, 14:11
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 744
Inscrit : 2 Dec 2001
Lieu : Bricoleur fou
Membre no 1 487



Je confirme. J'ai régulièrement des déconnections avec un MBP 2018 et un hub Saetchi avec double connecteur USB C (que je ne conseille pas du tout) et avec un hub Xtorm qui est à peine mieux. Cela plante le port USB et il faut éteindre la machine pour le récupérer. De manière générale, le MBP 2018 n'est pas une bonne machine et je regrette mon achat.


--------------------
Tu m'as vendu du rêve, je veux être remboursé !
Go to the top of the page
 
+Quote Post
zebigbug
posté 19 Jun 2020, 07:42
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 605
Inscrit : 26 Apr 2004
Membre no 18 117



Citation (Colonel Moutarde @ 18 Jun 2020, 15:11) *
Je confirme. J'ai régulièrement des déconnections avec un MBP 2018 et un hub Saetchi avec double connecteur USB C (que je ne conseille pas du tout) et avec un hub Xtorm qui est à peine mieux. Cela plante le port USB et il faut éteindre la machine pour le récupérer. De manière générale, le MBP 2018 n'est pas une bonne machine et je regrette mon achat.



perso j'utilise aukey sur diverses machines de diverses plateformes sans souci ..

Go to the top of the page
 
+Quote Post
Emeres
posté 19 Jun 2020, 08:51
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 46
Inscrit : 28 Dec 2004
Membre no 29 619



Citation (Colonel Moutarde @ 18 Jun 2020, 15:11) *
et avec un hub Xporn qui est à peine mieux.

Tu voulais dire "avec le X de Pornhub, que j'aime mieux", non ?
unsure.gif


--------------------
Mac un jour, Mac toujours...
Go to the top of the page
 
+Quote Post
AlxV
posté 19 Jun 2020, 23:25
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 778
Inscrit : 7 Feb 2012
Membre no 174 401



Déjà avec mon Macbook 12’’ 2016, j’ai eu emmerdes sur emmerdes avec mon hub hootoo a 30€

Tellement énervant qu’il a fini explosé au sol

J’ai failli acheter un hub haut de gamme à plus de 100€, puis finalement j’ai tenté l’aventure avec un autre hub à 30€, un truc noname chinois nommé iHaper et tout fonctionnait comme une horloge

J’utilise encore à ce jour ce hub sur mon MBP16’’ et tout fonctionne parfaitement

Les hubs low cost, c’est quand même la roulette russe


--------------------
Machine principale : [NEW] MacBook Pro 16", core i7 / 64Go RAM / 2To SSD / Radeon Pro 5500m 😍
Machine complémentaire : [NEW] Ipad Pro 2020, 11", 256Go + Magic Keyboard 😍😍😍
Go to the top of the page
 
+Quote Post
consiglieri
posté 20 Jun 2020, 14:23
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 231
Inscrit : 21 Sep 2002
Membre no 3 650



Bonjour,

J'ai personnellement le problème avec un Dock USB-C de LMP.

Je viens de lire la news et ça fait 48h00 que je m'arrache les cheveux.


MacBook acheté jeudi pour remplacer un MacBook 12 2015 dont le port USB-C est partiellement défaillant (problème pour transmettre un signal vidée de bonne qualité).

https://forum.macbidouille.com/index.php?showtopic=417157


Au niveau des syndromes, ce qui bug:

- Connexion Ethernet ,
- Clavier filaire Apple, et
- Disque dur de sauvegarde.



Concernant l'affichage sur le Led Cinema Display 27 en 2560 x 1440 aucun probleme.



La ou ça se corse, c'est qu'il faut tout relancer :

- Pour l'USB, il faut débrancher le Dock USB-C de LMP en coupant l'alimentation et relancer le Mac,
- Pour l'ethernet c'est encore plus compliqué.

Here is a troubleshooting guide:

Go to “System Preferences/Network”.
Select “USB 10/100/1000” and press the – button:
Support 6
This message appears, please press “No”:
Support 7
Restart your computer:
Support 8
Disconnect your LMP Dock and reconnect it again.
Make sure, that your power connection is disconnected during this process, otherwise it wont work.
Now reenter into the network preferences “System Preferences/Network”.
Press the + button and select “USB 10/100/1000”:
Support 9
Press “Apply” and the Ethernet connection should turn to green again.


Ce message a été modifié par consiglieri - 20 Jun 2020, 14:24.


--------------------
PB G4 1,5 Superdrive 512 Mo, iBook 12 Combo 600 : 640 Mo 60 Go Airport BT inside, iBook 12 DVD 500 , iMac G4 800 Superdrive 512 Mo 60Go, Airport II, STH ADSL 512, HP Laserjet 1200 series, T68i
Go to the top of the page
 
+Quote Post
zebigbug
posté 21 Jun 2020, 21:33
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 605
Inscrit : 26 Apr 2004
Membre no 18 117



Citation (consiglieri @ 20 Jun 2020, 15:23) *
Bonjour,

J'ai personnellement le problème avec un Dock USB-C de LMP.

Je viens de lire la news et ça fait 48h00 que je m'arrache les cheveux.


je comprends mieux ton avatar laugh.gif laugh.gif

désolé
Go to the top of the page
 
+Quote Post
malhomme
posté 22 Jun 2020, 09:55
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 214
Inscrit : 4 Jul 2002
Lieu : Le Mans
Membre no 2 835



Citation (guydelacroix @ 18 Jun 2020, 13:47) *
C'était déjà le cas pour les MacBook Pro 2018 et 2019 pour certains périphériques USB2, en fait depuis le passage à l'USBc. J'ai eu ce problème avec l'interface audio PlayAudio12 de chez iConnectivity. Et ils donnent la même recette: acheter un hub TB3 avec des sorties USB d'avant. Avec un CallDigit qui donne au passage de l'HDMI et de l'ethernet très fiables ça marche très bien.


(hors sujet) Ceci dit les interfaces iConnectivity, pour en avoir une (ICA4+) et passé des heures sur des forums pour débugguer les problemes à répétition...
Les mecs s'en foutent tellement...
Au final elle est dans un carton, parce qu'il y a zero solution.


--------------------
" - chuis fatigué... T'es pas fatigué toi ?
- Je frise le coma"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st October 2020 - 20:59