IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> KDE baloo file extractor, Est-ce que ça fonctionne bien chez vous ?
Options
Pixelux
posté 28 Oct 2019, 22:08
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 764
Inscrit : 18 Dec 2003
Lieu : Montréal
Membre no 12 595



Salut,

Chez moi, j'ai le baloo file extractor qui roule constament 24/24 et qui me pompe 30% des ressources de mon CPU.

J'en ai eu ma claque et j'ai arrêté le processus d'indexation manuellement.

Mais bon, je me pose beaucoup de questions.

Sous Arch KDE absolument tout fonctionne merveilleusement bien sauf le baloo file extractor.

Est-ce que quelqu'un ici pourrait m'en dire un peu plus à ce sujet. ? Ce n'est pas un peu étrange ?

Ce message a été modifié par Pixelux - 28 Oct 2019, 22:11.


--------------------
Go to the top of the page
 
+Quote Post
Pixelux
posté 1 Nov 2019, 11:43
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 764
Inscrit : 18 Dec 2003
Lieu : Montréal
Membre no 12 595



Il y a vraiment personne qui sait à quoi ça rime le baloo file extractor ?


--------------------
Go to the top of the page
 
+Quote Post
_Panta
posté 1 Nov 2019, 11:53
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 673
Inscrit : 24 Dec 2006
Lieu : "Over The Rainbow"
Membre no 76 401



C'est l'equivalent de Spotlight smile.gif

Citation
1 - Aller dans Configuration du système
2 - Dans apparence et comportement de l'espace de travail, tout à droite, vous avez une icône Recherche sur le bureau, cliquez dessus
3 - Dans la nouvelle fenêtre qui s'est ouverte, cliquez sur le + vert, qui permet d'ajouter des emplacements où baloo ne cherchera pas. Personnellement, j'ai mis mon dossier complet, vous pouvez aussi mettre le dossier home pour être tranquille.
4 - Relancer l'ordinateur, car baloo est encore en train d'indexer en tâche de fond. Après redémarrage, magique, il vous fout une paix royale. Elle est pas belle la vie ? smile

Çà ne le désactive pas puisqu'apparemment rien n'est prévu pour le faire, mais ça l'empêche d'indexer tous vos fichiers perso, donc il n'a plus rien à indexer et reste en sommeil.

https://forum.ubuntu-fr.org/viewtopic.php?p...45061#p16645061

Ce message a été modifié par _Panta - 1 Nov 2019, 11:56.


--------------------
- Macbook Pro TouchBar 15" T1 - 512GB/core [email protected],7Ghz
- Macbook Air 13,3" core i5 - iMac 27" core i5 - [email protected]
- Airport Extrême
- Fbx Delta Devialet
Go to the top of the page
 
+Quote Post
Pixelux
posté 1 Nov 2019, 21:11
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 764
Inscrit : 18 Dec 2003
Lieu : Montréal
Membre no 12 595



Citation (_Panta @ 1 Nov 2019, 05:53) *
C'est l'equivalent de Spotlight smile.gif

Citation
1 - Aller dans Configuration du système
2 - Dans apparence et comportement de l'espace de travail, tout à droite, vous avez une icône Recherche sur le bureau, cliquez dessus
3 - Dans la nouvelle fenêtre qui s'est ouverte, cliquez sur le + vert, qui permet d'ajouter des emplacements où baloo ne cherchera pas. Personnellement, j'ai mis mon dossier complet, vous pouvez aussi mettre le dossier home pour être tranquille.
4 - Relancer l'ordinateur, car baloo est encore en train d'indexer en tâche de fond. Après redémarrage, magique, il vous fout une paix royale. Elle est pas belle la vie ? smile

Çà ne le désactive pas puisqu'apparemment rien n'est prévu pour le faire, mais ça l'empêche d'indexer tous vos fichiers perso, donc il n'a plus rien à indexer et reste en sommeil.

https://forum.ubuntu-fr.org/viewtopic.php?p...45061#p16645061



Je sais mais ça tourne en boucle continuellement. J'ai eu beau retiré les volumes ou il y a beaucoup de petits fichiers rien n'y fait. Ça me pompe trente pour cents de mes ressources processeur.


--------------------
Go to the top of the page
 
+Quote Post
blueG3
posté 1 Nov 2019, 22:26
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 783
Inscrit : 20 Nov 2001
Lieu : vitry sur seine (94)
Membre no 1 346



tu peux arrêter l'indexation et le relancer ,
si tu est sur une ancienne version de KDE 5.12 ou 5.14 , des correctifs sont apparus par la suite pour reduire ces travaux qui n'en finisse pas
Code
balooctl status
balooctl disable



--------------------
macpro 2008 quad core +8Go + 8800GT merci Nvidia & Apple pour la qualité et le choix de la carte! => ATI 5770 Apple + 2 DD WD 640Go + 2 SSD M4 Crucial 512Go(Raid 0) et Snow Leopard 10.6.8 + LG IPS235 flatron + Manjaro Linux sur DD interne - 18.03 Maté
Desktop - CPU : Intel® i7-6700K @ 4,2GHz - RAM 16 Go - CM: Gygabyte Z170X-UD5-TH CG : GeForce GTX 970- Audio: Intel® Sunrise Point-H HD Manjaro 18.04 xfce (testing)
Go to the top of the page
 
+Quote Post
Pixelux
posté 2 Nov 2019, 13:17
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 764
Inscrit : 18 Dec 2003
Lieu : Montréal
Membre no 12 595



Citation (blueG3 @ 1 Nov 2019, 16:26) *
tu peux arrêter l'indexation et le relancer ,
si tu est sur une ancienne version de KDE 5.12 ou 5.14 , des correctifs sont apparus par la suite pour reduire ces travaux qui n'en finisse pas
Code
balooctl status
balooctl disable


.Je suis à KDE 15.17.2

J'ai effectivement tout arrêté au bout d'un mois de soufflerie constante au niveau du ventilo (mac mini).

C'est quand même un peu particulier. Tout fonctionne merveilleusement avec Arch et KDE sauf l'indexation. L'élite Linuxième est particulièrement bourré de gens intelligents.

Ça me laisse perplexe de voir que tout fonctionne parfaitement sauf l'indexation. Ça détonne fort.

Ce message a été modifié par Pixelux - 2 Nov 2019, 13:18.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 14th December 2019 - 04:44