IPB

Bienvenue invité ( Connexion | Inscription )

> 

Attention, Mavericks n’est pas Mac OS 9, mais OS X 10.9
Pour tout problème concernant Mavericks, merci de poster dans le forum Mac OS X / OS X

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Tous les browsers compatibles Mac Os9
Options
cdbvs
posté 5 Nov 2017, 17:02
Message #1


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 996
Inscrit : 19 Feb 2003
Membre no 6 267



Salut à tous et à toutes, c'est Cdbvs



J'ai ouvert un poste dernièrement à propos d'un sujet assez proche mais pas identique, alors j'ouvre ce nouveau post avec une question plus précise.


Je cherche un browser compatible Mac Os9 comme Classilla 933.
Un browser peut être déjà sorti depuis belle lurette et qui fonctionne comme Classilla, en évitant les scripts.
Peut-être existe t-il, peut-être pas ! Il a peut-être été proposé à l'époque et peut-être oublié du grand publique car on n'avait pas besoin de sa manière de fonctionner ? Il peut y avoir beaucoup de choses qui font que l'on ne pourrait pas avoir à l'utiliser et qu'il était passé à la trappe !

Comme on n’est pas obligé de se souvenir de son nom, je vous propose de donner le nom des browsers compatibles Mac Os9 dont vous vous souvenez et sa version pas obligatoire.


Je commence la liste :

Classilla 9.3.3 = Evite les scripts et fonctionne comme l’AMP de Google.
Communicator 4.8 = Ne fonctionne pas bien du tout.
Cyberdog 2.0 = Ne fonctionne pas bien.
iCab 3.5 = Très lent et ne fonctionne pas bien.
Hot java = Plante et gel.
Internet Explorer 5.5 = Ne fonctionne pas bien.
Internet Explorer 4.5 = Evite certains scripts et n’affiche presque aucune image.
Lynx b1 = Affiche uniquement les textes.
Mac Web = ?
Mac WWW = ?
Mozilla 1.3.1 = N’évite pas les scripts et ne fonctionne pas très bien.
Navigator = ?
Netscape Navigator 7.0.2 = Ne fonctionne pas bien.
NCSA Mosaic = ?
Opera Browser 6.0.3 = Fonctionne encore moins bien que Netscape.
Wannabe = ?
Wazilla = ?


Avez-vous d’autres browsers en tête ?
Je les testerais afin de voir si ils contournent les scripts.


Merci et à+
Cdbvs
happy.gif

Ce message a été modifié par baron - 5 Nov 2017, 19:36.
Raison de l'édition : Ajout d'un lien interne vers l'autre sujet


--------------------
J'ai : 1 Apple IIgs rom 1, 2 Mac Portables 1989, 1 Amstrad CPC 464, 1 Mac+, 3 Mac II, 1 Mac LCI 2dk7, 1 Quadra 650, 1 PPC 4400/200, 1 G4 AGP Graphic proc 7447a 2Ghz, 1 Dell Latitude C510, 1 ACER Aspire 5610, 1 Toshiba Satellite pro, 1 Mac SE, 1 Mac SE FDHD, 1 Mac SE/30, 1 iBook G3 2005, 1 LC 475, 1 G3 gris à 266Mhz, 1 PB 170, 1 PB 5300, G4 2x1,42Ghz. _ Mac à faire réparer : 2 Mac Classic I, 2 Mac Classic II, 1 Tournesol 800Mhz, 1 LC III, 1LC 475, 1Mac II, 1 Mac IIx. _ Mac et PC à échanger : 1 Performa 5200cd, 1 PPC 6100/60, 1 e-Mac 700Mhz, 1 PC Athlon 1,80Ghz, 1 iMac DV BB, 1 LC475, 1 PPC 6400/180, 1 PPC 7200/75, 1 Performa 5260, 1 LC 630, 1 PPC 7100/80._ Mon site cdbvs-apple. _ .Mon blog.
Go to the top of the page
 
+Quote Post
ch21
posté 6 Nov 2017, 21:45
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Bah, c'est pas qu'on ne regarde pas tes posts, mais tu connais déjà toutes les réponses.

Sauf à espérer un hypothétique développeur masochiste qui ferait un boulot de fou pour moins de 1000 personnes qui se connectent encore avec OS9… tongue.gif


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
cdbvs
posté 7 Nov 2017, 10:21
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 996
Inscrit : 19 Feb 2003
Membre no 6 267



Salut à tous et à toutes, c'est Cdbvs


Salut Ch21,

Je pensais ne pas tous connaître et puis j'en apprends parfois encore pour Os9, peut-être qu'il y a des browsers que je ne connaît pas ? Qui sais !

Ouai, Eteen et toi avez raison.
Déjà que Pascal 77 m'a dit que Firefox n'est plus développer que par 2 ou 3 gars dans le monde pour quand même beaucoup d'utilisateurs(trices), t'as surement raison. Mais parfois il existe bien des développeurs fous comme le projet Mac Os 9.2.3 dont j'avais déjà parlé. Je reste donc confiant et j'espère qu'il y a des choses en préparation pour Mac Os9, mais j'en doute secrêtement aussi sad.gif

Je suis désespéré et j'espère encore, je lâche pas l'os. Il brille depuis que je le lèche mais j'espère encore !
Au moins si quelque chose sort, le poste existera.

Merci à toi et aux autres.
A+
Cdbvs
wink.gif


--------------------
J'ai : 1 Apple IIgs rom 1, 2 Mac Portables 1989, 1 Amstrad CPC 464, 1 Mac+, 3 Mac II, 1 Mac LCI 2dk7, 1 Quadra 650, 1 PPC 4400/200, 1 G4 AGP Graphic proc 7447a 2Ghz, 1 Dell Latitude C510, 1 ACER Aspire 5610, 1 Toshiba Satellite pro, 1 Mac SE, 1 Mac SE FDHD, 1 Mac SE/30, 1 iBook G3 2005, 1 LC 475, 1 G3 gris à 266Mhz, 1 PB 170, 1 PB 5300, G4 2x1,42Ghz. _ Mac à faire réparer : 2 Mac Classic I, 2 Mac Classic II, 1 Tournesol 800Mhz, 1 LC III, 1LC 475, 1Mac II, 1 Mac IIx. _ Mac et PC à échanger : 1 Performa 5200cd, 1 PPC 6100/60, 1 e-Mac 700Mhz, 1 PC Athlon 1,80Ghz, 1 iMac DV BB, 1 LC475, 1 PPC 6400/180, 1 PPC 7200/75, 1 Performa 5260, 1 LC 630, 1 PPC 7100/80._ Mon site cdbvs-apple. _ .Mon blog.
Go to the top of the page
 
+Quote Post
cdbvs
posté 8 Nov 2017, 10:46
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 996
Inscrit : 19 Feb 2003
Membre no 6 267



Salut à tous et à toutes, c'est Cdbvs


Je viens de trouver "Wamcom 131" que je ne connaissais pas.
Il faudra que je le teste mais ça semble être un clone de "Mozilla 131" !


A+
Cdbvs
wink.gif


--------------------
J'ai : 1 Apple IIgs rom 1, 2 Mac Portables 1989, 1 Amstrad CPC 464, 1 Mac+, 3 Mac II, 1 Mac LCI 2dk7, 1 Quadra 650, 1 PPC 4400/200, 1 G4 AGP Graphic proc 7447a 2Ghz, 1 Dell Latitude C510, 1 ACER Aspire 5610, 1 Toshiba Satellite pro, 1 Mac SE, 1 Mac SE FDHD, 1 Mac SE/30, 1 iBook G3 2005, 1 LC 475, 1 G3 gris à 266Mhz, 1 PB 170, 1 PB 5300, G4 2x1,42Ghz. _ Mac à faire réparer : 2 Mac Classic I, 2 Mac Classic II, 1 Tournesol 800Mhz, 1 LC III, 1LC 475, 1Mac II, 1 Mac IIx. _ Mac et PC à échanger : 1 Performa 5200cd, 1 PPC 6100/60, 1 e-Mac 700Mhz, 1 PC Athlon 1,80Ghz, 1 iMac DV BB, 1 LC475, 1 PPC 6400/180, 1 PPC 7200/75, 1 Performa 5260, 1 LC 630, 1 PPC 7100/80._ Mon site cdbvs-apple. _ .Mon blog.
Go to the top of the page
 
+Quote Post
Guest_dtb06_*
posté 4 Dec 2017, 20:10
Message #5





Guests






Franchement : OS9 : Classilla, inutilisable.
10.4 : Tenfourfox limite utilisable.

Pour moi ça s'arrête là. Sous Tiger j'étais super content de trouver un navigateur qui tourne à peu près, mais à part pour dépanner, ça ne me sert à rien. Si je cherche un pilote de 10Mo, j'ai plus vite fait de démarrer mon PC, télécharger le pilote, le copier sur une clé USB, mettre la clé dans le PowerMac et copier le pilote sur le bureau plutôt que d'ouvrir TenfourFox et de télécharger le truc.

Et là je parle de mon G4, mon G3 c'est encore pire.

Quels sites marchent avec Classillia ? Honnêtement même pas 1%...
Go to the top of the page
 
+Quote Post
Licorne31
posté 6 Dec 2017, 08:55
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 594
Inscrit : 28 Mar 2008
Membre no 111 113



Citation (dtb06 @ 4 Dec 2017, 20:10) *
Franchement : OS9 : Classilla, inutilisable.
10.4 : Tenfourfox limite utilisable.

Pour moi ça s'arrête là. Sous Tiger j'étais super content de trouver un navigateur qui tourne à peu près, mais à part pour dépanner, ça ne me sert à rien. Si je cherche un pilote de 10Mo, j'ai plus vite fait de démarrer mon PC, télécharger le pilote, le copier sur une clé USB, mettre la clé dans le PowerMac et copier le pilote sur le bureau plutôt que d'ouvrir TenfourFox et de télécharger le truc.

Et là je parle de mon G4, mon G3 c'est encore pire.

Quels sites marchent avec Classillia ? Honnêtement même pas 1%...

TenFourFox, limite utilisable sous Tiger ? huh.gif
Personnellement, je n'utilise que lui, et j'en suis très content, mais si tu as mieux à proposer (pour Tiger PPC), je suis preneur, au moins pour tester.
(désolé pour le hors sujet)


--------------------
"Heartbreaker" G3 B&W 300 overclock 400 MHz, PowerBook G4 "Alu" 15" 1.25 GHz (avec SSD mSATA), G4 AGP 400 MHz, MDD bipro 867 MHz, MDD mono 1.25 GHz (deuxième alim. en panne), Quicksilver 800 MHz (avec alim. ATX), tous sous Tiger. iPod Touch "Original" 32 Go sous iOS 3.1.3.
Et un MHack : CM MSI 7046 Rev. 1, Intel P4 (32 bits, monocoeur, HT, SSE3, 3.4 GHz), CG GeForce 9500GS. Avec Chameleon et Snow Leopard. A part la veille et le haut-parleur interne, tout marche.
Go to the top of the page
 
+Quote Post
Guest_dtb06_*
posté 7 Dec 2017, 21:14
Message #7





Guests






Citation (Licorne31 @ 6 Dec 2017, 08:55) *
Citation (dtb06 @ 4 Dec 2017, 20:10) *
Franchement : OS9 : Classilla, inutilisable.
10.4 : Tenfourfox limite utilisable.

Pour moi ça s'arrête là. Sous Tiger j'étais super content de trouver un navigateur qui tourne à peu près, mais à part pour dépanner, ça ne me sert à rien. Si je cherche un pilote de 10Mo, j'ai plus vite fait de démarrer mon PC, télécharger le pilote, le copier sur une clé USB, mettre la clé dans le PowerMac et copier le pilote sur le bureau plutôt que d'ouvrir TenfourFox et de télécharger le truc.

Et là je parle de mon G4, mon G3 c'est encore pire.

Quels sites marchent avec Classillia ? Honnêtement même pas 1%...

TenFourFox, limite utilisable sous Tiger ? huh.gif
Personnellement, je n'utilise que lui, et j'en suis très content, mais si tu as mieux à proposer (pour Tiger PPC), je suis preneur, au moins pour tester.
(désolé pour le hors sujet)

Limite utilisable sur G4 733. Sur du 1GHz et plus ça doit passer, mais franchement, comme dit plus haut j'ai plus vite fait de transférer des trucs d'un autre PC. Par contre, non, je n'ai rien de mieux sous 10.4, et j'ai aussi Mint PPC qui à mon grand regret s'avère encore pire que 10.4 en réactivité.

Et sur mon G3, c'est la misère absolue, Tenfourfox est un veau.
Go to the top of the page
 
+Quote Post
ch21
posté 17 Dec 2017, 22:05
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Perso, je trouve que presque tous les sites tournent avec Classifia et TenFourFox.
OK, c'est très lent, mais j'ai l'impression que c'est pas les navigateurs qui sont mauvais, c'est les OS qui ne sont plus du tout adaptés aux nouvelles exigences du Web, ou c'est le PPC…
Dès qu'on passe sur de l'Intel (bon quand même [email protected]) c'est pas trop nul…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Licorne31
posté 18 Dec 2017, 08:23
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 594
Inscrit : 28 Mar 2008
Membre no 111 113



Citation (dtb06 @ 7 Dec 2017, 21:14) *
Limite utilisable sur G4 733. Sur du 1GHz et plus ça doit passer, mais franchement, comme dit plus haut j'ai plus vite fait de transférer des trucs d'un autre PC. Par contre, non, je n'ai rien de mieux sous 10.4, et j'ai aussi Mint PPC qui à mon grand regret s'avère encore pire que 10.4 en réactivité.

Et sur mon G3, c'est la misère absolue, Tenfourfox est un veau.

OK, sur mon [email protected] MHz, c'est vrai que ça rame un peu (voire pas mal), sur mon [email protected],25 GHz c'est (presque) correct.
En tout cas, c'est toujours mieux que Safari (c'est pas dur à faire...).
Ce que je déplore, c'est que, au fil des versions, j'ai la nette impression que TenFourFox devient de plus en plus lent, contrairement à ce que disent les dev...
Mais ça, c'est pour la navigation, pour le download, je ne vois pas vraiment de problème, je suis plus limité par l'ADSL que par le navigateur.

Et, comme toi, je n'ai rien trouvé de mieux, ou de moins pire.


--------------------
"Heartbreaker" G3 B&W 300 overclock 400 MHz, PowerBook G4 "Alu" 15" 1.25 GHz (avec SSD mSATA), G4 AGP 400 MHz, MDD bipro 867 MHz, MDD mono 1.25 GHz (deuxième alim. en panne), Quicksilver 800 MHz (avec alim. ATX), tous sous Tiger. iPod Touch "Original" 32 Go sous iOS 3.1.3.
Et un MHack : CM MSI 7046 Rev. 1, Intel P4 (32 bits, monocoeur, HT, SSE3, 3.4 GHz), CG GeForce 9500GS. Avec Chameleon et Snow Leopard. A part la veille et le haut-parleur interne, tout marche.
Go to the top of the page
 
+Quote Post
eteen
posté 21 Dec 2017, 03:33
Message #10


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 914
Inscrit : 2 Jul 2006
Lieu : Quebec, QC, Canada
Membre no 63 847



Citation
Ce que je déplore, c'est que, au fil des versions, j'ai la nette impression que TenFourFox devient de plus en plus lent, contrairement à ce que disent les dev...


Je pense que c'est plus les sites web qui tirent plus de jus des ordis. Comme les iPhones et autres mobiles sont plus puissants que nos ancien G3 et G4, ceux-ci rament plus....



--------------------
MacBook Pro 13" retina 8GB + 256 GB ssd en 10.9 + Mac Pro 8 Cores 2.26 en 10.11 + iPhone 8 64 GB + iPad 6th gen
Mac Mini Core Duo 1.66 2GB avec superdrive X.5 **** Mac Mini Core2Duo 1.83 2GB avec combo X.5 en média center + TvMax de Miglia
Powermac G4 Quiksilver 733mhz 9.2.2 - X.4 - Ubuntu **** et d'autres plus vieux encore.
Go to the top of the page
 
+Quote Post
DONKEY
posté 17 Feb 2018, 07:09
Message #11


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 11 Feb 2018
Lieu : PARIS
Membre no 204 176



Bonjour

Oserais-je demander : pourquoi faire ? Pourquoi rester sous OS9 ?

Perso, j'ai un PowerPC qui traine dans un coin ; je ne l'utilise (1 fois tous les 2 ans) que pour ResEdit (j'ai la conviction que des icônes dans les menus apportaient beaucoup à la prise en main intuitive des logiciels, même sous High Sierra)
Go to the top of the page
 
+Quote Post
mazelle jeanne
posté 17 Feb 2018, 20:38
Message #12


Macbidouilleuse d'or !
*****

Groupe : Membres
Messages : 4 448
Inscrit : 11 Jul 2006
Lieu : paris
Membre no 64 304



Pour le plaisir, tout simplement smile.gif Le plaisir de faire tourner un système qu'on aimait bien (et perso j'ai encore des applications et des jeux que je ne retrouve plus sur les nouveaux systèmes ou bien que je ne veux pas repayer car l'ancienne version me va bien pour ce que je fais.)


--------------------
Carpe diem
___________________________________________
Imac G5 avec OS 10.4 Tiger
Imac intel core i5 avec Snow Leopard et El Capitan
Go to the top of the page
 
+Quote Post
eteen
posté 24 Feb 2018, 21:43
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 914
Inscrit : 2 Jul 2006
Lieu : Quebec, QC, Canada
Membre no 63 847



Ouvrir un ordinateur avec OS 9 c'est comme écouter une chanson qui nous ramène dans le temps. Ce sont des souvenirs d'un temps plus simple ou acheter une nouvelle machine était un évènement en soi. Bref de bons souvenirs....


--------------------
MacBook Pro 13" retina 8GB + 256 GB ssd en 10.9 + Mac Pro 8 Cores 2.26 en 10.11 + iPhone 8 64 GB + iPad 6th gen
Mac Mini Core Duo 1.66 2GB avec superdrive X.5 **** Mac Mini Core2Duo 1.83 2GB avec combo X.5 en média center + TvMax de Miglia
Powermac G4 Quiksilver 733mhz 9.2.2 - X.4 - Ubuntu **** et d'autres plus vieux encore.
Go to the top of the page
 
+Quote Post
Sirix1995
posté 25 Feb 2018, 18:55
Message #14


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 944
Inscrit : 12 Aug 2012
Lieu : Quelque part dans cet univers...
Membre no 178 135



Il y a plein de raisons, je présume. Personnellement, j'en ai deux.

La première, la plus classique : le rétrogaming. D'accord, on peut émuler un vieux PowerPC, mais jamais un émulateur ne pourra remplacer la machine d'origine. J'ai des vieux Mac, j'en profite. Les jeux tournent bien mieux, j'ai mon clavier d'époque, la vitesse de l'époque.

J'aime bien de temps en temps revenir sur OS 9 pour des raisons plus personnelles, c'était mon premier système d'exploitation, je l'ai utilisé de longues années, et j'aime encore faire des trucs dessus. J'ai laissé une partie de mon calendrier sur ma machine OS 9, et bien que passée à OS X, ma messagerie est toujours sur Entourage 2004. Je n'ai jamais vu la nécéssité de prendre un logiciel plus récent. Tant que je fais ce qui me convient avec, ça me va. Je présume qu'il en est de même pour beaucoup ici. :3


--------------------
PowerMac G5 Fin 2005 dual core 2 Ghz, 8 Go DDR 2 RAM, 2xGeForce 6600(LE) 128/256 Mo VRAM, SuperDrive, WD Raptor 150 Go, Seagate 500 Go, Mac OS 10.4.11/10.5.8, 7 à 9/XP via émulateurs et Classic
PowerMac G4 Medusa2 dual 450 MHz, anciennement Sawtooth 450 MHz (mort), MacBook Pro Retina début 2013 13", i5 2,6 GHz, 8 Go de RAM, SSD 256 Go, macOS 10.14, Windows 10 Pro
iPod Classic 5,5G Noir 30 Go Actuellement entre vie et mort... , iPhone 4S Blanc 16 Go
Non Apple : XPeria X Compact Hackintosh : Dell XPS 730x Intel Core i7 920 quad core 2.68 Ghz, 12 Go DDR 3, Radeon RX 480, 2xSSD 128 Go, HDD 2 To, macOS 10.12.6, Windows 10 Pro
Go to the top of the page
 
+Quote Post
Guest_dtb06_*
posté 2 Mar 2018, 16:20
Message #15





Guests






Moi quand je démarre mon Powermac G4, ça permet de chauffer la pièce dans laquelle il est. Ce n'est pas négligeable en hiver. Et le bruit des ventilos fait peur aux éventuels cambrioleurs qui passent à moins de 50 mètres.
Go to the top of the page
 
+Quote Post
baron
posté 31 Jul 2018, 10:05
Message #16


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 861
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Licorne31 @ 6 Dec 2017, 09:55) *
TenFourFox, limite utilisable sous Tiger ? huh.gif
Personnellement, je n'utilise que lui, et j'en suis très content, mais si tu as mieux à proposer (pour Tiger PPC), je suis preneur, au moins pour tester.
(désolé pour le hors sujet)

[Un peu hors-sujet, encore une fois, mais il me semble que ça peut en intéresser quelques-uns ici…]

Dandu a publié un article sur le Journal du lapin montrant comment on peut utiliser un Safari récent avec Leopard sur PowerPC :
https://www.journaldulapin.com/2018/07/30/leopard-webkit/

— en deux mots : Leopard Webkit adapte le moteur de Safari 11 pour le vieil OS.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
ch21
posté 31 Jul 2018, 20:50
Message #17


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Dommage qu'il faille une config musclée…
Perso, ça ne me dérange pas. C'est soit Os9, soit OsX assez récent, soit Mint sinon…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
karldeyon
posté 22 Jan 2020, 04:58
Message #18


Nouveau Membre


Groupe : Banned
Messages : 2
Inscrit : 22 Jan 2020
Membre no 209 884



Citation (cdbvs @ 5 Nov 2017, 17:02) *
Salut à tous et à toutes, c'est Cdbvs


Je cherche un browser compatible Mac Os9 comme Classilla 933.
Un browser peut être déjà sorti depuis belle lurette et qui fonctionne comme Classilla, en évitant les scripts.
Peut-être existe t-il, peut-être pas ! Il a peut-être été proposé à l'époque et peut-être oublié du grand publique car on n'avait pas besoin de sa manière de fonctionner ? Il peut y avoir beaucoup de choses qui font que l'on ne pourrait pas avoir à l'utiliser et qu'il était passé à la trappe !
Speed Test Scrabble Word Finder Solitaire
[moderators fighting spam]
Comme on n’est pas obligé de se souvenir de son nom, je vous propose de donner le nom des browsers compatibles Mac Os9 dont vous vous souvenez et sa version pas obligatoire.


Je commence la liste :

Classilla 9.3.3 = Evite les scripts et fonctionne comme l’AMP de Google.
Communicator 4.8 = Ne fonctionne pas bien du tout.
Cyberdog 2.0 = Ne fonctionne pas bien.
iCab 3.5 = Très lent et ne fonctionne pas bien.
Hot java = Plante et gel.
Internet Explorer 5.5 = Ne fonctionne pas bien.
Internet Explorer 4.5 = Evite certains scripts et n’affiche presque aucune image.
Lynx b1 = Affiche uniquement les textes.
Mac Web = ?
Mac WWW = ?
Mozilla 1.3.1 = N’évite pas les scripts et ne fonctionne pas très bien.
Navigator = ?
Netscape Navigator 7.0.2 = Ne fonctionne pas bien.
NCSA Mosaic = ?
Opera Browser 6.0.3 = Fonctionne encore moins bien que Netscape.
Wannabe = ?
Wazilla = ?


Avez-vous d’autres browsers en tête ?
Je les testerais afin de voir si ils contournent les scripts.


Merci et à+
Cdbvs
happy.gif
Je suis désespéré et j'espère encore, je lâche pas l'os. Il brille depuis que je le lèche mais j'espère encore !

Ce message a été modifié par karldeyon - 25 janvier 2020, 04:32.

Ce message a été modifié par baron - 25 Jan 2020, 14:57.
Go to the top of the page
 
+Quote Post
mazelle jeanne
posté 24 Jan 2020, 00:11
Message #19


Macbidouilleuse d'or !
*****

Groupe : Membres
Messages : 4 448
Inscrit : 11 Jul 2006
Lieu : paris
Membre no 64 304



karldeyon à quoi ça sert de déterrer un vieux message pour poster une réponse aussi absconce ? huh.gif


Ce message a été modifié par mazelle jeanne - 24 Jan 2020, 00:14.


--------------------
Carpe diem
___________________________________________
Imac G5 avec OS 10.4 Tiger
Imac intel core i5 avec Snow Leopard et El Capitan
Go to the top of the page
 
+Quote Post
cdbvs
posté 25 Jan 2020, 13:23
Message #20


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 996
Inscrit : 19 Feb 2003
Membre no 6 267



Salut à tous et à toutes, c'est Cdbvs


On parle de moi là laugh.gif

Salut Mazelle Jeanne,
Salut Karldeyon,
Alors il faut savoir une chose c'est que j'utilise toujours Mac Os9.2.2 car j'ai un tas d'applications que j'utilise toujours.
Genre photoshop 5 et 6, Word, Acrobat Distiller et d'autres.
Pas la peine à mon avis de changer de machine, de navigateur et d'acheter d'autres versions qui feront exactement le même travail que celui que je fais sous Mac Os9.
Voilà pourquoi je reste sous Mac Os 9.2.2.

Pour windows XP c'est exactement la même chose.
Les logiciels que j'utilise et la navigation sur internet fonctionnent toujours corectement. Je n'ai pas besoin d'évoluer mon système ou mes PC.
Donc je resterais jusqu'à ce que quelque chose ne fonctionne plus, comme les navigateurs (browsers) ou sur le Dell, le SSE2 qui n'est plus pris en charge.

Cependans on s'éloingne un peu du sujet de base, mais je tenais à clarifier les choses pour ceux et celles qui ne me connaissent pas et qui comme Karldeyon postent des messages étranges wink.gif laugh.gif


Voilà, merci et à bientôt.
Cdbvs
happy.gif


--------------------
J'ai : 1 Apple IIgs rom 1, 2 Mac Portables 1989, 1 Amstrad CPC 464, 1 Mac+, 3 Mac II, 1 Mac LCI 2dk7, 1 Quadra 650, 1 PPC 4400/200, 1 G4 AGP Graphic proc 7447a 2Ghz, 1 Dell Latitude C510, 1 ACER Aspire 5610, 1 Toshiba Satellite pro, 1 Mac SE, 1 Mac SE FDHD, 1 Mac SE/30, 1 iBook G3 2005, 1 LC 475, 1 G3 gris à 266Mhz, 1 PB 170, 1 PB 5300, G4 2x1,42Ghz. _ Mac à faire réparer : 2 Mac Classic I, 2 Mac Classic II, 1 Tournesol 800Mhz, 1 LC III, 1LC 475, 1Mac II, 1 Mac IIx. _ Mac et PC à échanger : 1 Performa 5200cd, 1 PPC 6100/60, 1 e-Mac 700Mhz, 1 PC Athlon 1,80Ghz, 1 iMac DV BB, 1 LC475, 1 PPC 6400/180, 1 PPC 7200/75, 1 Performa 5260, 1 LC 630, 1 PPC 7100/80._ Mon site cdbvs-apple. _ .Mon blog.
Go to the top of the page
 
+Quote Post
baron
posté 25 Jan 2020, 14:56
Message #21


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 861
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (mazelle jeanne @ 24 Jan 2020, 00:11) *
karldeyon à quoi ça sert de déterrer un vieux message pour poster une réponse aussi absconce ? huh.gif

A éditer ensuite son message pour y glisser des liens de spam… mad.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
mazelle jeanne
posté 25 Jan 2020, 21:16
Message #22


Macbidouilleuse d'or !
*****

Groupe : Membres
Messages : 4 448
Inscrit : 11 Jul 2006
Lieu : paris
Membre no 64 304



Citation (baron @ 25 Jan 2020, 14:56) *
Citation (mazelle jeanne @ 24 Jan 2020, 00:11) *
karldeyon à quoi ça sert de déterrer un vieux message pour poster une réponse aussi absconce ? huh.gif

A éditer ensuite son message pour y glisser des liens de spam… mad.gif

Ah d'accord, merci baron, tu es le meilleur smile.gif

Salut Cdbvs
J'ai trahi, je ne suis plus sous OS 9 mais je suis comme toi, j'adore ce système et je démarre dessus en émulation sur mon vieux iMac G5 pour jouer à d'anciens jeux et j'adore voir s'afficher le petit bonhomme qui sourit. smile.gif


--------------------
Carpe diem
___________________________________________
Imac G5 avec OS 10.4 Tiger
Imac intel core i5 avec Snow Leopard et El Capitan
Go to the top of the page
 
+Quote Post
ch21
posté 25 Jan 2020, 22:58
Message #23


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (mazelle jeanne @ 25 Jan 2020, 21:16) *

Salut Cdbvs
J'ai trahi, je ne suis plus sous OS 9 mais je suis comme toi, j'adore ce système et je démarre dessus en émulation sur mon vieux iMac G5 pour jouer à d'anciens jeux et j'adore voir s'afficher le petit bonhomme qui sourit. smile.gif

Bah, honnêtement sur mon 9.1 (je suis sur un StarMac (clone d'un 4400 donc limité à 9.1) j'ai tellement de vieux trucs qui datent peut être du Système 7 que c'est assez instable…

Le 10.03 m'a bluffé, j'y suis resté aussi longtemps que possible. Mais bon, ça date pas mal quand même, hein wink.gif

Maintenant, je suis avec El Capitan.
Et j'y reste tant que DiskWarrior ne sait pas réparer l'APFS aussi bien que le HFS+

J'ai bien un portable en APFS (Mojave), mais il n'y a rien dessus que je n'ai en copie ailleurs…

Ce message a été modifié par ch21 - 25 Jan 2020, 22:59.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
mazelle jeanne
posté 25 Jan 2020, 23:16
Message #24


Macbidouilleuse d'or !
*****

Groupe : Membres
Messages : 4 448
Inscrit : 11 Jul 2006
Lieu : paris
Membre no 64 304



Bonsoir ch21 elsa.gif
Ben sur mon G5 le système 9 est stable et si internet (entre autres) ne m'avait pas obligée à évoluer je serais bien restée en OS9, je trouve qu'à l'époque on pouvait faire ce qu'on voulait avec son mac (bon d'accord, il y avait les conflits d'extensions mais on avait appris à les gérer biggrin.gif). Aujourd'hui j'ai le sentiment que mon mac m'appartient de moins en moins (et avec le tout soudé ça ne va pas s'arranger).
Ceci dit, c'est vrai que 10.03 était très bien (et aussi Snow Leopard que j'ai toujours sur un disque externe).


--------------------
Carpe diem
___________________________________________
Imac G5 avec OS 10.4 Tiger
Imac intel core i5 avec Snow Leopard et El Capitan
Go to the top of the page
 
+Quote Post
ch21
posté 26 Jan 2020, 22:05
Message #25


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (mazelle jeanne @ 25 Jan 2020, 23:16) *
Bonsoir ch21 elsa.gif
Ben sur mon G5 le système 9 est stable et si internet (entre autres) ne m'avait pas obligée à évoluer je serais bien restée en OS9, je trouve qu'à l'époque on pouvait faire ce qu'on voulait avec son mac (bon d'accord, il y avait les conflits d'extensions mais on avait appris à les gérer biggrin.gif).…

elsa.gif Bonne année !

Bah, comme je disais chez moi c'est mitigé OS9. Malgré Conflict Catcher, ça merde souvent.
Mais faut dire que j'utilise une carte d'extension L2 pour passer mon pauvre PPC [email protected] en [email protected], ça fout un sacré merdier dans les extensions.

Déjà que je n'avais pas besoin de ça puisque je suis passé sans clean install de OS7 à 7.0.1 puis 7.1, ensuite 7.6 et 7.6.1 pour arriver à OS9 et sa limite dans le Starmax 9.1.

J'ai bien tenté un moment un pseudo 9.2.2 mais c'était catastrophique.

Je n'ai pas d'expérience en clean instal avec un Mac qui supporte nativement OS9, sauf mon iMac G3, mais je préfère le faire tourner avec Panther… rolleyes.gif


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
mazelle jeanne
posté 26 Jan 2020, 23:21
Message #26


Macbidouilleuse d'or !
*****

Groupe : Membres
Messages : 4 448
Inscrit : 11 Jul 2006
Lieu : paris
Membre no 64 304



Bonne Année à toi aussi smile.gif
et à Cdbvs également.
Je comprends mieux pourquoi ton OS 9 est instable biggrin.gif
Dans mon cas c'est très différent, j'ai toujours travaillé sur Mac mais je n'ai eu un mac chez moi qu'en 2005, c'était donc un iMac G5 (le joli blanc avec écran mat) avec OS 10.3. Ensuite je l'ai passé sous Tiger (très stable lui aussi) et je lance OS 9.2 en émulation pour retrouver tous mes anciens logiciels.
N'empêche quand j'y pense cet iMac a 15 ans et il fonctionne toujours très bien. smile.gif


--------------------
Carpe diem
___________________________________________
Imac G5 avec OS 10.4 Tiger
Imac intel core i5 avec Snow Leopard et El Capitan
Go to the top of the page
 
+Quote Post
cdbvs
posté 27 Jan 2020, 09:42
Message #27


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 996
Inscrit : 19 Feb 2003
Membre no 6 267



Salut à tous et à toutes, c'est Cdbvs


Bien vu Baron smile.gif
Salut Mazelle Jeanne, merci c'est gentil smile.gif

Oui bah en fait j'ai bien un iBook G3 de 2003, le 12 pouces sous 10.4.11 mais je l'utilise presque jamais.
Par contre mes machines sont des Mac et pas des StarMac. Pour mon 4400 c'est Os 9.1 et c'est tout. Sinon les G3 et G4 sont sous Os 9.2.2.

Bonne année à tous happy.gif Merci d'y avoir pensé Mazelle Jeanne et Ch21, il était temps, il ne reste que 4 jours. J'ai failli être mal poli !

Salut et à+
Cdbvs
happy.gif


--------------------
J'ai : 1 Apple IIgs rom 1, 2 Mac Portables 1989, 1 Amstrad CPC 464, 1 Mac+, 3 Mac II, 1 Mac LCI 2dk7, 1 Quadra 650, 1 PPC 4400/200, 1 G4 AGP Graphic proc 7447a 2Ghz, 1 Dell Latitude C510, 1 ACER Aspire 5610, 1 Toshiba Satellite pro, 1 Mac SE, 1 Mac SE FDHD, 1 Mac SE/30, 1 iBook G3 2005, 1 LC 475, 1 G3 gris à 266Mhz, 1 PB 170, 1 PB 5300, G4 2x1,42Ghz. _ Mac à faire réparer : 2 Mac Classic I, 2 Mac Classic II, 1 Tournesol 800Mhz, 1 LC III, 1LC 475, 1Mac II, 1 Mac IIx. _ Mac et PC à échanger : 1 Performa 5200cd, 1 PPC 6100/60, 1 e-Mac 700Mhz, 1 PC Athlon 1,80Ghz, 1 iMac DV BB, 1 LC475, 1 PPC 6400/180, 1 PPC 7200/75, 1 Performa 5260, 1 LC 630, 1 PPC 7100/80._ Mon site cdbvs-apple. _ .Mon blog.
Go to the top of the page
 
+Quote Post
eteen
posté 23 Feb 2020, 15:32
Message #28


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 914
Inscrit : 2 Jul 2006
Lieu : Quebec, QC, Canada
Membre no 63 847



Salut Cdbvs,

Le 4400 et le Starmax ont sensiblement le même board.

Un G4 qui support OS 9 nativement serait une bonne addition à ta collection et tu aurais le OS 9 le plus puissant et tu éviterais les conflits potentiels d'extensions avec la L2.


--------------------
MacBook Pro 13" retina 8GB + 256 GB ssd en 10.9 + Mac Pro 8 Cores 2.26 en 10.11 + iPhone 8 64 GB + iPad 6th gen
Mac Mini Core Duo 1.66 2GB avec superdrive X.5 **** Mac Mini Core2Duo 1.83 2GB avec combo X.5 en média center + TvMax de Miglia
Powermac G4 Quiksilver 733mhz 9.2.2 - X.4 - Ubuntu **** et d'autres plus vieux encore.
Go to the top of the page
 
+Quote Post
ch21
posté 23 Feb 2020, 23:13
Message #29


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 926
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (eteen @ 23 Feb 2020, 15:32) *
Salut Cdbvs,

Le 4400 et le Starmax ont sensiblement le même board.

Un G4 qui support OS 9 nativement serait une bonne addition à ta collection et tu aurais le OS 9 le plus puissant et tu éviterais les conflits potentiels d'extensions avec la L2.


Salut eteen
C'est moi (ch21) qui ai 2 Starmax (avec les carte Crescendo G3) pas Cdbvs

Ou alors, j'ai pas compris le message ?


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
eteen
posté 28 Feb 2020, 03:42
Message #30


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 914
Inscrit : 2 Jul 2006
Lieu : Quebec, QC, Canada
Membre no 63 847



Oups.

Mon erreur..


--------------------
MacBook Pro 13" retina 8GB + 256 GB ssd en 10.9 + Mac Pro 8 Cores 2.26 en 10.11 + iPhone 8 64 GB + iPad 6th gen
Mac Mini Core Duo 1.66 2GB avec superdrive X.5 **** Mac Mini Core2Duo 1.83 2GB avec combo X.5 en média center + TvMax de Miglia
Powermac G4 Quiksilver 733mhz 9.2.2 - X.4 - Ubuntu **** et d'autres plus vieux encore.
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 29th October 2020 - 18:18