IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> (Résolu - hélas) scanner canon Lide220 bug, scanner détecté mais ne s'active pas
Options
D. Claude
posté 16 May 2019, 21:10
Message #1


Macbidouilleur de vermeil !
****

Groupe : Validating
Messages : 834
Inscrit : 14 Jul 2004
Membre no 21 020



Bonjour à Tous
mon scanenr Canon Lide 220 connecté sur Macbook Pro et OS El Capitan via un câble USB
il est détecté dans la fenêtre système imprimante et scanner. Mais impossible de l'activer ; le câble USB serait débranché
Les logiciels d'ailleurs ne s'instalallent pas dans les applis.
je rame.

En fin de course, c'est le port USB du scanner qui est en coma dépassé. donc, en effet, tout est résolu !

Ce message a été modifié par D. Claude - 17 May 2019, 11:15.
Go to the top of the page
 
+Quote Post
ch21
posté 16 May 2019, 22:33
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 905
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Il a l'air d'être maintenu : https://www.canon.fr/support/consumer_produ...0(el%20capitan)


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
D. Claude
posté 17 May 2019, 08:08
Message #3


Macbidouilleur de vermeil !
****

Groupe : Validating
Messages : 834
Inscrit : 14 Jul 2004
Membre no 21 020



Merci, ch21 : j'ai oubléi de dire que les pilotes sont à jour !
Go to the top of the page
 
+Quote Post
Bernard3375
posté 17 May 2019, 08:47
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 319
Inscrit : 16 Dec 2011
Membre no 173 041



Si je ne me trompe pas ce scan est alimenté par USB, ce n'est pas là que ça coince ? Tu as essayé avec un hub auto alimenté ?
Go to the top of the page
 
+Quote Post
D. Claude
posté 17 May 2019, 08:50
Message #5


Macbidouilleur de vermeil !
****

Groupe : Validating
Messages : 834
Inscrit : 14 Jul 2004
Membre no 21 020



Effectivement, Bernard 3375, le scan est alimenté via câble USB ; je ne l'ai connect" que sur les ports USB de l'ordinateur. Je vais essayer avec unHUB, sait-on jamais !
Bonne journée (et je tiens au courant, évidemment)
Go to the top of the page
 
+Quote Post
baron
posté 17 May 2019, 12:53
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 728
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Mise à jour du premier message, aujourd'hui à 12h15 :
Citation (D. Claude) *
En fin de course, c'est le port USB du scanner qui est en coma dépassé. donc, en effet, tout est résolu !



--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Bernard3375
posté 17 May 2019, 14:09
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 319
Inscrit : 16 Dec 2011
Membre no 173 041



Citation (baron @ 17 May 2019, 13:53) *
Mise à jour du premier message, aujourd'hui à 12h15 :
Citation (D. Claude) *
En fin de course, c'est le port USB du scanner qui est en coma dépassé. donc, en effet, tout est résolu !



En dehors du fait que je trouve étrange cette histoire de port USB mort à 1 an, la question se pose des modifs que l'on peut faire sur les contributions bien après les réponses qui ont été faites... dry.gif
Go to the top of the page
 
+Quote Post
baron
posté 22 May 2019, 10:23
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 728
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Bernard3375 @ 17 May 2019, 15:09) *
[…] la question se pose des modifs que l'on peut faire sur les contributions bien après les réponses qui ont été faites... dry.gif

Il est possible d'éditer ses messages durant un mois.
A chacun d'en faire bon usage.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
g4hd
posté 22 May 2019, 11:23
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 637
Inscrit : 9 Nov 2001
Lieu : Mucem et Fort St Jean
Membre no 1 255



Citation (baron @ 22 May 2019, 10:23) *
Citation (Bernard3375 @ 17 May 2019, 15:09) *
[…] la question se pose des modifs que l'on peut faire sur les contributions bien après les réponses qui ont été faites... dry.gif

Il est possible d'éditer ses messages durant un mois.
A chacun d'en faire bon usage.


Souvent la modif' après coup est précédée d’un petit mot comme [edit] ou [maj] ou [ajout]… c’est une politesse bien venue surtout si l’ajout modifie le sens de la première question.
wink.gif


--------------------
Mac Pro late 2013 - quad 3,7 - 64 Go - SSD 1To OWC - Mojave
MacBook Pro 2016 13" - i5 2,0 - 8 Go - SSD 256 - Mojave
Go to the top of the page
 
+Quote Post
baron
posté 22 May 2019, 14:11
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 728
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Bien d'accord. smile.gif

Je n'étais pas non plus trop sûr de ce qui aurait pu être changé dans le premier message, hormis la phrase que j'avais citée, que je n'ai d'ailleurs vue qu'à la relecture : la date d'édition correspondait au changement de titre mais il n'y avait pas de nouveau message dans le fil expliquant la cause identifiée du problème alors que D.Claude nous avait annoncé nous tenir au courant.
J'ai donc cherché, relu et, finalement trouvé.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st July 2019 - 22:43