IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Disque SATA ne monte pas lors d'un reboot, Besoin d'éteindre et rallumer la machine
Options
Krazubu
posté 23 Sep 2019, 10:45
Message #31


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 875
Inscrit : 5 Sep 2005
Membre no 45 266



On verra… théoriquement si c'était à cause de ça, le HD ne devrait jamais démarrer, mais peut-être qu'il y a un entre-deux qui fait que le reset n'a pas d'action s'il arrive au moment de l'allumage…
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 23 Sep 2019, 11:10
Message #32


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 932
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



sad.gif La tringla à rideaux est toujours mise à prix!
Ce ne change rien.
Poue être sûr d'avoir bien compris, j'ai mis une alimentation Molex sur le PSU et un Molex vers SATA vers le disque. C'est ça la manip proposée?
Ca ne change rien. Il faut éteindre pour le voir monter.
Un simple reset avec appel du bios pour choisir le disque de boot ne donne rien non plus si je lui dis de booter sur le même disque. Si je lance Windows depuis un autre disque et qu'ensuite je sors de session et reboot depuis mon disque OS X la ça marche....
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, quelques SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.7 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Lion jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Krazubu
posté 23 Sep 2019, 15:51
Message #33


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 875
Inscrit : 5 Sep 2005
Membre no 45 266



Dommage…
En effet j'avais oublié le fait qu'en rebootant depuis win tu n'avais pas le souci, et que tu es sur hackintosh, alors j'en reviens à mes premières propositions : la table DSDT qui serait à bidouiller.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 19th November 2019 - 15:15