IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] DualBoot Sierra+Win10 sur même SSD, win10 non bootable depuis interface clover
Options
tynounours
posté 20 Apr 2017, 10:59
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 93
Inscrit : 5 Dec 2005
Lieu : Lyon 3
Membre no 51 172



Bonjour à tous,

j'ai mis à jour mon hack récemment en installant Sierra.

J'ai voulu installer win10 sur une autre partition mais impossible, j'avais un msg d'erreur comme quoi il faut une partition GPT et pas MBR.

J'ai bien tenté de faire une clé d'install de win10 en utilisant Rufus pour créer une install GPT mais même problème lors de l'install.

Du coup j'ai installé Win10 en MBR (enfin je crois...)

Le souci c'est que impossible de booter Win10 depuis l'interface Clover (curseur qui clignote en haut à gauche indéfiniment)

La seul bidouille que j'ai pour l'instant c'est de passer par l'ordre de démarrage du bios.

Des idées ?



EDIT : Merci Polyzargone une fois de plus !!! La solution

Ce message a été modifié par tynounours - 20 Apr 2017, 21:30.


--------------------
Gigabyte Z97MX-Gaming5 / 4790K @ 4GHz / 16GO 1800MHz / MSI 980GTX / Darkrock pro 4 /Dual Boot 10.12 + Win10 sur SSD 500GO avec Clover 4972
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Apr 2017, 11:38
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



On va dire que c'est parce que tu n'es pas revenu depuis un long moment et que tu n'étais pas au courant smile.gif.

Tu aurais donc tout intérêt à consulter notre section Tutoriels car tu y trouverais (entre autres) ceci : Installer OS X et Windows en UEFI sur le même disque - Fonctionne également sur des disques différents

Et j'espère secrètement qu'en insistant un peu, tu vas peut-être te décider à lâcher UniBeast/MultiBeast aussi ? laugh.gif


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
tynounours
posté 20 Apr 2017, 13:34
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 93
Inscrit : 5 Dec 2005
Lieu : Lyon 3
Membre no 51 172



laugh.gif laugh.gif laugh.gif

Ben au pire je suis prêt à lâcher la méthode Beast car je repars de zéro !

Mais honnêtement je comprends vraiment rien aux autres méthodes (Clover, Osmozis, etc.) dry.gif

Merci pour le tuto, j'ai bien suivi cette méthode mais je pense que l'erreur c'est que j'ai dû formater en Ms-Dos...

Du coup 2 solutions ?
1) depuis l'utilitaire de disque Mac de formater la partition Windows existante en Mac OS étendu (journalisé) et réinstaller Win dessus
2) convertir le disque MBR en GPT (mais ça me paraît risqué...)

Bon ben yapluka wink.gif


--------------------
Gigabyte Z97MX-Gaming5 / 4790K @ 4GHz / 16GO 1800MHz / MSI 980GTX / Darkrock pro 4 /Dual Boot 10.12 + Win10 sur SSD 500GO avec Clover 4972
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Apr 2017, 15:29
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Citation (tynounours @ 20 Apr 2017, 13:34) *
Ben au pire je suis prêt à lâcher la méthode Beast car je repars de zéro !


À la bonne heure ! Ça ne changera pas ta vie mais ça aura le mérite de t'apprendre comment fonctionne ton Hack et donc, de savoir quoi faire en cas de problème ou au moins, de savoir d'où ça vient.

Citation (tynounours @ 20 Apr 2017, 13:34) *
Mais honnêtement je comprends vraiment rien aux autres méthodes (Clover, Osmozis, etc.) dry.gif


Ben justement, c'est à ça que servent les FAQs que personne ne lit tongue.gif.

Ensuite, comme dit plus haut, tu as tout ce qu'il faut dans les tutos et il n'y a pas besoin d'être un pro du Hack pour les suivre, il suffit de savoir lire !

Citation (tynounours @ 20 Apr 2017, 13:34) *
Merci pour le tuto, j'ai bien suivi cette méthode mais je pense que l'erreur c'est que j'ai dû formater en Ms-Dos...

Du coup 2 solutions ?
1) depuis l'utilitaire de disque Mac de formater la partition Windows existante en Mac OS étendu (journalisé) et réinstaller Win dessus
2) convertir le disque MBR en GPT (mais ça me paraît risqué...)


La deuxième solution n'est utile que si tu as déjà un Windows installé, configuré et rempli de logiciels. Dans ton cas, tu peux parfaitement recommencer de zéro et donc te contenter de la première solution wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
tynounours
posté 20 Apr 2017, 19:42
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 93
Inscrit : 5 Dec 2005
Lieu : Lyon 3
Membre no 51 172



Promis promis je jure de me pencher sur clover dès que possible wink.gif

J'ai bien réussi à refaire la clé Win avec Rufus, pas de souci pour installer Windows. Par contre impossible de Lancer Windows depuis Clover...

J'ai la petite roue Win qui apparaît pendant 2 secondes et hop freeze !

J'ai bien vérifié que la partition EFI faisait 200Mo donc pas de souci de ce côté.

Si par contre je passe par la séquence de démarrage du bios, Win se lance sans problème...

J'ai même essayé de réinstaller clover via multibeast mais ça n'a pas résolu mon problème...


--------------------
Gigabyte Z97MX-Gaming5 / 4790K @ 4GHz / 16GO 1800MHz / MSI 980GTX / Darkrock pro 4 /Dual Boot 10.12 + Win10 sur SSD 500GO avec Clover 4972
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Apr 2017, 21:10
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Hmm…

Ça ressemble un peu à mon problème : http://forum.macbidouille.com/index.php?showtopic=401283

Commence par désactiver l'Intel Processor Graphics dans le Bios pour voir…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
tynounours
posté 20 Apr 2017, 21:31
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 93
Inscrit : 5 Dec 2005
Lieu : Lyon 3
Membre no 51 172



VICTOIRE !!! Merci encore une fois POLYZARGONE, tu fais des miracles !!!!

Juste en désactivant cette option dans le bios, Win10 démarre sans problème ! C'est bizarre mais je ne vais pas trop chercher à comprendre.

J'ai tous les tutos et la doc de clover à lire pour l'instant tongue.gif

Ce message a été modifié par tynounours - 20 Apr 2017, 21:32.


--------------------
Gigabyte Z97MX-Gaming5 / 4790K @ 4GHz / 16GO 1800MHz / MSI 980GTX / Darkrock pro 4 /Dual Boot 10.12 + Win10 sur SSD 500GO avec Clover 4972
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Apr 2017, 23:28
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Citation (tynounours @ 20 Apr 2017, 21:31) *
C'est bizarre mais je ne vais pas trop chercher à comprendre.


Ben moi, je cherche encore laugh.gif !

Au fond, je m'en fous mais j'aime bien comprendre pourquoi ça marche pas !


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Proudhon
posté 5 Jun 2019, 13:02
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 78
Inscrit : 1 Oct 2017
Membre no 203 382



Salut à tous,

Un petit remontage de topic en attendant les WD pour Mojave sad.gif...

J'ai le même problème quand j'essaye d'installer Windows 10.

- Clé formatée en NTFS via Paragaon, iso W10 monté et tous les fichiers copier sur la clé
- partition macOS journalisé faite sur le SSD avec Clover et macOS HS
- au démarrage, la clé Windows apprait comme une 4ème entrée sur clover

- puis ecran noir, avec le petit trait qui scintille. J'ai essayé d'activer, désactiver ou de laisser en mode auto le Inel Graphic, mais nada. Toujours le même résultat.

Des petites idées ? Besoin d'un rapport MB ?

Cordialement

Proudhon


--------------------
CM: GA-H170-HD3 / CG: Nvidia 950 2GB / CPU : i5 6700 / RAM: Hyper X 32 GB / SSD: Samsung 250 GB M.2
Go to the top of the page
 
+Quote Post
polyzargone
posté 5 Jun 2019, 18:08
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Citation (Proudhon @ 5 Jun 2019, 13:02) *
- Clé formatée en NTFS via Paragaon, iso W10 monté et tous les fichiers copier sur la clé


Installer OS X et Windows en UEFI sur le même disque

Citation (polyzargone @ 18 Feb 2016, 10:26) *
■ Créer une clé d'installation USB Windows UEFI. Un logiciel comme Rufus permet de le faire très simplement. Vous trouverez de nombreux tutos sur son utilisation sur le net, inutile de vous expliquer la méthode ici.

À titre indicatif, les réglages de Rufus devront êtres les suivants :



Ta clé doit être formatée en FAT32, pas en NTFS.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Proudhon
posté 5 Jun 2019, 19:49
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 78
Inscrit : 1 Oct 2017
Membre no 203 382



Salut,

formatage fait, via paragon, mais des élèments de l'iso sont plus large que 4Go, impossibel de les copier sur du FAT32 sad.gif.
Pas de PC sous Windows disponible pour créer la clé avec Rufus sad.gif

Une autre méthode que monter l'iso, copier et coller tous les fichiers pour faire une clé bootable sur macOS ?

A plus

Proudhon


--------------------
CM: GA-H170-HD3 / CG: Nvidia 950 2GB / CPU : i5 6700 / RAM: Hyper X 32 GB / SSD: Samsung 250 GB M.2
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2019, 05:56
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Ton ISO ne doit pas être bonne : Télécharger une image disque Windows 10 (fichier ISO)


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Proudhon
posté 6 Jun 2019, 09:46
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 78
Inscrit : 1 Oct 2017
Membre no 203 382



Re bonjour,

Cela ne marche toujours pas, les faits:
- Iso téléchargé sur le bon site,
- USB formatée en FAT32 (cf impression écran)
- le copier coller ne marche par (de l'image iso montée)
- clé USB créée avec unetbootin

L'entrée Windows est visible sur Clover, mais par contre, un écran (press any key to boot on USB ofr DVD) apaprait, mais pas plus sad.gif

Soucis de clé, de la Volume Windows 10 ?

A plus

M


--------------------
CM: GA-H170-HD3 / CG: Nvidia 950 2GB / CPU : i5 6700 / RAM: Hyper X 32 GB / SSD: Samsung 250 GB M.2
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Jun 2019, 21:58
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Citation (Proudhon @ 6 Jun 2019, 09:46) *
L'entrée Windows est visible sur Clover, mais par contre, un écran (press any key to boot on USB ofr DVD) apaprait, mais pas plus sad.gif


Et si tu tapais une touche pour démarrer sur l'USB ou le DVD (press any key to boot on USB or DVD)? tongue.gif


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Proudhon
posté 7 Jun 2019, 09:08
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 78
Inscrit : 1 Oct 2017
Membre no 203 382



Salut,

Et bien oui,il va de soi que j'ai fait cela ...
Un petit très blanc s'affiche puis écran noir, du coup ... cela ne marche toujours pas sad.gif

Un soucis avec la clé ?

A plus

M


--------------------
CM: GA-H170-HD3 / CG: Nvidia 950 2GB / CPU : i5 6700 / RAM: Hyper X 32 GB / SSD: Samsung 250 GB M.2
Go to the top of the page
 
+Quote Post
polyzargone
posté 10 Jun 2019, 11:18
Message #16


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Et tu ne peux pas créer une VM avec VirtualBox pour faire la clé ?



Ou plus simple, trouver un PC ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Proudhon
posté 11 Jun 2019, 15:31
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 78
Inscrit : 1 Oct 2017
Membre no 203 382



Salut,

Un peu de retard dû au week-end de trois jours !
je vais essayer avec la VM, je reviens vers vous un peu plus tard.

A plus



--------------------
CM: GA-H170-HD3 / CG: Nvidia 950 2GB / CPU : i5 6700 / RAM: Hyper X 32 GB / SSD: Samsung 250 GB M.2
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th November 2019 - 14:15