IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Tiens, justement, iTunes…
Options
Anibé
posté 5 Jun 2019, 15:14
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 283
Inscrit : 14 Jun 2005
Lieu : Saintes (17)
Membre no 40 909



Bonjour !
Oui, justement, l'autre jour je demandais à une MacUsereuse de ma connaissance comment faire pour EMPÊCHER iTunes de se lancer chaque fois que je mets un CD dans mon mange-disque habituel (voir signature) wink.gif
J'utilise en principe VLC qui ne m'em***de pas à vouloir absolument (comme iT) télécharger mes CD quand je veux juste les écouter… C'te mannie… Mais si je clique - bêtement - sur le CD, clac, l'autre se jette dessus et commence à télécharger… Y a-t-il un moyen pour dédier définitivement VLC à la lecture de mes CD, et surtout empêcher iT de se livrer à sa manoeuvre préférée ?
Merci d'avance.

PS : On est dans l'air du temps, je m'aperçois que je ne suis pas la seule à grincer des dents avec ce boulet… Ce n'est pas moi qui regretterai sa disparition, même si pour l'instant ce n'est pas prévu pour ma version d'OS X laugh.gif


--------------------
Pourquoi MacIntosh ? Parce que !!!
Principal : Mac Mini - 10.6.8 (Snow Léo)
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Bernard3375
posté 5 Jun 2019, 15:46
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 319
Inscrit : 16 Dec 2011
Membre no 173 041



Citation (Anibé @ 5 Jun 2019, 16:14) *
J'utilise en principe VLC qui ne m'em***de pas à vouloir absolument (comme iT) télécharger mes CD quand je veux juste les écouter… C'te mannie… Mais si je clique - bêtement - sur le CD, clac, l'autre se jette dessus et commence à télécharger… Y a-t-il un moyen pour dédier définitivement VLC à la lecture de mes CD, et surtout empêcher iT de se livrer à sa manoeuvre préférée ?
Merci d'avance.


Oui, en principe dans "préférences" puis "CD/DVD" et tu fais tes choix...
Go to the top of the page
 
+Quote Post
Benzebut
posté 5 Jun 2019, 17:01
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 853
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (Anibé @ 5 Jun 2019, 15:14) *
Oui, justement, l'autre jour je demandais à une MacUsereuse de ma connaissance comment faire pour EMPÊCHER iTunes de se lancer chaque fois que je mets un CD dans mon mange-disque habituel (voir signature) wink.gif

Simple question de réglages. Dans iTunes, dans les préférences, prendre général, puis simplement dire pour l'insertion d'un CD/DVD votre choix, soit dans le cas présent il semblerait, simplement afficher le CD. Ou si vous souhaitez simplement l'écouter, prendre cette option seulement. Ou les autres choix.
Normalement, c'est la même chose pour les versions plus "anciennes" d'iTunes, sans avoir à passer par VLC pour juste écouter de la musique ... tongue.gif


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
Anibé
posté 23 Jun 2019, 16:03
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 283
Inscrit : 14 Jun 2005
Lieu : Saintes (17)
Membre no 40 909



Ah, je n'avais pas reçu l'avis de nouveau message, je viens de régler les préférences.
En principe ça devrait marcher. rolleyes.gif
Merci beaucoup ! smile.gif


--------------------
Pourquoi MacIntosh ? Parce que !!!
Principal : Mac Mini - 10.6.8 (Snow Léo)
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th July 2019 - 01:30