IPB

Bienvenue invité ( Connexion | Inscription )

> Age Of empire II ecran noir, Ecran noir mais son ok
Options
freetophe
posté 25 Aug 2013, 16:48
Message #1


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 25 Aug 2013
Membre no 186 262



Bonjour,
voilà mon souci
j'ai installé AoE II (windows) avec Wine ( et Xquatrz), le jeux se lance nickel et là c'est le drame, je vois mon curseur, j'ai le son super mais écran noir !!!!
j'ai bêtement essayé en baissant la résolution mais rien n'y fait, j'ai eu beau chercher sur le net mais je n'ai pas trouvé ou alors je suis la seule truffe à qui ça arrive
Voilà ma config
Logiciel OS X 10.8.4 (12E55)
Processeur 2,5 GHz Intel Core i5
Mémoire 4 Go 1333 MHz DDR3
Graphisme AMD Radeon HD 6750M 512 Mo
Merci de votre aide
Go to the top of the page
 
+Quote Post
 
Start new topic
Réponse(s)
remydm
posté 25 Apr 2024, 22:42
Message #2


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 25 Apr 2024
Membre no 218 896



Bonjour à tous,
J'ai sensiblement le même problème, passant par Porting kit pour jouer à ce jeu je me retrouve avec un écran noir mais la musique et le curseur...
Auriez-vous une solution ?

Mon Mac à ces specs :
macOS Monterey version 12.7.4
Processeur 2,7 GHz Intel Core i5 double coeur
Mémoire 8 Go 1867 MHz DDR3
Graphisme Intel Iris Graphics 6100 1536 Mo

Merci d'avance pour votre aide smile.gif

Go to the top of the page
 
+Quote Post

Les messages de ce sujet


Reply to this topicStart new topic
6 utilisateur(s) sur ce sujet (6 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 24th June 2024 - 02:27