IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Power Mac G5 démarrage aléatoire… Cherche hypothèses et pistes
Options
VLuc
posté 19 Nov 2019, 22:39
Message #31


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 15 Nov 2007
Membre no 99 952



OK, merci ! Je note l'hypothèse de la carte graphique…

Parce que bon. J'ai voulu profiter de ce qui apparaît comme un bon jour, mais sur les essais suivants, j'ai eu deux rayés au démarrage…

M'enfin si la machine fonctionne et qu'il faut juste la démarrer en deux ou trois fois comme une vieille tondeuse, c'est parfaitement acceptable !


Mais si à défaut d'explication quelqu'un pense à des précautions à prendre ou des trucs à vérifier pour maintenir cette machine au mieux, je suis toujours preneur…
Go to the top of the page
 
+Quote Post
Pat94
posté 20 Nov 2019, 06:53
Message #32


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 836
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Salut,
J'ai eu des problèmes de démarrage avec un G5 bi pro, cela venait d'un défaut de l'alimentation qui ne démarrait pas complètement et ce de façon aléatoire, à l'époque un échange standard de celle-ci avait résolu le problème. smile.gif

Le seul petit hic c'est que pour sortir le bloc alimentation situé dans le bas de la bécane il faut démonter les colonnes de refroidissement des processeurs, j'avais eu du mal à trouver la clef BTR qui allait bien suite à un souci de longueur, et de mémoire j'avais dû en bidouiller une. drill.gif


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
VLuc
posté 20 Nov 2019, 10:34
Message #33


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 15 Nov 2007
Membre no 99 952



Bonjour Pat94,

L'alim' revient souvent dans les causes de panne de G5 on dirait… C'est un sujet qu'il faudra que je creuse en effet, lais comme sur mon modèle il faut déposer la carte mère pour y accéder, ça m'emballe moyennent ;-) D'autant que mes connaissances en électronique sont pour le moins limitées et que sauf à trouver un condo gonflé ou une fuite, j'aurai bien du mal ç trouver ce qui cloche. M'enfin se serait l'occasion d'apprendre…

Reste que bizarrement, j'ai un taux de réussite au démarrage de plus en plus élevé. Ce matin deux essais "pour voir", il a booté sans rechigner les deux fois…
Go to the top of the page
 
+Quote Post
Bernard3375
posté 20 Nov 2019, 11:06
Message #34


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 357
Inscrit : 16 Dec 2011
Membre no 173 041



Citation (VLuc @ 20 Nov 2019, 11:34) *
Reste que bizarrement, j'ai un taux de réussite au démarrage de plus en plus élevé. Ce matin deux essais "pour voir", il a booté sans rechigner les deux fois…


Il est probable que n'ayant pas tourné depuis un moment pas mal de trucs sont un peu endormis, progressivement ça se décoince...
Go to the top of the page
 
+Quote Post
VLuc
posté 20 Nov 2019, 13:16
Message #35


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 15 Nov 2007
Membre no 99 952



Possible, en effet. Je n'ai pas la moindre idée de son histoire et je ne sais pas depuis combien de temps il n'a pas servi… Mais le fait est que dans le domaine audiophile (que je connais un peu mieux), pas mal d'appareils ont besoin d'une période de chauffe pour vraiment donner leur meilleur. Et pas que les ampli et pré-ampli à lampes… Il y a même des constructeurs qui conseillent de les laisser sous tension en permanence…

Par contre, je me suis réjoui un peu vite car j'ai éteint l'engin (que je croyais de bonne humeur) pour installer second disque dur et depuis, avec ou sans, il refuse de démarrer…

Capricieux, le bougre…
Go to the top of the page
 
+Quote Post
ch21
posté 20 Nov 2019, 20:40
Message #36


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 071
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Je le refais ?
Ca me fait furieusement penser à l'alim ! tongue.gif

Nan, je déconne, mais pas pas tant que ça.
sur de nombreuse tours où j'ai eu à intervenir le : je veux bien démarrer vs je ne démarre pas, étaient tous causé par une alim défectueuse.

Après je n'ai n'ai eu qu'un G5 à réparer. Un iMac, mais c'était aussi l'alim… rolleyes.gif

Ce message a été modifié par ch21 - 20 Nov 2019, 20:43.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
VLuc
posté 21 Nov 2019, 02:08
Message #37


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 15 Nov 2007
Membre no 99 952



Entendons nous bien, j'écoute et entends ce qu'on me dit et ne prétends en aucun cas que ce n'est pas lié à l'alim'.

Mais plusieurs choses me mettent un peu mal à l'aise avec cette hypothèse :

- je suis une bille en électronique, je fais la différence entre un condensateur, une self et une résistance, mais pas tellement plus ! Du coup, même si j'arrive à déposer la carte mère et sortir l'alim' sans rien abîmer, sauf à voir un condensateur gonflé, deux fils qui se touchent ou une (grosse) soudure sèche, je risque fort de me retrouver comme une poule avec un couteau (ou un voltmètre ;-) ;

- un remplacement pur et dur de l'alim' est une solution, mais de ce que j'ai vu, il faut bien compter entre 70 et 100 Euros pour la (bonne) pièce. Pièce d'occasion et de 15 ans d'âge sans garantie, le plus souvent (à moins que vous n'ayez des adresses… J'ai juste fureté sur eBay pour le moment… en prenant soin d'éviter les US et ses alim' en 110V). Sans garantie non plus que le problème que je constate soit du seul fait de l'alim' (je ne dis pas que ce n'est pas le cas, c'est même, de ce que j'ai lu ici et là, parfaitement plausible et très probable) ; ni que j'arriverai à tout remonter sans rien casser au passage. Donc à régler le problème sans en créer d'autres que je ne comprendrais pas plus que le premier ;

Au delà de ça qui me rend frileux à l'idée (mais idée qui fait son chemin quand-même…) c'est que j'ai besoin de comprendre et maîtriser ce que je fais.

Et en toute honnêteté, je pense aussi que devant un dysfonctionnement aléatoire, j'ai plus ou moins consciemment une période d'espoir naïf que la chose disparaisse comme elle est apparue ;-)

Mais j'ai quand-même bien envie de le soigner, ce G5… Et d'une façon ou d'une autre il faudra accéder à l'alim' car un des deux ventilos fait un bruit qui m'agace…


Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 9th December 2019 - 23:12