IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> [Résolu] Hackintosh Sierra mis à jour en High Sierra, Recommencer à zéro ou rattrapable ?
Options
polyzargone
posté 16 Jun 2019, 14:58
Message #31


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 927
Inscrit : 11 May 2006
Membre no 60 938



Supprime ça si ce n'est déjà fait :

AtherosE2200Ethernet.kext
RealtekRTL8111.kext

En revanche, je ne vois pas IntelMausiEthernet.kext dans ton rapport…

Et pour les webdrivers, tu devras peut-être installer EmuVariableUefi dans les drivers64UEFI de Clover.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
clyde
posté 16 Jun 2019, 22:52
Message #32


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 084
Inscrit : 24 Apr 2001
Lieu : Grenoble
Membre no 184



J’ai supprimé un des kext relatifs a l’ethernet (je vais supprimer l’autre) et j’avais bien mis IntelMausiEthernet mais après avoir fait le rapport (je l’avais précisé dans mon post).

Pour le moment ça fonctionne à chaque démarrage les web drivers.

Tu pense que je dois faire les changements indiqué tout de même ?


--------------------
-= Clyde =-



Z170 HD3 DDR3 / Skylake Core i3-6100 3,7 Ghz / 8Go / SSD / El Capitan / Clover

Gigabyte GA-Z270X / Kabylake i5-7600K 3,80 GHz / 16 Go de ram PC4 19200 / CG 1050 Ti / SSD / High-Sierra / Clover

Gigabyte GA-Z170X / Skylake Core i7-6700K 4.0 GHz / 16 Go de ram PC4 19200 / SSD / El Capitan / CG GTX 950 / Clover
Go to the top of the page
 
+Quote Post
clyde
posté 17 Jun 2019, 19:58
Message #33


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 084
Inscrit : 24 Apr 2001
Lieu : Grenoble
Membre no 184



OK, j'ai supprimé tout ce qui était en trop.

Il me reste une question.

J'ai une mise à jour de sécurité qui est signalé ; hors elle est déjà appliqué.

Comment faire en sorte qu'elle ne soit plus proposé ?

On me dit qu'il faut que je la ré-applique a partir de la mise à jour combo… est-ce que vous confirmez ?


--------------------
-= Clyde =-



Z170 HD3 DDR3 / Skylake Core i3-6100 3,7 Ghz / 8Go / SSD / El Capitan / Clover

Gigabyte GA-Z270X / Kabylake i5-7600K 3,80 GHz / 16 Go de ram PC4 19200 / CG 1050 Ti / SSD / High-Sierra / Clover

Gigabyte GA-Z170X / Skylake Core i7-6700K 4.0 GHz / 16 Go de ram PC4 19200 / SSD / El Capitan / CG GTX 950 / Clover
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 26th August 2019 - 09:04