IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Probleme GTX 680-> MacPro 3.1
Options
philk34
posté 21 Mar 2019, 18:14
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 297
Inscrit : 10 Jul 2001
Membre no 490



Bonjour je viens d'installer une GTX 680 flashes dans mon Mac Pro 3.1. Il tourne sur HIgh Sierra 10.13.6 ( build 17G2307).
Affichage et boot screen fonctionne mais tous saccade, c'est juste impossible de bosser.
Jai télécharger les derniers drivers chez nvidia (WebDriver-387.10.10.10.40.122.pkg) mais impossible à installer car un message me dit que cette version n'est pas supporté donc pas d'installation possible.
Quoi faire ?
Bonne journée


--------------------
MacPro 3.1 - Quad 2,8ghz - 20 gigas de ram - Nvidia GTX 680 - 2X3 T + 2 SSD SAMSUNG EVO 960 - HighSierra & Mojave
Go to the top of the page
 
+Quote Post
Oto Rhino
posté 21 Mar 2019, 18:59
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 111
Inscrit : 24 Jun 2016
Lieu : Paris
Membre no 199 134



Bonjour

la version des drivers que tu indiques n'est pas compatible avec le numéro de build de ton OS. Je te suggère de garder dans tes favoris cette page de MacVidCards : http://www.macvidcards.com/drivers.html# Elle est assez bien faite et actualisée à un bon rythme. Tu y retrouves les versions de MacOS, les différents numéros de build et les versions des drivers Nvidia correspondantes (avec les liens vers le site de Nvidia pour les récupérer).

En sus, tu peux utiliser Pacifist pour ouvrir le PKG contenant les drivers et forcer son installation : https://www.charlessoft.com

Hope it helps !
Renaud

Ce message a été modifié par Oto Rhino - 21 Mar 2019, 19:00.


--------------------
iMac 20” 6Go SSD mi2008; iMac 27” fin2009; Mac Mini mi2010 8Go SSD
Mac Pro 4.1 : flashé 5.1 / bipro x5690 3.46GHz / 64Go / SSD NVMe sur carte PCIe / AMD RX580 8Go / Apple Cinema Display 30", 23" et 20" / WifiAC et bluetooth4 / Mojave

Mac Pro 1.1 : flashé 2.1 / 2 x5330 2GHz / 16Go / SSD 250Go / HDD 1To / ASUS Strix GTX980 4Go / WifiAC et bluetooth4 / El Capitan et Win10 64
Collector : G5 quad-core; G5 bipro 2,5 Ghz avec ATI Radeon 6800 ultra DDL; G5 bipro 2 Ghz; G5 bipro 1,8 Ghz; iMac G5; iMac G4 700 Mhz "Tournesol" et ses 2 hauts-parleurs d'origine !
Go to the top of the page
 
+Quote Post
philk34
posté 22 Mar 2019, 10:31
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 297
Inscrit : 10 Jul 2001
Membre no 490



bonjour et merci
Mais évidement pas de version pour ma build High Sierra.
D'ailleurs comment savoir quelle build l'installateur High Sierra va installer ?


--------------------
MacPro 3.1 - Quad 2,8ghz - 20 gigas de ram - Nvidia GTX 680 - 2X3 T + 2 SSD SAMSUNG EVO 960 - HighSierra & Mojave
Go to the top of the page
 
+Quote Post
Oto Rhino
posté 22 Mar 2019, 11:03
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 111
Inscrit : 24 Jun 2016
Lieu : Paris
Membre no 199 134



Bonjour

Une règle d’or que je m’impose : ne pas me précipiter sur les mises à jour de l’os et vérifier que nvidia a bien actualisé ses drivers avant de monter de version.
Sinon, pour éviter ces écueils, passe sur des cartes AMD (mais elles consomment plus et n’implémentent évidemment pas CUDA).

Renaud


--------------------
iMac 20” 6Go SSD mi2008; iMac 27” fin2009; Mac Mini mi2010 8Go SSD
Mac Pro 4.1 : flashé 5.1 / bipro x5690 3.46GHz / 64Go / SSD NVMe sur carte PCIe / AMD RX580 8Go / Apple Cinema Display 30", 23" et 20" / WifiAC et bluetooth4 / Mojave

Mac Pro 1.1 : flashé 2.1 / 2 x5330 2GHz / 16Go / SSD 250Go / HDD 1To / ASUS Strix GTX980 4Go / WifiAC et bluetooth4 / El Capitan et Win10 64
Collector : G5 quad-core; G5 bipro 2,5 Ghz avec ATI Radeon 6800 ultra DDL; G5 bipro 2 Ghz; G5 bipro 1,8 Ghz; iMac G5; iMac G4 700 Mhz "Tournesol" et ses 2 hauts-parleurs d'origine !
Go to the top of the page
 
+Quote Post
philk34
posté 22 Mar 2019, 11:24
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 297
Inscrit : 10 Jul 2001
Membre no 490



Bon enfin trouver les bons drivers nvidia (webdriver et cuba) mais toujours des pbs
- Chrome est inutilisable (ça lag de partout)
- Le finder lag aussi (fenêtre + dock)
- photoshop ne dectecte pas le processeur graphique


Bon en fait j'ai trouvé smile.gif

Derniere Mise à jour de sécurité effectuée, ce qui m'a donné la bonne "build" de High Sierra -> installation des derniers drivers web de Nvidia et tout roule…

donc High Sierra full fonction (wifi) avec Nvidia GTX 680 sur MacPro 3.1 grâce aux généralissime Dosdude1

Ce message a été modifié par philk34 - 22 Mar 2019, 13:32.


--------------------
MacPro 3.1 - Quad 2,8ghz - 20 gigas de ram - Nvidia GTX 680 - 2X3 T + 2 SSD SAMSUNG EVO 960 - HighSierra & Mojave
Go to the top of the page
 
+Quote Post
Oto Rhino
posté 22 Mar 2019, 13:02
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 111
Inscrit : 24 Jun 2016
Lieu : Paris
Membre no 199 134



Bravo !

Et tout ça sur un Macpro 3.1 !
Le secret c’est de bien synchroniser les couples builds de Mac OS / drivers nvidia.
Et d’utiliser pacifist pour forcer les installations de temps en temps wink.gif

Have fun
Renaud

Ps : ton lien dosdude ne marche pas chez moi

Ce message a été modifié par Oto Rhino - 22 Mar 2019, 13:03.


--------------------
iMac 20” 6Go SSD mi2008; iMac 27” fin2009; Mac Mini mi2010 8Go SSD
Mac Pro 4.1 : flashé 5.1 / bipro x5690 3.46GHz / 64Go / SSD NVMe sur carte PCIe / AMD RX580 8Go / Apple Cinema Display 30", 23" et 20" / WifiAC et bluetooth4 / Mojave

Mac Pro 1.1 : flashé 2.1 / 2 x5330 2GHz / 16Go / SSD 250Go / HDD 1To / ASUS Strix GTX980 4Go / WifiAC et bluetooth4 / El Capitan et Win10 64
Collector : G5 quad-core; G5 bipro 2,5 Ghz avec ATI Radeon 6800 ultra DDL; G5 bipro 2 Ghz; G5 bipro 1,8 Ghz; iMac G5; iMac G4 700 Mhz "Tournesol" et ses 2 hauts-parleurs d'origine !
Go to the top of the page
 
+Quote Post
philk34
posté 22 Mar 2019, 13:33
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 297
Inscrit : 10 Jul 2001
Membre no 490



Citation (philk34 @ 22 Mar 2019, 10:24) *

Rectifié smile.gif


--------------------
MacPro 3.1 - Quad 2,8ghz - 20 gigas de ram - Nvidia GTX 680 - 2X3 T + 2 SSD SAMSUNG EVO 960 - HighSierra & Mojave
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th July 2019 - 12:22