IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> XCode 10.2 et bonne version de macOS, Quelle version minimum pour XCode 10.2
Options
Benzebut
posté 28 Mar 2019, 08:35
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 047
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Bonjour,
Sur le site des Mises à jour d’Apple, il est dit que la nouvelle version XCode 10.2 fonctionne à partir de macOS 10.13.6 (High Sierra). Or si j’essaye d’installer cette version, la mise à jour dit qu’il faut macOS 10.14 (Mojave) minimum.

C’est principalement pour profiter des librairies finales de SWIFT. Donc qu’en est-il pour d’autres utilisateurs ?...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
jeanjd63
posté 28 Mar 2019, 08:42
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 690
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

Pareil.
Go to the top of the page
 
+Quote Post
ntx
posté 28 Mar 2019, 18:26
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 468
Inscrit : 19 Aug 2004
Lieu : 92
Membre no 22 254



Chez moi, avec Mac OS 10.14.0, App Store indique 10.14.3 ou une version ultérieure.
Go to the top of the page
 
+Quote Post
Benzebut
posté 29 Mar 2019, 10:18
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 047
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (ntx @ 28 Mar 2019, 18:26) *
Chez moi, avec Mac OS 10.14.0, App Store indique 10.14.3 ou une version ultérieure.

Et chez moi qui suis en macOS 10.13.6 (High Sierra), l'application me dit qu'il faut mettre à jour. Or ensuite j'ai le message par l'AppStore disant qu'il faut macOS 10.14 (Mojave). mad.gif
Or sur le site des mises à jour officielles Apple, il est bien précisé qu'il faut au minimum macOS 10.13.6 (High Sierra) pour l'installer. Agaçant tout cela...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 13th November 2019 - 21:59