IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] Catalina + Side Car, [Résolu] Écran noir sur l'iPad lors de la connexion Side Car
Options
Wolandrive
posté 16 Sep 2020, 04:01
Message #1


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 11 Jul 2020
Membre no 212 051



Bonjour à tous,

Un mot de mis à jour pour ceux qui avaient contribué aux conseils d'achat et de configuration :
— tout fonctionne à merveille ;p merci !
— cela inclut wifi, bluetooth, airdrop, facetime, et d'une façon générale toutes les fonctionnalités que j'avais l'habitude d'exploiter sur mon MBP (2018)

Parmi les nouveautés de Catalina, il y a Side Car, une fonctionnalité qui permet d'utiliser un iPad comme écran secondaire et/ou tablette graphique.

Un mot sur mon iPad : c'est un iPad Pro 9,7 pouces, donc éligible à l'usage de Side Car MAIS il a fait une chute il y a deux ans et a été réparé avec les moyens du bord et du lieu (en l'occurrence, étant à Phnom Penh, je l'ai confié à un réparateur qui avait l'air à peu près sérieux, malgré cela, le bouton Home ne fonctionne plus, le reste de l'iPad se comporte normalement).

Lorsque j'ai testé Side Car, j'ai pu connecter mon iPad, bien reconnu dans les préférences système, mais il n'a affiché qu'un écran noir (avec l'appli Side Car active sur l'iPad).

Ce que je cherche à identifier est l'une des deux options suivantes :
— A. l'iPad est endommagé d'une façon telle que Side Car ne fonctionnera pas quoi qu'il advienne
— B. il y a une manip ou un paramétrage propre à ma config qui permettra de le faire fonctionner

Ce que j'ai fait : testé différents câbles et différents ports USB, rebooté ordinateur et iPad, relancé Side Car, sans succès.

Ce que j'aurais aimé faire : utiliser l'iPad de quelqu'un d'autre pour effectuer le test, ce qui ne m'a pas encore été possible, faute de candidat.

La question que je soumets au forum est la suivante :
— Avez-vous utilisé Side Car et pour ce faire avez-vous dû effectuer des réglages ou ajustements supplémentaires ?

Merci beaucoup,

W.

Ce message a été modifié par Wolandrive - 17 Sep 2020, 04:32.
Fichier(s) joint(s)
Fichier joint  SideCar.jpg ( 67.55 Ko ) Nombre de téléchargements : 5
 


--------------------
Gigabyte Z490 VISION D Intel® Core™ i9-10900K 20M Cache, up to 5.30 GHz 10Core 20threads Sapphire RX 5700 XT nitro+ FENVI T919 2 X G.Skill Sniper X Rip Jaws 5 3200 32GB SSD format M2 NVME 250 giga (windows) SSD format M2 NVME 1 tera (os x) (+ autres disques de stockage) Boîtier Cooler Master MASTERCASE SL600M Alimentation 750 W
Go to the top of the page
 
+Quote Post
Tupper
posté 16 Sep 2020, 10:24
Message #2


Nouveau Membre


Groupe : Membres
Messages : 30
Inscrit : 22 Jan 2019
Membre no 207 043



Bonjour,
les soucis Sidecar avait été abordés dans ce fil : https://forum.macbidouille.com/index.php?sh...&hl=sidecar
Je te conseille de voir du coté du paramétrage SMBIOS + IGPU


--------------------
• 🍀 Gigabyte GA-Z170X-Gaming 5 (F22f) - i7 6700K 4,01 GHz - Sapphire Nitro RX Vega 64 - 32 Go 2400 MHz DDR4 (4x8 Crucial) - SMBIOS iMac17,1 - Clover r5125 / SSD 10.14.6 (18G6032) - OC 0.6.2 / NVMe 10.15.7 (19H2) - SSD Windows 10 - LG Ultra HD 27" - SSD externe bêta 11.0 (20A5395g)
Go to the top of the page
 
+Quote Post
Wolandrive
posté 17 Sep 2020, 04:36
Message #3


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 11 Jul 2020
Membre no 212 051



Bonjour Tupper et merci pour ta réponse,

J'ai suivi le lien que tu m'as donné et j'y ai trouvé la solution, en l'occurrence, la seule activation de l'IGPU dans le bios aura suffi à régler mon problème.

Pour précision, j'avais effectué une recherche sur le forum avant de poster ma requête... mais j'avais orthographié Side Car au lieu de Sidecar, ce qui m'avait empêché de trouver moi-même le fil de discussion que tu m'avais suggéré.

Encore merci et belle journée ;p

W.


--------------------
Gigabyte Z490 VISION D Intel® Core™ i9-10900K 20M Cache, up to 5.30 GHz 10Core 20threads Sapphire RX 5700 XT nitro+ FENVI T919 2 X G.Skill Sniper X Rip Jaws 5 3200 32GB SSD format M2 NVME 250 giga (windows) SSD format M2 NVME 1 tera (os x) (+ autres disques de stockage) Boîtier Cooler Master MASTERCASE SL600M Alimentation 750 W
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th October 2020 - 09:36