IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problème mise à niveau ou installation macOS Catalina
Options
Omega31
posté 1 Sep 2020, 16:47
Message #1


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 31 Aug 2020
Membre no 212 325



Bien le bonjour !

Premier message ici et avant tout merci pour vos tutos et aides ! (J'avais commencé sur Reddit, mais un forum en français ça fait clairement du bien !)

Petite intro, j'avais réussi à installer Mojave sur la config de ma signature. Deux problèmes se sont posés, je n'avais pas de son (facilement corrigeable je pense) et pas de carte graphique reconnu (bien plus chiant ça), j'ai vu sur ce forum que la série 5700 était prise sur Catalina. J'ai voulu mettre à niveau alors, l'installation bloque sur un Nuvoton NCT679BD https://zupimages.net/viewer.php?id=20/36/ufk3.jpg . J'ai donc voulu essayer en refaisant l'installation à partir d'une clé, mais même problème.

Mon EFI : http://www.mediafire.com/file/vd2lv8riq0bqtp3/EFI.zip/file

Je pense avoir correctement suivi vos tutos (pas à l'abri d'une erreur).
Tout mon système est à jour.

Si vous avez des questions pour des détails, j’essaierai d'y répondre du mieux que je peux !


--------------------
Asus prime z390-a, intel i5 9600k, gigabyte radeon 5700 xt, 2 ssd nvme samsung 970 evo plus (un avec win10 et l'autre avec Mojave), ram 32 Go (2x16) corsaire LPX ddr4 2666mhz c16 xmp.
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Sep 2020, 08:41
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 610
Inscrit : 11 May 2006
Membre no 60 938



Supprime ça dans kexts/Other :

AirPortBrcm4360_Injector.kext
AirPortBrcmNIC_Injector.kext
FakeSMC.kext > tu utilises VirtualSMC.kext et ses plugins. C'est soit l'un, soit l'autre mais pas les deux.

Et ceux-là ne concernent que les portables :

SMCBatteryManager.kext
SMCDellSensors.kext
SMCLightSensor.kext


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Omega31
posté 3 Sep 2020, 14:37
Message #3


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 31 Aug 2020
Membre no 212 325



Merci pour ton aide Polyzargone ! Mais finalement j'ai réussi à me débrouiller et j'ai terminé le hackintosh dans la nuit vers 2h laugh.gif .

J'avais effectué des recherches sur mon problème et j'ai essayé les patchs EC dans l'ACPI sans réussite, et même de faire un patch DDST à mettre mais toujours un échec.

Ensuite j'ai essayé par curiosité l'EFI de platarg https://forum.macbidouille.com/index.php?sh...14750&st=60 au message #72.

Suite à son EFI j'ai eu 2 légers problème pendant l'installation, sur la première install, j'ai eu un crash à 2 min, j'ai reboot sur l'install et ça a fonctionnait, puis j'ai eu un autre bug à la fin de la 2ème install, j'ai juste ignoré et reboot sur le disque final (en gros j'ai suivi le guide de deeveedee https://www.tonymacx86.com/threads/catalina...-7#post-2152209 au message #67 )

L'installation est une réussite ! J'ai le son, ma cg est reconnue, j'ai le wi-fi, tout semble fonctionner !

Maintenant j'ai deux problèmes, le premier, j'arrive pas à supprimer, à l'aide de l'utilitaire de disque, le disque "data" qui s'est ajouté et ensuite je n'arrive pas à faire fonctionner inDesign (tous les autres sont fonctionnels) car j'ai une erreur AIGPUSniffer apparemment (jai pas encore eu le temps de faire de recherche internet sur ça).

En PJ les images des différentes choses citées.

https://zupimages.net/viewer.php?id=20/36/da21.png (trop lourde pour le forum celle-ci)
Fichier(s) joint(s)
Fichier joint  118764668_808544409883143_6434657568190310226_n.jpg ( 97.79 Ko ) Nombre de téléchargements : 1
Fichier joint  118771467_803595393781789_4745011922630799439_n.jpg ( 128.34 Ko ) Nombre de téléchargements : 1
Fichier joint  118773453_1141542592914069_3035786313918093778_n.jpg ( 259.54 Ko ) Nombre de téléchargements : 1
 


--------------------
Asus prime z390-a, intel i5 9600k, gigabyte radeon 5700 xt, 2 ssd nvme samsung 970 evo plus (un avec win10 et l'autre avec Mojave), ram 32 Go (2x16) corsaire LPX ddr4 2666mhz c16 xmp.
Go to the top of the page
 
+Quote Post
polyzargone
posté 4 Sep 2020, 12:25
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 610
Inscrit : 11 May 2006
Membre no 60 938



Citation (Omega31 @ 3 Sep 2020, 15:37) *
Maintenant j'ai deux problèmes, le premier, j'arrive pas à supprimer, à l'aide de l'utilitaire de disque, le disque "data" qui s'est ajouté


Tu ne peux pas et ne DOIS pas supprimer cette partition. C'est celle qui contient tes données !!!

Contrairement aux précédentes versions, macOS Catalina (et suivants) créé cette partition. Il est normal qu'elle existe.

Citation (Omega31 @ 3 Sep 2020, 15:37) *
je n'arrive pas à faire fonctionner inDesign (tous les autres sont fonctionnels) car j'ai une erreur AIGPUSniffer apparemment (jai pas encore eu le temps de faire de recherche internet sur ça).


Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd October 2020 - 07:21