IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MBP-2009 : Coupure à froid + son strident
Options
Maboon
posté 7 Oct 2019, 18:20
Message #1


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 5 May 2019
Membre no 207 963



Bonjour à tous,

Sur mon vaillant Macbook Pro de 2009, je rencontre un problème de coupure durant la phase d’allumage (à froid). Au départ j’ai usé des reset pram et smc, puis cherché au niveau logiciel, puis disques, puis changement d’alim, puis RAMs… non, toujours le même résultat.
J’ai pu trouver et lancer les Apple System Diagnostics (ASD et EFI). Un seul problème m’a été remonté :

ERROR -- 1 [Theta dh too high] -- TEST FAILED

Plein d’espoir, j’ai changé les pâtes thermiques (processeur et cartes vidéo), passé à l’alcool isopro toute la carte mère, désoxydé ce qui me paraissait l’être : résultat tout pareil !

Ce que je peux dire, c’est que j’ai essayé plein de chose pour permettre à l’ordinateur de redémarrer. La solution qui marche tout le temps : l’allumer, bloquer le démarrage dès le début, le laisser chauffer 4 minutes. Ensuite le redémarrage est impeccable. Si c’est moins de 4 minutes, l’ordi ne tient plus au redémarrage et se coupe. Les redémarrages à chaud fonctionnent très bien, les sorties de veille aussi : l’ordi peut rester des mois sans présenter le problème, si je ne l’éteint pas.
Donc un problème de (sonde de) température bloquerait-il le démarrage à froid ?

Autre point constaté : l’ordi ne démarre pas si la batterie n’est pas en place. Avec un chargeur 85w, il devrait tout de même démarrer me semble-t-il.

Je n’ai pas la compétence de rechercher la panne au niveau composant, mais peut être parmi vous quelqu’un aurait une idée, peut être sur un autre terrain.


J’ai sinon un autre soucis « sonore » : un bruit strident aigu dont je ne trouve pas l’origine. J’ai essayé d'instaler le système sur deux SSDs différents : pareil, mis dans un boitier externe : pareil. J’ai suspecté les mouvements sur le trackpad mais ce n’est pas systématique, pour c’est plus lié à l’activité disque de premier abord. Par exemple tout au long d’une installation OS système, aucun biiip durant 75% de l’install, puis à la fin ça chante. J’ai fait une petite vidéo pour se rendre compte du type de son généré :

lien Dropbox

Voilà j’aimerais bien identifier précisément ces deux problèmes, d’autant que ce Macbook reste une super machine.

Merci pour votre support !
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 7 Oct 2019, 23:39
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 423
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Je dirais soudure sèche de la CG et un transistor en train de mourir pour le bruit.

Pour la CG ça peut se rattraper au décapeur thermique.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Maboon
posté 8 Oct 2019, 20:49
Message #3


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 5 May 2019
Membre no 207 963



Super merci ! Cela me donne des indices... !
Pour le transistor je pense être techniquement limité pour intervenir mais pour le décapeur thermique, comment puis-je procéder ?
Pour trouver l'endroit et appliquer précisément. En fait je ne me représente pas vraiment la manip.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 9 Oct 2019, 01:16
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 423
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



On trouve pas mal de tuto sur Youtube que ce soit sur des PC ou des macs.

L'important c'est d'éviter le four comme font certains à 160 - 180 - ou 200 °C car tout les composants n'aiment pas la chaleur et si certains ont eu un coup de bol ça peut aussi bien achever la carte mère ou certains de ces composants notamment les minuscules transistors.

L'idéal c'est donc le décapeur et en plus en protégeant les zones hors chauffe à l'aide d'une feuille d'alu alimentaire qui va servir de pare chaleur.

Composants à chauffer : en générale le cpu par dessous essentiellement et le GPU idem et ensuite les composants graphiques qui l'entourent.

Regarde du côté du macbook pro 2008 blu screen (comme sur windows) fait par informatique21 sur Youtube et un autre qui fait le même, un australien c'est mes deux bases.

Si t'es pas sûr je te filerai les liens ou d'autres conseils, mais tu dois pouvoir déjà regarder ça attentivement avant de te lancer.
excl.gif
Dans tous les cas c'est un peu une solution de dernière chance et il est à considérer que "si ça fonctionne en générale" c'est sans garantie de résultat ni de durée, et ça peut aussi bien tuer la CM si c'est mal fait même en suivant scrupuleusement les conseils donnés.

EDIT :
on chauffe par en dessous essentiellement car les cpu et gpu n'aiment pas trop les fortes °C non plus, cependant ils souffrent d'une multisoudure au billage étain de médiocre qualité rapport à la chauffe endurée d'où les microfissures (soudures sèches) qui peuvent refondre sans avoir à procéder à un rebillage total du processeur à l'aide du décapeur thermique.

Ce message a été modifié par bigmechantmou - 9 Oct 2019, 01:25.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Maboon
posté 11 Oct 2019, 07:12
Message #5


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 5 May 2019
Membre no 207 963



Merci bigmechantmou, pour les détails mais aussi pour les mises en garde !
Je ne voudrais pas rendre la situation plus délicate par une mauvaise manipulation. Si celle-ci venait à se dégrader alors j'appliquerais ta procédure.

Ce message a été modifié par Maboon - 11 Oct 2019, 07:12.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 11 Oct 2019, 11:16
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 423
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Oui, je pense que tant qu'il fonctionne vaut mieux attendre.

S'il cesse de fonctionner il sera toujours temps de voir si ça le réanime.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini early 2009 2GHz, SSD Crucial MX500 250Go, 8Go ram (Snow Leopard) + iiyama 27".
Macbook Pro mid 2009 13" 2,53Ghz, SSD intel 40Go, 4Go ram (Snow Leopard).
Macbook Pro mid 2009 15" 2,53Ghz, SSD Crucial MX500 1To, 8Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th November 2019 - 11:07