IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problèmes Graphiques : double écran + igpu
Options
freed201
posté 9 Sep 2020, 07:56
Message #1


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 21 Sep 2007
Membre no 95 259



Salut à tous,

Je viens de reinstaller mon Hackintosh. Au programme Catalina dernière version.

Tout ce passe bien sauf des problème graphique

Problème 1
Installation 1 avec whatevergreen.kext (sur clé install et ensuite dans les Kext de l'EFI)
- Ca marche sauf double écran : quand je branche le deuxième (avec adaptateur DP/VGA mais je sais pas si y'a un rapport), l'écran un devient noir (image apparait de temps en temps en flash) et écran 2 rien.

J'ai enlevé whatevergreen.kext : double écran OK mais quand je clic sur "A propos de ce mac" reboot direct

Installation 2 sans whatevergreen.kext
- Double écran ne marche pas, a propos de ce mac marche

Problème 2 : IGPU

Si j'active pas l'iGPU dans le bios, FCPX marche mais pas d'accélération hardware donc temps de calcul long.
So j'active l'IGPU dans le Bios, FCPX plante au démarrage mais accélération hardware (pour du H264) OK. une fois FCPX a démarré et ça va plus vite.

Voila mes deux problèmeS.
Voici le rapport macbidouile https://www.transfernow.net/PefPbQ092020

Merci d'avance du coup de main !

CM : GA-Z87X-UD5H
CG : Saphire PULSE Radeon RX 5600 XT 6Go de Mémoire
CPU : I7 4770K
Catalina 10.15.6

Ce message a été modifié par freed201 - 9 Sep 2020, 11:26.


--------------------
CM : GA-Z87X-UD5H
GF : Sapphire PULSE Radeon RX 5600 XT 6G
CPU I7 4770k
Go to the top of the page
 
+Quote Post
polyzargone
posté 13 Sep 2020, 10:06
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 650
Inscrit : 11 May 2006
Membre no 60 938



Citation (freed201 @ 9 Sep 2020, 08:56) *
Je viens de reinstaller mon Hackintosh. Au programme Catalina dernière version.


En suivant quel tuto ?

Vu ton Rapport, je te suggère de repartir avec les nôtres :

Guide d'installation

Lexique et utilité des Kexts

Et pour rappel : Politique vis à vis des outils automatisés et des distributions


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
freed201
posté 16 Sep 2020, 22:27
Message #3


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 21 Sep 2007
Membre no 95 259



Citation (polyzargone @ 13 Sep 2020, 11:06) *
Citation (freed201 @ 9 Sep 2020, 08:56) *
Je viens de reinstaller mon Hackintosh. Au programme Catalina dernière version.


En suivant quel tuto ?

Vu ton Rapport, je te suggère de repartir avec les nôtres :

Guide d'installation

Lexique et utilité des Kexts

Et pour rappel : Politique vis à vis des outils automatisés et des distributions


Alors pour l'histoire
Hackintosh de 7 ans... Obligé de passer de high sierra sur Catalina à cause de deux choses : j'ai un macbook sous catalina (problème de compatibilité de soft) et carte graphique catalina obligatoire (enfin au moins mojave je crois).
J'ai donc changé ma CG et ajouté une carte PCI USBC

Pour la reinstallation, c'est
- Création d'un clé avec clover
- Kext : mix de ce que j'avais et de ce que j'ai lu sur internet
- installation
- ouverture de l'EFI avec clover configurator et copie des Kexts etc...

  • Pour info, j'ai fait une installe avec les outils de Tony ... pas reussit
  • Fait une install clean avec ce que j'ai mis au dessus : presque bon (sauf USB)
  • Refait une install sur un nouvel SSD comme expliqué au dessus... Ca marche plus (écran).
  • Bidouille pour essayer de faire marcher


Bref je veux bien suivre le tuto, mais pour la CG, j'ai pas trouvé. Donc je vais surement mettre WEG etc... et j'ai peur que ca fasse pareil.
Quand tu dis "vu ton rapport", c'est quoi ce qui va pas ? (histoire de pas repartir dans la même direction.
MErci de tes idées


--------------------
CM : GA-Z87X-UD5H
GF : Sapphire PULSE Radeon RX 5600 XT 6G
CPU I7 4770k
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 30th October 2020 - 06:30