IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> macOS Mojave 10.14.6 Version Finale (18G84), Vos retours sur l'installation de la 10.14.6
Options
polyzargone
posté 22 Jul 2019, 19:33
Message #1


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938




La version finale de macOS Mojave 10.14.6 est disponible




Sixième et probablement dernière version mineure pour macOS 10.14 alias Mojave : la 10.14.6 (18G84).

C'est maintenant quasi officiel, il n'y aura pas eu de webdrivers pour macOS Mojave et ce sera vraisemblablement le cas pour les versions suivantes. On peut donc parler de la fin du support des cartes NVIDIA sur macOS et il va falloir obligatoirement passer par AMD si on veut pouvoir profiter des nouvelles versions.

Concernant Clover :

Il y a eu un changement majeur avec les dernières versions (vers la r4988 il me semble). En effet, les drivers ont été complètement réorganisés tant au niveau de l'installeur que du dossier CLOVER en lui-même. Cette nouvelle organisation a pu en dérouter certain et c'est pourquoi je vous invite fortement à lire le post que je cite ci-dessous :

Citation (polyzargone @ 18 Jul 2019, 18:17) *
Citation (Yves PRA @ 18 Jul 2019, 13:19) *
Apres avoir tenté de lire un peu sur ces nouvelles versions, je ne sais toujours pas mieux ce qu'il faut faire (et surtout ne pas faire) en installant le nouveau Clover !


Ce qu'il faut faire :

- Installer la dernière version de Clover dans l'ESP (qui est en fait la partition EFI car ESP = EFI System Partition)

- Cocher Drivers off (I)

- Sélectionner les mêmes drivers que d'habitude (cf Tutoriel pour l'installation via Clover). La principale différence, c'est qu'ils ne sont plus rangés de la même façon mais fondamentalement, ce sont les mêmes (II).

- Déplacer les drivers dans drivers64 (si Clover est installé en mode Legacy) dans le nouveau dossier drivers/BIOS

- Déplacer les drivers dans drivers64UEFI (si Clover est installé en mode UEFI) dans le nouveau dossier drivers/UEFI

- Supprimer les dossiers drivers64 et drivers64UEFI qui ne servent plus à rien

(I) Le dossier drivers/off est un nouveau dossier de "stockage" de tous les drivers de Clover. Ils ne sont PAS chargés au démarrage et permettent juste d'êtres copiés/collés (via Windows, Linux ou le Shell de Clover) sans avoir à les chercher ou à les télécharger.

(II) Il faut juste faire très attention pour les Memory Fix car l'AptioMemoryFix n'est plus fourni en standard. Il faudra donc soit utiliser l'OsxAptioFix3Drv.efi à la place si on peut s'en passer (ce qui n'est pas mon cas par exemple) soit le télécharger manuellement ici et le mettre dans le dossier drivers/UEFI.

Et c'est tout !

La nouvelle organisation ressemble donc maintenant à ça :




Citation (polyzargone @ 18 Jul 2019, 19:12) *
Une dernière précision concernant les utilisateurs de Clover Configurator : N'utilisez pas la fonction "Install Drivers" car elle n'est pas encore adaptée à la nouvelle organisation !


Ne vous faite pas avoir lorsque vous mettrez à jour Clover (ce qui reste toujours fortement conseillé) et vérifiez bien que vous n'avez rien oublié.

Dans tous les cas, pensez à vous munir d'une clé de boot à jour au niveau config.plist et kexts avant de faire la mise à jour (celle de Clover et/ou celle de macOS) !


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 22 Jul 2019, 21:42
Message #2


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 471
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (polyzargone @ 22 Jul 2019, 13:33) *
Sixième et probablement dernière version mineure pour macOS 10.14 alias Mojave : la 10.14.5 (18G84).

Hmm, coquille: 10.14.6 maybe...

J'ai eu un peu peur car mon vieux hack principal est resté figé aux barres violettes au redémarrage, j'ai attendu mais rien...
Redémarrage forcé et tout est rentré dans l'ordre. Je vais maintenant passer de Clover 2.4kà 2.5k!

Ce message a été modifié par Patrice Brousseau - 22 Jul 2019, 21:43.


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 22 Jul 2019, 22:43
Message #3


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Corrigé !

Merci smile.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Highmac
posté 23 Jul 2019, 07:30
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Ce matin, le serveur de mise à jour de Clover Configurator est indisponible... Bug, ou refonte de Clover ?


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
polyzargone
posté 23 Jul 2019, 07:41
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Je ne sais pas mais ne confond pas Clover et Clover Configurator. Ce dernier n’est pas officiellement supporté par les développeurs de Clover.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Highmac
posté 23 Jul 2019, 08:05
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Merci pour le renseignement.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
Tupper
posté 23 Jul 2019, 11:50
Message #7


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 22 Jan 2019
Membre no 207 043



Installation via Mise à jour de logiciels. RAS


--------------------
Gigabyte GA-Z170X-Gaming 5 - i7 6700K 4,01 GHz - Sapphire Nitro RX Vega 64 - 32 Go 2400 MHz DDR4 - SMBIOS iMac17,1 - Clover 5070 - SSD 10.14.6 (18G103) - SSD 10.15 (19A583) - SSD Windows 10 - LG Ultra HD 27"
Go to the top of the page
 
+Quote Post
wingsteels
posté 23 Jul 2019, 16:07
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 12 Nov 2018
Membre no 206 355



Installé aussi sous OpenCore 0.0.4, sans problème


--------------------
Dual Boot : Asus Prime z370-A - i5 8600K OC 4.7GHz - DDR4 Vengeance 16Gb 3000MHz - WiFi + BT natifs
Hackintosh Catalina 10.15 - OC 0.5.2 : Samsung 860EVO 250Gb - MSi GT 710 1G + iGPU
Windows 10 : Samsung 970PRO 500Gb - MSi GTX 1060 6G
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 26 Jul 2019, 21:13
Message #9


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 471
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Lien vers un post sur InsanelyMac: https://www.insanelymac.com/forum/topic/325...comment-2682039

C'est un patch Clover (implémenté dans Whatevergreen 1.3.1, pas encore de release officielle) qui fait disparaître les fameuses lignes violettes au démarrage... L'autre patch est destiné à ceux qui ont des problèmes avec la VRAM je crois...

De toute façon, j'ai inséré les deux patchs dans ma config. Je ne peux pas utiliser WEG pour diverses raisons mais sinon, vous pouvez compiler la 1.3.1 ou attendre qu'elle sorte.


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
polyzargone
posté 26 Jul 2019, 22:34
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



Le patch qui est sensé supprimer les lignes magenta au boot fait planter mon Hack avant l'arrivée sur le bureau.

Je n'ai pas essayé avec la version 1.3.1 de WEG mais j'ai pas tellement envie du coup tongue.gif !


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 26 Jul 2019, 23:39
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 471
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (polyzargone @ 26 Jul 2019, 16:34) *
Le patch qui est sensé supprimer les lignes magenta au boot fait planter mon Hack avant l'arrivée sur le bureau.

Je n'ai pas essayé avec la version 1.3.1 de WEG mais j'ai pas tellement envie du coup tongue.gif !


T'es pas le premier qui mentionne le plantage (avec WEG 1.3.1 ou le patch isolé). De mon côté, zéro problème, étrange.


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post
marlouin
posté 29 Jul 2019, 17:39
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 250
Inscrit : 16 Jan 2006
Membre no 53 615



Pas de souci pour ma part.


--------------------
Hackintosh : GA-H97-D3H | i7 4790 | Radeon RX 580 | Mojave 10.14.6
Go to the top of the page
 
+Quote Post
bob II
posté 29 Jul 2019, 17:46
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 155
Inscrit : 13 Jul 2004
Lieu : 83
Membre no 20 969



Bravo quoi
sont insupportables tout ces hackintosheurs.
vais quand même pas être obligé de monter un hackintosh pour dépasser 10.14.4 ? biggrin.gif


--------------------
Macbook Pro 13" mi 2009 2,26 GHz Intel Core 2 Duo 8 Go SSD 128 Go Patch Catalina 10.15 + SSD 240 Go Patch Mojave 10.14.4 et Linux Mint 19.2 Apple TV 4K 2019
Go to the top of the page
 
+Quote Post
Egon-058
posté 1 Aug 2019, 11:30
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 74
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Salut !

Merci pour les infos ! Plusieurs personnes se plaignent d'un soucis avec HFSPlus-64.efi depuis la r5xxx de Clover. Visiblement le soucis est réglé en utilisant le VBoxHFS.efi fourni par défaut. Personnellement j'ai eu des soucis avec la r5xxx et je ne sais pas si c'était du à cela, mais je suis repassé sur une r4xxx pour éviter toute confusion. J'attendrai un peu pour la r5xxx.

Sinon, pas encore testé le patch/WEG, mais bon, elle ne sont pas bien gênantes ces lignes ^^. Ça met un peu de couleur biggrin.gif


--------------------
Laptop : MBP TouchBar 2017, i5, 16Go 2133MHz ---> Mojave 10.14.5
Desktop : Hackintosh, ASRock H270M-ITX/ac, i5 6500T, 16Go 2133MHz, Sapphire Pulse RX580 8Go ---> Mojave 10.14.5

Hacks montés:
Gigabyte Z390-UD - i5 9400F Coffee Lake - 16Go 2666MHz - Sapphire Pulse RX580 8Go - Mojave 10.14.5 :: ASRock H270M-ITX/ac - i5 6500T Skylake - 16Go 2133MHz - Sapphire Pulse RX580 8Go - Mojave 10.14.5 :: Asus K501LX (Laptop) - i5 5200U - 8Go 1600MHz - Intel HD 5500 - Mojave 10.14.5 :: Gigabyte GA-H270N-Wifi - i3 7100 - 8Go 2400MHz - MSI GT710 1Go - High Sierra 10.13.6 :: Gigabyte GA-H97M-D3H - i5 4690 - 8Go 1600MHz - Gigabyte RX580 8Go Gaming - Mojave 10.14.5 :: + quelques vieux machins ^^
Go to the top of the page
 
+Quote Post
Highmac
posté 2 Aug 2019, 07:45
Message #15


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Bonjour,

Quelqu'un a installé la deuxième mise à jour 10.14.6, sur son Hack ?

Merci pour vos retours.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
Tupper
posté 2 Aug 2019, 09:14
Message #16


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 22 Jan 2019
Membre no 207 043



Bonjour,

mise à jour sans problème via Mise à jour de logiciels.
version 18G87


--------------------
Gigabyte GA-Z170X-Gaming 5 - i7 6700K 4,01 GHz - Sapphire Nitro RX Vega 64 - 32 Go 2400 MHz DDR4 - SMBIOS iMac17,1 - Clover 5070 - SSD 10.14.6 (18G103) - SSD 10.15 (19A583) - SSD Windows 10 - LG Ultra HD 27"
Go to the top of the page
 
+Quote Post
mbournau
posté 2 Aug 2019, 13:12
Message #17


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 548
Inscrit : 28 Aug 2002
Lieu : Val de Marne
Membre no 3 321



Installation sans problème de la 18G87 également smile.gif


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.2-ß2(SSD); Windows X (SSD); Blu-Ray; carte BT & Wifi
2) Gigabyte Z390 Designare (09/2019): Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; Clover 5098; SMBIOS iMac19,1; 10.14.6 (18G1012), 10.15.1 (Nvme); Windows X (Nvme); Wifi-BT fonctionnels - Handoff etc. OK (carte ABWB 802.11AC); TB3 fonctionnel (avec LG UltraFine 5K, eGpu Sonnet 650)
3) Nuc7i5BNH (11/2017): 16Go RAM; Clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012) (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019): Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; clover 5098; SMBIOS iMacPro1,1; 10.14.6 (18G1012)(SSD); Windows X (SSD); dongle BT
Go to the top of the page
 
+Quote Post
wingsteels
posté 2 Aug 2019, 14:20
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 121
Inscrit : 12 Nov 2018
Membre no 206 355



Aucun soucis sous OC non plus


--------------------
Dual Boot : Asus Prime z370-A - i5 8600K OC 4.7GHz - DDR4 Vengeance 16Gb 3000MHz - WiFi + BT natifs
Hackintosh Catalina 10.15 - OC 0.5.2 : Samsung 860EVO 250Gb - MSi GT 710 1G + iGPU
Windows 10 : Samsung 970PRO 500Gb - MSi GTX 1060 6G
Go to the top of the page
 
+Quote Post
Highmac
posté 2 Aug 2019, 17:49
Message #19


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Merci.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
Egon-058
posté 2 Aug 2019, 20:02
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 74
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



RAS pour moi non plus !

... Si ce n'est un bug bluetooth etrange. Le Bluetooth fonctionne, Airdrop aussi, mais je ne détecte plus ma souris ni les autres périphériques bluetooth. En revanche mon iPhone voit le Hack sur Airdrop. Bizarre. C'est arrivé après avoir échangé ma RX580 De chez Gigabyte, par une Sapphire Pulse RX580 aussi. Si vous avez des idées biggrin.gif


--------------------
Laptop : MBP TouchBar 2017, i5, 16Go 2133MHz ---> Mojave 10.14.5
Desktop : Hackintosh, ASRock H270M-ITX/ac, i5 6500T, 16Go 2133MHz, Sapphire Pulse RX580 8Go ---> Mojave 10.14.5

Hacks montés:
Gigabyte Z390-UD - i5 9400F Coffee Lake - 16Go 2666MHz - Sapphire Pulse RX580 8Go - Mojave 10.14.5 :: ASRock H270M-ITX/ac - i5 6500T Skylake - 16Go 2133MHz - Sapphire Pulse RX580 8Go - Mojave 10.14.5 :: Asus K501LX (Laptop) - i5 5200U - 8Go 1600MHz - Intel HD 5500 - Mojave 10.14.5 :: Gigabyte GA-H270N-Wifi - i3 7100 - 8Go 2400MHz - MSI GT710 1Go - High Sierra 10.13.6 :: Gigabyte GA-H97M-D3H - i5 4690 - 8Go 1600MHz - Gigabyte RX580 8Go Gaming - Mojave 10.14.5 :: + quelques vieux machins ^^
Go to the top of the page
 
+Quote Post
blackhole
posté 2 Aug 2019, 21:21
Message #21


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 805
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



MàJ (18G87) via Appstore (4 reboots) sur mon Laptop Dell Latitude 3330. biggrin.gif


--------------------
💻 MBP mi-2012SSD 10.15.1 (19B88) • 💻 🍀 HP ProBook 4540SSSD 10.15.1 (19B88) • 💻 🍀 2x HP ProBook 4530SSSD 10.13.6 (17G8030) • 💻 🍀 Dell Latitude 3330SSD 10.15.1 (19B88) (Mon Retex)
🖥 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15.1 (19B88) + SSD WinDob 10 (Mon Retex)🖥 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.1 (19B88) (Mon Retex)🖥 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex)🖥 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.2 (19C32e) (Mon Retex) ◊ (+ pleins d'autres 🍀 ...)
📱 iPhone XS Space Gray 256GoiOS 13.2📱 iPhone X White 64GoiOS 13.2📱 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.2📱 iPad Air White 9,7" WiFi 16GoiOS 12.4.3
À jour du 16/11/2019
Go to the top of the page
 
+Quote Post
Yellocab
posté 2 Aug 2019, 21:54
Message #22


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 188
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



no pb par ici.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Highmac
posté 4 Aug 2019, 10:19
Message #23


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 425
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Deuxième mise à jour 10.14.6. sans problèmes.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5098+Catalina 10.15.1)+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: En cours d'assemblage...
Go to the top of the page
 
+Quote Post
blackhole
posté 4 Aug 2019, 17:35
Message #24


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 805
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



MàJ (18G87) via Appstore (3 reboots) sur P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go. biggrin.gif


--------------------
💻 MBP mi-2012SSD 10.15.1 (19B88) • 💻 🍀 HP ProBook 4540SSSD 10.15.1 (19B88) • 💻 🍀 2x HP ProBook 4530SSSD 10.13.6 (17G8030) • 💻 🍀 Dell Latitude 3330SSD 10.15.1 (19B88) (Mon Retex)
🖥 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15.1 (19B88) + SSD WinDob 10 (Mon Retex)🖥 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.1 (19B88) (Mon Retex)🖥 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex)🖥 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.2 (19C32e) (Mon Retex) ◊ (+ pleins d'autres 🍀 ...)
📱 iPhone XS Space Gray 256GoiOS 13.2📱 iPhone X White 64GoiOS 13.2📱 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.2📱 iPad Air White 9,7" WiFi 16GoiOS 12.4.3
À jour du 16/11/2019
Go to the top of the page
 
+Quote Post
jmlange
posté 7 Aug 2019, 18:16
Message #25


Nouveau Membre


Groupe : Membres
Messages : 39
Inscrit : 11 May 2018
Membre no 204 893



Moi ça marchait bien quand le l'ai installé, idem après le reboot.

Or, ce matin, je l'ai rallumé, et il ne se lance plus : j'ai bien la fenêtre clover mais après j'ai pas la pomme, il reboote tout seul.
Et en gros ça tourne en boucle (rebbot, clover, reboote).

J'ai tenté un redémarrage avec ma clef de lancement mais elle non plus ne marche pas.

Quelqu'un a une idée ?

Ce message a été modifié par jmlange - 7 Aug 2019, 18:18.


--------------------
Config : Corsair Carbide 275R USB 3.0 - BOOT Samsung SSD 970 EVO NVMe PCI-E M.2 1 TB - Samsung SSD 860 EVO M.2 2TB - Corsair Hydro H100x Kit de Refrigeración Líquida - 4 XMemoria Ram Crucial Ballistix Sport LT Red DDR4 2666Mhz PC4-21300 16GB - Gigabyte Z370 AORUS ULTRA GAMING 2.0-OP - Intel Core i7-8700 3.2Ghz BOX - Sapphire Nitro+ Radeon RX 580 8G GDDR5 Special Edition
Corsair RM850X V2 850W 80 Plus Gold Modular 1
Go to the top of the page
 
+Quote Post
polyzargone
posté 7 Aug 2019, 18:36
Message #26


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 244
Inscrit : 11 May 2006
Membre no 60 938



@jmlange

Oui,.

Commence par démarrer en mode verbose tongue.gif !


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
marlouin
posté 2 Sep 2019, 14:18
Message #27


Adepte de Macbidouille
*

Groupe : Membres
Messages : 250
Inscrit : 16 Jan 2006
Membre no 53 615



Ça à l'air de bien se passer avec la dernière 10.14.6 v3.


--------------------
Hackintosh : GA-H97-D3H | i7 4790 | Radeon RX 580 | Mojave 10.14.6
Go to the top of the page
 
+Quote Post
blackhole
posté 28 Sep 2019, 03:22
Message #28


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 805
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Alors je sais pas si Poly à prévu d'ouvrir un Topic dédié, mais je vais le mettre ici...!? rolleyes.gif rolleyes.gif rolleyes.gif laugh.gif laugh.gif laugh.gif

La MàJ "Supplémentaire 2 Build 18G103" de Mojave (de 1,25Go) vient de sortir (le 27/09/2019).

Cette MàJ est passée "facile et tranquille" via panneau de Préférence Système/Mise à Jour de logiciels avec un seul reboot à chaque fois, sur:

Gigabyte Z170X-Gaming 5
HP ProBook 4540S
Dell Latitude 3330
Lenovo ThinkCentre M73 Tiny
Gigabyte B360M-D2V

Ce message a été modifié par blackhole - 28 Sep 2019, 09:18.


--------------------
💻 MBP mi-2012SSD 10.15.1 (19B88) • 💻 🍀 HP ProBook 4540SSSD 10.15.1 (19B88) • 💻 🍀 2x HP ProBook 4530SSSD 10.13.6 (17G8030) • 💻 🍀 Dell Latitude 3330SSD 10.15.1 (19B88) (Mon Retex)
🖥 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15.1 (19B88) + SSD WinDob 10 (Mon Retex)🖥 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🖥 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 8Go 1333MHz ► SSD 10.15.1 (19B88) (Mon Retex)🖥 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex)🖥 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.2 (19C32e) (Mon Retex) ◊ (+ pleins d'autres 🍀 ...)
📱 iPhone XS Space Gray 256GoiOS 13.2📱 iPhone X White 64GoiOS 13.2📱 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.2📱 iPad Air White 9,7" WiFi 16GoiOS 12.4.3
À jour du 16/11/2019
Go to the top of the page
 
+Quote Post
tinkar
posté 28 Sep 2019, 20:15
Message #29


Adepte de Macbidouille
*

Groupe : Membres
Messages : 208
Inscrit : 6 Feb 2007
Membre no 80 104



Eh bien je l'ai fait aussi, mais 3 reboot comme les mises à jour précédentes :
Cela dépend de la machine, du temps, de la température !!??


--------------------
IMac 27' i7 3.4 CG 6970 2 G° mid 2011 10.11.6 / Imac 20' mid 2008 10.6.8/ Asus N73S win10/ Hack N°1 :triple boot 10.13.6/10.14.6/win10/ AsRock X99 extreme 4 / NVME 1 T° Samsung 970 Evo /2 SSD Interne 1To corsair M500 /2 DD SSHD 2 T° /lecteur/graveur de bluray LG BH16NS40 /processeur: I7 6850K / CG: AMD Nitro+ RX 580 8 G° / mem: corsair vengence DDR4 2400MHz 8X8 G°/ Alimentation: corsair RM 850X/watercooling corsair H115i Pro/ Boitier Thermaltek V71 TG/BCM94360CS 802.11ac WLAN + Bluetooth 4.0/clover 5048
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 28 Sep 2019, 20:42
Message #30


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 471
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Fait, mais je n'ai pas vraiment porté attention aux nombres de reboot...


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5089
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5089
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 19th November 2019 - 20:11