IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Je vois du scintillement partout ! [Résolu], certaines vidéos youtube clignotent
Options
eMacOS
posté 15 May 2021, 12:01
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 406
Inscrit : 27 Jun 2004
Lieu : Angoulême France
Membre no 20 514



Bonjour je suis victime d'un phénomène assez étrange.

Il y a quelques semaines je suis tombé sur une vidéo youtube qui présentait un défaut de scintillement (comme si la luminosité clignotait, en fait un problème de fréquence d'image).
J'ai cru que c'était un cas isolé (manque d'attention en changeant de matériel de prise de vue) sauf que depuis j'en vois de plus en plus et je ne me souvient pas en avoir jamais vu avant !
Durant la même période j'ai regardé des films et des séries sur VLC et il n'y avait pas de scintillement.

Mon écran est celui d'un iMac 27" fin 2013. Relié par miniDP et HDMI en mode recopie j'ai un AOC e2752Vq sur lequel je constate la même chose que se soit en 50Hz ou 60Hz.

Cela indiquerait que le problème ne vient pas de mon matériel.
Est ce que alors ça ne viendrait pas d'un changement chez youtube ?

Exemples avec scintillement :
https://www.youtube.com/watch?v=o-FfXrBRqnM
https://www.youtube.com/watch?v=nY6Lrp8TiQg
https://www.youtube.com/watch?v=d4rAP-_pqV0
https://www.youtube.com/watch?v=teVUC84iEmQ

Exemples sans scintillement :
https://www.youtube.com/watch?v=CH7uxpxOruE
https://www.youtube.com/watch?v=eXuy1plf4ck
https://www.youtube.com/watch?v=raknqJMMHLs
https://www.youtube.com/watch?v=e_MBzGB4Nv0


--------------------
N.B. Souvent je ne m'abonne pas à un sujet car je ne souhaite que commenter une news et non engager un débat.
Go to the top of the page
 
+Quote Post
DOMY
posté 15 May 2021, 12:32
Message #2


canoéiste trrrès imp(r)udent
*****

Groupe : Membres
Messages : 5 853
Inscrit : 5 May 2003
Lieu : LA ROCHELLE (17)
Membre no 7 431



Citation (eMacOS @ 15 May 2021, 13:01) *


Testé les 4 vidéos ... RAS pour moi ! huh.gif

Ce message a été modifié par DOMY - 15 May 2021, 12:34.


--------------------
Mac Pro: 2,66 GHZ - 4 Go Ram / OS: S-LEO 10.6.6 / Ecran: FORMAC Gallery 1740
Modem: NETGEAR DG834G-V3 (Ethernet) / Provider: ORANGE - 8 Méga
Disque Externe: LACIE (Firewire 400) / Imprimante: EPSON Stylus Photo 1270
Scanner: EPSON Perfection Photo 1200 / Webcam: APPLE ISight
Go to the top of the page
 
+Quote Post
Triskell
posté 15 May 2021, 14:09
Message #3


Modérateur <span style=
*****

Groupe : Ancien de la team
Messages : 16 242
Inscrit : 2 Feb 2003
Lieu : BZH 29 S
Membre no 5 954



Citation (DOMY @ 15 May 2021, 13:32) *
Testé les 4 vidéos ... RAS pour moi ! huh.gif

Pas de blèms ici non plus…


--------------------
Go to the top of the page
 
+Quote Post
Gassonline
posté 15 May 2021, 14:38
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 171
Inscrit : 17 Sep 2014
Membre no 192 023



Ras également!
A tous les coups c'est un jolie coup de pub! biggrin.gif biggrin.gif
Cdlt


--------------------
Gassonline
Le plus gros virus sur Mac c'est "Apple"
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 15 May 2021, 14:47
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 704
Inscrit : 24 Feb 2016
Lieu : ici et ailleurs
Membre no 198 157



Tu n'as pas une vidéo, genre: Comment éviter les scintillements, avec option zen? tongue.gif

Je pencherais pour le navigateur et ce qui l'accompagne, si rien ne se produit depuis VLC. Check d'autres navigateurs/extensions, voir antivirus ou logiciels qui peut ralentir un élément de connexion.

Ce message a été modifié par Neutral_ch - 15 May 2021, 17:33.


--------------------
Hackintosh ATX-> i7-4770k - Gigabyte Z87X-UD3H - Evga GTX 760 4gb DDR5 - 16Go DDR3 1600mhz - SSD 250go - Sierra - Clover / imac14,2
Windows ATX-> Ryzen 5 3600x - MSI B450 Tomahawk MAX - Evga RTX 3070 XC3 Ultra - 32Go DDR4 3200mhz - SSD 1To - Windows 10 Pro 64bits
Portable PAO-> Macbook Air M1 - 7 coeurs - 16gb de ram - SSD 256go - Big Sur
Portable MAO-> MBP 13" (2012) - i5 2,5ghz - 8go DDR3 1333mhz - SSD 250go & 120go - Sierra & Catalina
Smartphone-> Xiaomi Redmi Note 10 5G Service: back up / cloud-> Infomaniak (Switzerland)
Go to the top of the page
 
+Quote Post
eMacOS
posté 15 May 2021, 15:12
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 406
Inscrit : 27 Jun 2004
Lieu : Angoulême France
Membre no 20 514



Merci pour les vues ! :-D
Je déconne.

C'était dû à l’accélération matériel du navigateur Opera.
Mais pourquoi l'effet ne se produisait que sur certaine vidéos ?


--------------------
N.B. Souvent je ne m'abonne pas à un sujet car je ne souhaite que commenter une news et non engager un débat.
Go to the top of the page
 
+Quote Post
Triskell
posté 15 May 2021, 18:10
Message #7


Modérateur <span style=
*****

Groupe : Ancien de la team
Messages : 16 242
Inscrit : 2 Feb 2003
Lieu : BZH 29 S
Membre no 5 954



Citation (eMacOS @ 15 May 2021, 16:12) *
C'était dû à l’accélération matériel du navigateur Opera.
Mais pourquoi l'effet ne se produisait que sur certaine vidéos ?

J'utilise aussi Opéra, as-tu regardé dans toutes ses préférences… ? huh.gif


--------------------
Go to the top of the page
 
+Quote Post
eMacOS
posté 15 May 2021, 18:55
Message #8


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 406
Inscrit : 27 Jun 2004
Lieu : Angoulême France
Membre no 20 514



Citation (Triskell @ 15 May 2021, 19:10) *
J'utilise aussi Opéra, as-tu regardé dans toutes ses préférences… ? huh.gif

Non uniquement celle indiquée par google pour ce problème.


--------------------
N.B. Souvent je ne m'abonne pas à un sujet car je ne souhaite que commenter une news et non engager un débat.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th October 2021 - 06:34