IPB

Bienvenue invité ( Connexion | Inscription )

> Flash mac pro 1.1 --> 2.1
Options
chesterre
posté 28 Mar 2019, 18:30
Message #1


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 23 Mar 2019
Membre no 207 696



Bonjour, je vous écris car je suis un peu perdu, je cherche à mettre à jours mon mac pro 1.1 en 2.1 pour pouvoir upgrade les processeurs comme indiqué dans le tutoriel publier sur votre site.

Mon problème est que le scripte utilisé ne marche plus car il n'arrive plus à télécharger les fichiers dont il a besoin il me met error 5530. ( je pense que les liens de téléchargement du script ne sont plus à jour).

J'ai réussi à trouver l'efi et le smc dont j'ai besoin mais je n'arrive pas à forcer leur installation il met que mon ordinateur n'a pas besoin de cela.
EFI : https://support.apple.com/kb/DL206?locale=f...iewlocale=fr_FR
SMC : https://support.apple.com/kb/DL222?locale=f...iewlocale=fr_FR

j'ai aussi essayé d’accéder au script pour le modifier mais il me met qu'il a était enregistré en exécutable donc impossible d'y accéder ou même de le modifier. (c'est un fichier en .scpt)

Quelqu'un connaitrait-il un moyen de forcer la mise a jours ?

j'ai regardé la façon manuel en essayant de transposer la méthode écrite pour un macbook pour mon macpro1.1 mais je n'y arriva pas a le transposer correctement surement une manip que je rate mais je ne sais pas laquelle. j'ai compris le principe derrière la manip manuel le fait de tromper le mac et lui faire installer le nouveau firmware en le faisant passer pour un autre.
quelqu'un aurait du coup la méthode manuel pour le macpro 1.1 ?
Ou quelqu'un possède t'il une version du script fonctionnel ?

Merci d'avance pour votre aide.
Cordialement Chesterre.

PS : sur le forum du créateur de cette outil au dernier post une personne a le même problème que moi mais pas de réponse pour le moment.

Caractéristique du mac pro :

- Processeur xeon dual core 2.66ghz
- 8giga de ram ddr2 667mhz ecc
- Carte graphique 7300gt
- Mac 0S lion et snow leopard (2 disque différent)
- Boot ROM Version: Mp11.005C.B08
- SMC Version: 1.7f10
Go to the top of the page
 
+Quote Post
 
Start new topic
Réponse(s)
chesterre
posté 4 Apr 2019, 19:06
Message #2


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 23 Mar 2019
Membre no 207 696



je n'arrive pas a lancer le serveur. ca me met une erreur.
Go to the top of the page
 
+Quote Post
PoneyBoy
posté 12 Apr 2019, 18:01
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 325
Inscrit : 1 Apr 2005
Membre no 36 376



Citation (chesterre @ 4 Apr 2019, 20:06) *
je n'arrive pas a lancer le serveur. ca me met une erreur.


dry.gif
Super. Un message, une capture?

J'aurais bien envie de te dire :

Ah bravo, merci du renseignement. Heureusement que tu es là. Tu veux que je dise à tout le monde que ton vrai nom c’est pas V12, c’est travers de porc sel-poivre ?

Comprendra qui pourra.


--------------------
Je recherche un AS/400, iSeries, System i5, System i, des disques durs, des consoles, des câbles, des supports OS/400, i5/OS, IBM i, de la documentation, des licences, des cartes (réseau, twinax, etc.). En gros ce qui est lié à l'AS400 et dont vous/votre entreprise se débarrasse. Vous migrez de l'AS/400 vers une autre solution? Ne jetez plus votre AS/400, il fera des heureux.
Go to the top of the page
 
+Quote Post

Les messages de ce sujet


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 13th December 2019 - 18:04