IPB

Bienvenue invité ( Connexion | Inscription )

6 Pages V  « < 3 4 5 6 >  
Reply to this topicStart new topic
> Installer et gérer les webdrivers NVIDIA, Conseils et astuces pour les activer et éviter les problèmes
Options
dngraphisme
posté 15 Apr 2018, 07:19
Message #121


Adepte de Macbidouille
*

Groupe : Membres
Messages : 51
Inscrit : 31 Oct 2017
Lieu : Aix-en-Provence
Membre no 203 623



Citation (jeanchrijaz @ 14 Apr 2018, 18:50) *
apparemment problème des web drivers résolu wink.gif
voir ici


AH cool merci Jean smile.gif Moi depuis que je l'ai monté j'ai pratiquement pas de souci hormis un fige complet de la machine lors de la veille ou des glitch en sortie de veille.. je pense que ça doit venir des webdrivers je vais essayer de maj tout ça.


--------------------

Hack > GA-Z170MX + i5-7600K + GTX 1060 + 2x SSD 512 (macOS + W10) + 2xDDRA4 16GO 2666mhZ + Alpine Ridge TB3 + bootloader clover personnalisé.

DAW > Ableton Live10 + Push 2 + Roli + UAD Arrow TB3 + 2x Monitoring Yamaha HS7

Geek > Macbook pro 15 2018 + Apple TV4K + iPadPro + iPadMini2 + iPhone 8 + Nas Synology 6T | Mon site > e-kosmo.com
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 15 Apr 2018, 18:00
Message #122


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 164
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (dngraphisme @ 15 Apr 2018, 08:19) *
AH cool merci Jean smile.gif Moi depuis que je l'ai monté j'ai pratiquement pas de souci hormis un fige complet de la machine lors de la veille ou des glitch en sortie de veille.. je pense que ça doit venir des webdrivers je vais essayer de maj tout ça.

tiens nous au courant si ca fonctionné pour toi...
petit rappel sur la manip
• mettre les dernières version de Lilu.kext + NvidiaGraphicsFixup.kext dans son dossier kext/other
• laisser coché NvidiaWeb dans son fichier config.plist
• et dans clover configurator à l'onglet boot ajouter le boot flag : ngfxcompat=1

chez moi ca a fonctionné...


--------------------
iPhone XS iPad Pro Apple TV 4K Macbook Pro 13" 2019 | Core i5 quadricœur 2,4 GHz | 16 Go de Ram | macOS Mojave 10.14.6 |

❶ Hackintosh : SMBIOS iMac 15,1 |
🍀 Clover r5070 | macOS High Sierra 10.13.6 (17G8030) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go | Disque de Rendus : 950 PRO 256 Go | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go | Disque de Rendus : 970 EVO 2 To| Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
thunder72fr
posté 21 Apr 2018, 12:06
Message #123


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 476
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Mise à jour NVIDIA Webdriver 38710.10.10.30.106 (sur Aorus GTX 1080 Ti Xtreme Edition avec IGPU HD630 activé)

Suppression de NvidiaGraphicsDix.kext (plus besoin). Je garde Lilu.kext pour d'autres plug-ings.

Pas de bug

Hardware encoding supporté (vérifié avec MacX Converter Pro)


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Clover 5080

Un futur mini Hackintosh à base de Ryzen 3xxx
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 21 Apr 2018, 13:41
Message #124


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 164
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



@ thunder72fr
ils ne sont pas spécifiques pour ton Aotruc.... (GTX 1080 Ti suffisait)
la mise à jour des web drivers est valable pour toutes les cartes Nvidia qui ont besoin de drivers pour fonctionner

cela dit c'est dommage de se passer de NvidiaGraphicsFixup.kext
il y a une fonctionnalité intéressante lié aux web driver ... (que tu pourras suivre dans ce fil de discussion)
et pour avoir testé ça fonctionne plutot bien wink.gif

PS:
pour ton "Hardware encoding" ce n'est pas lié a ce kext


--------------------
iPhone XS iPad Pro Apple TV 4K Macbook Pro 13" 2019 | Core i5 quadricœur 2,4 GHz | 16 Go de Ram | macOS Mojave 10.14.6 |

❶ Hackintosh : SMBIOS iMac 15,1 |
🍀 Clover r5070 | macOS High Sierra 10.13.6 (17G8030) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go | Disque de Rendus : 950 PRO 256 Go | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go | Disque de Rendus : 970 EVO 2 To| Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
MilesTEG
posté 26 May 2018, 08:33
Message #125


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 416
Inscrit : 20 Jul 2013
Membre no 185 737



Hello les amis,
Je viens de faire la MAJ de sécurité de macOS mais avant j'ai désactivé les webdrivers pour ne pas avoir de soucis (en passant par les pilotes eux-mêmes et en enlevant de clover NvidiaWeb et nvda_drv=1 (à l'aide de CloverConfigurator)).
Aucun problème pour la MAJ, après reboot, et un affichage en 1024 (ça pique sur le fullHD), les webdrbviers m'ont détecté une MAJ, que j'ai lancé et installée, puis j'ai rebooté comme demandé.
Et j'ai pas pensé à réactiver les deux options de clover (nvda_drv et NvidiaWeb...)
et bien je sais pas pourquoi, mais ça a bien booté et j'ai de la 3D (testé avec GpuTest)...

C'est normal que ça fonctionne directement sans nvda_drv et NvidiaWeb ?

Bon dans le doute je les réactive ^^

Après réactivation j'ai ça :



(j'ai pas pensé à faire une capture avant la réactivation rolleyes.gif )

Ce message a été modifié par MilesTEG - 26 May 2018, 08:41.


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
polyzargone
posté 26 May 2018, 10:55
Message #126


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 133
Inscrit : 11 May 2006
Membre no 60 938



Les arguments nvda_drv=1 et/ou NvidiaWeb (ce qui revient au même) sont probablement encore dans ta NVRAM.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
MilesTEG
posté 30 May 2018, 20:07
Message #127


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 416
Inscrit : 20 Jul 2013
Membre no 185 737



Citation (polyzargone @ 26 May 2018, 11:55) *
Les arguments nvda_drv=1 et/ou NvidiaWeb (ce qui revient au même) sont probablement encore dans ta NVRAM.

Ce qui voudrait dire que ça pourrait sauter à tout moment... j'ai bien fait de remettre dans le config.plist tongue.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
Flexter
posté 31 Jul 2018, 10:59
Message #128


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Citation (MilesTEG @ 26 May 2018, 09:33) *
Hello les amis,
Je viens de faire la MAJ de sécurité de macOS mais avant j'ai désactivé les webdrivers pour ne pas avoir de soucis (en passant par les pilotes eux-mêmes et en enlevant de clover NvidiaWeb et nvda_drv=1 (à l'aide de CloverConfigurator)).
Aucun problème pour la MAJ, après reboot, et un affichage en 1024 (ça pique sur le fullHD), les webdrbviers m'ont détecté une MAJ, que j'ai lancé et installée, puis j'ai rebooté comme demandé.
Et j'ai pas pensé à réactiver les deux options de clover (nvda_drv et NvidiaWeb...)
et bien je sais pas pourquoi, mais ça a bien booté et j'ai de la 3D (testé avec GpuTest)...

C'est normal que ça fonctionne directement sans nvda_drv et NvidiaWeb ?

Bon dans le doute je les réactive ^^

Après réactivation j'ai ça :



(j'ai pas pensé à faire une capture avant la réactivation rolleyes.gif )


Ta signature dit que tous tes hack sont en 10.13.6, mais ta capture d'écran est en 10.13.4. Si tu es effectivement en 10.13.6, quelle version de nvidia webdrivers as tu?


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
MilesTEG
posté 31 Jul 2018, 12:01
Message #129


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 416
Inscrit : 20 Jul 2013
Membre no 185 737



Citation (Flexter @ 31 Jul 2018, 11:59) *
Citation (MilesTEG @ 26 May 2018, 09:33) *
Hello les amis,
Je viens de faire la MAJ de sécurité de macOS mais avant j'ai désactivé les webdrivers pour ne pas avoir de soucis (en passant par les pilotes eux-mêmes et en enlevant de clover NvidiaWeb et nvda_drv=1 (à l'aide de CloverConfigurator)).
Aucun problème pour la MAJ, après reboot, et un affichage en 1024 (ça pique sur le fullHD), les webdrbviers m'ont détecté une MAJ, que j'ai lancé et installée, puis j'ai rebooté comme demandé.
Et j'ai pas pensé à réactiver les deux options de clover (nvda_drv et NvidiaWeb...)
et bien je sais pas pourquoi, mais ça a bien booté et j'ai de la 3D (testé avec GpuTest)...

C'est normal que ça fonctionne directement sans nvda_drv et NvidiaWeb ?

Bon dans le doute je les réactive ^^

Après réactivation j'ai ça :



(j'ai pas pensé à faire une capture avant la réactivation rolleyes.gif )


Ta signature dit que tous tes hack sont en 10.13.6, mais ta capture d'écran est en 10.13.4. Si tu es effectivement en 10.13.6, quelle version de nvidia webdrivers as tu?

Salut. Et bien disons qu’entre le moment de la capturer d’écran et maintenant il s’est passé quelques mois et que j’ai mis à jour depuis wink.gif
Je suis bien en 10.13.6 et j’ai les derniers webdrivers que l’update auto des pilotes m’ont téléchargé après la mise à jour en 10.13.6 smile.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
Flexter
posté 31 Jul 2018, 15:29
Message #130


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Je viens de voir qu'en fait tu n'es pas en Skylake. Je cherche un retour d'expérience pour du nvidia webdriver sous skylake.


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
Highmac
posté 8 Oct 2018, 09:19
Message #131


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 414
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Citation (Flexter @ 31 Jul 2018, 16:29) *
Je viens de voir qu'en fait tu n'es pas en Skylake. Je cherche un retour d'expérience pour du nvidia webdriver sous skylake.

Ma configuration fonctionne sans problèmes.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5070+Mojave 10.14.6(v.3))+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: Le nouveau MacMini me fait de l'oeil !
Go to the top of the page
 
+Quote Post
Flexter
posté 8 Oct 2018, 09:36
Message #132


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Apparemment ce serait la série des GTX 9xx qui poserait problème avec les skylake


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
yokin07
posté 8 Oct 2018, 09:47
Message #133


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 552
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Bonjour, quel genre de problème parle-tu?


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
Aurique
posté 8 Oct 2018, 09:53
Message #134


Adepte de Macbidouille
*

Groupe : Membres
Messages : 112
Inscrit : 20 Apr 2006
Membre no 59 761



Citation (Flexter @ 8 Oct 2018, 10:36) *
Apparemment ce serait la série des GTX 9xx qui poserait problème avec les skylake

Bonjour ,

J’ai une GTX960 avec un Skylake (i7 6700K) et ça roule sans problème !!


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 8 Oct 2018, 15:31
Message #135


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 545
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



çà roule pour ma GT970 !!!! et skylake

wink.gif wink.gif


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo+ 2 x 1 xT + SSD 1 T / 2 T + ethernet + acer XF240H+ macOS Mac OS 10.12.6 Mac OS 10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5070
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
Flexter
posté 8 Oct 2018, 20:20
Message #136


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Quel OS, quelle version et surtout quelle version du webdriver?


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
Aurique
posté 8 Oct 2018, 21:58
Message #137


Adepte de Macbidouille
*

Groupe : Membres
Messages : 112
Inscrit : 20 Apr 2006
Membre no 59 761



Citation (Flexter @ 8 Oct 2018, 21:20) *
Quel OS, quelle version et surtout quelle version du webdriver?


Et un merci ou un stp, t'as pas ça en stock ? ....


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
Flexter
posté 9 Oct 2018, 07:55
Message #138


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Si bien sûr!

Serait il possible d’avoir plus de détails quant à la version de l’OS et du webdriver svp?

Merci pour vos réponses!


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
Aurique
posté 9 Oct 2018, 18:39
Message #139


Adepte de Macbidouille
*

Groupe : Membres
Messages : 112
Inscrit : 20 Apr 2006
Membre no 59 761



Et ben voila !! biggrin.gif

Donc :
- OS : High Sierra 10.13.6
- Web Driver : 387.10.10.10.40.105

ça t'aide ?


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
Flexter
posté 9 Oct 2018, 19:13
Message #140


Nouveau Membre


Groupe : Membres
Messages : 38
Inscrit : 8 Jul 2013
Membre no 185 584



Si ma mémoire est bonne (pas évident avec toutes les versions), c’est un webdriver pour une version antérieure qui a été patché? As tu poussé un peu la carte graphique, genre jeu vidéo? Y a t’il des mini freezes?

Merci


--------------------
Mac: MacBook Pro mi 2013
Hackintosh: GA-Z170-HD3P, 16Go de DDR4 Crucial 2400 MHz, EVGA Geforce GTX 960 2 Go, Samsung SSD 850 EVO 250GB
Go to the top of the page
 
+Quote Post
Highmac
posté 13 Oct 2018, 10:12
Message #141


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 414
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Et pendant ce temps là, que fait Nvidia ?


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5070+Mojave 10.14.6(v.3))+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: Le nouveau MacMini me fait de l'oeil !
Go to the top of the page
 
+Quote Post
blackhole
posté 25 Oct 2018, 10:38
Message #142


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 783
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (Highmac @ 13 Oct 2018, 11:12) *
Et pendant ce temps là, que fait Nvidia ?

+1!!!

"Y font ch*er chez le Cameleon!!!" mad.gif mad.gif mad.gif dry.gif dry.gif dry.gif


--------------------
💻 —> MBP mi-2012SSD 10.15 (19A602) • 🍀 HP ProBook 4540SSSD 10.15 (19A583) • 🍀 HP ProBook 4530S (x2) ► SSD 10.13.6 (17G8030) • 🍀 Dell Latitude 3330SSD 10.14.6 (18G103) (Mon Retex)
🖥 —> 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15 (19A602) + SSD WinDob 10 (Mon Retex) • 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz ► SSD 10.14.6 (18G85) (Mon Retex) • 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.1 Beta 1 (19B68f) (Mon Retex) • 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex) • (+ pleins d'autres 🍀 ...)
📱 —> iPhone XS Space Gray 256GoiOS 13.1.2 iPhone X White 64GoiOS 13.1.2 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.1.2 iPad Air White 9,7" WiFi 16GoiOS 13.1.2
À jour du 15/10/2019
Go to the top of the page
 
+Quote Post
Kenny
posté 29 Oct 2018, 09:00
Message #143


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 959
Inscrit : 21 Feb 2002
Lieu : Drôme (26)
Membre no 2 097



Ça me rappelle la longue attente du support des pilotes pour les GTX10xx...


Ce message a été modifié par Kenny - 29 Oct 2018, 09:00.


--------------------
[Hack] Gigabyte gaming K5, 6700k, 16Go RAM 3200MHz, AORUS GTX 1080, écran MSI MAG27CQ.
iMac 24", 2.8GHz, 8800GS, 4Go RAM, 320Go
MBP 13", i7 2,7GHz.
Et tout un tas de vieilleries ...
Go to the top of the page
 
+Quote Post
Yellocab
posté 29 Oct 2018, 10:27
Message #144


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 123
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



peut être qu'ils vont faire coup double. 10.14 et RTX d'ou le délai


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
blackhole
posté 29 Oct 2018, 10:44
Message #145


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 783
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (Yellocab @ 29 Oct 2018, 11:27) *
peut être qu'ils vont faire coup double. 10.14 et RTX d'ou le délai

"Tu croivais un peux trop au père Noël mon cher Yello" laugh.gif wink.gif
#Kad&Olivier # UnFilmDePeterBescherelle #AvecJohnSyntax&PeterFotdakor

Je le sens qu'ils vont nous refaire le même coup que les 10x0!!! mad.gif dry.gif sad.gif
Sortie des GPUs puis 2-3 semaines plus tard les WD...! rolleyes.gif mad.gif


--------------------
💻 —> MBP mi-2012SSD 10.15 (19A602) • 🍀 HP ProBook 4540SSSD 10.15 (19A583) • 🍀 HP ProBook 4530S (x2) ► SSD 10.13.6 (17G8030) • 🍀 Dell Latitude 3330SSD 10.14.6 (18G103) (Mon Retex)
🖥 —> 🍀 Gigabyte Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GT640 4Go + GTX760 2Go) Hepta-Screens + 16Go 3000MHz ► SSD 10.15 (19A602) + SSD WinDob 10 (Mon Retex) • 🍀 Gigabyte Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz ► SSD 10.13.6 (17G8030) • 🍀 ASUS P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz ► SSD 10.13.6 (17G8030) • 🍀 ASUS P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz ► SSD 10.14.6 (18G85) (Mon Retex) • 🍀 Lenovo ThinkCentre M73 Tiny + i5 4460 (iGPU HD4600) + 8Go 1600MHz ► SSD 10.15.1 Beta 1 (19B68f) (Mon Retex) • 🍀 Gigabyte B360M-D2V + i3 8100 + GT710 1Go + 8Go 2400MHz ► SSD 10.14.6 (18G103) (Mon Retex) • (+ pleins d'autres 🍀 ...)
📱 —> iPhone XS Space Gray 256GoiOS 13.1.2 iPhone X White 64GoiOS 13.1.2 iPad Pro 2017 Sidéral 10,5" 64GoiOS 13.1.2 iPad Air White 9,7" WiFi 16GoiOS 13.1.2
À jour du 15/10/2019
Go to the top of the page
 
+Quote Post
Yellocab
posté 29 Oct 2018, 11:22
Message #146


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 123
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



le nouveau macPro va finir par arriver il faut garder espoir... Ou passer chez AMD... les cartes NVIDIA se revendent bien sur le bon coin...


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
mbournau
posté 29 Oct 2018, 14:29
Message #147


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 527
Inscrit : 28 Aug 2002
Lieu : Val de Marne
Membre no 3 321



Citation (blackhole @ 29 Oct 2018, 11:44) *
Je le sens qu'ils vont nous refaire le même coup que les 10x0!!! mad.gif dry.gif sad.gif
Sortie des GPUs puis 2-3 semaines plus tard les WD...! rolleyes.gif mad.gif


Je dirais même plus !! Je crois bien que c'est plusieurs mois après la sortie des 10x0 que les WD leur ont été adaptés !! sad.gif dry.gif rolleyes.gif


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; Clover 5070; SMBIOS iMacPro1,1; 10.13.6; 10.14.6 (18G95)(Nvme); 10.15.ß8 (SSD); Windows X (SSD); Blu-Ray; carte BT & Wifi
2) Gigabyte Z390 Designare (09/2019): Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; Clover 5070; SMBIOS iMacPro1,1; 10.14.6 (18G95) (Nvme); Windows X (Nvme); Wifi-BT fonctionnels - Handoff etc. OK (carte ABWB 802.11AC); TB3 fonctionnel (avec LG UltraFine 5K, eGpu Sonnet 650)
3) Nuc7i5BNH (11/2017): 16Go RAM; Clover 5033; SMBIOS iMacPro1,1; 10.14.6 (18G95) (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019): Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; clover 5058; SMBIOS iMacPro1,1; 10.14.6 (18G95); dongle BT
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 29 Oct 2018, 17:58
Message #148


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 164
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Yellocab @ 29 Oct 2018, 12:22) *
le nouveau macPro va finir par arriver il faut garder espoir... Ou passer chez AMD... les cartes NVIDIA se revendent bien sur le bon coin...

ouais il va arriver.... mais en quelle année?....
en plus le jour ou il va arriver ce n'est pas dit que l'on puisse y mettre une carte Nvidia dedans
je me méfie de la définition de modulaire chez Apple...


--------------------
iPhone XS iPad Pro Apple TV 4K Macbook Pro 13" 2019 | Core i5 quadricœur 2,4 GHz | 16 Go de Ram | macOS Mojave 10.14.6 |

❶ Hackintosh : SMBIOS iMac 15,1 |
🍀 Clover r5070 | macOS High Sierra 10.13.6 (17G8030) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go | Disque de Rendus : 950 PRO 256 Go | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go | Disque de Rendus : 970 EVO 2 To| Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
Highmac
posté 6 Nov 2018, 07:59
Message #149


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 414
Inscrit : 31 Mar 2003
Lieu : Haute-Vienne
Membre no 6 914



Salut,
Ce matin, j'ai la mise à jour Nvidia Web Driver update qui me signale que la version 387.10.10.10.40.108 est disponible. Quelqu'un a fait la mise à jour ?
Et es-ce que c'est pour Mojave ?
Merci.


--------------------
Passé: PowerMac 7200/90. PowerMac G4. Imac G5. iMac 24". MacBook Pro Retina 13".
Présent: Hackintosh (imac18,3) Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Crucial 32 Go de Ram+Sapphire Nitro+ RX 580 8 Go+Crucial SSD M2 (Clover_v2.5k_r5070+Mojave 10.14.6(v.3))+Crucial SSD (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.
Futur: Le nouveau MacMini me fait de l'oeil !
Go to the top of the page
 
+Quote Post
Aurique
posté 6 Nov 2018, 08:09
Message #150


Adepte de Macbidouille
*

Groupe : Membres
Messages : 112
Inscrit : 20 Apr 2006
Membre no 59 761



Hello ,

et non, c'est pour la build 17G3025 , c'est à dire HS avec la dernière security update ....


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post

6 Pages V  « < 3 4 5 6 >
Reply to this topicStart new topic
17 utilisateur(s) sur ce sujet (17 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th October 2019 - 10:15